Date   

locked Re: No decode on 80M only #FT8

Timothy Brannon
 

Randy,
To me this sounds like some band-specific setting within the radio. My old ICOM 746 "remembers" which antenna (1 or 2) I last selected for each band, and WSJT-X doesn't control that. Could it be that that the radio "remembers" that you last used LSB on 80 meters instead of USB? Maybe there are other settings like that in the radio causing similar trouble - I'm not familiar with Elecraft.
73 de Tim, WA5MD


locked Re: Old versions on the PC

Bill Somerville
 

On 11/01/2020 01:18, K5TCJ wrote:

While doing a clean-up of unused apps, I noticed that the uninstaller utility said there were like 5-6 older versions of WSJT still installed.

When updating WSJT shouldn’t references to older versions be removed / overwritten?

Tim – K5TCJ

Hi Tim,

if we removed old uninstall entries you could not easily install multiple versions of WSJT-X. The redundant uninstaller entries in "Programs & Features" or "Apps & Features" are benign. If you really want to clean them up then you must uninstall every one, ignoring warning messages and including the currently installed version(s), then re-install latest version. You log files and settings will be preserved. If you do not want redundant uninstall entries then uninstall WSJT-X before installing a new version.

73
Bill
G4WJS.


locked Re: IO error when testing PTT control with 'no rig'

Bill Somerville
 

On 11/01/2020 02:43, vk3eip wrote:
I am new to WSJT-X and just getting it running on an Ubuntu laptop into an FT-101E. It seems to work and I have had a few QSOs on 20 meters.
My question is how do I set up the PTT functions in the settings? It currently works with the FT101E using the VOX mode. However, I want to use WSJT-X on 23cms with an FT-736R and need to trigger the PTT for correct sequencing.
At the moment when I attempt to set the PTT options to use the serial port the test procedure gives me a message "Rig failure Hamlib error: IO error while opening connection to rig".
The Radio settings I am using are 'no rig' and the interface I am using is a UD06YA (a USB interface that uses a PL-2303HX chip that controls the RTS line of the computer serial port). Ubuntu recognises the interface as /dev/ttyUSB0 and that shows up in the Port field of the settings, so there doesn't seem to be a problem there.
What does the IO error mean? Is there a config file somewhere that needs changing?
George, vk3eip
Hi George,

i/o error means the port you specified does not exist, or something else has access, or you do not have rights to access it. Have you added your user to the dialout group?

sudo adduser $USER dialout

Then logout and back in, by logout I mean log out the whole desktop or just reboot.

73
Bill
G4WJS.


locked Re: Win10 Dark Theme not affecting WSJT-X v2.1.1.

Bill Somerville
 

On 11/01/2020 03:51, edpostiii@... wrote:
I'd like to make WSJT-X v2.1.1.operate with the Dark Theme or Dark Mode.

I went into the Settings --> Personalization --> Colors -->

Choose your color "Custom" and selected "Dark" for Choose your default app mode and no impact to WSJT-X

Any options for changing WSJT-X to a black background vs. the default white?

Ed
Hi Ed,

yes, start WSJT-X with the following command line:

wsjtx -stylesheet :/qdarkstyle/style.qss

73
Bill
G4WJS.


locked Re: No decode on 80M only #FT8

B. Smith
 
Edited

Make sure that the Power Slider at lower right is set to 100%. Each band retains its own settings.


locked Re: No decode on 80M only #FT8

ve3ki
 

Three possibilities:

1. Is the radio in a different data sub-mode on 80m from the other bands? It should be in DATA A on all bands.

2. Is the radio on the correct sideband, or is it perhaps in DATA A-REV on 80m?

3. Is the radio tuned to the wrong frequency on 80m (e.g. is it tuned to the FT4 frequency when the program is in FT8 mode, or vice versa)?

73,
Rich VE3KI


On Fri, Jan 10, 2020 at 06:09 PM, Randy Diddel wrote:
Hi all,

Running a Mac Mini with Catalina fully patched and WSJT-X v2.1.2. The radio is a K3s. I have absolutely NO issues decoding on any bands except for 80M.  I see signals on 80 in the water fall perfectly.  My time is spot on in other bands with DT .5 or less. I have no idea where to start-my thought is that it should be all or nothing on all bands.  Having 80M would be nice.

TIA,

K5RHD
/randy

/randy


locked Win10 Dark Theme not affecting WSJT-X v2.1.1.

W2MKM - Ed
 

I'd like to make WSJT-X v2.1.1.operate with the Dark Theme or Dark Mode.

I went into the Settings --> Personalization --> Colors --> 

Choose your color "Custom" and selected "Dark" for Choose your default app mode and no impact to WSJT-X

Any options for changing WSJT-X to a black background vs. the default white?

Ed


locked IO error when testing PTT control with 'no rig'

vk3eip
 

I am new to WSJT-X and just getting it running on an Ubuntu laptop into an FT-101E. It seems to work and I have had a few QSOs on 20 meters.
My question is how do I set up the PTT functions in the settings? It currently works with the FT101E using the VOX mode. However, I want to use WSJT-X on 23cms with an FT-736R and need to trigger the PTT for correct sequencing.
At the moment when I attempt to set the PTT options to use the serial port the test procedure gives me a message "Rig failure Hamlib error: IO error while opening connection to rig".
The Radio settings I am using are 'no rig' and the interface I am using is a UD06YA (a USB interface that uses a PL-2303HX chip that controls the RTS line of the computer serial port). Ubuntu recognises the interface as /dev/ttyUSB0 and that shows up in the Port field of the settings, so there doesn't seem to be a problem there.
What does the IO error mean? Is there a config file somewhere that needs changing?
George, vk3eip


locked Re: Old versions on the PC

Tim Johnson K5TCJ
 

While doing a clean-up of unused apps, I noticed that the uninstaller utility said there were like 5-6 older versions of WSJT still installed.

When updating WSJT shouldn’t references to older versions be removed / overwritten?

Tim – K5TCJ

 


locked Re: No decode on 80M only #FT8

John - kc2rxs
 

Hi,

Make sure you are in Upper Sideband.

John, kc2rxs


locked Re: No decode on 80M only #FT8

Gilbert Baron
 

No, I was wrong. I just checked again since that sounded strange. It does set it to USB in all and that incudes 80. Even if I had it set to LSB it changes to USB when I change to the 80M frequency, Sorry,

Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb

-----Original Message-----
From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Dave_G0WBX via Groups.Io
Sent: Saturday, January 11, 2020 05:00
To: WSJTX@groups.io
Subject: Re: [WSJTX] No decode on 80M only

Make sure your radio is set to USB on all bands for FT8 and other JT modes.

73.

Dave G0WBX.

--
Created on and sent from a Unix like PC running and using free and open source software:




--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: No decode on 80M only #FT8

Gilbert Baron
 

I do not think that is the answer. WSJTX sets my TS590 to LSB on 80 Mtr and decode works fine. I was a bit surprised at that too since it sets it to USB on all of the other bands , including 40 Mtrs.

Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb

-----Original Message-----
From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Dave_G0WBX via Groups.Io
Sent: Saturday, January 11, 2020 05:00
To: WSJTX@groups.io
Subject: Re: [WSJTX] No decode on 80M only

Make sure your radio is set to USB on all bands for FT8 and other JT modes.

73.

Dave G0WBX.

--
Created on and sent from a Unix like PC running and using free and open source software:




--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: WSJT-X No Decode

Gilbert Baron
 

I do not see how this would help much. If at start timeis tells you that you are too far off you still have to fix it. I have used dimension 4 and cannot remember the last time any of 3 computers were off by more than 50 milliseconds. If you are a user of something as complex as WSJTX then it seems you are more than competent to be sure that your time is correct. I also do mot want more than one time sync app trying to fight with another which could happen.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Matt Gumbley
Sent: Saturday, January 11, 2020 04:22
To: WSJTX@groups.io
Subject: Re: [WSJTX] WSJT-X No Decode

 

This is such a common problem... I wonder whether the maintainers of https://time.is would permit WSJT-X to make use of their API, so that on startup, and periodically thereafter, WSJT-X could show you how close to ‘correct’ time you are?

 

 

 Time.is is made for humans. Automatic refresh and any usage from within scripts and apps is forbidden. If you need time synchronization for your app, please contact us about our API.”



I’m thinking of just notifying you of the time difference on startup, not automatically synchronising.. 



The alternative could be to embed an NTP client in WSJT-X (and configuring a set of common ‘pool’ servers). This would be much more involved; time.is is likely to have a relatively straightforward REST API, versus the complexity of the NTP protocol.



73 Matt M0CUV

 

Matthew J. Gumbley



On 10 Jan 2020, at 23:21, neil_zampella <neilz@...> wrote:



You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX

 

On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU





 


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: No decode on 80M only #FT8

Dave_G0WBX
 

Make sure your radio is set to USB on all bands for FT8 and other JT modes.

73.

Dave G0WBX.

--
Created on and sent from a Unix like PC running and using free and open source software:


locked Re: WSJT-X No Decode

Matt Gumbley
 

This is such a common problem... I wonder whether the maintainers of https://time.is would permit WSJT-X to make use of their API, so that on startup, and periodically thereafter, WSJT-X could show you how close to ‘correct’ time you are?


 Time.is is made for humans. Automatic refresh and any usage from within scripts and apps is forbidden. If you need time synchronization for your app, please contact us about our API.”

I’m thinking of just notifying you of the time difference on startup, not automatically synchronising.. 

The alternative could be to embed an NTP client in WSJT-X (and configuring a set of common ‘pool’ servers). This would be much more involved; time.is is likely to have a relatively straightforward REST API, versus the complexity of the NTP protocol.

73 Matt M0CUV

Matthew J. Gumbley

On 10 Jan 2020, at 23:21, neil_zampella <neilz@...> wrote:



You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU




    


locked Re: wsjtx on odroid boards

Bill Somerville
 

On 10/01/2020 23:34, Clarence Peckham wrote:
I am having trouble building wsjtx for the odroidn2 board. The current  error is centered around the fftw3 package. Has anyone had success building wsjts for any odroid board?

Thanks,
Clarence,NT7V
Hi Clarence,

you need the fftw3 development package as well as the library package.

73
Bill
G4WJS.


locked Re: WSJT-X No Decode

KI0KK - Greg Wolfe
 

Checked the PC time and it is only 0.2 sec ahead.


On 1/10/2020 5:20 PM, neil_zampella wrote:

You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU





    


locked wsjtx on odroid boards

Clarence Peckham
 

I am having trouble building wsjtx for the odroidn2 board. The current  error is centered around the fftw3 package. Has anyone had success building wsjts for any odroid board?

Thanks,
Clarence,NT7V


locked Re: WSJT-X No Decode

neil_zampella
 

You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU




    


locked No decode on 80M only #FT8

Randy Diddel
 

Hi all,

Running a Mac Mini with Catalina fully patched and WSJT-X v2.1.2. The radio is a K3s. I have absolutely NO issues decoding on any bands except for 80M.  I see signals on 80 in the water fall perfectly.  My time is spot on in other bands with DT .5 or less. I have no idea where to start-my thought is that it should be all or nothing on all bands.  Having 80M would be nice.

TIA,

K5RHD
/randy

/randy