Date   

locked Re: No decode on 80M only #FT8

Dave_G0WBX
 

Make sure your radio is set to USB on all bands for FT8 and other JT modes.

73.

Dave G0WBX.

--
Created on and sent from a Unix like PC running and using free and open source software:


locked Re: WSJT-X No Decode

Matt Gumbley
 

This is such a common problem... I wonder whether the maintainers of https://time.is would permit WSJT-X to make use of their API, so that on startup, and periodically thereafter, WSJT-X could show you how close to ‘correct’ time you are?


 Time.is is made for humans. Automatic refresh and any usage from within scripts and apps is forbidden. If you need time synchronization for your app, please contact us about our API.”

I’m thinking of just notifying you of the time difference on startup, not automatically synchronising.. 

The alternative could be to embed an NTP client in WSJT-X (and configuring a set of common ‘pool’ servers). This would be much more involved; time.is is likely to have a relatively straightforward REST API, versus the complexity of the NTP protocol.

73 Matt M0CUV

Matthew J. Gumbley

On 10 Jan 2020, at 23:21, neil_zampella <neilz@...> wrote:



You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU




    


locked Re: wsjtx on odroid boards

Bill Somerville
 

On 10/01/2020 23:34, Clarence Peckham wrote:
I am having trouble building wsjtx for the odroidn2 board. The current  error is centered around the fftw3 package. Has anyone had success building wsjts for any odroid board?

Thanks,
Clarence,NT7V
Hi Clarence,

you need the fftw3 development package as well as the library package.

73
Bill
G4WJS.


locked Re: WSJT-X No Decode

KI0KK - Greg Wolfe
 

Checked the PC time and it is only 0.2 sec ahead.


On 1/10/2020 5:20 PM, neil_zampella wrote:

You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU





    


locked wsjtx on odroid boards

Clarence Peckham
 

I am having trouble building wsjtx for the odroidn2 board. The current  error is centered around the fftw3 package. Has anyone had success building wsjts for any odroid board?

Thanks,
Clarence,NT7V


locked Re: WSJT-X No Decode

neil_zampella
 

You can use the website Time.IS which will tell you whether or not your computer is correct.

Neil, KN3ILZ

On 1/10/2020 3:10 PM, Bob McGraw - K4TAX wrote:

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU




    


locked No decode on 80M only #FT8

Randy Diddel
 

Hi all,

Running a Mac Mini with Catalina fully patched and WSJT-X v2.1.2. The radio is a K3s. I have absolutely NO issues decoding on any bands except for 80M.  I see signals on 80 in the water fall perfectly.  My time is spot on in other bands with DT .5 or less. I have no idea where to start-my thought is that it should be all or nothing on all bands.  Having 80M would be nice.

TIA,

K5RHD
/randy

/randy


locked Re: Congrats! [WSJTX] FT 8 QRP

George Armstrong
 

Neil,

Congratulations! If you hear me just call; I'll be happy to Q.

73,
George
K9GA


From: WSJTX@groups.io <WSJTX@groups.io> on behalf of Neil <n4fn.neil@...>
Sent: Friday, January 10, 2020 2:30 PM
To: WSJTX@groups.io <WSJTX@groups.io>
Subject: [WSJTX] FT 8 QRP
 
What a blast, I just had my first QRP FT 8 contact with K3EEI on 15 m. I used my Elecraft K2 that had the Fixed Audio mod board available from Dave W8FGU.
My K 2 is the basic QRP radio not the 100 watt flavor.. It was neat to make the contact and I used my RigBlaster Advantage along with it. I am a West Mountain fan.
73 es gud dx
Neil    N4FN


locked Re: WSJT-X No Decode

Gilbert Baron
 

I use Dimension 4 which is basically the same function. The timeis web site will tell you how close you are. I just checked and it was within 33 milliseconds. Seldom more than 40 milliseconds off.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Bob McGraw - K4TAX
Sent: Friday, January 10, 2020 14:10
To: WSJTX@groups.io
Subject: Re: [WSJTX] WSJT-X No Decode

 

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX

 

On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU



 

--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked ft4d command line .WAV decoder? #FT4

Andy K1RA
 

Any chance the developers could create a standalone 'ft4d' command line decoder for .WAV files similar to the 'ft8d'?  Yes I know 'jt9' exists, but the request centers around creating a standalone, multiband FT4 decoder for the RedPitaya similar to what Pavel did for FT8 - see https://github.com/pavel-demin/ft8d  His version has been optimized to handle his complex .c2 file format and packaged to be compiled standalone without all the other code required if the core suite.  Having a similar starting point for FT4 would help kick start supporting the new mode on the RP.

Thanks for your consideration.

73

andyz - K1RA
https://k1ra.us/ 


locked FT 8 QRP

Neil <n4fn.neil@...>
 

What a blast, I just had my first QRP FT 8 contact with K3EEI on 15 m. I used my Elecraft K2 that had the Fixed Audio mod board available from Dave W8FGU.
My K 2 is the basic QRP radio not the 100 watt flavor.. It was neat to make the contact and I used my RigBlaster Advantage along with it. I am a West Mountain fan.
73 es gud dx
Neil    N4FN


locked Re: WSJT-X No Decode

Bob McGraw - K4TAX
 

Check your computer clock with some reference.   While Windows does provide a time service, I've found it is not adequately accurate for WSJT-X and FT-8 modes.   I personally use a free software Meinberg to keep the computer time in sync with the rest of the world.  My decode DT values are most always >0.5 seconds.

73

Bob, K4TAX


On 1/9/2020 10:33 AM, wa5tku@... wrote:

Something has happened to my WSJT-X setup, I no longer get Decodes.  The Waterfall has a large number of FT8 signals displayed.  The Decode button is Green,  The Audio paths have not changed.  The TX path seems to work as I hear tones with the TX audio monitor on the radio turned on.  I am running Windows 10 and just installed WSJT-X v2.1.2.  The problem started before I did that upgrade but hoped maybe it would fix the problem.  Not sure where to look next, need help?

Wes
WA5TKU



    


locked Re: Display the last few QSOs from WSJT-X log

Jacques Pecourt
 

Great answers from both of you Bill and Zeev.  This resolves my issue. This shows that in the background the activity, once launched, wait for an addition of the latest contact into the wsjt.log (the .txt file)  to update the listing.
Bill, I was not able either to minimize the new window as small as it shows on the original description (FT8+ Operating Guide) but I solved the issue by moving it onto the second monitor I use to permanently display the waterfall. A great convenience to verify that I am not ending transmitting on someone else used frequency. I shrink the height to show just these 3 lines on the top of the screen above the waterfall display below.  Thank you again and 73's.
Jacques  W2/F2YS

On Fri, 10 Jan 2020 at 03:52, Zeev Stadler <zeev.stadler@...> wrote:
Use

get-content ${Env:LocalAppData}\wsjt-x\wsjtx.log -tail 3 -wait | foreach {echo $_.split(",")[4]}

to show only the Callsigns without the need to change directory.

73 de 4X5ZS



On Fri, Jan 10, 2020 at 5:19 AM <n9bt@...> wrote:
I'm on Windows 10 home.  If I open a Powershell, then from my home directory do "cd appdata\local\wsjt-x", and then do "get-content wsjtx.log -tail 3 -wait", I get the data for the last three QSOs.  If I then do another QSO,  the data for new QSO appears below the data for the first three.  The data for the first three remains.  I don't know how to adjust the window to show only the Callsigns, but the qso data is there.
Bill
N9B


locked Re: No power on transmit

Jim Sjoberg
 

Seannon,

 

My problem with the no power issue seems to have come down to the red xmit bar jumping out of range on the waterfall on transmit.

Sounds crazy but it happened.

I was looking at every item in settings and on the Flex only to discover that the bar was moving.

After re-installing WSJT, the problem seems to have gone away.

 

Jim, AG9S

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Seannon Baker (AG0NY)
Sent: Thursday, January 9, 2020 10:11 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] No power on transmit

 

FLDigi uses the same ones...it's the ones on the side of my laptop

 

On Thu, Jan 9, 2020 at 10:08 PM Jim Shorney <jshorney@...> wrote:


Don't overlook the obvious. Check your audio connections.

73

-Jim
NU0C


On Thu, 9 Jan 2020 21:34:32 -0600
"Seannon Baker (AG0NY)" <KD4IYI@...> wrote:

> so, here's my screen, just pulled it up to screen shot it first one shows
> tune, bottom left
>
> [image: Screenshot from 2020-01-09 21-24-58.png]
> next is it in transmit on JT9, transmit light is on, but no output on the
> radio note it's at 1500hz tx and rx
>
> [image: Screenshot from 2020-01-09 21-27-39.png]
>
> next the radio tab, everything worked for me a few days ago, FLRig and
> FLDigi still work as expected
>
> [image: Screenshot from 2020-01-09 12-08-45.png]
> lastly Audio tab
>
> [image: Screenshot from 2020-01-09 12-11-20.png]
> OS:Ubuntu 19.10
> Rig:Kenwood TS480HX
> RT Systems USB to Serial adapter
> "Echolink" audio to MiniDIN6 cable
> WSJT-X 2.1.0
>
> Seannon AG0NY
>
>
>
> On Thu, Jan 9, 2020 at 9:22 PM Andrew OBrien <k3ukandy@...> wrote:
>
> > Bill, I've done that more than a couple of times!
> >
> > Andy K3UK
> >
> > Joe,
> >
> > those symptoms are consistent with you having set your Tx audio offset
> > outside of the pass band of your rig's SSB filter. "
> >
> > 73
> > Bill
> > G4WJS.
> >
> >
> > 
>
>



--

“It is a simple feat of scientific electrical engineering — only expensive — blind, faint-hearted, doubting world.”

Nikola Tesla

 


locked Re: Green Recieve Frequency Bracket

Tom Ramberg, OH6VDA
 

I'm afraid  I'm not computer savvy enough to do my own build. So while waiting for the dev team to consider this polite request, is there any way to obtain a build with the patch described by Kari OH2GQC?

Tom OH6VDA

9. jan. 2020 kl. 12:47 skrev Karza <kari.sillanmaki@...>:


Hi Dave,

On 9.1.2020 3.55, Dave Alexander wrote:
Is there a way to make the green receive indicator a different color or make it bolder?
I have trouble seeing it.
There is no configuration item to change that indicator color.

If you are able to compile WSJT-X from sources, then you can use this patch...

__________________________________________________________________________________
diff --git a/widgets/plotter.cpp b/widgets/plotter.cpp
index badeff5..2c25219 100644
--- a/widgets/plotter.cpp
+++ b/widgets/plotter.cpp
@@ -331,6 +331,7 @@ void CPlotter::DrawOverlay()                   //DrawOverlay()
   QPen penOrange(QColor(255,165,0),3);
   QPen penGreen(Qt::green, 3);                 //Mark Tol range with green line
   QPen penRed(Qt::red, 3);                     //Mark Tx freq with red
+  QPen penBlue(Qt::blue, 3);
   QPainter painter(&m_OverlayPixmap);
   painter.initFrom(this);
   QLinearGradient gradient(0, 0, 0 ,m_h2);     //fill background with gradient
@@ -511,7 +512,8 @@ void CPlotter::DrawOverlay()                   //DrawOverlay()
       painter0.drawLine(x6,24,x6,30);
 
     } else {
-      painter0.setPen(penGreen);
+      // painter0.setPen(penGreen);
+      painter0.setPen(penBlue);
       x1=XfromFreq(m_rxFreq);
       x2=XfromFreq(m_rxFreq+bw);
       painter0.drawLine(x1,24,x1,30);
__________________________________________________________________________________

..to change the RX indicator to blue.

<nfeagemcnofbccmi.png>
Perhaps the Developers might want to make this change in next version if we asked them nicely. BR, Kari, oh2gqc


locked Re: No power on transmit

Bill Somerville
 

On 10/01/2020 03:34, Seannon Baker (AG0NY) wrote:
so, here's my screen, just pulled it up to screen shot it first one shows tune, bottom left
Hi Seannon,

have you checked the levels in the pavucontrol application? If you don't have it then install the pavucontrol package.

73
Bill
G4WJS.


locked Re: No power on transmit

Jeff Bixby <bixbys@...>
 

Also check the audio level you have set (speaker) on the computer. I also had no power out a few times, but bumping the audio level up a few % brought the power out right back.


locked Re: Boring shift

Dave_G0WBX
 

Best ask on the JS8Call list.

groups.io/g/js8call

73.

Dave G0WBX.

-- 
Created on and sent from a Unix like PC running and using free and open source software:


locked Re: Display the last few QSOs from WSJT-X log

Zeev Stadler
 

Use

get-content ${Env:LocalAppData}\wsjt-x\wsjtx.log -tail 3 -wait | foreach {echo $_.split(",")[4]}

to show only the Callsigns without the need to change directory.

73 de 4X5ZS



On Fri, Jan 10, 2020 at 5:19 AM <n9bt@...> wrote:
I'm on Windows 10 home.  If I open a Powershell, then from my home directory do "cd appdata\local\wsjt-x", and then do "get-content wsjtx.log -tail 3 -wait", I get the data for the last three QSOs.  If I then do another QSO,  the data for new QSO appears below the data for the first three.  The data for the first three remains.  I don't know how to adjust the window to show only the Callsigns, but the qso data is there.
Bill
N9B


locked Re: No power on transmit

Seannon Baker (AG0NY)
 

FLDigi uses the same ones...it's the ones on the side of my laptop


On Thu, Jan 9, 2020 at 10:08 PM Jim Shorney <jshorney@...> wrote:

Don't overlook the obvious. Check your audio connections.

73

-Jim
NU0C


On Thu, 9 Jan 2020 21:34:32 -0600
"Seannon Baker (AG0NY)" <KD4IYI@...> wrote:

> so, here's my screen, just pulled it up to screen shot it first one shows
> tune, bottom left
>
> [image: Screenshot from 2020-01-09 21-24-58.png]
> next is it in transmit on JT9, transmit light is on, but no output on the
> radio note it's at 1500hz tx and rx
>
> [image: Screenshot from 2020-01-09 21-27-39.png]
>
> next the radio tab, everything worked for me a few days ago, FLRig and
> FLDigi still work as expected
>
> [image: Screenshot from 2020-01-09 12-08-45.png]
> lastly Audio tab
>
> [image: Screenshot from 2020-01-09 12-11-20.png]
> OS:Ubuntu 19.10
> Rig:Kenwood TS480HX
> RT Systems USB to Serial adapter
> "Echolink" audio to MiniDIN6 cable
> WSJT-X 2.1.0
>
> Seannon AG0NY
>
>
>
> On Thu, Jan 9, 2020 at 9:22 PM Andrew OBrien <k3ukandy@...> wrote:
>
> > Bill, I've done that more than a couple of times!
> >
> > Andy K3UK
> >
> > Joe,
> >
> > those symptoms are consistent with you having set your Tx audio offset
> > outside of the pass band of your rig's SSB filter. "
> >
> > 73
> > Bill
> > G4WJS.
> >
> >
> > 
>
>




--
“It is a simple feat of scientific electrical engineering — only expensive — blind, faint-hearted, doubting world.”

Nikola Tesla