Date   

locked Re: logging QSO

Jim Cooper
 

On 4 Jan 2020 at 11:05, willicott@... wrote:

After making contact the log qso
comes up with 04/01/2020 and when I
change the date it still logs that
date. Please help!!
I use that format on my OS and my logs
from WSJT-X are read correctly in QRZ.com
and LotW ... I suggest you not worry about it.


locked Re: logging QSO

willicott@...
 

I tried that but it didn't work '
Thank You


locked Directional CQ

Gilbert Baron
 

I just monitored for 15 minutes. The CQ data is NOT shown UNTIL I click in the band activity window. It then shows the message in the right had window and starts to transmit my call. If it was a CQ DX it is too late and my only choice is to stop the transmitting. If I am missing some way to fix this I am totally without understanding how. I can find nothing about it in documentation.

 

Example of band activity window with or without CQ only on a station that is sending a CQ

 

200345  -6   0.1  1607  ~  WB9RFI  EN31  U.S.A

 

So how am I to know if he is calling CQ DX UNTIL I double click and it appears in the right hand window, Generates standard messages and instantly starts to call him?

 

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: logging QSO

Joe Roper
 

I believe it is the time/date format in your OS. If you're running W10, click on Start in lower left corner, Settings (little gear icon), Time and Language, Date time & regional formatting in upper right corner. If the format down doesn't match the mm/dd/yyyy that I mentioned earlier, click on Change data formats and adjust it there. Hope this helps.

Joe
N7IHB

On Jan 4, 2020, at 13:06, "willicott@..." <willicott@...> wrote:

How do I change that -=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5134): https://groups.io/g/WSJTX/message/5134
Mute This Topic: https://groups.io/mt/69423738/1925301
-=-=-
WSJT-X Weak Signal Communication . ©2001-2020 by Joe Taylor, K1JT. References : <a href="https://physics.princeton.edu/pulsar/K1JT/refs.html" target="_blank">https://physics.princeton.edu/pulsar/K1JT/refs.html</a>
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/7416643/489129533/xyzzy [n7ihb@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Reminder to choose "assisted" option when submitting logs for ARRL RTTY RU #ContestMode

Doug Gerard
 

Just a reminder that all log submissions that use WSJT-X for today's
RTTY RU need to categorized as using spotting assistance.  WSJT-X
decodes multiple signals at once and the ARRL says this is classified as
using spotting assistance.

Doug
NP2GG


locked Re: logging QSO

willicott@...
 

How do I change that


locked Re: logging QSO

Joe Roper
 

Your date format looks like it may be set to dd/mm/yyyy instead of mm/dd/yyyy.


Joe

N7IHB


locked logging QSO

willicott@...
 

After making contact the log qso comes up with 04/01/2020 and when I change the date it still logs that date. Please help!!


locked Suddenly, in the middle of QSO, power dropped to near zero

Jim Sjoberg
 

Running v2.1.2 and multiple instances
Have been making QSO's for months no problem.
In the middle of a QSO my power dropped to almost nothing on my slice A.
Clicked on slice B, second instance, and all ok at about 50 Watts.
I am using Flex 6700, Windows 10, and Maestro.
Restarted program many times, rebooted computer many times, checked/compared settings, switched to backup rig Flex 6400, and also re-ran all under smart sdr and still have power loss on slice A.
I even re-installed v2.1.2. no change.
Both rigs work fine CW and SSB.
DAX window looks good.
I am at a loss.
Any help out there?


locked Guidelines for RU this weekend #ContestMode #WSJTX_config

Andrew OBrien
 

Just FY, I the following link

http://www.arrl.org/files/file/ContestResults/2019/January%202019%20QST%20-%20Taylor%20-%20FT8.pdf

is posted by ARRL and contains recommendations from Joe Taylor , K1JT,  about use of JT modes for this event.

Andy K3UK 


locked #GroupNews Group transition

Andrew OBrien
 

Just a brief note to confirm that the Yahoo group WSJTGROUP will be closing in a few days time and their membership will receive an invitation to join this group .  The moderators of that group will join the moderator team at this group. 

For those of you that have already moved over from WSJTGROUP , if you get a invitation from me, please ignore it.  The invitation is based on a mass mailing list. 

The goal is to make the transition as seamless as possible. Joe Taylor and team will make the necessary alteration to the links on the WSJTX web site.   This group's settings may differ a little from the Yahoo group. 

Andy K3UK 
Owner 


locked Re: Question for K1JT

Andrew OBrien
 

Neil , you might want to try sending this directly to Joe via his email address listed at QRZ.com 

Andy K3UK 


locked Re: Windows 10 and WSJTX-X Update installation

Martin G0HDB
 

On Tue, Dec 31, 2019 at 12:09 PM, Gilbert Baron wrote:

About this method, all I can say is you may be careful enough but even for you it is a disaster waiting to happen, I assume you have good backups.

It would only be a disaster if you didn't check, preferably at least twice, what you're about to do before doing it, but that's no different to many other things in life - measure twice and cut once!  And yes, I do have good (multiple) backups.

--
Martin G0HDB


locked Re: No power on transmit

Sid Frissell
 

Joe:  To solve most of my WSJT-x problems, i do a restart not a new download.  Just restarting a program can solve many of your problems.  Try that first.
Sid NZ7M

On Jan 2, 2020, at 12:06 PM, Bill Somerville <g4wjs@...> wrote:

On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5123): https://groups.io/g/WSJTX/message/5123
Mute This Topic: https://groups.io/mt/69384746/878628
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4413322/1551603132/xyzzy  [sidfrissell@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: No power on transmit

n5fjy
 

Hi Bill, 

Thanks for the information. I’m not sure how that could have happened since I did not change any settings. In any event if it occurs again I will make sure I’m within the pass band of the filter 

Please excuse any spelling or grammatical errors. Sent from my iPhone

On Jan 2, 2020, at 1:06 PM, Bill Somerville <g4wjs@...> wrote:


On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5123): https://groups.io/g/WSJTX/message/5123
Mute This Topic: https://groups.io/mt/69384746/893809
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/2836728/926683916/xyzzy  [n5fjy@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: No power on transmit

Bill Somerville
 

On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.


locked Re: No power on transmit

n5fjy
 

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

 

Sent from Mail for Windows 10

 

From: Dave Corio via Groups.Io
Sent: Thursday, January 2, 2020 12:55 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] No power on transmit

 

On 1/2/2020 1:22 PM, n5fjy wrote:

Happy New Year Everyone,
 
I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues. 
 
I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off. 
 
I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter. 
 
I launched a RTTY app and it ran fine. 
 
I have auto updates on the computer turned off and no updates are shown for December. 
 
I cannot figure it out. Nothing has changed with the setup and configuration. 
 
I reinstalled the audio drivers and WSJT-X and still nothing. 
 
Any ideas?
 
Thanks, 
 
Joe
N5FJY
 
Please excuse any spelling or grammatical errors. Sent from my iPhone



-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
 
View/Reply Online (#5119): https://groups.io/g/WSJTX/message/5119
Mute This Topic: https://groups.io/mt/69384746/218161
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/734553/241052260/xyzzy  [kb3mow@...]
-=-=-=-=-=-=-=-=-=-=-=-

Joe, on my system at least, if I turn off the radio (IC-7200) before closing WSJT-X, the program loses the audio information for output and input. It won't automatically come back simply by restarting WSJT-X. I have to start WSJT-X with the radio running and put the correct audio values back in. I suspect that's your culprit!

73
Dave - KB3MOW

 


locked Re: No power on transmit

Dave Corio
 

On 1/2/2020 1:22 PM, n5fjy wrote:
Happy New Year Everyone,

I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues. 

I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off. 

I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter. 

I launched a RTTY app and it ran fine. 

I have auto updates on the computer turned off and no updates are shown for December. 

I cannot figure it out. Nothing has changed with the setup and configuration. 

I reinstalled the audio drivers and WSJT-X and still nothing. 

Any ideas?

Thanks, 

Joe
N5FJY

Please excuse any spelling or grammatical errors. Sent from my iPhone

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5119): https://groups.io/g/WSJTX/message/5119
Mute This Topic: https://groups.io/mt/69384746/218161
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/734553/241052260/xyzzy  [kb3mow@...]
-=-=-=-=-=-=-=-=-=-=-=-
Joe, on my system at least, if I turn off the radio (IC-7200) before closing WSJT-X, the program loses the audio information for output and input. It won't automatically come back simply by restarting WSJT-X. I have to start WSJT-X with the radio running and put the correct audio values back in. I suspect that's your culprit!

73
Dave - KB3MOW


locked Last RTTY Roundup practice sessions

jeff stai wk6i <wk6i.jeff@...>
 


---------- Forwarded message ---------

Last chance to check station, macros, and operator before the real thing.

2200-2230 UTC, 3 January (Friday afternoon NA time) - RTTY focus
2230-2300 UTC, 3 January (Friday afternoon NA time) - FT4/8 focus

0200-0230 UTC, 4 January (Friday evening NA time) - RTTY focus
0230-0300 UTC, 4 January (Friday evening NA time) - FT4/8 focus

"Focus" just means: let's focus on RTTY or FT for the 30 minutes - but if you want to practice switching back and forth between RTTY and FT by all means do so. I expect you'll find others of a like mind, it sounds like a good exercise.

Operate just like it's the real thing that starts on Saturday the 4th. Use whatever bands are open and active for you at each time slot. For FT8, let's avoid the default "watering holes" - the following dial frequencies as recommended by Joe K1JT in the January 2019 QST** would be a good starting place: 3590, 7080, 14130, 21130, 28160.

For FT4 - since FT4 is a designated contest mode anyway - start with the default dial frequencies currently baked into WSJT-x 2.1: 3575, 7047.5, 14080, 21140, 28180.

Most of all, have fun over the weekend in the RTTY Round-Up! Take some photos of your operation and send them and/or a summary of your experience to me, Jeff WK6I - especially anything around your decisions on how to use (or not use) FT8. It will help me write up the contest for the QST article.

Also good for practice: NS RTTY Sprint, Thursday night at 1745 Pacific time. http://www.ncccsprint.com/rttyns.html

73 jeff wk6i

** Below is a link to the article by Joe K1JT for reference.


--
Jeff Stai ~ WK6I ~ wk6i.jeff@...
RTTY op at W7RN
Twisted Oak Winery ~ http://www.twistedoak.com/


locked No power on transmit

n5fjy
 

Happy New Year Everyone,

I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues.

I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off.

I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter.

I launched a RTTY app and it ran fine.

I have auto updates on the computer turned off and no updates are shown for December.

I cannot figure it out. Nothing has changed with the setup and configuration.

I reinstalled the audio drivers and WSJT-X and still nothing.

Any ideas?

Thanks,

Joe
N5FJY

Please excuse any spelling or grammatical errors. Sent from my iPhone