Date   

locked Re: WSPR runs into an error and then quits WSJTX - Advice Please #WSPR

Ray King G0VSS
 

Hi Kari
Thanks for your reply - I will do that and see if that solves the issue. I will get back to you
Thanks very much
73
Ray G0VSS


locked Re: WSPR runs into an error and then quits WSJTX - Advice Please #WSPR

Ray King G0VSS
 

Hi Alan
Thanks for your reply, well I did the install on the new pc and then copied across the relevant files as in:
“For WSJT-X, you will need to copy the following files, which are located at: C:\Users\<username>\AppData\Local\WSJT-X. Copy them to the same directory in the new machine.”
So I think that was ok
Thanks
Ray


locked Re: WSPR runs into an error and then quits WSJTX - Advice Please #WSPR

Karza
 

H Ray,

Hi All
I have been running WSJTX for a year or so without a problem and I decided to try out WSPR.
I am using version 2.2.2 0d9b96 - and yes I know its an old version but I am fairly sure this is not the cause.

I have installed this from another computer to a newer computer and I copied across the files as per the instructions for moving WSJTX to a new computer.

When I run WSPR the error comes up saying that it cannot find a file location to save some files - the location it mentions is from my old computer. So I need to somehow change the file location to the new location. I assume this is the problem. I have attached images of the error reports in the sequence that they occur.

I just need to correct this error and then I can update to a newer version of WSJTX (please suggest latest stable version) - I am concerned that updating the current installation may throw up additional errors !
The current stable version is 2.5.4 but v 2.6.0 will probably be released soon so you might want to wait for that to avoid multiple upgrades.
I have copied the text of the error as follows:
'Running: C:\WSJT\wsjtx\bin\wsprd -C 500 -o 4 -d -a C:\Users\james\AppData\Local\WSJT-X -f 50.293000 "C:/Users/Ray Red/AppData/Local/WSJT-X/save/220704_2126.wav"
Cannot open data file 'C:/Users/Ray Red/AppData/Local/WSJT-X/save/220704_2126.wav'

"Ray Red" is my old laptop computer where WSJTX was running previously - I had not used WSPR prior to installing on my new current pc.
Go to File => Settings => Audio tab and change "Save Directory" to

C:\Users\james\AppData\Local\WSJT-X\save

I have had a search on prior posts for this problem but have not found anything which solves the problem.
I hope you can help

Thanks
Ray
G0VSS
73's de Kari, oh2gqc


locked Re: WSPR runs into an error and then quits WSJTX - Advice Please #WSPR

Alan G4ZFQ
 

I have installed this from another computer to a newer computer and I copied across the files as per the instructions for moving WSJTX to a new computer.
I have had a search on prior posts for this problem but have not found anything which solves the problem.
Ray,

The easy way is to install WSJT-X properly. Then all the locations are created and you are running in minutes.

Where did you get your instructions? Unless I misunderstand what you are doing it is very difficult to get a program running without using an installation program.

73 Alan G4ZFQ


locked WSPR runs into an error and then quits WSJTX - Advice Please #WSPR

Ray King G0VSS
 

Hi All
I have been running WSJTX for a year or so without a problem and I decided to try out WSPR.
I am using version 2.2.2 0d9b96 - and yes I know its an old version but I am fairly sure this is not the cause.

I have installed this from another computer to a newer computer and I copied across the files as per the instructions for moving WSJTX to a new computer.

When I run WSPR the error comes up saying that it cannot find a file location to save some files - the location it mentions is from my old computer. So I need to somehow change the file location to the new location. I assume this is the problem. I have attached images of the error reports in the sequence that they occur.

I just need to correct this error and then I can update to a newer version of WSJTX (please suggest latest stable version) - I am concerned that updating the current installation may throw up additional errors !

I have copied the text of the error as follows:
'Running: C:\WSJT\wsjtx\bin\wsprd -C 500 -o 4 -d -a C:\Users\james\AppData\Local\WSJT-X -f 50.293000 "C:/Users/Ray Red/AppData/Local/WSJT-X/save/220704_2126.wav"
Cannot open data file 'C:/Users/Ray Red/AppData/Local/WSJT-X/save/220704_2126.wav'

"Ray Red" is my old laptop computer where WSJTX was running previously - I had not used WSPR prior to installing on my new current pc.

I have had a search on prior posts for this problem but have not found anything which solves the problem.
I hope you can help

Thanks
Ray
G0VSS


locked Re: WSJT-X 2.6.0-rc1 #Windows10

Kevin k5vp
 

On Jul 4, 2022, at 11:36 AM, George Hill <mi0ceo_geo@...> wrote:

Hi I installed the WSJT-X 2.6.0-rc1 version to give it a try. It worked with no problems until I tried to go back to the Version 2.5.4, 64-bit. It installed but would not run no mater what I tried (uninstall, removing all files from my computer that where left behind after uninstall, ran regedit to remove any ref to it) still it would not run Version 2.5.4, 64-bit. Had to reinstall WSJT-X 2.6.0-rc1 to get WSJT-X working again.
Computer Intel .7, 500gb ssd H/D, Windows10 Pro. HELP please.





locked WSJT-X 2.6.0-rc1 #Windows10

George Hill
 

Hi I installed the WSJT-X 2.6.0-rc1 version to give it a try. It worked with no problems until I tried to go back to the Version 2.5.4, 64-bit. It installed but would not run no mater what I tried (uninstall, removing all files from my computer that where left behind after uninstall, ran regedit to remove any ref to it) still it would not run Version 2.5.4, 64-bit. Had to reinstall WSJT-X 2.6.0-rc1 to get WSJT-X working again.
Computer Intel .7, 500gb ssd H/D, Windows10 Pro. HELP please.


locked Re: Replacing WSJT-X Log #logging

K9MK
 

Thanks to Laurie VK3AMA here, and to Mark W2OR for the multiple off line emails that helped me out here.

I found out, quite by accident today, that the decoded stations that I "worked before" showing inside a red tile was inactive when on the WSJT-x settings-reporting tab, the UDP boxes are/were unchecked.
Once checked, and the program restarted, the red tiles for all worked before stations from my restored log were now showing on the main WSJTx decodes screen. :-)

Problem solved here, many thanks for the assists here!

73, Mike K9MK/7 DN28tk


locked Re: Logging for 2 radios & 2 computers.... #logging

Andreas Junge
 

John,

I am using N1MM+ and it’s free, integrates with WSJT-X and does network logging.

https://n1mmwp.hamdocs.com <https://n1mmwp.hamdocs.com/>

73, Andreas, N6NU

On Jul 3, 2022, at 11:39 AM, JP Tucson, AZ <samcat88az@...> wrote:

Ok, so just recently, I acquired a new (to me)/refurbished computer. I also got a brand new SDR radio.

So, I am trying to figure out out I can/need to integrate the radios/computers and LOGGING to a single log file to keep them accurate and straight.

Meaning, how to connect them - i.e. master/slave, etc.
How do I id them in the log as to R1-C1/R2-C2, etc.
Keep from blowing up the log files completely.

On that last, I know that I 'could' just use each independently and then manually merge the files (kind of like I do now after a contest or FD, etc.), but I am thinking there is a better solution.

I do use Grid Tracker, but I don't even use its logging capability now.

Currently, I just use the wsjtx adif file, manually upload that to QRZ, and again manually to LOTW. Simple flow, everybody's happy.



Thanks & 73
John





locked Re: Windows Edge Browser update caused decoding to stop #decode

Pat N6PAT
 

Last night I tried to get DAX to fail by using up a lot of system resources. With 8 panadapters and slices running in SSDR and 5 instances of WSJT-X and JTAlert active, I started streaming HBO Max Game of Thrones for hours while also having a number of concurrent Firefox sessions open (reading email, Youtube, news sites, clusters, etc.) . DAX didn't fail once.

At 3am I stopped watching GOT but kept the radio and the rest going thru the night. This morning everything (WSJT-X, JTAlert, etc.) is still running without any issues.

Dumping Edge has really made a difference. Hopefully Flex can find out why Edge seems to mess DAX up.


locked Re: #FT8 new user, windows audio output not available #FT8

Alan G4ZFQ
 

On 04/07/2022 08:22, Jim Brown wrote:
Thanks Alan, but you're responding to Ed's problem, not mine, which is the assignment of my ASUS U5 as my Default Communications Device, which is gumming up the works.
Jim,

Sorry, wrong quote:-)

But the answer was directed to you and your problem.

73 Alan G4ZFQ


locked Re: Windows Edge Browser update caused decoding to stop #decode

David Simms, N4IW
 

Pat

It was so long ago I don’t remember the details. I’ll check later today and let you know.

--
73,
David, N4IW


locked Re: #FT8 new user, windows audio output not available #FT8

Jim Brown
 

Thanks Alan, but you're responding to Ed's problem, not mine, which is the assignment of my ASUS U5 as my Default Communications Device, which is gumming up the works.

73, Jim K9YC

On 7/4/2022 12:22 AM, Alan G4ZFQ wrote:
On 04/07/2022 00:29, Jim Brown wrote:
On 7/3/2022 5:16 PM, Ed Radlo via groups.io wrote:
  USB CODEC is correct but do not set it as default device.
Jim
In Windows "Sound" panel select the one that needs to be default, usually the on-board sound. Then click "Set Default".
Do this in both the Playback and Recording panels.


locked Re: #FT8 new user, windows audio output not available #FT8

Alan G4ZFQ
 

On 04/07/2022 00:29, Jim Brown wrote:
On 7/3/2022 5:16 PM, Ed Radlo via groups.io wrote:
  USB CODEC is correct but do not set it as default device.
Jim

In Windows "Sound" panel select the one that needs to be default, usually the on-board sound. Then click "Set Default".
Do this in both the Playback and Recording panels.

73 Alan G4ZFQ


locked Re: #FT8 new user, windows audio output not available #FT8

Jim Brown
 

On 7/3/2022 5:16 PM, Ed Radlo via groups.io wrote:
 USB CODEC is correct but do not set it as default device.
Somehow, the ASUS Xonar U5 USB sound card I use for WSJT-X has gotten assigned as the Default Communications Device, and I can't figure out how to remove that assignment. It was working fine before, but now triggers VOX when I'm on the RX cycle. Computer is running Win10-64 Pro.

73, Jim K9YC


locked Re: Rig Control Error 40 Meters Only? #FT8

cavecreekmgmt@...
 

Thanks Kevin!
You are absolutely correct! It was RF getting into the computer/cable. After
experimenting some more after my post, I realized that I failed to reconnect my station ground after field day. So the RF was going to ground via the PC's AC power cord. Before remembering that I failed to reattach the station ground, I was able to correct the 40 meter FT8 issue by...lowering the power output to 35%. I could go back to 100% power after just unplugging the PCs AC power cord...no more PC path to ground!

Thank you so much for your reply Kevin and best 73s!

Craig
KB8AKZ


locked Re: Logging for 2 radios & 2 computers.... #logging

Michael Black
 

I haven't tried google drive but I know OneDrive doesn't sync worth a hoot...20-30 minutes...Dropbox on the other hand syncs almost immediately and I use that on two different computer across the country.
Mike W9MDB

On Sunday, July 3, 2022 at 07:14:46 PM CDT, Dave Garber <ve3wej@...> wrote:

if both occurances are send via udp to gridtracker, they can resend to your
log ( if supported), but you log program must be running on at least one
computer..

I tried using google drive, but each computer needed to be refreshed after
contacts were logged..

Dave Garber
VE3WEJ / VE3IE


On Sun, Jul 3, 2022 at 6:53 PM JP Tucson, AZ <samcat88az@...> wrote:

Ok, so just recently, I acquired a new (to me)/refurbished computer. I
also got a brand new SDR radio.

So, I am trying to figure out out I can/need to integrate the
radios/computers and LOGGING to a single log file to keep them accurate and
straight.

Meaning, how to connect them - i.e. master/slave, etc.
How do I id them in the log as to R1-C1/R2-C2, etc.
Keep from blowing up the log files completely.

On that last, I know that I 'could' just use each independently and then
manually merge the files (kind of like I do now after a contest or FD,
etc.), but I am thinking there is a better solution.

I do use Grid Tracker, but I don't even use its logging capability now.

Currently, I just use the wsjtx adif file, manually upload that to QRZ,
and again manually to LOTW.  Simple flow, everybody's happy.



Thanks & 73
John






locked Re: #windows11 #windows11

Michael Black
 

If you hover over the WSJTX icon on the task bar do you see the waterfall window?
If you do right-click it and select "Move" -- then move your cursor keys and you should then be able to move your mouse and see the window.
Mike W9MDB

On Sunday, July 3, 2022 at 07:14:59 PM CDT, fejohnso via groups.io <fejohnso@...> wrote:

New computer with Windows 11. Installed 2.5.4 ok, The Waterfall does not come on, When I click on Waterfall nothing happens, cannot see it. What do I do? Everything else seems to work ok.


locked Re: Windows Edge Browser update caused decoding to stop #decode

Pat N6PAT
 

I cannot answer that but I can tell you that since I removed Edge decoding is now much more reliable than it used to be. Before I would have to restart DAX many times a day. Now I don't have to. It ran for 23 hours after removing Edge before DAX failed and after a DAX restart it's been running fine.

I can deal with having to restart DAX once a day if it comes to that. It's a lot better than having to restart it every few hours or sometimes even every few minutes.

On Sun, Jul 3, 2022 at 04:44 PM, Dave Garber wrote:


I am still trying to understand how a web browser affects audio input and
output

Dave Garber
VE3WEJ / VE3IE


locked Re: #FT8 new user, windows audio output not available #FT8

Ed Radlo
 

On Sunday, July 3, 2022 at 04:40:53 PM PDT, Gilbert Baron <w0mn00@...> wrote:

I think you do not want to set those being used for the radio as default device because Windows sounds is the correct user of default device and any Windows sounds will go to your radio. Not a good thing.
*** Gil:  that's why the first setting that I listed below is to set "Sound Scheme" in Windows 10 to "No Sounds".
73,  Ed  AJ6V

 USB CODEC is correct but do not set it as default device.

That is how I use my TS590SG with no problems for a number of programs .

Outlook LT Gil W0MN
Hierro Candente Batir de Repente
44.08226 N 92.51265 W EN34rb


-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Ed Radlo via groups.io
Sent: Sunday, July 3, 2022 6:07 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #FT8 new user, windows audio output not available



    On Sunday, July 3, 2022 at 03:53:59 PM PDT, Roger Singer - KG7NTP <kg7ntp@...> wrote: 

Audio input recognizing radio by showing IC-7300 (USB Audio CODEC) Audio output only gives me two options in the drop box ;1.  IC-7300 (Realtek High Definition Audio),  2. Speakers ( USB Audio CODEC).
I have downloaded and installed the most current version of the ICOM drivers as per instructions from a you tube video (K0PIR) I'm running Windows 10
IC-7300
MFJ 949E Antenna Tuner
--
Roger KG7NTP


Roger:  It's notoriously tricky to get the IC-7300 to work with WSJT-X.  Here are the settings I have learned to use, after much trial and error.  Note that I use the N1MM+ logger with this setup also.  I use my IC-7300 just on 6 meters.  Hope this helps!    73, Ed AJ6V


SETTINGS  FOR FTx on IC-7300



June 26, 2022





              Windows10 Sound Settings



              Set“Sound Scheme” to “No Sounds”, by right-clicking on the sound icon in the lowerright of the main screen and going to “Sound”, then “Sounds”.



In the main Sound Settings panel,set output sound to “USB Audio Codec”; and input sound to “USB AudioCodec”.  This means I’m using the soundcard in the IC-7300.



“Master volume” can be anything.



              In theSound Control Panel, the following should be true:



              In thePlayback tab, “speakers” should be the default device and “Line” should be thedefault communications device .  Under“Speakers”, “Properties”, “Advanced”, the Default Format should be “16 bit,48000 Hz (DVD Quality)” (or 24 bit in my HP Pavilion host computer).



              In theRecording tab, “Microphone (MKIII)” should be the default device.  Under “Microphone (MKIII)”, “Properties”,“Advanced”, the Default Format should be “1 channel, 16 bit, 48000 Hz (DVDQuality)”.



              IC-7300



              Turn offthe speech processor and AGC.  Setbandwidth to 3 KHz or so.



              Set“mode” to “USB-D” and keep it there!  Therig jumps into “USB” every time N1MM+ starts up.



              In Menu,Set, Connectors:



              DATA OFFMOD = MIC, ACC

              DATA MOD= USB

              USBSerial Function = CI-V

              ACC/USBIF Output:  50%

              USB MODLevel:  40%

              In Menu,Set, Connectors, CI-V:

              CI-V BAUDRATE = AUTO

              CI-VAddress = 94h

              CI-VTransceive = OFF

              CI-V USBPORT = UNLINK from REMOTE

              CI-V USBBAUD Rate = 115,200 for standalone, but AUTO-BAUD for N1MM+ mode

              CI-V USBEcho Back = ON



              N1MM+Configuration Menu



              In theHardware tab, set “COM3” to IC-7300, and for the subtab “set”, use:  speed 4800 (in N1MM+ mode to match DXCommander, but in standalone WSJT-X mode set speed to 115,200), N, 8, 1, DTRand RTS always off, PTT delay 10 msec, put check mark before “PTT viaRadio Command Digital Mode”, and no footswitch.



              In theDigital Modes tab, set D1 and D2 MMTTY to “AFSK”.



              In theMode Control tab, set “DIGI” to “USB”.





              WSJT-Xsoftware



              In File,Settings, Audio, Soundcard, set “Input” to “Microphone (USB Audio Codec)” and“Output” to “Speakers (USB Audio Codec)”.



In File, Settings, Radio:



“Rig” should be set to “IcomIC-7300” in standalone mode, but “Rig” should be set to “DX Lab SuiteCommander” in N1MM+ mode.

Poll interval of 1 second works.

Com port should be set to COM3(same as in Windows 10 Device Manager).

Baud rate:  115,200 in standalone mode, but 4,800 inN1MM+ mode.

8 data bits, stop bits = default,no handshake.

PTT method:  CAT

Mode = Data/Pkt in standalone mode,but USB when in N1MM+ mode.

Split operation = Fake It.













 








--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop

4241 - 4260 of 39791