Date   

locked Re: Release Candidate WSJT-X 2.6.0-rc1 #general

Pierre FK8IH <jb.gallauziaux@...>
 

Did a member test it with Quisk as v2.5.4 does not work with Quisk due to Hamlib issue?
73 - Pierre - FK8IH


locked Re: All is going well here with 2.6.0-rc1 #mainscreen

JTAlert Support (VK3AMA)
 

On 18/06/2022 10:51, JTAlert Support (VK3AMA) via groups.io wrote:
On 17/06/2022 10:17, WB5JJJ - George wrote:
All the buttons are a game changer for sure.  Been needed a long time.  Thanks.
New mode selection buttons for me are broken cosmetically. While all other components of the GUI are fine, not so the mode buttons. They are too narrow and clip the button text. eg.
Last posted image got resized to being worthless. Trying again



de Laurie VK3AMA


locked Re: NTP Delayed Startup Sync when computer is turned on #Timesync

Williams, G (af8c) <af8c@...>
 

I have the same problem.  Solution:  (for Meinberg NTP)

Go to your ...\NTP\bin folder, and find the "restartntp.bat" file and create a named desktop icon to run it.  Move the desktop shortcut out of the way of any FT8 or logging software windows. After booting up, run that BAT file, using "Run as Administrator" (if you are not administrator) using right mouse button click on the shortcut icon.  It will take (in my PC anyway) 10 seconds to finish.  It will tell you if restart was successful. Then start your WSJT-X app.

--73, Glenn, AF8C

On 6/17/2022 10:01 PM, Mark W2OR via groups.io wrote:
My NTP works great all of the time and the Offset (seen in Quick NTP Status) is always well below 5.00. Great. The one oddity is when the computer is turned on from a cold start in the mornings, where it takes NTP several minutes before it will start a sync. Some times it's only a three minute wait. Most of the time it takes six to ten minutes. When it does sync, the large Offset differential does not gradually change at all, but rather, all three service providers suddenly drop down to a very low, acceptable Offset number. Questions:

Does anyone else experience this?
Is there a permanent 'fix' for this, something that's easy to do for us non-computer junkies?
My quick fix each morning is to go to Services (Task Manager) and simply reset (Right Click) NTP, whereupon it syncs immediately and all's well.
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


locked Re: All is going well here with 2.6.0-rc1 #mainscreen - contest mode #mainscreen

Jim Brown
 

Agreed.

73, Jim K9YC

On 6/17/2022 1:15 PM, Reino Talarmo wrote:
My vote to the automatic switch to contest mode is NO.
A button for a contester to switch to normal mode and back gets my YES.


locked Re: WSJT to ACLOG for FD #logging

Joe Subich, W4TV
 

I was wondering if you could set the Exchange fields in WSJT-X to convert to caps.
That's what CAPS LOCK is for on your keyboard <G>.

73,

... Joe, W4TV

On 2022-06-17 3:07 PM, KT7AZ wrote:
I have noticed when manually trying to enter a contact in WSJT-X in FD mode while using N3FJP link, that entering the exchange in small letters gets a bad entry when sending to N3FJP.
N3FJP requires Exchange to be in caps.
I was wondering if you could set the Exchange fields in WSJT-X to convert to caps.
Thanks,
Gary


locked Re: NTP Delayed Startup Sync when computer is turned on #Timesync

Tim Dawson
 

Almost every NTP deployment I have seen makes a step change at boot, since nothing will be affected at that point, and then corrects/maintains time thereafter, so I would not worry about it.

On June 17, 2022 9:01:29 PM CDT, "Mark W2OR via groups.io" <reston2010mm-orders@...> wrote:
My NTP works great all of the time and the Offset (seen in Quick NTP Status) is always well below 5.00. Great. The one oddity is when the computer is turned on from a cold start in the mornings, where it takes NTP several minutes before it will start a sync. Some times it's only a three minute wait. Most of the time it takes six to ten minutes. When it does sync, the large Offset differential does not gradually change at all, but rather, all three service providers suddenly drop down to a very low, acceptable Offset number. Questions:

Does anyone else experience this?
Is there a permanent 'fix' for this, something that's easy to do for us non-computer junkies?
My quick fix each morning is to go to Services (Task Manager) and simply reset (Right Click) NTP, whereupon it syncs immediately and all's well.
--
// Mark
.. w2or ..




--
Sent from my Android device with K-9 Mail. Please excuse my brevity.


locked Re: FT-991a-Signalink-serial cable setup - Again #Yaesu

Tim Dawson
 

Have you checked for notes on this radio at Tigertronics? They are generally very good at providing setup information for the Signallink.

On June 17, 2022 8:05:14 PM CDT, Rick Hatton <doxieguy.71@...> wrote:
Ft-991a
Opesnsuse Linux 15.3
Wsjt-x 2.5.4 (latest in repository)

I am again trying to get my 991A working with a serial cable and signalink.
I have CAT working.
I can receive and decode with wsjtx.
I have PTT - MOL - the Signalink PTT light lights, the 991a transmit light lights.. no power out.
Has anyone gotten this working? I have fldigi working.

As for the 991a's USB port... there are often problems using it with another external sound card in the system.





--
Sent from my Android device with K-9 Mail. Please excuse my brevity.


locked NTP Delayed Startup Sync when computer is turned on #Timesync

Mark W2OR <reston2010mm-orders@...>
 

My NTP works great all of the time and the Offset (seen in Quick NTP Status) is always well below 5.00. Great. The one oddity is when the computer is turned on from a cold start in the mornings, where it takes NTP several minutes before it will start a sync. Some times it's only a three minute wait. Most of the time it takes six to ten minutes. When it does sync, the large Offset differential does not gradually change at all, but rather, all three service providers suddenly drop down to a very low, acceptable Offset number. Questions:

Does anyone else experience this?
Is there a permanent 'fix' for this, something that's easy to do for us non-computer junkies?
My quick fix each morning is to go to Services (Task Manager) and simply reset (Right Click) NTP, whereupon it syncs immediately and all's well.
--
// Mark
.. w2or ..


locked Re: FT-991a-Signalink-serial cable setup - Again #Yaesu

Joe Subich, W4TV
 

Is the FT-991A Menu 070 DATA IN Select set to REAR?
Is the FT-991A Menu 072 DATA PORT Select set to DATA?

What cable are you using to connect Signalink to the
FT-991a?

73,

... Joe, W4TV

On 2022-06-17 9:05 PM, Rick Hatton wrote:
Ft-991a
Opesnsuse Linux 15.3
Wsjt-x 2.5.4 (latest in repository)
I am again trying to get my 991A working with a serial cable and signalink.
I have CAT working.
I can receive and decode with wsjtx.
I have PTT - MOL - the Signalink PTT light lights, the 991a transmit light lights.. no power out.
Has anyone gotten this working? I have fldigi working.
As for the 991a's USB port... there are often problems using it with another external sound card in the system.


locked FT-991a-Signalink-serial cable setup - Again #Yaesu

Rick Hatton
 

Ft-991a
Opesnsuse Linux 15.3
Wsjt-x 2.5.4 (latest in repository)

I am again trying to get my 991A working with a serial cable and signalink.
I have CAT working.
I can receive and decode with wsjtx.
I have PTT - MOL - the Signalink PTT light lights, the 991a transmit light lights.. no power out.
Has anyone gotten this working? I have fldigi working.

As for the 991a's USB port... there are often problems using it with another external sound card in the system.


locked Re: 2.6.0 video oddity (bug?) #IssueReport

K4NDN
 

All in one’s preferences, I like it better than dark……
73 OM
K4NDN
On Fri, Jun 17, 2022 at 7:51 PM Dave Corio via groups.io <k1dje=
yahoo.com@groups.io> wrote:

I tried it and I fiddled, but have to admit I didn't care for it. Tried a
lot of combinations of colors but couldn't find anything that was as good
as dark mode. Since the "flick" is only a very minor distraction I may go
back to dark mode as for me, at least, it's easier to see.

Thanks for the suggestion Eric!
73
Dave - K1DJE





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN


locked Re: 2.6.0 video oddity (bug?) #IssueReport

Dave Corio
 

I tried it and I fiddled, but have to admit I didn't care for it. Tried a lot of combinations of colors but couldn't find anything that was as good as dark mode. Since the "flick" is only a very minor distraction I may go back to dark mode as for me, at least, it's easier to see.

Thanks for the suggestion Eric!
73
Dave - K1DJE


locked Re: 60 METERS #band

K4NDN
 

Outstanding! Glad to help
73
K4NDN


On Fri, Jun 17, 2022 at 7:13 PM Dave Tucker Nu4N <dwtucker19@...>
wrote:

*I it working now. Thanks for offering to help.*

*73's DAVE NU4N*


On 6/17/2022 5:17 PM, K4NDN wrote:
Added frequencies do not repopulate on most/(any?) upgrades…maybe a
future
REV but it only takes 5 seconds to add it.

On Fri, Jun 17, 2022 at 5:51 PM David Tucker<nu4ndave@...> wrote:

NO DAVE IT DID NOT SAVE. ANOTHER HAM HAS SEND ME THE DIRECTIONS. I WILL
TRY WHAT HE SAID. IF NOT I WILL GET BACK TO YA.


On 6/17/2022 4:32 PM, Dave Garber wrote:
Did it not save when you upgraded. Or did you uninstall it? Then
reinstall.
I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N,<
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*







.
--
73'S DAVE NU4N


--
*73'S DAVE NU4N*





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...

--
*73'S DAVE NU4N*





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN


locked Re: 60 METERS #band

 

*I it working now. Thanks for offering to help.*

*73's DAVE NU4N*

On 6/17/2022 5:17 PM, K4NDN wrote:
Added frequencies do not repopulate on most/(any?) upgrades…maybe a future
REV but it only takes 5 seconds to add it.

On Fri, Jun 17, 2022 at 5:51 PM David Tucker<nu4ndave@...> wrote:

NO DAVE IT DID NOT SAVE. ANOTHER HAM HAS SEND ME THE DIRECTIONS. I WILL
TRY WHAT HE SAID. IF NOT I WILL GET BACK TO YA.


On 6/17/2022 4:32 PM, Dave Garber wrote:
Did it not save when you upgraded. Or did you uninstall it? Then
reinstall.
I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N,<
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*







.
--
73'S DAVE NU4N


--
*73'S DAVE NU4N*





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...

--
*73'S DAVE NU4N*


locked Re: 60 METERS #band

K4NDN
 

Added frequencies do not repopulate on most/(any?) upgrades…maybe a future
REV but it only takes 5 seconds to add it.

On Fri, Jun 17, 2022 at 5:51 PM David Tucker <nu4ndave@...> wrote:

NO DAVE IT DID NOT SAVE. ANOTHER HAM HAS SEND ME THE DIRECTIONS. I WILL
TRY WHAT HE SAID. IF NOT I WILL GET BACK TO YA.


On 6/17/2022 4:32 PM, Dave Garber wrote:
Did it not save when you upgraded. Or did you uninstall it? Then
reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N,<
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*








.
--
73'S DAVE NU4N


--
*73'S DAVE NU4N*





--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN


locked Re: 60 METERS #band

David Tucker
 

NO DAVE IT DID NOT SAVE. ANOTHER HAM HAS SEND ME THE DIRECTIONS. I WILL TRY WHAT HE SAID. IF NOT I WILL GET BACK TO YA.

On 6/17/2022 4:32 PM, Dave Garber wrote:
Did it not save when you upgraded. Or did you uninstall it? Then reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N,<dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN WSJT?
THANKS
--
*73'S DAVE NU4N*







.
--
73'S DAVE NU4N
--
*73'S DAVE NU4N*


locked Re: 60 METERS #band

 

THAT HELPED OUT A LOT THANKS

On 6/17/2022 4:46 PM, Dave Tucker Nu4N wrote:
Thanks for the reply. Appreciate it. 73's Dave

On 6/17/2022 4:42 PM, K4NDN wrote:
On WSJT-X
Click FILES, SETTINGS then click the FREQUENCIES Tab, in the body of the
frequency modes regions box RIGHT CLICK and select INSERT then enter the
appropriate information. 60 is 5.357 in USA.
K4NDN

On Fri, Jun 17, 2022 at 5:32 PM Dave Garber<ve3wej@...>  wrote:

Did it not save when you upgraded. Or did you uninstall it? Then reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N, <
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*








--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...

--
73'S DAVE NU4N
--
*73'S DAVE NU4N*


locked Re: 60 METERS #band

 

Thanks for the reply. Appreciate it. 73's Dave

On 6/17/2022 4:42 PM, K4NDN wrote:
On WSJT-X
Click FILES, SETTINGS then click the FREQUENCIES Tab, in the body of the
frequency modes regions box RIGHT CLICK and select INSERT then enter the
appropriate information. 60 is 5.357 in USA.
K4NDN

On Fri, Jun 17, 2022 at 5:32 PM Dave Garber<ve3wej@...> wrote:

Did it not save when you upgraded. Or did you uninstall it? Then reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N, <
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*








--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...

--
*73'S DAVE NU4N*


locked Re: 60 METERS #band

K4NDN
 

On WSJT-X
Click FILES, SETTINGS then click the FREQUENCIES Tab, in the body of the
frequency modes regions box RIGHT CLICK and select INSERT then enter the
appropriate information. 60 is 5.357 in USA.
K4NDN

On Fri, Jun 17, 2022 at 5:32 PM Dave Garber <ve3wej@...> wrote:

Did it not save when you upgraded. Or did you uninstall it? Then reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N, <
dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN
WSJT?
THANKS
--
*73'S DAVE NU4N*









--
Eric J Evans
Amateur Radio Operator: K4NDN
Elkton, VA. USA, 22827
Grid: FM08qj
540.335.6178
e.evans1369@...


--
K4NDN


locked Re: 60 METERS #band

Dave Garber
 

Did it not save when you upgraded. Or did you uninstall it? Then reinstall.

I am not home right now so i cant look it up but maybe frequency reset
might bring them in or wait for the knowledgeable to answer

sent via LG hand held device

On Fri., Jun. 17, 2022, 5:11 p.m. Dave Tucker Nu4N, <dwtucker19@...>
wrote:

I HAVE THE FREQ''S FREQ'S FOR 60 METRS. I FORGOT HOW TO SET UP 60 IN WSJT?
THANKS
--
*73'S DAVE NU4N*





4741 - 4760 of 39863