Date   

locked Re: No USB Input Audio to WSJT #stopped_working #Yaesu #macOS #AudioIssues #ftdi

Scott, W1MVY
 

Sorry - not Roger but I should have said Gary in my last post.

-- Scott, W1MVY


locked Re: No USB Input Audio to WSJT #stopped_working #Yaesu #macOS #AudioIssues #ftdi

Scott, W1MVY
 

Hi Roger. The FT818ND has an internal sound card.

-- Scott, W1MVY


locked Re: No USB Input Audio to WSJT #stopped_working #Yaesu #macOS #AudioIssues #ftdi

Scott, W1MVY
 

This morning I inserted the Rogue Amoeba Loopback into the USB -> WSJT-x path internally to my M1-based MAC.

The result is that I have proved
1. The Audio out to the radio from WSJT-x works and I can transmit.
2. The USB audio from the radio is getting to the Mac, works fine with the Loopback (I can see and hear intercepted audio from the radio on my Speakers but...
3. No audio gets through to WSJT-x using the USB or loopback device.
4. If I use another application like FLDigi that uses the same USB or loopback audio - everything works fine.

WSJT-x on this Mac seems to be the issue.

Any ideas?

-- Scott, W1MVY


locked Testing JT9 and sub modes and speeds KN4FLO #JT9

 

05/23/2022 20:52 UTC.

In the coming hours and days I will be testing some JT9 sub modes and faster transmit speeds. I will update once I have things setup and will see how things go after that. It will be on the 10 meter frequency of 28.140. I know the bandwidth limitations and will be seeing how well some of the sub modes do with the different speeds. Thanks, KN4FLO, 73.


locked Re: IC-705 - sudden problems #Icom

Chuck Gelm
 

On 5/23/22 16:00, groups.io@... wrote:
It was working fine "yesterday" but today I am getting an error
Hi, Terry:

 Often a post that includes something similar to your post happens soon after a Windows© update.

Chuck


locked IC-705 - sudden problems #Icom

groups.io@...
 

I have wsjt-x installed on a laptop connected to an IC-705.

It was working fine "yesterday" but today I am getting an error that doesn't make much sense.

The waterfall has content and decodes fine, however, when I go into tune, the TX light comes on but then won't go off until I power down the rig.

Also, before rebooting, if I then close wsjt-x and try to run it again, I am told that there is already an instance running and in task manager I can't end it it without a reboot of the laptop.

Yesterday (all my troubles seemed so far...) it worked perfectly. I am not sure what idiot switch I may have accidentally flipped.

Thanks in advance - Terry


locked Re: Yaesu wont connect #hamlib #signalink

Rod Greene <w7zrc@...>
 

Mike,
This solved the problem for him! Thanks for your support and help!

73, Rod/w7zrc

On Saturday, May 21, 2022, 02:11:28 PM MDT, Michael Black via groups.io <mdblack98@...> wrote:

New hamlib for Windows installation directions
#1 Shut down WSJTX/JTDX
#2 Download either the 32-bit or 64-bit DLL matching the 32/64-bit version of WSJTX/JTDX -- hopefully your browser doesn't block it but may warn you multiple times.
If you can do a "Save As" you can save it directly in \WSJT\WSJTX\bin and replace the libhamlib-4.dll that is there.
http://n0nb.users.sourceforge.net/dll32/libhamlib-4.dll
http://n0nb.users.sourceforge.net/dll64/libhamlib-4.dll
#3 If you don't save directly you need to open a file browser and move the file that way.
If you're not familiar with that here's a video on the file browser - https://www.youtube.com/watch?v=AyVqCJrs9dk
Mike W9MDB




    On Saturday, May 21, 2022, 01:51:45 PM CDT, Rod Greene via groups.io <w7zrc@...> wrote: 



    On Saturday, May 21, 2022, 12:46:39 PM MDT, Rod Greene via groups.io <w7zrc@...> wrote: 

I have a friend with a Yaesu FTDX3000; Win10; latest WSJT-X; and Navigator interface. This combo worked fine for a long time, then he recently updated Windows and WSJT-X and then started getting the "HamLib error: Command rejected by the rig". Basically, HamLib won't control the rig CAT and WSJT-X doesn't recognize CAT so won't go into transmit, etc..

I suspect this may be similar to what others have been experiencing. I also suspect it's a problem between Windows 10 and HamLib.

Does anyone have a solution that we can try?

Thanks and 73, Rod/w7zrc


locked Re: No USB Input Audio to WSJT #stopped_working #Yaesu #macOS #AudioIssues #ftdi

Gary Rogers
 

Does the 818 have an internal sound card or are you using an external interface like a signal link?

On May 22, 2022, at 6:51 PM, William, W1MVY <snacey@...> wrote:

Hi All!

I am in the process of getting my FT-818ND working with WSJT-x for field day 2022.

The Problem:

WSJT-x does not see any audio from the radio. That is, there is no audio from the radio to WSJT-x.

I have proven that:

- The Mac "sees" the USB Audio input and output (in the MacOS System Reporter->USB output, and MIDI Setup)
- The USB Audio is getting to the Mac (as seen in the System Preferences->Sound panel)
- The Audio levels have been adjusted from very low to very high with no result in WSJT-x
- The USB audio is making it to the Mac by looking
- The USB Audio itself works fine, I have run FLDigi using this exact hardware setup during my debugging session and it works.
- WSJT-x's shared memory is configured according to the instructions and does not get a "Shared Memory Error"
(I run the CLI commands to properly config SH on each boot)
- The results with WSJT-x (Does not work) and FLDigi (Works) are the same with two different USB2 <-> USB-c hubs
- All rig control through FLRIG/Cat works fine
- This entire configuration with WSJT-x used to work with an Intel-based Mac in the past

My configuration:

- WSJT-x Version 2.5.4 for macOS 10.13 through 12
- A 2021 Apple MacBook Pro 16 inch, M1-Max
- MacOS Monterey Version 12.3.1
- A Yaesu FT-818ND
- An FTDI-based CAT cable
- A U-Green USB Audio Cable
- A UNI 3 USB2.0 port + Network Hub OR an Andobil Multi-port Hub (including 2 x USB2.0 with other ports
- WSJT-x is set up to run through FLRiG for CAT control (but I have also tried with HAMLib)
- FLDigi Version 4.1.20 for Audio testing Purposes (see above)

What am I doing wrong with WSJT-x here? Is there a USB/Audio bug with WSJT-x?

It does not seem that this should be as hard as it is given this works with FLDigi!

Thanks for any guidance.

-- Scott, W1MVY





locked No USB Input Audio to WSJT #stopped_working #Yaesu #macOS #AudioIssues #ftdi

Scott, W1MVY
 

Hi All!

I am in the process of getting my FT-818ND working with WSJT-x for field day 2022.

The Problem:

WSJT-x does not see any audio from the radio. That is, there is no audio from the radio to WSJT-x.

I have proven that:

- The Mac "sees" the USB Audio input and output (in the MacOS System Reporter->USB output, and MIDI Setup)
- The USB Audio is getting to the Mac (as seen in the System Preferences->Sound panel)
- The Audio levels have been adjusted from very low to very high with no result in WSJT-x
- The USB audio is making it to the Mac by looking
- The USB Audio itself works fine, I have run FLDigi using this exact hardware setup during my debugging session and it works.
- WSJT-x's shared memory is configured according to the instructions and does not get a "Shared Memory Error"
(I run the CLI commands to properly config SH on each boot)
- The results with WSJT-x (Does not work) and FLDigi (Works) are the same with two different USB2 <-> USB-c hubs
- All rig control through FLRIG/Cat works fine
- This entire configuration with WSJT-x used to work with an Intel-based Mac in the past

My configuration:

- WSJT-x Version 2.5.4 for macOS 10.13 through 12
- A 2021 Apple MacBook Pro 16 inch, M1-Max
- MacOS Monterey Version 12.3.1
- A Yaesu FT-818ND
- An FTDI-based CAT cable
- A U-Green USB Audio Cable
- A UNI 3 USB2.0 port + Network Hub OR an Andobil Multi-port Hub (including 2 x USB2.0 with other ports
- WSJT-x is set up to run through FLRiG for CAT control (but I have also tried with HAMLib)
- FLDigi Version 4.1.20 for Audio testing Purposes (see above)

What am I doing wrong with WSJT-x here? Is there a USB/Audio bug with WSJT-x?

It does not seem that this should be as hard as it is given this works with FLDigi!

Thanks for any guidance.

-- Scott, W1MVY


locked Deleting Messages From Log #logging #NewUser #macOS

Robert44
 

Hi everyone. I have stupid question. I think I may have incorrectly logged some FT8 QSOs when learning how to operate FT8. I would like to delete the entire log but I can't figure out how to do it. When I go to the 'wsjtx.log' file and either hit 'Clear' or I delete the files they come back when I leave the page and return. How do you permanently delete the files? I would like to clear them all out and start over. Many thanks!

Robert KI5TPC


locked Re: Yaesu Ftdx10, OS is macOS Monterey TX Problem #map65 #macOS #FT8 #ftdi #Yaesu

dsrehder@...
 

Thanks all
I finally install silicon labs USB driver and you all are correct about the USB port: /dev/tty.SLAB_USBtoUART2. FT8 is working great


locked My Settings for WSJT-X With MacBook Pro and Yaesu FT-991A #Cat_RigControl #macOS #NewUser #transmit #Yaesu

Robert44
 

Hello everyone. I had a lengthy thread with you guys trying to help me to get my Yaesu FT-991A to transmit and I finally have it working. Long story short is I had it working and then it stopped and I could not get it to transmit again although it received and decoded fine. I'm not sure but I think there were 4 problems, RF in the shack, I suspect I did a factory reset when the radio stopped transmitting and did not copy down all the radio menu setting correctly from when it was working, I think most info on the internet is for Windows and I'm running a MacBook Pro, and lastly I'm reasonably bright with radio theory but I'm about as smart as a box of rocks regarding computers. For those who need it, below are the radio menu items which have been changed from the factory defaults to make the radio work with FT8 when using the Mac OS (if that matters):

29 - 38,400
31 - 38,400
62 - Others
64 - 1,500
65 - 1,500
66 - Off
68 - Off
72 - USB

Below are the matching items on the 'Radio' tab in WSJT-X:

Baud Rate: 38,400
Data Bit: 8
Stop Bit: 2
Handshake: Hardware
PTT: Cat
Mode: Data/PKT
Split Operation: Fake It

Poll: 1 Sec

The above mentioned thread is closed but I would like to thank everyone who helped me. I really learned a lot in that thread.

Robert KI5TPC


locked Re: Tx/Rx not syncing when double-clicking on station #IssueReport

Michael Black
 

Some rigs cannot change frequency while transmitting.VOX triggering off may not occur until after frequency change is requested.
Mike W9MDB



On Sunday, May 22, 2022, 05:48:21 PM CDT, Gary - AG0N <wb0kkm@...> wrote:



On May 22, 2022, at 05:15, David AD4TJ via groups.io <ad4tj@...> wrote:

Turned out that I had VOX turned on my radio, so there were 2 methods of PTT happening. Try turning VOX off and see what happens
Please explain how that would cause the radio to change frequency every transmission.

Gary — AG0N


locked Re: Tx/Rx not syncing when double-clicking on station #IssueReport

Gary - AG0N
 

On May 22, 2022, at 05:15, David AD4TJ via groups.io <ad4tj@...> wrote:

Turned out that I had VOX turned on my radio, so there were 2 methods of PTT happening. Try turning VOX off and see what happens
Please explain how that would cause the radio to change frequency every transmission.

Gary — AG0N


locked Re: Changing language not working #TechnicalHelpQuestion

Michael Black
 

That is apparently added by Qt and has not been implemented in WSJT-X.  Doesn't work on Unix either.
https://forum.qt.io/topic/135533/how-to-remove-help-all-option-from-the-command-line-help-text

Mike W9MDB

On Sunday, May 22, 2022, 10:32:19 AM CDT, Pietro Molina <pietro@...> wrote:

Thanks, useful.
An  answer a little short  ;-)
BTW --help-all doesn't work in Windows (v 2.5.4, Windows 10)

Pietro I2OIM

Il giorno dom 22 mag 2022 alle ore 13:44 Karza <
kari.sillanmaki@...> ha scritto:

Try "wsjtx -h"

73's de Kari, oh2gqc

On 22.5.2022 14.37, Pietro Molina wrote:
Is there a list of the option we can invoke calling WSJT-X? Honestly I
didn't check deeply the documentation, but it seem to me not be present.

Pietro I2OIM


locked Re: FT8 transmitting problem with ICOM 7300; no contacts #Icom #FT8 #Cat_RigControl

Wb5kca
 

Not sure if this will help but my wsjtx was working perfectly
B4 a windows update. The problem was under control panel and privacy it had disabled the microphone thus codec. Selected it back on and all back to normal.
Dennis. WR5DC

On May 22, 2022, at 8:50 AM, Mike ZooLoo <aa0mz.usa@...> wrote:

I had a similar problem that took me FOREVER to run down. I discovered FINALLY it must've been a windows update that caused the computer to not recognize CODEC drivers. I reloaded the drivers and still couldn't get it to work. I went into Microsoft updates and was able to resolve the problem.

So, check and make sure the audio drivers are being recognized and check microsoft updates before running down other things too hard.

It can be frustrating when things that work suddenly don't for no apparent reason.

73,
Jim (AA0MZ)





locked Re: Newbe Question on repeat contacts #NewUser

W9VUP
 

I like Gridtracker. It has this plus a lot of additional features.


locked Re: Newbe Question on repeat contacts #NewUser

Reino Talarmo
 

I had to play around with it but all calls that I have worked before show up red. In JTAlert it was say B4 after the call/ David KEØIOU
Hi David,
You must have played around quite a lot in the Colors tab! With the default highlighting CQ lines on call you have worked before should have green coloring in WSJT-X. You could use Reset Highlighting in the Colors tab to start again, hi!
Do you see other colors on the CQ lines? The New Continent is normally quite red background. If you see only red lines for all CQ lines, then there is something wrong with your wsjtx_log.adi file as it is not read proper at the opening of the wsjt-x and all calls are New Continents.
73, Reino OH3mA


locked Re: Newbe Question on repeat contacts #NewUser

D Lawson
 

I had to play around with it but all calls that I have worked before show up red.  In JTAlert it was say B4 after the call/
David KEØIOU

On Sunday, May 22, 2022, 11:24:32 AM CDT, Ron <ron@...> wrote:

Just so you know, JTAlert isn't a logging program, but is an add-on to
WSJT-X that makes operating FT8 and other modes, a more enjoyable
experience.  JTAlert interoperates with several excellent logging programs,
including HRD.

Ron - KJ5XX

On Sun, May 22, 2022, 8:39 AM Wb5kca <Wb5kca@...> wrote:

I use HRD for logging…. Thanks Ill go get JT Alert….

On May 22, 2022, at 8:30 AM, Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

JTAlert is the way go if you are on Windows.What logger are you using?
JTAlert supports several or can us an ADIF file.
Mike W9MDB



    On Sunday, May 22, 2022, 08:26:46 AM CDT, Wb5kca <wb5kca@...>
wrote:

Can someone tell me how to know if you have worked a station before on
ex-FT8. I have tried all the selections and the color selections , select
DX Grid etc as found on searches but no luck. Yesterday I worked probably
30 or 40 contacts on 17 meters and noticed some of the same folks I had
worked were calling CQ. I kept switching back over to my log program to see
if I had worked them. There has to be a simpler way?????  Thanks guys

Dennis WR5DC ,
















locked Re: FT8 transmitting problem with ICOM 7300; no contacts #Icom #FT8 #Cat_RigControl

neilatv@...
 

--- check and make sure the audio drivers are being recognized and check microsoft updates before running down other things too hard.

Hi Jim:
Another informative tip for me to explore. Just because one CODEC works, that doesn't guarantee that the other one is working. Thank you to you and all the others who have responded.
73 Neil W3ZQI

5841 - 5860 of 40086