Date   

locked Re: Puzzling QSO endings #QSO_practices

Reino Talarmo
 

Why won't the automata respond to Tx5? It is included in WSJT-X supplied messages, and is an accepted response everywhere else that I know off. Is there someplace that is documented the I missed?
Hi Dan,
I can only consider, what designers were thinking.
First of all that automata don't have memory. So, if it would send a "73 message_2" to a received "73 message_1", then that will happen also at the reception of "73 message_2" and another "73 message" will be sent...
Another reason is that the QSO as such is completed, when both operators have received a report and confirmed the reception of the report. RRR or RR73 is the confirmation and there is no need to confirm the confirmation in the minimum QSO. If you don't receive the confirmation RRR or RR73, then you will resend your R-xx report(/confirmation). That mechanism is used in contest messages without 73.
If you want to send a polite 73 to inform that you have received the confirmation, you need to do it manually.
This is known as "Two Generals' Problem".
73, Reino OH3mA


locked Re: FT8 Receive Problem #FT8

Michael Black
 

Check to make sure your clock is accurate
https://time.is/

Mike W9MDB

On Sunday, May 15, 2022, 12:47:59 PM CDT, Bud WB2AUV <wb2auvski@...> wrote:

I am running FT8 with an ICOM 7300 an a Mac computer. After opening WSJTX, I am able to receive calls, but when I try a QSO, no one responds to repeated calls. I am sending up to 30W. I can see incoming signals on my waterfall. Where do I set transmit frequency? What is my problem?

WB2AUV


locked Re: FT8 Receive Problem #FT8

Panos
 

Hi, after cq'ing for a time lets say 10-15 minutes please have a look in the www.pskreporter.info if your callsign is there. For transmit frequency find an empty place in te waterfall 73


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

 

In the settings menu under general tab I have selected the VHF and submodes. Ignore the VHF part and it opens up the submodes. Then I have the Bins/Pixel on the waterfall set to a 3. KN4FLO, 73.

On Sunday, May 15, 2022, 01:47:46 PM EDT, EA7QL <emilio.ea7ql@...> wrote:

How did you manage to set F HIGH to 2500? I can't set it to 2500, it only
supports the default value of 1200.
73. EA7QL.

El dom, 15 may 2022 a las 17:35, James Buie (<ars.kn4flo@...>)
escribió:

05/15/2022 15:34 UTC. I have adjusted the software on my end and it is now
F Low 500 and F High 2500. I am still at 2000. Thank you for the attempt.
KN4FLO, 73.





--
Saludos de Emilio, EA7QL.


locked arrl ww digital contest dry run #ContestMode

jim crisco WA4YIZ
 

hi all…
the first arrl ww digital contest is just around the corner, june 4/5
I plan to do another “dry run” this Saturday may 21.
Remember the contest ft-x exchange is not the normal exchange.
I will be on the air appx 1700z for several hours.
Please join in and test your station and software.
Below are the suggested freq’s from the arrl guide.

73
Jim
Wa4yiz

Suggested Band Plans for FT* modes:
FT-4 Recommended Sub-bands:
1.836-1.840
3.580-3.590
7.080-7.090
14.080-14.090
21.080-21.090
28.080-28.090
50.330 to 50.340
When choosing your operating frequency, set the radio dial at the bottom of the sub-band and QSO with stations on audio frequencies within the radio passband, typically 2.5-4 kHz wide. If a sub-band becomes crowded, move the radio dial frequency up in 2 kHz increments, as needed. (For example: 7.080, 7.082, 7.084, 7.086 and 7.088).
FT-8 Recommended Sub-bands:
1.840-1.844
3.590-3.600 (No Digital above 3600)
7.090-7.100
14.090-14.100
21.090-21.100
28.090-28.100
50.340 to 50.350
When choosing your operating frequency, set the radio dial at the bottom of the sub-band and QSO with stations on audio frequencies within the radio passband typically 2.5-4 kHz wide. If a sub-band becomes crowded, move the radio dial frequency up in 2 kHz increments, as needed. (For example: 7,090, 7.092, 7.094, 7.096 and 7.098).


locked FT8 Receive Problem #FT8

Bud WB2AUV
 

I am running FT8 with an ICOM 7300 an a Mac computer. After opening WSJTX, I am able to receive calls, but when I try a QSO, no one responds to repeated calls. I am sending up to 30W. I can see incoming signals on my waterfall. Where do I set transmit frequency? What is my problem?

WB2AUV


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

EA7QL
 

How did you manage to set F HIGH to 2500? I can't set it to 2500, it only
supports the default value of 1200.
73. EA7QL.

El dom, 15 may 2022 a las 17:35, James Buie (<ars.kn4flo@...>)
escribió:

05/15/2022 15:34 UTC. I have adjusted the software on my end and it is now
F Low 500 and F High 2500. I am still at 2000. Thank you for the attempt.
KN4FLO, 73.





--
Saludos de Emilio, EA7QL.


locked Re: Yaesu FT991A Won't Transmit in FT8 #Cat_RigControl #NewUser #TechnicalHelpQuestion #transmit #Yaesu

Michael Black
 

Then hopefully can compile the source code.
http://n0nb.users.sourceforge.net/

Mike W9MDB

On Sunday, May 15, 2022, 12:27:32 PM CDT, Gary Rogers <cgaryrogers190@...> wrote:

Mike, he’s using a MacBook.
On May 15, 2022, at 10:24 AM, Michael Black via groups.io <mdblack98@...> wrote:

New hamlib for Windows installation directions
#1 Shut down WSJTX/JTDX
#2 Download either the 32-bit or 64-bit DLL matching the 32/64-bit version of WSJTX/JTDX -- hopefully your browser doesn't block it but may warn you multiple times.
If you can do a "Save As" you can save it directly in \WSJT\WSJTX\bin and replace the libhamlib-4.dll that is there.
http://n0nb.users.sourceforge.net/dll32/libhamlib-4.dll
http://n0nb.users.sourceforge.net/dll64/libhamlib-4.dll
#3 If you don't save directly you need to open a file browser and move the file that way.
If you're not familiar with that here's a video on the file browser - https://www.youtube.com/watch?v=AyVqCJrs9dk
Mike W9MDB




    On Sunday, May 15, 2022, 12:20:22 PM CDT, Robert44 via groups.io <robert44henry@...> wrote: 

Hi guys and thanks for the responses!  The CAT control works fine with the WSJT-X software and when I click on the PTT button it lights up red and you can hear the radio make a 'click' sound and the radio lights up the red transmit light but no power is produced.  I can also change bands with the software without problem.

I do have a dummy load and have tried transmitting both into it and my end fed antenna with no luck.  Good question because my dummy load has a very nice SWR!

I have not tried any other modes other than FT8.  I think I'll try perhaps FT4???  Good idea.  Also I never thought about selecting a different radio in the drop down menu.  Would it be possible that things would work by using the FTDX-3000 setting???  I've never thought about that.  Thanks again guys!

Robert KI5TPC












locked Re: Yaesu FT991A Won't Transmit in FT8 #Cat_RigControl #NewUser #TechnicalHelpQuestion #transmit #Yaesu

Gary Rogers
 

Mike, he’s using a MacBook.

On May 15, 2022, at 10:24 AM, Michael Black via groups.io <mdblack98@...> wrote:

New hamlib for Windows installation directions
#1 Shut down WSJTX/JTDX
#2 Download either the 32-bit or 64-bit DLL matching the 32/64-bit version of WSJTX/JTDX -- hopefully your browser doesn't block it but may warn you multiple times.
If you can do a "Save As" you can save it directly in \WSJT\WSJTX\bin and replace the libhamlib-4.dll that is there.
http://n0nb.users.sourceforge.net/dll32/libhamlib-4.dll
http://n0nb.users.sourceforge.net/dll64/libhamlib-4.dll
#3 If you don't save directly you need to open a file browser and move the file that way.
If you're not familiar with that here's a video on the file browser - https://www.youtube.com/watch?v=AyVqCJrs9dk
Mike W9MDB




On Sunday, May 15, 2022, 12:20:22 PM CDT, Robert44 via groups.io <robert44henry@...> wrote:

Hi guys and thanks for the responses! The CAT control works fine with the WSJT-X software and when I click on the PTT button it lights up red and you can hear the radio make a 'click' sound and the radio lights up the red transmit light but no power is produced. I can also change bands with the software without problem.

I do have a dummy load and have tried transmitting both into it and my end fed antenna with no luck. Good question because my dummy load has a very nice SWR!

I have not tried any other modes other than FT8. I think I'll try perhaps FT4??? Good idea. Also I never thought about selecting a different radio in the drop down menu. Would it be possible that things would work by using the FTDX-3000 setting??? I've never thought about that. Thanks again guys!

Robert KI5TPC












locked Re: Yaesu FT991A Won't Transmit in FT8 #Cat_RigControl #NewUser #TechnicalHelpQuestion #transmit #Yaesu

Michael Black
 

New hamlib for Windows installation directions
#1 Shut down WSJTX/JTDX
#2 Download either the 32-bit or 64-bit DLL matching the 32/64-bit version of WSJTX/JTDX -- hopefully your browser doesn't block it but may warn you multiple times.
If you can do a "Save As" you can save it directly in \WSJT\WSJTX\bin and replace the libhamlib-4.dll that is there.
http://n0nb.users.sourceforge.net/dll32/libhamlib-4.dll
http://n0nb.users.sourceforge.net/dll64/libhamlib-4.dll
#3 If you don't save directly you need to open a file browser and move the file that way.
If you're not familiar with that here's a video on the file browser - https://www.youtube.com/watch?v=AyVqCJrs9dk
Mike W9MDB

On Sunday, May 15, 2022, 12:20:22 PM CDT, Robert44 via groups.io <robert44henry@...> wrote:

Hi guys and thanks for the responses!  The CAT control works fine with the WSJT-X software and when I click on the PTT button it lights up red and you can hear the radio make a 'click' sound and the radio lights up the red transmit light but no power is produced.  I can also change bands with the software without problem.

I do have a dummy load and have tried transmitting both into it and my end fed antenna with no luck.  Good question because my dummy load has a very nice SWR!

I have not tried any other modes other than FT8.  I think I'll try perhaps FT4???  Good idea.  Also I never thought about selecting a different radio in the drop down menu.  Would it be possible that things would work by using the FTDX-3000 setting???  I've never thought about that.  Thanks again guys!

Robert KI5TPC


locked Re: Yaesu FT991A Won't Transmit in FT8 #Cat_RigControl #NewUser #TechnicalHelpQuestion #transmit #Yaesu

Robert44
 

Hi guys and thanks for the responses! The CAT control works fine with the WSJT-X software and when I click on the PTT button it lights up red and you can hear the radio make a 'click' sound and the radio lights up the red transmit light but no power is produced. I can also change bands with the software without problem.

I do have a dummy load and have tried transmitting both into it and my end fed antenna with no luck. Good question because my dummy load has a very nice SWR!

I have not tried any other modes other than FT8. I think I'll try perhaps FT4??? Good idea. Also I never thought about selecting a different radio in the drop down menu. Would it be possible that things would work by using the FTDX-3000 setting??? I've never thought about that. Thanks again guys!

Robert KI5TPC


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

 

05/15/2022 16:32 UTC. I have some weather moving in at this time. I have powered off my station and will try to get back on the air as soon as the weather passes. I will update again when I can get back on the air. Thank You for understanding. KN4FLO, James, 73.


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

 

05/15/2022 15:45 UTC. I have moved from 2000 down to 1200. I have F Low at 500 and F High at 2500. I am using WSJT-X v2.5.4. I have the Bins/Pixel on the waterfall set to a 3. I am still transmitting a CQ, FST4-30 Even. Thank You EA7QL for trying. KN4FLO, 73.


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

 

05/15/2022 15:34 UTC. I have adjusted the software on my end and it is now F Low 500 and F High 2500. I am still at 2000. Thank you for the attempt. KN4FLO, 73.


locked Re: Decoding Issue …. #FT8

Michael Black
 

How is the audio connected from the QRP rig to the computer?USB port or audio cable?  Which port of the computer is it plugged into?
Mike W9MDB

On Sunday, May 15, 2022, 10:27:56 AM CDT, Carl Griebno <k2gej.sc@...> wrote:

I can’t set to 30 and I believe therein lies the problem.  If I turn the receiver gain all the way down, still have a 60 or so noise level.  Unplug the audio cable coming from the computer and receive level drops to zero.  Think I have a bad ground loop so ordered a psk 31 isolator.  That should take care of that.


locked Re: FST4-15 28.140 KN4FLO TESTING #FST4

EA7QL
 

I am QRV at 28'140, TX/RX 15, F LOW 600 and F HIGH 1200. It won't let me go
up to 2500. Let's see if I get lucky and get something.

73.
Emilio, EA7QL.

El dom, 15 may 2022 a las 16:02, James Buie (<ars.kn4flo@...>)
escribió:

I am calling CQ Even. KN4FLO, 73.





--
Saludos de Emilio, EA7QL.


locked Re: Puzzling QSO endings #QSO_practices

 

Reino,
Why won't the automata respond to Tx5? It is included in WSJT-X supplied messages, and is an accepted response everywhere else that I know off. Is there someplace that is documented the I missed?

__________
Dan – K4SHQ
CFI/II

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Reino Talarmo
Sent: Saturday, May 14, 2022 11:12 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

Mike and Dan,
Curious, why you respond to an R-XX with a 73? We have RR73 for that purpose. What you expect as the response to the 73?
By that you force a human action from the other operator as the automata don't respond to Tx5. No surprise that you need to send the 73 multiple times, hi!
See FT4_FT8_QEX-pdf Figure 6.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dan Malcolm
Sent: 14. toukokuutata 2022 23:27
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

Mike,
I'll reply to an R-XX with a plane 73 up to four times. Then I assume he just can't receive me. Sometimes I'll use JTAlert's message facility to send a notification that I have them in my log.

Thanks for the clarification.
__________
Dan – K4SHQ
CFI/II

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Michael Black via groups.io
Sent: Friday, May 13, 2022 11:54 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

There are those that expect a 73 and those that don't.
If you or they are using the standard RRR response then both 73's are usually used in FT8.
But...they will log when they send their 73.
I've never seen anybody end after an R-XX report. If they keep sending it means they didn't get your 73.
Mike W9MDB




On Friday, May 13, 2022, 11:48:14 AM CDT, Dan Malcolm <k4shq@...> wrote:

I've observed this operating practice for some time now and not such a big deal. FT8 QSO should, but don't have to, end with 73's being exchanged. Many don't send a 73, but end the QSO after sending a signal report. That's fine. But I also see some operators will continue sending signal reports until I have answered with a 73 several times. I'll usually get a confirmation via eQSL or LoTW so I assume they received my signal report. This makes me think I'm missing something. Is there an explanation?


__________
Dan - K4SHQ
CFI/II


locked Re: Puzzling QSO endings #QSO_practices

Michael Black
 

These are the two possible sequences from the roger-signal-report -- on the 1st one I've seen operators keep sending the 1st 73 until they get one.e.g.
W9MDB K4HSQ R-10K4HSQ W9MDB RRRW9MDB K4HSQ 73
K4HSQ W9MDB 73

OrW9MDB K4HSQ R-10K4HSQ W9MDB RR73W9MDB K4HSQ 73

Mike W9MDB

On Sunday, May 15, 2022, 06:18:07 AM CDT, Reino Talarmo <reino.talarmo@...> wrote:

Mike and Dan,
Curious, why you respond to an R-XX with a 73? We have RR73 for that purpose. What you expect as the response to the 73?
By that you force a human action from the other operator as the automata don't respond to Tx5. No surprise that you need to send the 73 multiple times, hi!
See FT4_FT8_QEX-pdf Figure 6.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dan Malcolm
Sent: 14. toukokuutata 2022 23:27
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

Mike,
I'll reply to an R-XX with a plane 73 up to four times.  Then I assume he just can't receive me.  Sometimes I'll use JTAlert's message facility to send a notification that I have them in my log. 

Thanks for the clarification.
__________
Dan – K4SHQ
CFI/II

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Michael Black via groups.io
Sent: Friday, May 13, 2022 11:54 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

There are those that expect a 73 and those that don't.
If you or they are using the standard RRR response then both 73's are usually used in FT8.
But...they will log when they send their 73.
I've never seen anybody end after an R-XX report.  If they keep sending it means they didn't get your 73.
Mike W9MDB




    On Friday, May 13, 2022, 11:48:14 AM CDT, Dan Malcolm <k4shq@...> wrote: 

I've observed this operating practice for some time now and not such a big deal.  FT8 QSO should, but don't have to, end with 73's being exchanged.  Many don't send a 73, but end the QSO after sending a signal report.  That's fine. But I also see some operators will continue sending signal reports until I have answered with a 73 several times.  I'll usually get a confirmation via eQSL or LoTW so I assume they received my signal report.  This makes me think I'm missing something.  Is there an explanation?


__________
Dan - K4SHQ
CFI/II


locked Re: Puzzling QSO endings #QSO_practices

chas cartmel
 

I have seen a few stations who are unaware of the standard sequences. No wonder they confuse themselves and others.
Perhaps #RTFM


73 Charlie
G4EST
www.g4est.me.uk
Stay safe out there

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Reino Talarmo
Sent: Sunday, May 15, 2022 5:12 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

Mike and Dan,
Curious, why you respond to an R-XX with a 73? We have RR73 for that purpose. What you expect as the response to the 73?
By that you force a human action from the other operator as the automata don't respond to Tx5. No surprise that you need to send the 73 multiple times, hi!
See FT4_FT8_QEX-pdf Figure 6.
73, Reino OH3mA

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dan Malcolm
Sent: 14. toukokuutata 2022 23:27
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

Mike,
I'll reply to an R-XX with a plane 73 up to four times. Then I assume he just can't receive me. Sometimes I'll use JTAlert's message facility to send a notification that I have them in my log.

Thanks for the clarification.
__________
Dan – K4SHQ
CFI/II

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Michael Black via groups.io
Sent: Friday, May 13, 2022 11:54 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Puzzling QSO endings #QSO_practices

There are those that expect a 73 and those that don't.
If you or they are using the standard RRR response then both 73's are usually used in FT8.
But...they will log when they send their 73.
I've never seen anybody end after an R-XX report. If they keep sending it means they didn't get your 73.
Mike W9MDB




On Friday, May 13, 2022, 11:48:14 AM CDT, Dan Malcolm <k4shq@...> wrote:

I've observed this operating practice for some time now and not such a big deal. FT8 QSO should, but don't have to, end with 73's being exchanged. Many don't send a 73, but end the QSO after sending a signal report. That's fine. But I also see some operators will continue sending signal reports until I have answered with a 73 several times. I'll usually get a confirmation via eQSL or LoTW so I assume they received my signal report. This makes me think I'm missing something. Is there an explanation?


__________
Dan - K4SHQ
CFI/II






















This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com


locked Re: Decoding Issue …. #FT8

Carl Griebno
 

I can’t set to 30 and I believe therein lies the problem. If I turn the receiver gain all the way down, still have a 60 or so noise level. Unplug the audio cable coming from the computer and receive level drops to zero. Think I have a bad ground loop so ordered a psk 31 isolator. That should take care of that.

2681 - 2700 of 36726