Date   

locked Re: wsjtx-2.1.0-rc7-win64

Michael Black
 

Any particular reason you're using OmniRig?

FLRig doesn't have these problems but perhaps you have some other software dependent on OmniRig?

de Mike W9MDB




On Tuesday, June 4, 2019, 12:43:42 PM CDT, HB9BRJ <hb9brj@...> wrote:


[Edited Message Follows]

Hi Bill and Uwe

Thanks for your assistance. Settings here were as follows:
OmniRig 2.0, single rig, 38400 bps, no other OmniRig clients running except WSJT-X.

Uninstalled OmniRig 2.0 and went back to 1.18. Same problem, even with the test client provided by OmniRig and at lower speed (9600). Conclusion: WSJT-X rc7 is not the cause of my problem.

73, Markus HB9BRJ

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3341): https://groups.io/g/WSJTX/message/3341

Mute This Topic: https://groups.io/mt/31913438/212453
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4007940/1473993136/xyzzy [mdblack98@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: wsjtx-2.1.0-rc7-win64

HB9BRJ
 
Edited

Hi Bill and Uwe

Thanks for your assistance. Settings here were as follows:
OmniRig 2.0, single rig, 38400 bps, no other OmniRig clients running except WSJT-X.

Uninstalled OmniRig 2.0 and went back to 1.18. Same problem, even with the test client provided by OmniRig and at lower speed (9600). Conclusion: WSJT-X rc7 is not the cause of my problem.

73, Markus HB9BRJ


locked Re: wsjtx-2.1.0-rc7-win64

Bruce VK2RT
 

I think that's possibly why the 991/991A have 4800 as the default setting.

73 Bruce
VK2RT

Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Uwe <DG2YCB@...>
Date: 4/6/19 6:37 pm (GMT+10:00)
To: WSJTX@groups.io
Subject: Re: [WSJTX] wsjtx-2.1.0-rc7-win64

Markus, I had similar problems here with my FT-991 connected via OmniRig. Was using 38400 baud rate so far, and lots of rig control errors. My observation: Going down with baud rate to 9600 and there are no more rig control errors.

73 de Uwe, DG2YCB
--
DE Bruce
VK2RT


locked Re: wsjtx-2.1.0-rc7-win64

Uwe, DG2YCB
 

Markus, I had similar problems here with my FT-991 connected via OmniRig. Was using 38400 baud rate so far, and lots of rig control errors. My observation: Going down with baud rate to 9600 and there are no more rig control errors.

73 de Uwe, DG2YCB


locked wsjtx-2.1.0-rc7-win32

Herb Blue - WB8ASI
 

All is well so far with wsjtx-2.1.0-rc7-win32 running Windows 7 with JTAlertX 2.13.7 and Log4OM to Yaesu FTdx500MP.  Now if you could just beef up the propagation.  73, Herb WB8ASI


locked Re: wsjtx-2.1.0-rc7-win64

Bill Somerville
 

On 03/06/2019 19:15, HB9BRJ wrote:
After running first (receive-only) tests, here is my feedback:
- running Win10 1903 Pro x64, Elecraft K3 connected via OmniRig
- same configuration was running fine with 2.0 and 2.1.0-rc5
- Frequent rig control errors: timeout waiting for update from rig
- main WSJT frequency at times showing strange values (0.0 or a 14+6 digit number)
- program reproducibly crashes after less than a minute runtime.

73, Markus HB9BRJ aka AE6MG
Hi Markus,

which version of Omni-Rig are you using? What are the other clients of Omni-Rig and does shutting them down make any difference? Can you try setting a lower baud rate on the rig and in Omni-Rig and report if that makes any difference please?

73
Bill
G4WJS.


locked wsjtx-2.1.0-rc7-win64

HB9BRJ
 

After running first (receive-only) tests, here is my feedback:
- running Win10 1903 Pro x64, Elecraft K3 connected via OmniRig
- same configuration was running fine with 2.0 and 2.1.0-rc5
- Frequent rig control errors: timeout waiting for update from rig
- main WSJT frequency at times showing strange values (0.0 or a 14+6 digit number)
- program reproducibly crashes after less than a minute runtime.

73, Markus HB9BRJ aka AE6MG


locked Re: wsjtx-2.1.0-rc6-win32 Installs but will not run on my Win7-32 PC

Michael Black
 

It's the wsjtx_log.adi file causing the problem.  Bill already came up with a workaround.

#1 Rename it
#2 Start WSJT-X
#3 Rename it back
#4 File/SettingsColors -- click Rescan ADIF Log

You have to do this every time you start WSJT-X.  RC7 should be out pretty quickly to fix this and more.

de Mike W9MDB





On Monday, June 3, 2019, 2:24:03 AM CDT, Laurent Piérard <on2vhf@...> wrote:


Hi all, 

You are rc6 ? Is new,  ?

73 de laurent on2vhf 

Le lun. 3 juin 2019 à 09:07, Wolfgang OE1MWW <oe1mww@...> a écrit :

[Edited Message Follows]

Gary,

either you start WSJT-X rc6 with a WSJT-X.exe --rig-name=xxx (replace the 'xx' with whatever you like,
or rename the \Appdata\Local\WSJT-X directory. Third option - wait for rc7

There is a bug in rc6, it needs a clean directory in \AppData\Local and you have to run through setup. Not a big deal.

73's de OE1MWW
Wolfgang

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3330): https://groups.io/g/WSJTX/message/3330
Mute This Topic: https://groups.io/mt/31903987/1469254

-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe:
https://groups.io/g/WSJTX/leave/3954178/735655987/xyzzy  [on2vhf@...
]
-=-=-=-=-=-=-=-=-=-=-=-
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3331): https://groups.io/g/WSJTX/message/3331

Mute This Topic: https://groups.io/mt/31903987/212453
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4007940/1473993136/xyzzy [mdblack98@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: WSJT-X 2.1.0-rc6

Michael Black
 

It's been taken down due some rather severe bugs that are being fixed.

de Mike W9MDB




On Monday, June 3, 2019, 6:32:02 AM CDT, Tony Dixon G4CJC <tdxio@...> wrote:


This release seem to be no longer available. Neither 32 or 64 bit versions are showing Not Found.
Tony G4CJC
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3333): https://groups.io/g/WSJTX/message/3333
Mute This Topic: https://groups.io/mt/31909076/212453
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4007940/1473993136/xyzzy [mdblack98@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked WSJT-X 2.1.0-rc6

Tony Dixon G4CJC
 

This release seem to be no longer available. Neither 32 or 64 bit versions are showing Not Found.
Tony G4CJC


locked Re: wsjtx-2.1.0-rc6-win32 Installs but will not run on my Win7-32 PC

Gary - AC6EG <gdefeyter@...>
 

Wolfgang
Thank-you.  I would never have figured that out on my own.  I can confirm that your solution works perfectly.  The Yahoo WSJT group is reporting that almost everyone is having this problem and that they have removed ALL of the RC6 download files with the promise that RC7 will be released in a few days. I wonder why  they didn't just put your simple solution in the release notes.  

Thanks again for your help!
73 de Gary - AC6EG


locked Re: wsjtx-2.1.0-rc6-win32 Installs but will not run on my Win7-32 PC

Laurent Piérard <on2vhf@...>
 

Hi all, 

You are rc6 ? Is new,  ?

73 de laurent on2vhf 

Le lun. 3 juin 2019 à 09:07, Wolfgang OE1MWW <oe1mww@...> a écrit :

[Edited Message Follows]

Gary,

either you start WSJT-X rc6 with a WSJT-X.exe --rig-name=xxx (replace the 'xx' with whatever you like,
or rename the \Appdata\Local\WSJT-X directory. Third option - wait for rc7

There is a bug in rc6, it needs a clean directory in \AppData\Local and you have to run through setup. Not a big deal.

73's de OE1MWW
Wolfgang

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3330): https://groups.io/g/WSJTX/message/3330
Mute This Topic: https://groups.io/mt/31903987/1469254
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/3954178/735655987/xyzzy  [on2vhf@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: wsjtx-2.1.0-rc6-win32 Installs but will not run on my Win7-32 PC

Wolfgang OE1MWW
 
Edited

Gary,

either you start WSJT-X rc6 with a WSJT-X.exe --rig-name=xxx (replace the 'xx' with whatever you like,
or rename the \Appdata\Local\WSJT-X directory. Third option - wait for rc7

There is a bug in rc6, it needs a clean directory in \AppData\Local and you have to run through setup. Not a big deal.

73's de OE1MWW
Wolfgang


locked Re: Problem with Yahoo and Hotmail email address

Justin EI3CTB
 

Hello,

I was continuously getting this message and being unsubscribed daily from my groups.io mailing lists as I use a hotmail address.
Each time I re-subscribed with the link in the email and I also discovered that the actual mailing list email message was in my junk mail box.
In the junk mali folder I marked the email as 'Not Junk' and I added the following into both my 'safe sender and domains list' and also to the 'safe mailing lists':

WSJTX@groups.io 
wsjtx+owner@groups.io 

If you also belong to other groups.io mailing lists, replace 'wsjtx' with the group name and add these too.
This has made a big improvement and my mails are arriving to my inbox regularly now without the unsubscribe issue.  Hopefully it will work for others too.

73
Justin
EI3CTB


locked Re: Can't Get Rid of "Astronomical Data" Window.

Bill
 

Thanks, got it.

 

Bill

K2WH

 

From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of Bill
Sent: Sunday, June 02, 2019 8:39 PM
To: WSJTX@groups.io
Subject: [WSJTX] Can't Get Rid of "Astronomical Data" Window.

 

I clicked on "Echo" mode just out of curiosity and I cannot close the "Astronomical Data" window.

It now comes up every time I start WSJT-x and is quite annoying now.

How do I get rid of it ?

Bill
K2WH


locked Re: Can't Get Rid of "Astronomical Data" Window.

Bill Somerville
 

On 03/06/2019 01:38, Bill wrote:
I clicked on "Echo" mode just out of curiosity and I cannot close the "Astronomical Data" window.

It now comes up every time I start WSJT-x and is quite annoying now.

How do I get rid of it ?

Bill
K2WH
Hi Bill,

Uncheck "Menu->View->Astronomical data".

The same information is here in the WSJT-X User Guide:

http://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.0.1.html#ASTRODATA

73
Bill
G4WJS.


locked Can't Get Rid of "Astronomical Data" Window.

Bill
 

I clicked on "Echo" mode just out of curiosity and I cannot close the "Astronomical Data" window.

It now comes up every time I start WSJT-x and is quite annoying now.

How do I get rid of it ?

Bill
K2WH


locked wsjtx-2.1.0-rc6-win32 Installs but will not run on my Win7-32 PC

Gary - AC6EG <gdefeyter@...>
 

Just downloaded the latest version of WSJT-X and installed it on my Win7 32 bit desktop PC, but can't get it to run.  I have tried installing it to the default directory and also to a separate c\WSJTX RC6 directory.  In either case, wsjtx.exe will not run.   Installations of previous versions are still intact and fully functional.   Any ideas?

Gary - AC6EG


locked Re: ALL.TXT

Laurent Piérard <on2vhf@...>
 

Hi all,
Please info procedure for change log, too adif format ?
73 de laurent on2vhf 

Le sam. 1 juin 2019 à 15:54, Bill Somerville <g4wjs@...> a écrit :
On 01/06/2019 12:04, Tony Dixon G4CJC wrote:
> Hi, I had a minor problem Thursday in that I'd been using WSJT-X with
> a special call for a few hours expecting to be able to send off the
> ADI file but it was almost empty showing only the last 25 minutes of
> activity. Similarly for the log file. The ALL.TXT file shows
> everything. I think some change I made in the last 25 minutes either
> overwrote the original ADI and log files or they were not being filled
> before and the change started them. Is there any way to
> compile/extract an ADI file from ALL.TXT?
> TIA
> Tony G4CJC

Hi Tony,

the only way you can lose the WSJT-X ADIF log file contents in WSJT-X is
by clicking "Menu->File->Erase wsjtx_log.adi" and that would only
exhibit older contacts being lost. Are you sure you actually logged the
missing contacts using the WSJT-X Log QSO window?

You can enter the missing contacts directly into your main station
logging application manually by reviewing the ALL.TXT file from WSJT-X.
There is no automatic way to fill in the missing records in the WSJT-X
ADIF log but you can simply replace it with an ADIF export from your
main station logging application once you have entered the missing entries.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3309): https://groups.io/g/WSJTX/message/3309
Mute This Topic: https://groups.io/mt/31889067/1469254
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/3954178/735655987/xyzzy  [on2vhf@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: ALL.TXT

Tony Dixon G4CJC
 

Thanks Bill. I don't think I had on "Prompt to Log". I thought WSJT logged automatically. Not so. FYI, I printed out the QSOs from ALL.TXT. Altered my computer clock and typed the QSOs back into WSJT. Tedious but now its done.
73
Tony G4CJC