Date   

locked Ten Tec OMNI 7 No CAT with 2.5.2#Ten-Tec #Windows10

Robert Sours
 

CAT works fine with 2.4.0, upgrade to 2.5.2 CAT will not connect to radio. All setting the same. Install 2.4.0 back on computer and CAT works.
Running Win 10 pro, RTsystems cable 63. Com 4 57600 8n1 high high


locked #macOS #Cat_RigControl WSJT-X stuck on transmit with new MacBook Air M1 and IC-7300 #macOS #Cat_RigControl #Icom

Alan AG7XS
 

When WSJT-X v2.5.2 is opened it immediately turns on transmit until turned off. 
 
Setup is MacBook Air M1 with USB to USB-C dongle to IC-7300, Siliicon Labs driver and memory error script installed. CAT control works (turns green) while PTT is not (always red) despite what settings I try. Dongle is Syntech 
 
Configuration on rig and laptop is the same as it was on my older 2012 MacBook Pro (aside from USB dongle) which works correctly. Older laptop still works correctly, so something with M1 laptop, USB dongle or setup is incorrect or not working.
 
I have turned the power to 0 and tried grounding the laptop as suggested, but no joy. 
 
Anyone else experience this behavior? Any suggestions on what I might be missing or changes that the new M1 requires in order to work? 

73,
Alan     
AG7XS


locked Re: IC-=705 Audio Levels as AP #Windows10 #AudioIssues

Mark Gottlieb
 

Hi Steve,

I have my radio, IC705, set up the same way.  I have found that reducing the RF gain on the rig is the quickest/easiest way to reduce the audio levels.

73

Mark
KK2L


locked Re: Help needed for MAP65 network protocol #map65

yt7pwr
 

Thank you Neils for the link, I saw it before. This morning I solve the issue! My starting point was
https://github.com/g4eev/RSPduoEME/blob/main/processthread.cpp
code page. Since my app is written in C# porting code was neccessary. After analysing Linrad
UDP output I was convince that everything is identical but spectrum was inverted. After even more
analysis I found in MAP65 source code file soundin.cpp file and in function a2dCallback code comment
/Negate odd-numbered frames (not sure why is this done). Now UDP transfer is working in 1ch or 2ch
mode from my app but with Linrad  spectrum is still inverted (not sure about RSPdue).
Now I'm waiting second part of ARRL EME contest to test hardware and software setup.

73 de yt7pwr


locked Re: Help needed for MAP65 network protocol #map65

Niels - G8RWG
 


locked Re: Tx audio to FTDX10 via USB #Cat_RigControl #txaudio #Yaesu

Al W9KXI
 

I too had difficulty with my FT10DX until I updated the firmware. I was then able to use the PRESET function.  [Presets the functions necessary for WSJT-X]

See: https://www.yaesu.com/indexVS.cfm?cmd=DisplayProducts&ProdCatID=249&encProdID=1ABBC23C7EC57175A35CB0FDE7A639A0&isArchived=0  

Specifically this link: https://www.yaesu.com/downloadFile.cfm?FileID=16878&FileCatID=158&FileName=Added%5FPRESET%5Ffunction%5FFTDX10%5FENG%5FEH076H500.pdf&FileContentType=application%2Fpdf

 

Al - W9KXI

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Michael Black via groups.io
Sent: Tuesday, November 30, 2021 6:31 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Tx audio to FTDX10 via USB #Cat_RigControl #txaudio #Yaesu

 

On Tuesday, November 30, 2021, 05:29:19 PM CST, John Puddifoot <johnepud@...> wrote:

 

 

Hi,

Just trying to set up my new rig for FT8. I can receive OK, but get an error message when I hit tune that it cannot open audio device. I note that the option to select rear rather than mic is greyed out. I tried selecting different radios but none enabled the selection. No luck yet with Google to find a solution. Have I missed something, or is it not possible to send audio in via the usb socket?

John
CT7AUH




locked Re: PSK REPORTER #TechnicalHelpQuestion

 

I did  a reboot now psk reporter is working FB!!

On 12/1/2021 3:34 AM, DAVID TUCKER wrote:

Thanks for the reply. I already have my antennas set for 80,40,30,60 & 20. I think I have the PSK reporter set correctly . There must be be something wrong some where. But  where??

73's Dave NU4N

On 12/1/2021 12:54 AM, Reino Talarmo wrote:

Hi Dave

Go to Settings – Frequencies and fill in your Station Information field.

73, Reino OH3mA



-- 
73’S NU4N DAVE
-- 
73’S NU4N DAVE

--
Thanks 73's de NU4N/Dave


locked Re: PSK REPORTER #TechnicalHelpQuestion

 

Thanks for the reply. I already have my antennas set for 80,40,30,60 & 20. I think I have the PSK reporter set correctly . There must be be something wrong some where. But  where??

73's Dave NU4N

On 12/1/2021 12:54 AM, Reino Talarmo wrote:

Hi Dave

Go to Settings – Frequencies and fill in your Station Information field.

73, Reino OH3mA




-- 
73’S NU4N DAVE

--
Thanks 73's de NU4N/Dave


locked Re: PSK REPORTER #TechnicalHelpQuestion

Reino Talarmo
 

Hi Dave

Go to Settings – Frequencies and fill in your Station Information field.

73, Reino OH3mA

 

PS And in General tab Station Details My Call and My Grid fields.

Reino


locked Re: PSK REPORTER #TechnicalHelpQuestion

Reino Talarmo
 

Hi Dave

Go to Settings – Frequencies and fill in your Station Information field.

73, Reino OH3mA


locked Re: Tx audio to FTDX10 via USB #Cat_RigControl #txaudio #Yaesu

Michael Black
 

On Tuesday, November 30, 2021, 05:29:19 PM CST, John Puddifoot <johnepud@...> wrote:


Hi,

Just trying to set up my new rig for FT8. I can receive OK, but get an error message when I hit tune that it cannot open audio device. I note that the option to select rear rather than mic is greyed out. I tried selecting different radios but none enabled the selection. No luck yet with Google to find a solution. Have I missed something, or is it not possible to send audio in via the usb socket?

John
CT7AUH




locked Tx audio to FTDX10 via USB #Cat_RigControl #txaudio #Yaesu

John Puddifoot
 

Hi,

Just trying to set up my new rig for FT8. I can receive OK, but get an error message when I hit tune that it cannot open audio device. I note that the option to select rear rather than mic is greyed out. I tried selecting different radios but none enabled the selection. No luck yet with Google to find a solution. Have I missed something, or is it not possible to send audio in via the usb socket?

John
CT7AUH


 

I am having a hard time getting PSK Reporter to post my call and antenna.
Everything that I know of is set correctly in WSJT-X
Any help please.
--
Thanks 73's de NU4N/Dave


locked IC-=705 Audio Levels as AP #Windows10 #AudioIssues

Steve R
 

 I am a new owner of the IC-705. I was able to connect to the computer using the remote utility and the radio set as an AP.. Everything works with rig control and xmt. I noticed my audio levels are really high in WSJTX. I am using the FT8 presets. Where is the best place to adjust my received audio levels? Should I adjust at the computer or is there a level adjust on the rig in the presets? 

Steve
VA3FLF/KM4FLF


locked Re: Help with settings please #WSJTX_config #Yaesu 450D #WSJTX_config #Yaesu

Michael Black
 

Are you trying to run both at the same time?

If so, just pick Ham Radio Deluxe for the rig.

Mike W9MDB




On Tuesday, November 30, 2021, 10:56:41 AM CST, m0gyy@... <m0gyy@...> wrote:


Hi, I am getting back into the hobby after an illness has kept me off the air for a long time. I have my Yaesu 450d set up with wsjtx and cat with a yaesu scu 17 this all works fine with HRD but I cannot seem to find the right settings for wsjtx, any help getting this to work would be really great. Thank you




locked Help with settings please #WSJTX_config #Yaesu 450D #WSJTX_config #Yaesu

m0gyy@...
 

Hi, I am getting back into the hobby after an illness has kept me off the air for a long time. I have my Yaesu 450d set up with wsjtx and cat with a yaesu scu 17 this all works fine with HRD but I cannot seem to find the right settings for wsjtx, any help getting this to work would be really great. Thank you


locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Michael Black
 

In the USA that is a requirement of the electrical code.
It's a safety issue.
If you can't bond the ground rod then don't use it and just use the house ground.

Mike W9MDB




On Monday, November 29, 2021, 07:38:29 PM CST, Mark Gottlieb <kk2l@...> wrote:


Hi Mike,

No, the ground rod is not bonded to the house ground.  However, I have solved the RFI problem with RS-BA1 software.  Using the rig as a server access point, with the software, solved the hardwire connection issue.  Now, with no direct connection, there is no more RFI.  Problem solved!

Thanks to all who responded.


73

Mark
KK2L




locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Jim Brown
 

On 11/29/2021 5:38 PM, Mark Gottlieb wrote:
No, the ground rod is not bonded to the house ground.  However, I have solved the RFI problem with RS-BA1 software.  Using the rig as a server access point, with the software, solved the hardwire connection issue. Now, with no direct connection, there is no more RFI.  Problem solved!
Those rods MUST, BY LAW, all be bonded together. Without that bonding, your installation is unsafe, and an invitation to lightning damage! I suggest that you study N0AX's ARRL book on the topic, and/or the link I posted to my slide deck.

73, Jim K9YC


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

Mark Salvador <mark.salvador@...>
 

Hi Mike, Yups I only use the XGGCOMMS cable, what I meant to say to Eric was that, the XGGCOMMS cable mimics the IF232 as seen on Fprog if you probe the FTDI chip.

BTW I will be setting up anydesk and will put a dedicated windows desktop near the rigs so you can have full access to my setup.   Will send you a message once I have completed this.

Cheers!

Mark


locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Mark Gottlieb
 

Hi Mike,

No, the ground rod is not bonded to the house ground.  However, I have solved the RFI problem with RS-BA1 software.  Using the rig as a server access point, with the software, solved the hardwire connection issue.  Now, with no direct connection, there is no more RFI.  Problem solved!

Thanks to all who responded.

73

Mark
KK2L

8041 - 8060 of 38212