Date   

locked Re: WSJT-X & JTAlert Interface #Windows10 #WSJTX_config

Larry Scantlan
 

In addition to the issues stated above, I am also receiving AutoIt popup message stating Error Allocating Memory which then, in turn, causes the JTAlert program to lockup  with a "not responding" error.   The PC used to run the WSJt-X/JTAlert programs is a Dell Optiplex i5-3470 CPU @ 3.20GHz with 16 GB RAM running Windows 10 Pro.


locked #decode #IssueReport: Bug in sequencing? #decode

 

I was trying to contact FM/UT5UGR. They came back to me with a report and I missequenced to sending 73. Didn't notice it until the logging window came up and I didn't think quickly enough to change the sequence. In the end I lost the contact.

In the Rx Window, there was a decode "TU ROLF 73" at 2160 Hz (The FM station was on 2143). I presume this free text confused the sequencer.

--
73 Phil GM3ZZA


locked Re: Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

John
 

wsprdaemon has a merge function and display of merging source data.
It is primarily used with KIWI receivers but there has been work with other SDR.
There is a groups.io wsprdaemon.

73
John
TI4JWC


locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

 

BUT only US folk! In the event of a line fault – the neutral going O/C - you could end up sinking your and your neighbour’s return current through your rig into any RF earth.

 

73 Phi GM3ZZA

 

Sent from Mail for Windows

 

From: Jim Brown
Sent: 29 November 2021 03:34
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

 

On 11/28/2021 1:30 PM, Michael Black via groups.io wrote:

> It depends on how susceptible the USB cable is to RFI.

 

AND the radio. AND the computer.

 

Those having RFI issues should run, not walk, to buy N0AX's ARRL book on

grounding and bonding, and STUDY it. Also STUDY the slide deck for talks

I've done at ham radio conventions.

 

http://k9yc.com/GroundingAndAudio.pdf

 

If an end-fed antenna doesn't have radials or a counterpoise, it will

use whatever the rig is connected to in the shack as a counterpoise.

Radials or a counterpoise are the other half of the antenna. AND a

serious common mode choke is needed at the feedpoint of every antenna,

including end-fed ones. Any antenna current flowing in the shack will

cause RFI.

 

73, Jim K9YC

 

 

 

 


--
73 Phil GM3ZZA


locked Re: Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

Dave Garber
 

Thats why i asked not suggested

sent via LG hand held device

On Mon., Nov. 29, 2021, 8:03 a.m. Reino Talarmo, <reino.talarmo@...> wrote:

Dave,

 

That would disturb decoding in an unpredictable manner as then the antenna pair would potentially generate also nulls and that will at least distort S/N values.

 

73, Reino OH3mA

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dave Garber
Sent: 29. marraskuutata 2021 14:53
To: WSJT-x group <main@wsjtx.groups.io>
Subject: Re: [WSJTX] Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

 

If they are both just receiving, could a y adapter to combine receivers audio be an option??

 

Dave Garber

VE3WEJ / VE3IE

 

 

On Sun, Nov 28, 2021 at 10:37 PM Mark, WD4ELG <wd4elg@...> wrote:

I have a WSPR receiver on 40 attached to a vertical and another on 40 attached to a dipole.  I want to combine them under one callsign and eliminate duplicates.

 

Is there software which provides this functionality?

 

Mark Lunday, WD4ELG

Greensboro, NC  FM06be

wd4elg@...

http://wd4elg.blogspot.com

SKCC #16439  FISTS #17972  QRP ARCI #16497







locked Re: Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

Michael Black
 

Sounds like what you want is two decod files and see the differences in which antenna successfully decodes what?

Sounds pretty easy to write -- do you need it real-time?

Can you describe your goal?

Mike W9MDB






On Monday, November 29, 2021, 07:03:50 AM CST, Reino Talarmo <reino.talarmo@...> wrote:


Dave,

 

That would disturb decoding in an unpredictable manner as then the antenna pair would potentially generate also nulls and that will at least distort S/N values.

 

73, Reino OH3mA

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dave Garber
Sent: 29. marraskuutata 2021 14:53
To: WSJT-x group <main@wsjtx.groups.io>
Subject: Re: [WSJTX] Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

 

If they are both just receiving, could a y adapter to combine receivers audio be an option??

 

Dave Garber

VE3WEJ / VE3IE

 

 

On Sun, Nov 28, 2021 at 10:37 PM Mark, WD4ELG <wd4elg@...> wrote:

I have a WSPR receiver on 40 attached to a vertical and another on 40 attached to a dipole.  I want to combine them under one callsign and eliminate duplicates.

 

Is there software which provides this functionality?

 

Mark Lunday, WD4ELG

Greensboro, NC  FM06be

wd4elg@...

http://wd4elg.blogspot.com

SKCC #16439  FISTS #17972  QRP ARCI #16497







locked Re: Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

Reino Talarmo
 

Dave,

 

That would disturb decoding in an unpredictable manner as then the antenna pair would potentially generate also nulls and that will at least distort S/N values.

 

73, Reino OH3mA

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dave Garber
Sent: 29. marraskuutata 2021 14:53
To: WSJT-x group <main@wsjtx.groups.io>
Subject: Re: [WSJTX] Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

 

If they are both just receiving, could a y adapter to combine receivers audio be an option??

 

Dave Garber

VE3WEJ / VE3IE

 

 

On Sun, Nov 28, 2021 at 10:37 PM Mark, WD4ELG <wd4elg@...> wrote:

I have a WSPR receiver on 40 attached to a vertical and another on 40 attached to a dipole.  I want to combine them under one callsign and eliminate duplicates.

 

Is there software which provides this functionality?

 

Mark Lunday, WD4ELG

Greensboro, NC  FM06be

wd4elg@...

http://wd4elg.blogspot.com

SKCC #16439  FISTS #17972  QRP ARCI #16497




locked Re: Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

Dave Garber
 

If they are both just receiving, could a y adapter to combine receivers audio be an option??

Dave Garber
VE3WEJ / VE3IE


On Sun, Nov 28, 2021 at 10:37 PM Mark, WD4ELG <wd4elg@...> wrote:

I have a WSPR receiver on 40 attached to a vertical and another on 40 attached to a dipole.  I want to combine them under one callsign and eliminate duplicates.

 

Is there software which provides this functionality?

 

Mark Lunday, WD4ELG

Greensboro, NC  FM06be

wd4elg@...

http://wd4elg.blogspot.com

SKCC #16439  FISTS #17972  QRP ARCI #16497





locked Re: Version 2.5 trouble #Windows10 #transmit #Kenwood

johnsherry57
 

Hi , are you showing on psk reporter?

John
GM0AZC 

On Sun, 28 Nov 2021, 21:47 Dave via groups.io, <kc3am=verizon.net@groups.io> wrote:

Yes I did the double click to put him in the TX window.

For some reason the RX station or any station I try does not answer which is strange.

Dave KC3AM

On 11/27/2021 3:53 PM, Dave Garber wrote:
you did click on him replying, right.   
Dave Garber
VE3WEJ / VE3IE


On Sat, Nov 27, 2021 at 3:10 PM Sam Birnbaum via groups.io <w2jdb=aol.com@groups.io> wrote:
Make sure you have the Call1st check box checked.

Sam W2JDB



-----Original Message-----
From: Dave via groups.io <kc3am=verizon.net@groups.io>
To: main@WSJTX.groups.io
Sent: Sat, Nov 27, 2021 2:55 pm
Subject: [WSJTX] Version 2.5 trouble #Windows10 #transmit #Kenwood

Hello everyone,

I have recently upgraded from 2.2 to 2.5 and now have troubles.

All seems to look OK but I cannot connect with anyone.

I am decoding just fine, green bar about 65.

TX seems OK on my 590-SG using USB interface, ALC is 1 bar on TX.

time.is says I am exact.

auto seq is checked.

When I double click on a cq the TX comes on and I am calling that
station and their call is now in the TX windows.

When someone answers my cq their call does not show up in the TX1 window
and the TX6 window is still checked.

again auto seq is checked.


Thoughts please,

Dave KC3AM














locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

Michael Black
 

Why are you using the IF232?

The xggcoms cable should be all you need.

Mike W9MDB




On Sunday, November 28, 2021, 06:07:55 PM CST, Mark Salvador <mark.salvador@...> wrote:


Arrgh was too eager to repy, my previous reply was incomplete. (sorry admin)

 

1. Yes IF 232 using xggcomms digimode 4 cable

2. Yes, I used FLDIGI, HAmlib, FLRIG, Ham radio deluxe and manual rigctl commands no joy on the command to set the radio VFO.

Cheers,



Mark




locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Gary trock
 

Thanks

On Nov 28, 2021, at 7:34 PM, Jim Brown <k9yc@...> wrote:

On 11/28/2021 1:30 PM, Michael Black via groups.io wrote:
It depends on how susceptible the USB cable is to RFI.
AND the radio. AND the computer.

Those having RFI issues should run, not walk, to buy N0AX's ARRL book on grounding and bonding, and STUDY it. Also STUDY the slide deck for talks I've done at ham radio conventions.

https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fk9yc.com%2FGroundingAndAudio.pdf&;data=04%7C01%7C%7C813c37c7591a48d509f608d9b2e92c6c%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637737536800998042%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=rMeUEIle1R8qgjY%2BChr2JL5xilNclsP6u1AFXZOk2ec%3D&amp;reserved=0

If an end-fed antenna doesn't have radials or a counterpoise, it will use whatever the rig is connected to in the shack as a counterpoise. Radials or a counterpoise are the other half of the antenna. AND a serious common mode choke is needed at the feedpoint of every antenna, including end-fed ones. Any antenna current flowing in the shack will cause RFI.

73, Jim K9YC






locked Is there a software program to combine WSPR data for a band from multiple receivers on separate antennas? #WSPR

Mark, WD4ELG
 

I have a WSPR receiver on 40 attached to a vertical and another on 40 attached to a dipole.  I want to combine them under one callsign and eliminate duplicates.

 

Is there software which provides this functionality?

 

Mark Lunday, WD4ELG

Greensboro, NC  FM06be

wd4elg@...

http://wd4elg.blogspot.com

SKCC #16439  FISTS #17972  QRP ARCI #16497


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

Mark Salvador <mark.salvador@...>
 

Hi Eric,

Current connectivity setup is using XGGCOMMS digimode 4, Theres two male plugs one is setup at the back ACC2 with 13 pins i think, and the other is connected at the side which is the ACC1 serial port 6 DIN plug.  I have to get back to you on that as I am not sure if the CAT controls are routed on the back or the side (im suspecting on the side ACC1 which doesnt work).  

My apologies as to the terms cause im stil on the catchup mode of the manuals of the equipment that I have.

Short answer is Yes on the IF 232.


Cheers!

-Mark


locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Jim Brown
 

On 11/28/2021 1:30 PM, Michael Black via groups.io wrote:
It depends on how susceptible the USB cable is to RFI.
AND the radio. AND the computer.

Those having RFI issues should run, not walk, to buy N0AX's ARRL book on grounding and bonding, and STUDY it. Also STUDY the slide deck for talks I've done at ham radio conventions.

http://k9yc.com/GroundingAndAudio.pdf

If an end-fed antenna doesn't have radials or a counterpoise, it will use whatever the rig is connected to in the shack as a counterpoise. Radials or a counterpoise are the other half of the antenna. AND a serious common mode choke is needed at the feedpoint of every antenna, including end-fed ones. Any antenna current flowing in the shack will cause RFI.

73, Jim K9YC


locked Re: IC 705 CRASHES WSJT-X WHEN TX #band #AudioIssues #Icom

Jim Brown
 

On 11/28/2021 1:16 PM, Gary trock wrote:
Question. I’m using an old Kenwood TS 850s, and thinking of getting a second radio. I am considering an ICOM 7300, but noticed how cheap IC 718’s are at the present. Any comments good or bad using the 718 for WSJTx?
If I needed a rig in that price class, it would be a Kenwood. They are second best to Elecraft, which is much more expensive.

73, Jim K9YC


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

Mark Salvador <mark.salvador@...>
 

No worries @Eric, Yups I read on the groups and on the service manual the serial settings for the rig, unfortunately I dont have the original cable and the defaul setting of 4800 baid rate didnt work out of the box. 

@Mike, will be setting up anydesk on my laptop. will update once if got it running. 



-------- Original message --------
From: W1EL Eric <elowell@...>
Date: Mon, 29 Nov 2021, 8:26 am
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi

Mark,

 

I’m not sure what a digimode 4 cable is, but if you have the Kenwood IF-232, you should be able to talk to a TS-450 at 4800 baud, 8N2. I believe the baud rate is fixed in the radio.

Sorry I’m not more help.

 

73 de W1EL

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Mark Salvador
Sent: Sunday, November 28, 2021 19:08
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi

 

Arrgh was too eager to repy, my previous reply was incomplete. (sorry admin)

 

1. Yes IF 232 using xggcomms digimode 4 cable

2. Yes, I used FLDIGI, HAmlib, FLRIG, Ham radio deluxe and manual rigctl commands no joy on the command to set the radio VFO.

Cheers,

Mark


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

W1EL Eric
 

Mark,

 

I’m not sure what a digimode 4 cable is, but if you have the Kenwood IF-232, you should be able to talk to a TS-450 at 4800 baud, 8N2. I believe the baud rate is fixed in the radio.

Sorry I’m not more help.

 

73 de W1EL

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Mark Salvador
Sent: Sunday, November 28, 2021 19:08
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi

 

Arrgh was too eager to repy, my previous reply was incomplete. (sorry admin)

 

1. Yes IF 232 using xggcomms digimode 4 cable

2. Yes, I used FLDIGI, HAmlib, FLRIG, Ham radio deluxe and manual rigctl commands no joy on the command to set the radio VFO.

Cheers,

Mark


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

Mark Salvador <mark.salvador@...>
 

Arrgh was too eager to repy, my previous reply was incomplete. (sorry admin)

 

1. Yes IF 232 using xggcomms digimode 4 cable

2. Yes, I used FLDIGI, HAmlib, FLRIG, Ham radio deluxe and manual rigctl commands no joy on the command to set the radio VFO.

Cheers,

Mark


locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

W1EL Eric
 

Mark,

 

How do you have your TS-450 wired up for CAT? Using the Kenwood IF-232? Have you tried it with a different radio control program other than WSJT-X?

 

Good Luck, Eric (W1EL)

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Mark Salvador
Sent: Sunday, November 28, 2021 18:14
To: Michael Black via groups.io <mdblack98@...>; main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi

 

Hi Bill,   Its the CAT control that doesnt work, Im geeting cannot retrieve frequency from radio, 

 

current rig control on flrig setting doesnt move the frequency on the TS450 device/radio. 

 

What I did just to isolate errors was I manually tuned the radio on 15meters then I initialize the programs. 

 

so in summary

- AF in is ok

- AF out is ok

- PTT via RTS is ok

- Wsjtx is ok via Flrig (can do qso) 

 

- Flrig doesnt show errors on settings but doesnt reflect changes in frequency. 

wasnt able to tinker with it this weekend, will try to gather more data. 

 

thanks again, appreciate the help and insights. 

 

Regards, 

 

Mark



-------- Original message --------
From: "Michael Black via groups.io" <mdblack98@...>
Date: Mon, 29 Nov 2021, 5:08 am
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi

What does "just not perfect" mean?

 

Mike W9MDB

 

 

 

 

On Sunday, November 28, 2021, 02:52:13 AM CST, <mark.salvador@...> wrote:

 

 

Yes sir, I actually was in touch with the tech from xggcomms which is great, its just that the errors are on the software and my rig is old TS-450s and is tagged as obsolete with Kenwood.  Have to survive this self inflicted pain i'm getting hahaha.

But was able to make it work in 2 days just not perfect yet.





73!




locked Re: #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi #WSJTX_config #Windows10 #ftdi #Kenwood

mark.salvador@...
 

Hi Bill,   Its the CAT control that doesnt work, Im geeting cannot retrieve frequency from radio, 

current rig control on flrig setting doesnt move the frequency on the TS450 device/radio. 

What I did just to isolate errors was I manually tuned the radio on 15meters then I initialize the programs. 

so in summary
- AF in is ok
- AF out is ok
- PTT via RTS is ok
- Wsjtx is ok via Flrig (can do qso) 

- Flrig doesnt show errors on settings but doesnt reflect changes in frequency. 

wasnt able to tinker with it this weekend, will try to gather more data. 

thanks again, appreciate the help and insights. 

Regards, 

Mark


-------- Original message --------
From: "Michael Black via groups.io" <mdblack98@...>
Date: Mon, 29 Nov 2021, 5:08 am
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Kenwood #WSJTX_config #Windows10 #FTDI #ftdi
What does "just not perfect" mean?
 
Mike W9MDB
 
 
 
 
On Sunday, November 28, 2021, 02:52:13 AM CST, <mark.salvador@...> wrote:
 
 
Yes sir, I actually was in touch with the tech from xggcomms which is great, its just that the errors are on the software and my rig is old TS-450s and is tagged as obsolete with Kenwood.  Have to survive this self inflicted pain i'm getting hahaha.

But was able to make it work in 2 days just not perfect yet.




73!



8061 - 8080 of 38212