Date   

locked Re: Xeigu G90 // XPA125B amp // WSJT-X #transmit issue 40/30m #transmit

Michael Black
 

On Monday, October 18, 2021, 04:30:05 AM CDT, Jim Brown <k9yc@...> wrote:


On 10/17/2021 6:09 AM, Mark Bell via groups.io wrote:

> If I buy one from a manufacturer, is the manual going to tell me exactly
> where to install it? I've seen some recommending closer to the feed
> point of the antenna, others at the entrance of the shack and some near
> the transmitter? I've seen people recommending it two different ways.
> Some I read even said install one choke near the feed point and another
> near the radio.


NEVER buy a choke. ALWAYS build it from my Choke Cookbook. First, the
cookbook. http://k9yc.com/2018Cookbook.pdf

Slides for a talk a did for Pacificon on Friday.

k9yc.com/2018Cookbook-Pacificon2021.pdf

First choke ALWAYS at the feedpoint (up in the air, or at the base of a
vertical).

If a choke at the shack helps, you have SERIOUS problems with bonding
and grounding. Study N0AX's ARRL Book on the topic, to which I
contributed, and/or study the slides for talks I've done at Pacificon,
Visalia, and to several ham clubs. The second edition was just released.

http://k9yc.com/GroundingAndAudio.pdf

Note that a few specifics of power system bonding are different outside
NA, but Mother Nature (the Laws of Physics) doesn't respect political
borders, building codes, or trade unions. Both my work and Ward's are
specifically written for NA, but there are docs on my website that are
international in scope, and in consultancy with a colleague in the UK,
with whom I have long served on the Standards Committee of the Audio
Engineering Society. k9yc.com/publish/htm

73, Jim K9YC









locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Michael Black
 

Download the 32 or 64-bit zip file or exe and replace the libhamlib-4.dll in WSJT-X from the packge.
The VFOA problem has been fixed.


Mike W9MDB




On Monday, October 18, 2021, 04:53:40 AM CDT, Paul Taylor <poglad@...> wrote:


Hi Mike, any updates on this? It will be good to go back to how it was when WSJT-X didn't tinker with my settings by switching to VFO A all the time.

To paraphrase Bob McGraw, one might say "what is so important about VFO A?" I definitely would like to be able to keep all my digital work on VFO B, which is also where I have my filtering set differently on the rig, although I can live with it for now if it's a temporary thing.

Paul




locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Bill Somerville
 

On 18/10/2021 10:51, Paul Taylor wrote:
Hi Mike, any updates on this? It will be good to go back to how it was when WSJT-X didn't tinker with my settings by switching to VFO A all the time.

To paraphrase Bob McGraw, one might say "what is so important about VFO A?" I definitely would like to be able to keep all my digital work on VFO B, which is also where I have my filtering set differently on the rig, although I can live with it for now if it's a temporary thing.

Paul
Hi Paul,

I am informed this has been repaired. If you are running on MS Windows you can try the latest snapshot build of Hamlib from the Hamlib team. Download the appropriate binary snapshot from here:

http://n0nb.users.sourceforge.net/

you need the .ZIP archive for you platform (32-bit or 64-bit WSJT-X installation), extract the libhamlib-4.dll library from it (in the bin sub-directory) and replace the file with the same name in your WSJT-X installation (C:\WSJT\wsjtx\bin\ is the default location).

Let us know how it goes please?

73
Bill
G4WJS.


locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Paul Taylor
 

Hi Mike, any updates on this? It will be good to go back to how it was when WSJT-X didn't tinker with my settings by switching to VFO A all the time.

To paraphrase Bob McGraw, one might say "what is so important about VFO A?" I definitely would like to be able to keep all my digital work on VFO B, which is also where I have my filtering set differently on the rig, although I can live with it for now if it's a temporary thing.

Paul


locked Re: FT-991A and TS-590SG setup issues #Kenwood #Yaesu #txaudio #AudioIssues

R Gape
 

Jay,

it sounds as if the radio is not set to data mode. p.123 of the English user manual has instructions for setting up data modes. This applies to WSJTX, even though it's not specifically mentioned. The mode that you need is DATA-USB. If you're using USB for CAT control, then under WSJT-X, in Settings, and on the Radio tab, set Mode to Data/Pkt and that should change the audio source. The default appears to be None, which is probably not what you need.

Again, assuming that you're USB connected, then in the Audio tab select the FT-991A for Input and Output. [Not running Windows here, so can't provide specific details.]

HTH, 73, Stay Safe,

Robin, G8DQX

PS: Manual at https://www.yaesu.com/indexVS.cfm?cmd=DisplayProducts&ProdCatID=102&encProdID=490C4A71118AD0F4E825E89D821B73BB&DivisionID=65&isArchived=0

On 18/10/2021 03:47, Jay wrote:

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

 

<<deleted>>

 

Any help greatly appreciated!

 

Thanks!

 

Jay


locked Re: Xeigu G90 // XPA125B amp // WSJT-X #transmit issue 40/30m #transmit

Jim Brown
 

On 10/17/2021 6:09 AM, Mark Bell via groups.io wrote:
If I buy one from a manufacturer, is the manual going to tell me exactly where to install it? I've seen some recommending closer to the feed point of the antenna, others at the entrance of the shack and some near the transmitter? I've seen people recommending it two different ways. Some I read even said install one choke near the feed point and another near the radio.
NEVER buy a choke. ALWAYS build it from my Choke Cookbook. First, the cookbook. http://k9yc.com/2018Cookbook.pdf

Slides for a talk a did for Pacificon on Friday.

k9yc.com/2018Cookbook-Pacificon2021.pdf

First choke ALWAYS at the feedpoint (up in the air, or at the base of a vertical).

If a choke at the shack helps, you have SERIOUS problems with bonding and grounding. Study N0AX's ARRL Book on the topic, to which I contributed, and/or study the slides for talks I've done at Pacificon, Visalia, and to several ham clubs. The second edition was just released.

http://k9yc.com/GroundingAndAudio.pdf

Note that a few specifics of power system bonding are different outside NA, but Mother Nature (the Laws of Physics) doesn't respect political borders, building codes, or trade unions. Both my work and Ward's are specifically written for NA, but there are docs on my website that are international in scope, and in consultancy with a colleague in the UK, with whom I have long served on the Standards Committee of the Audio Engineering Society. k9yc.com/publish/htm

73, Jim K9YC


locked Re: TS-590SG setup issues on Linux #linux #install

Bill Somerville
 

On 18/10/2021 03:47, Jay wrote:

Also-

 

I was using my TS-590sg with my Rpi4 flawlessly. I have read about a hamlib incompatibility error, and I was trying to update my rpi4 to the latest version of WSJTx and I received an error saying that the file could not be downloaded? I am connected to the internet. I downloaded the 32 bit arm version, and during installation I get the error about error downloading. Although I think it I get the pi working, I will have the same problem with the audio being routed through the microphone.

Hi Jay,

what Hamlib incompatibility are you referring to?

Downloading the installer and installing it are two separate operations. I doubt there is a download error while running the installer, what is the exact error message you are getting, and what did you type that  caused it?

73
Bill
G4WJS.


Bill Somerville
 

On 18/10/2021 03:47, Jay wrote:

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

Hi Jay,

answering your dual queries in separate threads for clarity.

Are you saying the Tx audio is being taken from the mic socket and you want it to be taken from the RTTY/DATA socket or the USB connection? See page section DATA (PSK) Operation in the FT-991A Operators Manual (page 122 in the English version) for comprehensive instructions for use with AFSK data modes.

73
Bill
G4WJS.


locked Re: #install #Ubuntu 20.04 #install #linux

Bill Somerville
 

On 18/10/2021 05:09, AL4Z wrote:
WSJT-X 2.5.0 From Source on Ubuntu 20.04

Attempting to build from source (tar ball). 

When running the cmake --build .  command I get:

CMake Error at CMake/Modules/LibFindMacros.cmake:263 (message):
  REQUIRED PACKAGE NOT FOUND

Relevant CMake configuration variables:
    Portaudio_INCLUDE_DIR=<not found>
    Portaudio_LIBRARY=<not found>

I have gone back through and verified all packages and utilities are installed.

Anyone else see this or have an idea on the solution?

Thanks
Glenn

Hi Glenn,

sorry about that, there is a new dependency which is not even used on non-Windows platforms. Install the portaudio development package and you should be able to proceed.

sudo apt install portaudio19-dev

73
Bill
G4WJS.


locked #install #Ubuntu 20.04 #install #linux

AL4Z <gpearston@...>
 

WSJT-X 2.5.0 From Source on Ubuntu 20.04

Attempting to build from source (tar ball). 

When running the cmake --build .  command I get:

CMake Error at CMake/Modules/LibFindMacros.cmake:263 (message):
  REQUIRED PACKAGE NOT FOUND

Relevant CMake configuration variables:
    Portaudio_INCLUDE_DIR=<not found>
    Portaudio_LIBRARY=<not found>

I have gone back through and verified all packages and utilities are installed.

Anyone else see this or have an idea on the solution?

Thanks
Glenn


locked FT-991A and TS-590SG setup issues #Kenwood #Yaesu #txaudio #AudioIssues

Jay
 

Hello,

 

I just got my 991a last week, and I am trying to set up WSJTx on it. I think I got everything working, except for that when WSJT goes to transmit, the radio is using the microphone for the input device. This seems to me like it would be a setting in the radio. Computer is a Lenovo X1 Carbon running Windows 10.

 

Does anyone have any idea on how to fix?

 

Also-

 

I was using my TS-590sg with my Rpi4 flawlessly. I have read about a hamlib incompatibility error, and I was trying to update my rpi4 to the latest version of WSJTx and I received an error saying that the file could not be downloaded? I am connected to the internet. I downloaded the 32 bit arm version, and during installation I get the error about error downloading. Although I think it I get the pi working, I will have the same problem with the audio being routed through the microphone.

 

 

Any help greatly appreciated!

 

Thanks!

 

Jay

 

 

 

 


locked Re: No Output #linux #Yaesu

Ed Bloom, KD9FRQ
 

Evan,

Thank you. I have been having fun with on the PC and my FT-450.

I am using the Pi and FT-891 as my digital pair in the HF Go Box I am building.
JS8Call works as well.

So now to work ADROP 40m/20m and get my working notes squared
away there. I like the the PAT WinLink team recently got the forms ported
from the PC to the Pi. This is making our local ARES district very happy.

73s,
Ed
KD9FRQ

On 10/17/2021 7:48 PM, Evan Hand wrote:
Ed,

Glad that you found the issue.  now have fun with FT8!

73
Evan
AC9TU




locked Re: No Output #linux #Yaesu

Evan Hand
 

Ed,

Glad that you found the issue.  now have fun with FT8!

73
Evan
AC9TU


locked Re: macOS "Error in Sound Output" #macOS

Don Putnick
 

I forgot one piece of info. The interface between my MacBook Pro and my K3 is the Griffin iMic.


locked Re: No Output #linux #Yaesu

Ed Bloom, KD9FRQ
 

SOLVED!!!!

Evan,

Thank you for the tip. I did have output from the Pi / input to the Radio.

I found a typo in the directions I had for setting up WSJT-X and FT-891.
Rig set to Data-U, software set to USB.  USB matches my PC & FT-450
with SignaLink setup so I did not think much of it. The software kicked
the FT-891 to USB when it started up. I was decoding so again I did not
think that difference was issue.

I started looking at what was working and noticed JS8Call did not change
the rig to USB.

So, I changed WSJT-X to not use USB and I was then outputting to the rig.

73s
Ed
KD9FRQ

On 10/17/2021 3:15 PM, Evan Hand wrote:
Ed,

I  would check that the audio is being sent to the FT-891.  The easiest way would be to insert a set of earphones into the USB dongle in place of the audio cable to the rig mic input and verify that you do get the tone there.

If you do not have audio to the mic input of the rig, there will not be a signal on the antenna.

73
Evan
AC9TU




locked Re: No Output #linux #Yaesu

Evan Hand
 

Ed,

I  would check that the audio is being sent to the FT-891.  The easiest way would be to insert a set of earphones into the USB dongle in place of the audio cable to the rig mic input and verify that you do get the tone there.

If you do not have audio to the mic input of the rig, there will not be a signal on the antenna.

73
Evan
AC9TU


locked Re: When click tune, I get no output but hear a load tone #AudioIssues #Windows10 #Icom

Bill Parris
 

Thanks Bill .... finally found the solution (I hope).  Setting audio in both Windows and WSJTX with appropriate Microphone CODEC (Input) and Speakers (output) numerous times and rebooting did not help.  Finally I clicked on the speaker Icon in the lower right corner of the screen and set it to Microphone CODEC and that solved the problem.  I don't understand why that worked as I would have thought that the setting there would have been "Output", ie Speakers..  Live and learn I guess.  Thanks for the guidance and thanks for all the help you offer on this site.  Bill, AA4R


locked Re: 50MHz Beacon Test with MSK144 #MSK144

Roger
 

On 16/10/2021 20:41, Joe Dz wrote:
Be careful with the word "beacon". Unattended beacons are not allowed on 6m
on those frequencies. All works fine if you are at the station as a control
op for all the times you will be transmitting.
Please be aware that regulations vary by country and none adhere to those in your country. The proposed operation is likely to be legal in the UK.

In future please be aware of this and state which regulations you are referring to.

73
Roger
G#4HZA
moderation


locked Re: Unloads driver for Icom -705 #Cat_RigControl #Icom #transmit

Garry Garcia
 

Thank you for the quick reply.

I already have a counter poise wire attached to the ground terminal of the ATU . I guess choke on the cables from the ATU to the radio would be next.


locked Re: Unloads driver for Icom -705 #Cat_RigControl #Icom #transmit

Bill Somerville
 

On 17/10/2021 14:08, Garry Garcia wrote:
FT8 was running great on my windows 10 Lenovo Ideapad using a USB C to Micro USB with 2 ferrite beads. I am on QRP (internal batteries) running a random atenna  wire tuned with ICOM AH-705.   When I do both the CAT and PTT test all good.

Then randomly  I hear that Windows would close the USB  Audio Codec and reload and close it again .

I am not that technical but enough know how to poke around the syslog to see this .

I like fixing stuff but this got me stump , and I was enjoying FT8 alot going back to the hobby.
Hi Garry,

the issue you are having is almost certainly RFI causing the USB connection between rig and PC to be disrupted. The Windows notification you here is the USB disconnect. Note that "Test PTT" does not send audio to the rig so there is no power output at that stage, only when you send a message.

The problem is likely related to using an unbalanced aerial, try adding a counterpoise to the ATU ground connection to reduce the amount of RF returning on the screen of the coax. A suitable common mode choke for the band being used between the ATU and rig will also help.

73
Bill
G4WJS.

8801 - 8820 of 38023