Date   

locked Re: MAP65 Installation #map65

Ian Morrison <ve7ai73@...>
 

Hi Bill

Checked the configuration several times all seems good.

Did an uninstall and a fresh download and copied the demo files.

The first is an iq type file of 19 MB and can only be selected if x pol is set.

The second is a tf2 type file of 38 MB and can only be selected by MAP65 if x pol is not set (single polarization)

Both files run for a few seconds and stop. The wide spectrum advances but no signals are visible.

Have you tried these files with MAP65 3.0 ?

73
Ian

On Thu, Oct 14, 2021 at 3:55 AM Bill Somerville <g4wjs@...> wrote:
Hi Ian,

the "Decode" button should turn cyan for a second or more at around seconds 51 and 57 of the minute (depends on the modes selected). The correct timing of the decoder activity also depends on the correct sample rates being selected, are you you using the default 96000 rate, and does that match the rate that Linrad is sending I/Q data at? Do you have the MAP65 Xpol setting set correctly for your system?

73
Bill
G4WJS.

On 14/10/2021 11:47, Ian Morrison wrote:
Hi Bill

I have not yet seen a MAP65 operating normally. What time does the decode light normally blink?
Does the decode light blink even if a decode is not likely? Is the decoder solely time initiated?
Any bit of information will give me a direction to snoop.

73
Ian 

On Thu, Oct 14, 2021 at 3:22 AM Bill Somerville <g4wjs@...> wrote:
Hi Ian,

yes that may be a clue, but I have no idea what is happening. Perhaps a conversation with one of the other EME ops using Linrad as a source for MAP65 may help discover what is different about your system.

73
Bill
G4WJS.

On 13/10/2021 23:36, Ian Morrison wrote:
Hi Bill
The timing is curious isn't it?
Always starts receiving at the zero second of the minute and stops at seven seconds.

73
Ian

On Wed, Oct 13, 2021 at 2:40 PM Bill Somerville <g4wjs@...> wrote:
On 13/10/2021 22:30, Ian Morrison wrote:
> Hi Bill
> I moved the UDP port in Linrad back to 50004 instead of taking Linrads
> assignment and get the same result.
> also did a restart same result. This windows 10 PC is brand new and
> has no other software loaded but Windows 10, Linrad and WSJT-X with
> MAP65 3.0.
> Used netstat -ab to check who is using what ports and found Edge may
> be using 50024.
> The end of the 7 seconds shows a decode light but the rx stays off
> until the next minute zero.
>
> 73 Ian

Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and
UDP are separate.

The only requirement on port numbers is that whatever you set in the
MAP65 settings for the port to listen on (default is 50004) must be the
same port you have Linrad sending on. Whichever port being used will
have to be opened on the Windows machine firewall for incoming UDP
traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the
operating system, a restart should always sort out any issues where the
o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use
Linrad to feed I/Q data to MAP65 so it would appear to be something
specific to your machine.

73
Bill
G4WJS.






locked Re: #FoxAndHound #Cat_RigControl Saving preferences changes rig dial frequency #Cat_RigControl #FoxAndHound

Bernd - KB7AK
 

Thanks for that tip Bill, works like a charm.

73,
Bernd - KB7AK


locked Shaping MSK144 #MSK144

Andy Talbot
 

I have a source for an MS beacon that generates MSK144 directly at 50MHz by programming a DDS chip.   It is straightforward to generate the modulation, switching between two RF 'tones' exactly 1000Hz apart at the symbol rate of 2kHz

The snag with doing that though is that there is no filtering of the sidelobes, those that are generated above the null at 3kHz separation from the centre frequency, on either side due to the abrupt frequency transition.   In conventional usage, upconversion in an SSB transmitter, these will clearly be removed by the SSB filter.

Would it be permissible in my case to add a small amount of Gaussian shaping to the waveform, to turn it into GMSK to lower those sidelobes a bit?   Will the decoder manage to track this?   Assuming there will be some degradation in decoder efficiency do you have any feel for how bad this may be and what sort of B value would be acceptable?
 Looking at the spectrum of the raw audio from WSJT-X when sending MSK144, it looks very similar to the right hand side of mine at RF, with the reappearance of audio above 3kHz. 


locked Re: Working split

Jason B
 

On Sat, Oct 9, 2021 at 06:11 AM, chas cartmel wrote:

May I ask those responding to a CQ who are moving to the caller’s frequency to then QSY when QSO is completed. It is best to keep your transmit frequency selected to avoid this. It is unnecessary to move to the CQers frequency.

 

73 Charlie

G4EST

www.g4est.me.uk

Stay safe out there

 


This email has been scanned by BullGuard antivirus protection.
For more info visit www.bullguard.com
Typically what I do, is try and find a clear timeslot and park there. I don't shift to the operators frequency I'm responding to because I'm scared I'll step on someone who is using the same frequency on the other slot. Every few minutes I'll stop and make sure I'm not being stepped on and QSY if I'm interfering/being interfered with. So far that's worked for me.


locked Re: new version 25 doesnt switch ic9100 to usb-d mode #Cat_RigControl #Icom

Bill Somerville
 

On 14/10/2021 13:11, bob lee wrote:
thanks Bill, the file is on the way

Bob VE3CGA
Hi Bob,

this has been confirmed as a Hamlib regression which has recently been repaired, as you are on Windows you can try using an updated Hamlib DLL. Try putting the libhamlib-4.dll from the bin directory in this archive of the daily Hamlib snapshot builds into your WSJT-X bin directory (C:\WSJT\wsjtx\bin\):

http://n0nb.users.sourceforge.net/hamlib-w64-4.4~git-16a879bc-20211014.zip

This assumes you are using a 64-bit install of WSJT-X. If you are using a 32-bit install then the 32-bit archive is available from here:

http://n0nb.users.sourceforge.net/

73
Bill
G4WJS.


locked Re: new version 25 doesnt switch ic9100 to usb-d mode #Cat_RigControl #Icom

bob lee
 

thanks Bill, the file is on the way

Bob VE3CGA


locked Re: Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

Bill Somerville
 

Amos,

as you think it is a simple software job to synchronize  pair of independent I/Q data streams, then I propose you tell us the algorithm to do so. You must decide which I or Q sample in one stream is taken at exactly the same time as an I or Q sample respectively from the the other stream. Given that all that is received over an audio channel used to convey I/Q data is a continuous stream of samples, how do you propose to identify the exact capture time of samples with respect to the other continuous stream of samples?

IMHO the only way to do this is either to have timing information embedded in the data streams (that is not what happens here), or the two streams are interleaved at their sources such that each pair of I/Q samples is transmitted as a pair of pairs, i.e. a 4-channel interleaved data stream.

I don't know where you got the information that the Flex Radio multi-slice SDRs use a common clock for all ADCs, which may well be the case but, once those ADC samples are divide into two independent streams the synchronization information is lost!

Is the Flex Radio SDR software able to deliver *interleaved* I/Q data for two or more slices? If so then doing so at an 96000Hz sample rate is exactly what MAP65 needs for polarization diversity. If not then there is no way to proceed IMHO.

73
Bill
G4WJS.

On 14/10/2021 12:51, Amos Sobel 4X4MF wrote:

Bill

1. WSJT-X accepts the IQ stream it does create almost similar  FT8 results as the base band.

3.1 I am using an H/V Yagi with symmetrical horizontal and vertical 10 by 10 elements  on the same boom.
3.2 Flex 6600 has 2 antenna inputs with a 16 bit A/D converters on each antenna input creating a  base band and an IQ data stream. Both ADC operate from the same clock.
3.3 Merging the 2 data streams into an interleaved single stream appears to me as a simple software job that can be done by WSJT-X or Flex.

Amos 4X4MF

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Thursday, October 14, 2021 1:20 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

On 14/10/2021 08:47, Amos Sobel 4X4MF wrote:
I have recently discovered that WSJT-X v.2.5.0 does accept the DAX IQ 
RX audio channels of my Flex 6600 instead of the DAX Audio Rx I did 
use for years.
1. Does WSJT-X take advantage of the additional information in the IQ 
stream in FT8?
2. Same question for Q65.
3. I have an H/V antenna connected to dual 2m transverter connected to
2 instances of WSJT-X running Q65. Is there a way to combine those 2 
channels same way as MAP65 does?

Amos 4X4MF
Hi Amos,

1) no WSJT-X does not currently understand I/Q data, you will get some decodes by selection one of the I or Q channels but that is sub-optimal and you should use a base band audio stream of up to 5 kHz bandwidth as input.

2) Q65 is no different, the front end audio processing in WSJT-X is the same for all modes.

3) I have explained this before to you, for polarization diversity mode
MAP65 requires a pair of synchronized I/Q data streams. That can only happen if the two data sources are received from co-located aerials (receiving the same wave-front), use a pair of ADCs sharing a common clock, and the two data streams are interleaved so that MAP65 can process each sample together with its partner from the other ADC (other polarization). As far as I know none of this is possible using a Flex Radio multi-slice SDR since the I/Q data sources are independent (think Humpty Dumpty https://en.wikipedia.org/wiki/Humpty_Dumpty, once broken some things cannot be easily reassembled!)

73
Bill
G4WJS.





locked Re: Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

Amos Sobel 4X4MF
 

Bill

1. WSJT-X accepts the IQ stream it does create almost similar FT8 results as the base band.

3.1 I am using an H/V Yagi with symmetrical horizontal and vertical 10 by 10 elements on the same boom.
3.2 Flex 6600 has 2 antenna inputs with a 16 bit A/D converters on each antenna input creating a base band and an IQ data stream. Both ADC operate from the same clock.
3.3 Merging the 2 data streams into an interleaved single stream appears to me as a simple software job that can be done by WSJT-X or Flex.

Amos 4X4MF

-----Original Message-----
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Thursday, October 14, 2021 1:20 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

On 14/10/2021 08:47, Amos Sobel 4X4MF wrote:
I have recently discovered that WSJT-X v.2.5.0 does accept the DAX IQ
RX audio channels of my Flex 6600 instead of the DAX Audio Rx I did
use for years.
1. Does WSJT-X take advantage of the additional information in the IQ
stream in FT8?
2. Same question for Q65.
3. I have an H/V antenna connected to dual 2m transverter connected to
2 instances of WSJT-X running Q65. Is there a way to combine those 2
channels same way as MAP65 does?

Amos 4X4MF
Hi Amos,

1) no WSJT-X does not currently understand I/Q data, you will get some decodes by selection one of the I or Q channels but that is sub-optimal and you should use a base band audio stream of up to 5 kHz bandwidth as input.

2) Q65 is no different, the front end audio processing in WSJT-X is the same for all modes.

3) I have explained this before to you, for polarization diversity mode
MAP65 requires a pair of synchronized I/Q data streams. That can only happen if the two data sources are received from co-located aerials (receiving the same wave-front), use a pair of ADCs sharing a common clock, and the two data streams are interleaved so that MAP65 can process each sample together with its partner from the other ADC (other polarization). As far as I know none of this is possible using a Flex Radio multi-slice SDR since the I/Q data sources are independent (think Humpty Dumpty https://en.wikipedia.org/wiki/Humpty_Dumpty, once broken some things cannot be easily reassembled!)

73
Bill
G4WJS.


locked Re: MAP65 Installation #map65

Bill Somerville
 

Hi Ian,

the "Decode" button should turn cyan for a second or more at around seconds 51 and 57 of the minute (depends on the modes selected). The correct timing of the decoder activity also depends on the correct sample rates being selected, are you you using the default 96000 rate, and does that match the rate that Linrad is sending I/Q data at? Do you have the MAP65 Xpol setting set correctly for your system?

73
Bill
G4WJS.

On 14/10/2021 11:47, Ian Morrison wrote:

Hi Bill

I have not yet seen a MAP65 operating normally. What time does the decode light normally blink?
Does the decode light blink even if a decode is not likely? Is the decoder solely time initiated?
Any bit of information will give me a direction to snoop.

73
Ian 

On Thu, Oct 14, 2021 at 3:22 AM Bill Somerville <g4wjs@...> wrote:
Hi Ian,

yes that may be a clue, but I have no idea what is happening. Perhaps a conversation with one of the other EME ops using Linrad as a source for MAP65 may help discover what is different about your system.

73
Bill
G4WJS.

On 13/10/2021 23:36, Ian Morrison wrote:
Hi Bill
The timing is curious isn't it?
Always starts receiving at the zero second of the minute and stops at seven seconds.

73
Ian

On Wed, Oct 13, 2021 at 2:40 PM Bill Somerville <g4wjs@...> wrote:
On 13/10/2021 22:30, Ian Morrison wrote:
> Hi Bill
> I moved the UDP port in Linrad back to 50004 instead of taking Linrads
> assignment and get the same result.
> also did a restart same result. This windows 10 PC is brand new and
> has no other software loaded but Windows 10, Linrad and WSJT-X with
> MAP65 3.0.
> Used netstat -ab to check who is using what ports and found Edge may
> be using 50024.
> The end of the 7 seconds shows a decode light but the rx stays off
> until the next minute zero.
>
> 73 Ian

Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and
UDP are separate.

The only requirement on port numbers is that whatever you set in the
MAP65 settings for the port to listen on (default is 50004) must be the
same port you have Linrad sending on. Whichever port being used will
have to be opened on the Windows machine firewall for incoming UDP
traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the
operating system, a restart should always sort out any issues where the
o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use
Linrad to feed I/Q data to MAP65 so it would appear to be something
specific to your machine.

73
Bill
G4WJS.



locked Re: MAP65 Installation #map65

Ian Morrison <ve7ai73@...>
 

Hi Bill

I have not yet seen a MAP65 operating normally. What time does the decode light normally blink?
Does the decode light blink even if a decode is not likely? Is the decoder solely time initiated?
Any bit of information will give me a direction to snoop.

73
Ian 

On Thu, Oct 14, 2021 at 3:22 AM Bill Somerville <g4wjs@...> wrote:
Hi Ian,

yes that may be a clue, but I have no idea what is happening. Perhaps a conversation with one of the other EME ops using Linrad as a source for MAP65 may help discover what is different about your system.

73
Bill
G4WJS.

On 13/10/2021 23:36, Ian Morrison wrote:
Hi Bill
The timing is curious isn't it?
Always starts receiving at the zero second of the minute and stops at seven seconds.

73
Ian

On Wed, Oct 13, 2021 at 2:40 PM Bill Somerville <g4wjs@...> wrote:
On 13/10/2021 22:30, Ian Morrison wrote:
> Hi Bill
> I moved the UDP port in Linrad back to 50004 instead of taking Linrads
> assignment and get the same result.
> also did a restart same result. This windows 10 PC is brand new and
> has no other software loaded but Windows 10, Linrad and WSJT-X with
> MAP65 3.0.
> Used netstat -ab to check who is using what ports and found Edge may
> be using 50024.
> The end of the 7 seconds shows a decode light but the rx stays off
> until the next minute zero.
>
> 73 Ian

Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and
UDP are separate.

The only requirement on port numbers is that whatever you set in the
MAP65 settings for the port to listen on (default is 50004) must be the
same port you have Linrad sending on. Whichever port being used will
have to be opened on the Windows machine firewall for incoming UDP
traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the
operating system, a restart should always sort out any issues where the
o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use
Linrad to feed I/Q data to MAP65 so it would appear to be something
specific to your machine.

73
Bill
G4WJS.






locked Re: new version 25 doesnt switch ic9100 to usb-d mode #Cat_RigControl #Icom

Bill Somerville
 

On 14/10/2021 00:47, bob lee wrote:
hi all, upgraded from version 24 to version 25 and have noticed the new version doesnt put my 9100 into data mode, it stays in usb (voice) mode
I've switch back to version 24 which like all the others I've used, switches the rig to usb-d mode
I cant find anything in the config screens thats different.
Is there somewhere to change the commands sent to initialize the rig
The rig is connected to the computer through the usb cable

thanks Bob VE3CGA
Hi Bob,

so I can see what is happening please run the following test.

Put the attached file into your WSJT-X configuration files directory (on MS Windows that is the same as the log files directory "Menu->Open log directory"), restart WSJT-X, carry out a *minimal* test that demonstrates the issue, then quit WSJT-X. It will have created a file called WSJT-X_RigControl.log on your Desktop. Send me (g4wjs <at> classdesign <dot> com) the log file for analysis please?

Once you have sent the log file you can delete the log file and log configuration file to return to normal operation.

73
Bill
G4WJS.


locked Re: MAP65 Installation #map65

Bill Somerville
 

Hi Ian,

yes that may be a clue, but I have no idea what is happening. Perhaps a conversation with one of the other EME ops using Linrad as a source for MAP65 may help discover what is different about your system.

73
Bill
G4WJS.

On 13/10/2021 23:36, Ian Morrison wrote:

Hi Bill
The timing is curious isn't it?
Always starts receiving at the zero second of the minute and stops at seven seconds.

73
Ian

On Wed, Oct 13, 2021 at 2:40 PM Bill Somerville <g4wjs@...> wrote:
On 13/10/2021 22:30, Ian Morrison wrote:
> Hi Bill
> I moved the UDP port in Linrad back to 50004 instead of taking Linrads
> assignment and get the same result.
> also did a restart same result. This windows 10 PC is brand new and
> has no other software loaded but Windows 10, Linrad and WSJT-X with
> MAP65 3.0.
> Used netstat -ab to check who is using what ports and found Edge may
> be using 50024.
> The end of the 7 seconds shows a decode light but the rx stays off
> until the next minute zero.
>
> 73 Ian

Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and
UDP are separate.

The only requirement on port numbers is that whatever you set in the
MAP65 settings for the port to listen on (default is 50004) must be the
same port you have Linrad sending on. Whichever port being used will
have to be opened on the Windows machine firewall for incoming UDP
traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the
operating system, a restart should always sort out any issues where the
o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use
Linrad to feed I/Q data to MAP65 so it would appear to be something
specific to your machine.

73
Bill
G4WJS.



locked Re: Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

Bill Somerville
 

On 14/10/2021 08:47, Amos Sobel 4X4MF wrote:
I have recently discovered that WSJT-X v.2.5.0 does accept the DAX IQ RX audio channels of my Flex 6600 instead of the DAX Audio Rx I did use for years.
1. Does WSJT-X take advantage of the additional information in the IQ stream in FT8?
2. Same question for Q65.
3. I have an H/V antenna connected to dual 2m transverter connected to 2 instances of WSJT-X running Q65. Is there a way to combine those 2 channels same way as MAP65 does?

Amos 4X4MF
Hi Amos,

1) no WSJT-X does not currently understand I/Q data, you will get some decodes by selection one of the I or Q channels but that is sub-optimal and you should use a base band audio stream of up to 5 kHz bandwidth as input.

2) Q65 is no different, the front end audio processing in WSJT-X is the same for all modes.

3) I have explained this before to you, for polarization diversity mode MAP65 requires a pair of synchronized I/Q data streams. That can only happen if the two data sources are received from co-located aerials (receiving the same wave-front), use a pair of ADCs sharing a common clock, and the two data streams are interleaved so that MAP65 can process each sample together with its partner from the other ADC (other polarization). As far as I know none of this is possible using a Flex Radio multi-slice SDR since the I/Q data sources are independent (think Humpty Dumpty https://en.wikipedia.org/wiki/Humpty_Dumpty, once broken some things cannot be easily reassembled!)

73
Bill
G4WJS.


locked Re: #FoxAndHound #Cat_RigControl Saving preferences changes rig dial frequency #Cat_RigControl #FoxAndHound

Bill Somerville
 

On 14/10/2021 01:16, Jeremy Turner wrote:
I'm running version 2.5.0 on Intel Mac, FT8 F/H as a hound.

I opened the preferences window and updated the IP address to send my log over to MacLoggerDX. When I clicked OK to save the preferences, WSJT-X changed my radio off of the non-standard frequency I was on (7.056 MHz) to the standard one (7.074 MHz).

Should clicking OK on the preferences window change my dial frequency? Why wouldn't it leave it alone?

Jeremy / N0AW
Hi Jeremy,

currently WSJT-X resets the CAT connection when you change settings and exit the settings dialog. We recommend setting up a separate configuration for FT8 DXpedition Hound mode ("Menu->Configurations"), then add the current published working frequencies ("Settings->Frequencies") of DXpedition stations using FT8 DXpedition Fox Mode. That will allow quick QSYs to their frequencies in the correct mode. Once set up like this it becomes much easier to track down the band they are active on where you have propagation.

73
Bill
G4WJS.


locked Using the FlexRadio IQ channel with WSJT-X and MAP65 #Q65 #map65 #FlexRadio #Windows10

Amos Sobel 4X4MF
 

I have recently discovered that WSJT-X v.2.5.0 does accept the DAX IQ RX audio channels of my Flex 6600 instead of the DAX Audio Rx I did use for years.
1. Does WSJT-X take advantage of the additional information in the IQ stream in FT8?
2. Same question for Q65.
3. I have an H/V antenna connected to dual 2m transverter connected to 2 instances of WSJT-X running Q65. Is there a way to combine those 2 channels same way as MAP65 does?

Amos 4X4MF


locked #FoxAndHound #Cat_RigControl Saving preferences changes rig dial frequency #Cat_RigControl #FoxAndHound

Jeremy Turner
 

I'm running version 2.5.0 on Intel Mac, FT8 F/H as a hound.

I opened the preferences window and updated the IP address to send my log over to MacLoggerDX. When I clicked OK to save the preferences, WSJT-X changed my radio off of the non-standard frequency I was on (7.056 MHz) to the standard one (7.074 MHz).

Should clicking OK on the preferences window change my dial frequency? Why wouldn't it leave it alone?

Jeremy / N0AW


locked new version 25 doesnt switch ic9100 to usb-d mode #Cat_RigControl #Icom

bob lee
 

hi all, upgraded from version 24 to version 25 and have noticed the new version doesnt put my 9100 into data mode, it stays in usb (voice) mode
I've switch back to version 24 which like all the others I've used, switches the rig to usb-d mode
I cant find anything in the config screens thats different.
Is there somewhere to change the commands sent to initialize the rig
The rig is connected to the computer through the usb cable

thanks Bob VE3CGA


locked Re: MAP65 Installation #map65

Ian Morrison <ve7ai73@...>
 

Hi Bill
The timing is curious isn't it?
Always starts receiving at the zero second of the minute and stops at seven seconds.

73
Ian

On Wed, Oct 13, 2021 at 2:40 PM Bill Somerville <g4wjs@...> wrote:
On 13/10/2021 22:30, Ian Morrison wrote:
> Hi Bill
> I moved the UDP port in Linrad back to 50004 instead of taking Linrads
> assignment and get the same result.
> also did a restart same result. This windows 10 PC is brand new and
> has no other software loaded but Windows 10, Linrad and WSJT-X with
> MAP65 3.0.
> Used netstat -ab to check who is using what ports and found Edge may
> be using 50024.
> The end of the 7 seconds shows a decode light but the rx stays off
> until the next minute zero.
>
> 73 Ian

Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and
UDP are separate.

The only requirement on port numbers is that whatever you set in the
MAP65 settings for the port to listen on (default is 50004) must be the
same port you have Linrad sending on. Whichever port being used will
have to be opened on the Windows machine firewall for incoming UDP
traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the
operating system, a restart should always sort out any issues where the
o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use
Linrad to feed I/Q data to MAP65 so it would appear to be something
specific to your machine.

73
Bill
G4WJS.





locked Re: MAP65 Installation #map65

Bill Somerville
 

On 13/10/2021 22:30, Ian Morrison wrote:
Hi Bill
I moved the UDP port in Linrad back to 50004 instead of taking Linrads assignment and get the same result.
also did a restart same result. This windows 10 PC is brand new and has no other software loaded but Windows 10, Linrad and WSJT-X with MAP65 3.0.
Used netstat -ab to check who is using what ports and found Edge may be using 50024.
The end of the 7 seconds shows a decode light but the rx stays off until the next minute zero.

73 Ian
Hi Ian,

I doubt Edge is using UDP on any port so that is not an issue, TCP and UDP are separate.

The only requirement on port numbers is that whatever you set in the MAP65 settings for the port to listen on (default is 50004) must be the same port you have Linrad sending on. Whichever port being used will have to be opened on the Windows machine firewall for incoming UDP traffic to MAP65.

Ephemeral ports are granted to processes on some internal basis by the operating system, a restart should always sort out any issues where the o/s has granted a port you want to use to another process.

So I am not sure what is happening. Other MAP65 users are able to use Linrad to feed I/Q data to MAP65 so it would appear to be something specific to your machine.

73
Bill
G4WJS.


locked Re: MAP65 Installation #map65

Ian Morrison <ve7ai73@...>
 

Hi Bill 
I moved the UDP port in Linrad back to 50004 instead of taking Linrads assignment and get the same result.
also did a restart same result. This windows 10 PC is brand new and has no other software loaded but Windows 10, Linrad and WSJT-X with MAP65 3.0.
Used netstat -ab to check who is using what ports and found Edge may be using 50024. 
The end of the 7 seconds shows a decode light but the rx stays off until the next minute zero.

73 Ian

10821 - 10840 of 39983