Date   

locked Re: worked before status #macOS

Bill Somerville
 

On 04/10/2021 22:47, John Wiener wrote:
Hi
I cascade thru several problems as I try to reload WSJT after some odd behavior with the latest MacOS update.
I got thru the memory change adjustments in Terminal and got the xmit working after changing mode in WSJT preferences to Data/packet from USB.
so now, it works but I have a new question.
I no longer see ANY worked before status on incoming calls.  The button for DXCC, worked before, etc is pressed in Preferences and colours ticks look correct.  
Did I lose my log?  

Hi John,

unless you deleted it, your log should still be there. The file locations are documented in the WSJT-X User Guide:

https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.5.0.html#_file_locations

So what does the following command in a terminal window print?

ls -l ~/Library/Application\ Support/WSJT-X/wsjtx_log.adi

Also just after WSJT-X starts it will flash up a message in the status bar for a few seconds saying how many worked before records have been read from the log file.

73
Bill
G4WJS.


locked worked before status #macOS

John Wiener
 

Hi
I cascade thru several problems as I try to reload WSJT after some odd behavior with the latest MacOS update.
I got thru the memory change adjustments in Terminal and got the xmit working after changing mode in WSJT preferences to Data/packet from USB.
so now, it works but I have a new question.
I no longer see ANY worked before status on incoming calls.  The button for DXCC, worked before, etc is pressed in Preferences and colours ticks look correct.  
Did I lose my log?  


locked Re: Help using RSPduo with MAP65 v3.0 #map65 #SDR

NR4U Bob AFMARS
 

RSPduoEME User Instructions
David Warwick G4EEV
(For Software Version 1.31)
December 2020


reading now

thank you very much

YZ

--
--
Bob KD7YZ in NE Kentucky


locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Jim Brown
 

On 10/4/2021 2:18 PM, Gary - AG0N wrote:
One of the reasons I don’t run rig-split, is because I use VFO-B for other things, and casual operation on VFO-A. Fake it, keeps it this way and I never have to question what is going on with the VFOs.
I do the same, because I work lots of CW and RTTY contests. With rig-split it would leave the radio (a K3) when I quit FT8, which is a PITA.

73, Jim K9YC


locked Re: Intermittent Decodes #adiFiles #decode

Bob McGraw - K4TAX <rmcgraw@...>
 

I'm using 2.5.0 with Windows 10 Pro 64 bit on an old laptop computer originally released with Vista.  {That's old!}  I do allow automatic updates of the Windows system and have suffered ZERO, repeat ZERO, issues with any of my preferred settings, or values after any of the updates.   The dang system is just like the battery bunny, it just keeps working and working and working.   I suppose I feel left out not getting faulty or crappy downloads and not having any issues to resolve.   Any suggestions? 

Oh, when I have had issues it was due to my stupid screw-up!  But I didn't blame it on any software or operating system package.  

Bob, K4TAX


locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Gary - AG0N
 

On Oct 4, 2021, at 15:02, Bob McGraw - K4TAX <rmcgraw@...> wrote:

So what is so important about VFO B? Doesn't VFO A have the same capability? If so, then that which is so important on VFO A can be done on VFO B. Just let the software do its job and learn to use it as designed.
One of the reasons I don’t run rig-split, is because I use VFO-B for other things, and casual operation on VFO-A. Fake it, keeps it this way and I never have to question what is going on with the VFOs.

I could be wrong, but I believe it was DESIGNED to work with both VFOs, but a change was made to, at least temporarily, get around the problem by always using VFO-A as “master”. If i’m wrong about that, fine, but that’s how I thought it was. As I said, it isn’t a problem for me because I don’t use rig-split.

Gary - AG0N


locked Re: Rig forced to VFO A by WSJT-X #Windows 10 #Cat_RigControl #Windows10 #WSJTX_config

Bob McGraw - K4TAX <rmcgraw@...>
 

So what is so important about VFO B?   Doesn't VFO A have the same capability?   If so, then that which is so important on VFO A can be done on VFO B.   Just let the software do its job and learn to use it as designed.  

I think hams spend most of their time dreaming up ways to make things complex.  It is a frickin' hobby folks and no more complex than pushing a dang button.   Of course, I know many hams have difficulty in doing just that and thus expect the software developers to do it for them.   Grrrrrrr!!!!!

Bob, K4TAX


locked Re: starting over with a Mac mini pre M1 #macOS

Bill Somerville
 

On 04/10/2021 21:50, John Wiener wrote:
I just noticed that on xmit, the IC7300 goes out of digital mode. I.e., USB-D goes to USB on xmit
Hi John,

which option for "Preferences->Radio->Mode" do you have checked?

73
Bill
G4WJS.


locked Re: starting over with a Mac mini pre M1 #macOS

John Wiener
 
Edited

I just noticed that on xmit, the IC7300 goes out of digital mode. I.e., USB-D goes to USB on xmit.

OK,,,what I found was that in Preferences, under Radio/Mode, USB was lilsted as mode instead of Data/Pkt.  I THINK that solved it.

Maybe this pathetic little tango will help someone else :)

John AB8O


locked Re: starting over with a Mac mini pre M1 #macOS

John Wiener
 

Any thoughts on the lack of xmit?  Must be an interface problem…no xmit on FLDigi either.  I did not change any parameters on the
IC 7300. It’s prob obvious and staring right at me.


locked Re: Help using RSPduo with MAP65 v3.0 #map65 #SDR

Bill Somerville
 

On 04/10/2021 20:34, Bill Somerville wrote:
On 04/10/2021 20:12, KD7YZ Bob wrote:
I'm looking at the MAP65 v3.0 setup screen and can't figure out how to get it to read my SDRPlay 'RSPduo"

anyone wish to offer guidance? Email mycall AT ARRL blah blah OR here, either way

TU
-- -- Bob KD7YZ in NE Kentucky

Hi Bob,

AFAIK the only way to interface an SDRplay RSPduo to to MAP65 currently is to use a utility developed by David, G4EEV: https://www.qsl.net/g4eev/index.html

73
Bill
G4WJS.

Bob,

you don't need to wait, on this Github page there is a zip file you can download which has the program in it: https://github.com/g4eev/RSPduoEME

Click the "Download" button on this page: https://github.com/g4eev/RSPduoEME/blob/main/Execuitable_Package-V1-31.zip

Expand the ZIP archive some where handy on your PC, instructions are within.

73
Bill
G4WJS.


locked Re: Help using RSPduo with MAP65 v3.0 #map65 #SDR

NR4U Bob AFMARS
 

Thanks Bill.
I went to site and filled out a form. Ostensibly he gives me a link to D/L it.


--
--
Bob KD7YZ in NE Kentucky


locked Re: starting over with a Mac mini pre M1 #macOS

Bill Somerville
 

On 04/10/2021 20:49, John Wiener wrote:
Hi Bill.  I muddled thru as usual and got WSJT-X receiving.  So I guess I did the memory adjustment OK.  I now have good decode but zero xmit out. I have checked the audio codecs and the MIDI settings.  IC7300. Mac 11.6. WSJT 2.5.0
I think I had this problem the last time I had to reboot the whole thing.
Hi John,

I hope you followed the new shared memory configuration instructions in the WSJT-X v2.5.0 installer DMG ReadMe.txt file, those should survive reboots and o/s upgrades better that the prior ones.

73
Bill
G4WJS.


locked Re: starting over with a Mac mini pre M1 #macOS

John Wiener
 

Hi Bill.  I muddled thru as usual and got WSJT-X receiving.  So I guess I did the memory adjustment OK.  I now have good decode but zero xmit out.  I have checked the audio codecs and the MIDI settings.  IC7300. Mac 11.6. WSJT 2.5.0
I think I had this problem the last time I had to reboot the whole thing.


locked Re: Help using RSPduo with MAP65 v3.0 #map65 #SDR

Bill Somerville
 

On 04/10/2021 20:12, KD7YZ Bob wrote:
I'm looking at the MAP65 v3.0 setup screen and can't figure out how to get it to read my SDRPlay 'RSPduo"

anyone wish to offer guidance? Email mycall AT ARRL blah blah OR here, either way

TU
-- -- Bob KD7YZ in NE Kentucky
Hi Bob,

AFAIK the only way to interface an SDRplay RSPduo to to MAP65 currently is to use a utility developed by David, G4EEV: https://www.qsl.net/g4eev/index.html

73
Bill
G4WJS.


locked Re: starting over with a Mac mini pre M1 #macOS

Bill Somerville
 

On 04/10/2021 19:50, John Wiener wrote:
A new update on Mac yesterday...WSJT became unstable...kept requiring me to re-enter Test CAT after each transmission.  Then I noticed an audio beep at the end of transmission heard thru the computer speaker...and the xcvr stayed on xmit.
I somehow ended up removing WSJT-X completely to start over.  Then the trouble began.
first...'shared memory segment error'.  I tried to follow instructions on the readme document (see screenshot) and got 'permission denied'
Can someone point me in the right direction?
Thx!
John AB8O
Hi John,

your screen capture is too low resolution to read. Why not just select, copy, and paste the test from the terminal window rather than wasting space on this list by attaching images?

Are you installing the latest WSJT-X v2.5.0 version?

73
Bill
G4WJS.


locked starting over with a Mac mini pre M1 #macOS

John Wiener
 

A new update on Mac yesterday...WSJT became unstable...kept requiring me to re-enter Test CAT after each transmission.  Then I noticed an audio beep at the end of transmission heard thru the computer speaker...and the xcvr stayed on xmit.
I somehow ended up removing WSJT-X completely to start over.  Then the trouble began.
first...'shared memory segment error'.  I tried to follow instructions on the readme document (see screenshot) and got 'permission denied'
Can someone point me in the right direction?
Thx!
John AB8O


locked Help using RSPduo with MAP65 v3.0 #map65 #SDR

NR4U Bob AFMARS
 

I'm looking at the MAP65 v3.0 setup screen and can't figure out how to get it to read my SDRPlay 'RSPduo"

anyone wish to offer guidance? Email mycall AT ARRL blah blah OR here, either way

TU
--
--
Bob KD7YZ in NE Kentucky


locked Re: WSJT-X loses my output setting periodically #AudioIssues

Colin
 

Peter,

Here’s an article that touches on the USB settings – sounds like you’ve covered most, perhaps not all:

https://forum.diffractionlimited.com/threads/prevent-disconnects-turn-off-usb-selective-suspend.7848/

 

If a USB device, including a serial port or virtual USB/RS232 serial port gets shut down even temporarily by windows, the OS will then decide to disconnect it and anything attached, including the audio codec, so will switch to another codec.

 

Good luck,

Colin VE3MSC

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Pete Singleton
Sent: October 4, 2021 13:25
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] WSJT-X loses my output setting periodically #audio_issues

 

Me too!
I've disabled USB selective suspend in Control Panel, Power Options, Hi-performance plan, advanced settings.
I've disabled power saving in Device Manager, USB (various).
If I don't use transmit for a while the audio goes to my speakers rather than the codec.

Any helpful suggestions?
M0PTB


locked Re: WSJT-X loses my output setting periodically #AudioIssues

Bill Somerville
 

On 04/10/2021 18:24, Pete Singleton wrote:
Me too!
I've disabled USB selective suspend in Control Panel, Power Options, Hi-performance plan, advanced settings.
I've disabled power saving in Device Manager, USB (various).
If I don't use transmit for a while the audio goes to my speakers rather than the codec.

Any helpful suggestions?
M0PTB
Hi Pete,

do you have an HDMI monitor? Does the problem go away if you disable the energy saving on the HDMI monitor?

73
Bill
G4WJS.

6461 - 6480 of 35420