Date   

locked General Availability (GA) Release of WSJT-X version 2.5.0 #GeneralGroupInfo

Chuck Adams
 

From K1JT:

We are pleased to announce the General Availability (GA) release of WSJT-X version 2.5.0. New features are described in the WSJT-X User Guide here:
and also Release Notes:
On Windows platforms, WSJT-X 2.5 includes MAP65 3.0.0, a wideband polarization-matching tool intended for EME.
Links to WSJT-X 2.5.0 installation packages for Windows, Linux, and Macintosh are available here:
You can also download the packages from our SourceForge site:
It may take a short time for the SourceForge site to be updated.
WSJT-X for Windows now ships with Hamlib built as a dynamic link library (DLL). This change will allow Hamlib bug fixes to be resolved by replacing the DLL with an updated version.


locked Re: WSJT X not keying on 1st transmission #macOS #Icom #WSJTX_config

K3GT
 

Dave,

I had been running WSJT for about 6 months with a previous Mac Mini using Vox without a radio selected since RUMLog was working so well hosting everything...on occasion I had to restart WSJT to get it to key.....but I cannot remember if it cut out the first line in Tx since I never made a lot of Q's.......I switched out the Mini to a new mini for a number of reasons. I had a lot of trouble setting up everything and decided to "reread the WSJT-X manual" and found that DX Commander was to be utilized using  as a radio would work for CAT control......now that works well except as noted above....I then decided to switch to no radio and use Vox.....in both cases the issue of not transmitting the first line still persits. 

I am thinking there is some radio setting causing something not to key the PTT since when I hit the manual switch on the radio, it transmits fine and PTT releases Tx to Rx.....maybe a deeper dive into the 7610 Manual might be in order.....what is strange is the only the first line of TX on either a CQ or calling a station.....subsequent Tx's are fine.....

Thanks for any input

Bob
K3GT


locked Re: Pi4 HAMLIB error message WSJT-X #install #WSJTX_config #raspberryPi #Yaesu

Bill Somerville
 

On 27/09/2021 14:08, regiogringo@live.com wrote:
Hi Mike, Below is what returns when I enter the strings into the text editor window.  I'm not sure I'm entering the string correctly, as I'm a novice at programming the Pi4.  Do I need to change directories to run the strings?  Thanks!
pi@raspberrypi:~ $ rigctl-wsjtx -m 1042 -r /dev/xxxxx -s 9600
rig_open: error = IO error
port_open: serial_open status=-6
iofunc.c(80):port_open return(-6)
rig.c(773):rig_open return(-6)
pi@raspberrypi:~ $ f
bash: f: command not found
pi@raspberrypi:~ $ m
bash: m: command not found
pi@raspberrypi:~ $ v
bash: v: command not found
pi@raspberrypi:~ $ rigctl-wsjtx -m 1042 -r /dev/xxxxx -vvvvv -Z f m v
log.txt 2>&1
OM,

you must replace /dev/xxxxx with the device path for your CAT serial port.

73
Bill
G4WJS.


locked Re: Pi4 HAMLIB error message WSJT-X #install #WSJTX_config #raspberryPi #Yaesu

regiogringo@...
 

Hi Mike, Below is what returns when I enter the strings into the text editor window.  I'm not sure I'm entering the string correctly, as I'm a novice at programming the Pi4.  Do I need to change directories to run the strings?  Thanks!
 
pi@raspberrypi:~ $ rigctl-wsjtx -m 1042 -r /dev/xxxxx -s 9600
rig_open: error = IO error
port_open: serial_open status=-6
iofunc.c(80):port_open return(-6)
rig.c(773):rig_open return(-6) 
pi@raspberrypi:~ $ f
bash: f: command not found
pi@raspberrypi:~ $ m
bash: m: command not found
pi@raspberrypi:~ $ v
bash: v: command not found
pi@raspberrypi:~ $ rigctl-wsjtx -m 1042 -r /dev/xxxxx -vvvvv -Z f m v >log.txt 2>&1
 


locked Re: Unsuccessful update #TechnicalHelpQuestion #Windows07

William Smith
 

Oh, absolutely, while Win10 has it's issues, Win7 support ended Jan 14, 2020, so it's no longer an OS our business supports.

But I didn't want to go down the OS rathole, and some people can't or won't upgrade, so I don't even go there any more.  8*)

73, Willie N1JBJ

William P. N. Smith
ComputerSmiths Consulting, Inc.
978-600-1621




On Sep 27, 2021, at 7:31 AM, Gilbert Baron <w0mn00@...> wrote:

Ahhh,yes. Sorry but I still would drop Win 7 for other reasons. 
 
Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb
 
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of William Smith
Sent: Sunday, September 26, 2021 19:26
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07
 
Win7 or later. 
 
No longer supports XP. 
 
73, Willie N1JBJ

 


On Sep 26, 2021, at 8:01 PM, Gilbert Baron <w0mn00@...> wrote:


WSJTX Does not support W7 any more. This has been posted over and over.
 
Outlook Laptop Gil W0MN
Hierro candente, batir de repente
44.08226N 92.51265W EN34rb
 
From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Arnold Lausevich
Sent: Sunday, September 26, 2021 14:57
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07
 
Check the audio input 
 
 
 
Sent from my Samsung Galaxy , an AT&T LTE smartphone
 
 
-------- Original message --------
Date: 9/26/21 10:12 AM (GMT-06:00) 
Subject: [WSJTX] Unsuccessful update #help #Windows07 
 
I posted an enquiry about getting back onto WSJT-x after mire than a year qrt. I was told no need to uninstall or anything else...just install newest version.

Well, my working version is v2.2.0 6a6ce4.
When I installed the latest general release version I get no decodes band activity window remains empi and the 0-85 dB scale (bottom left) is empty. I have ft8 mode chosen and the rig settings are the same.

Not being able to solve the problem I chose a restore point on my Windows 7 pro back to how it was on 20.09.2021 ( most recent restore piint(.

Can anyone help please?
73
Pete T
Oh2euu 

-- 

W0MN EN34rb 44.08226 N 92.51265 W
Hierro candente, batir de repente

HP Laptop 


-- 
W0MN EN34rb 44.08226 N 92.51265 W
Hierro candente, batir de repente
HP Laptop 




locked Re: Unsuccessful update #TechnicalHelpQuestion #Windows07

Peter E
 

What reasons?
Win10 is terrible....

Cheers,
Peter - VK2AN


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of Gilbert Baron <w0mn00@...>
Sent: Monday, 27 September 2021 9:31 PM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07
 

Ahhh,yes. Sorry but I still would drop Win 7 for other reasons.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of William Smith
Sent: Sunday, September 26, 2021 19:26
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07

 

Win7 or later. 

 

No longer supports XP. 

 

73, Willie N1JBJ

 


On Sep 26, 2021, at 8:01 PM, Gilbert Baron <w0mn00@...> wrote:



WSJTX Does not support W7 any more. This has been posted over and over.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Arnold Lausevich
Sent: Sunday, September 26, 2021 14:57
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07

 

Check the audio input 

 

 

 

Sent from my Samsung Galaxy , an AT&T LTE smartphone

 

 

-------- Original message --------

From: "pete.thomas.fi" <pete.thomas.fi@...>

Date: 9/26/21 10:12 AM (GMT-06:00)

Subject: [WSJTX] Unsuccessful update #help #Windows07

 

I posted an enquiry about getting back onto WSJT-x after mire than a year qrt. I was told no need to uninstall or anything else...just install newest version.

Well, my working version is v2.2.0 6a6ce4.
When I installed the latest general release version I get no decodes band activity window remains empi and the 0-85 dB scale (bottom left) is empty. I have ft8 mode chosen and the rig settings are the same.

Not being able to solve the problem I chose a restore point on my Windows 7 pro back to how it was on 20.09.2021 ( most recent restore piint(.

Can anyone help please?
73
Pete T
Oh2euu


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: Unsuccessful update #TechnicalHelpQuestion #Windows07

Gilbert Baron
 

Ahhh,yes. Sorry but I still would drop Win 7 for other reasons.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of William Smith
Sent: Sunday, September 26, 2021 19:26
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07

 

Win7 or later. 

 

No longer supports XP. 

 

73, Willie N1JBJ

 


On Sep 26, 2021, at 8:01 PM, Gilbert Baron <w0mn00@...> wrote:



WSJTX Does not support W7 any more. This has been posted over and over.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Arnold Lausevich
Sent: Sunday, September 26, 2021 14:57
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07

 

Check the audio input 

 

 

 

Sent from my Samsung Galaxy , an AT&T LTE smartphone

 

 

-------- Original message --------

From: "pete.thomas.fi" <pete.thomas.fi@...>

Date: 9/26/21 10:12 AM (GMT-06:00)

Subject: [WSJTX] Unsuccessful update #help #Windows07

 

I posted an enquiry about getting back onto WSJT-x after mire than a year qrt. I was told no need to uninstall or anything else...just install newest version.

Well, my working version is v2.2.0 6a6ce4.
When I installed the latest general release version I get no decodes band activity window remains empi and the 0-85 dB scale (bottom left) is empty. I have ft8 mode chosen and the rig settings are the same.

Not being able to solve the problem I chose a restore point on my Windows 7 pro back to how it was on 20.09.2021 ( most recent restore piint(.

Can anyone help please?
73
Pete T
Oh2euu


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: WSJT-X STOPS TRANSMITTING #transmit #FlexRadio

William Smith
 

Sounds like RFI, does it happen if you reduce power to (near) zero or use a dummy load?

73, Willie N1JBJ


On Sep 27, 2021, at 3:50 AM, Mark Gottlieb <kk2l@comcast.net> wrote:

Hello Everyone,

I have had the FLEX 6400 and 6300 for years and this is the first time I am having this problem after making thousands of contacts. It just started recently...When transmitting, I will hear the USB disconnection sound in the computer. The radio continues to transmit but on the next "over" the radio will switch into TX but there will be no RF transmitted. I tried the USB solution and expanded all of the Universal Serial Bus controllers to make sure Power Management was not turning them off to save energy. I also changed my Power Settings in Hardware and Sound which was another solution I found in this forum. All to no avail. I restart WSJT and it will work for one transmit and then go dead. All the time, I am hearing the USB disconnection sound in the computer when this happened. As stated by others, it seems that there is a virtual USB port being used here with the software. Of course, the FLEX radio is connected directly via ethernet cable to the computer. This is not a network connection. I would rather avoid swiping the drive and starting from scratch but I have been there and done that before. Does anyone have any suggestions?

73

Mark
KK2l


locked WSJT-X STOPS TRANSMITTING #transmit #FlexRadio

Mark Gottlieb
 

Hello Everyone,

I have had the FLEX 6400 and 6300 for years and this is the first time I am having this problem after making thousands of contacts.  It just started recently...When transmitting, I will hear the USB disconnection sound in the computer.  The radio continues to transmit but on the next "over" the radio will switch into TX but there will be no RF transmitted.  I tried the USB solution and expanded all of the Universal Serial Bus controllers to make sure Power Management was not turning them off to save energy.  I also changed my Power Settings in Hardware and Sound which was another solution I found in this forum.  All to no avail.  I restart WSJT and it will work for one transmit and then go dead.  All the time, I am hearing the USB disconnection sound in the computer when this happened.  As stated by others, it seems that there is a virtual USB port being used here with the software.  Of course, the FLEX radio is connected directly via ethernet cable to the computer.  This is not a network connection.  I would rather avoid swiping the drive and starting from scratch but I have been there and done that before.  Does anyone have any suggestions?

73

Mark
KK2l


locked Re: Audio Frequency choice. #QSO_practices

Kermit Lehman
 

I have very good luck calling CQ below 500 Hz and above 2500 Hz when bands, especially 20m and 40m, are congested.  About half of those calling me are in the central  part of the band and operating split.


It seems they can hear out to the ends of the bands but not don't transmit there for whatever reason.


The interesting graph below looks correct to me.


73,

Ken, AB1J


-----Original Message-----
From: Reino Talarmo <reino.talarmo@...>
To: main@WSJTX.groups.io
Sent: Sat, Sep 25, 2021 5:40 pm
Subject: Re: [WSJTX] Audio Frequency choice. #QSO_practices

Hi Gene,
 
Just a snapshot here in Finland 24 h on 20m band almost 150 000 messages.
 
High end is limited by my rig and wsjt-x waterfall setting. I would say quite a flat distribution.
 
73, Reino OH3mA
 
1)  A lot of DX stations seem to prefer below 1KHz.  Also Fox/Hound mode (also usually DX) requires them to stay below 1KHz.  So some people try and keep that free for the DX stations.
2) As mentioned a lot of radios don't work well close to the band edges.  If you stay away from the edges you don't have to worry about that.  Your radio may work close to the edge but by doing so you are cutting out a lot of contacts from people who's radio doesn't work well there.
3) If you are trying to work a DX station it helps to lower the base frequency by 300-500Hz. This now means that the top end of the FT8 band is no longer available.

All of these combine to make it more likely that there will be fewer stations on the high and low ends.

Nothing wrong with your choice and I can see where it will help you make contacts by lowering the competition.  I can't imagine any rational person complaining about a QRP station operating there.  1500 Watts?  That's a little different.  Of course this is ham radio.  An assumption of rationality may be a bit naive.  





locked Re: Multiple instances of WSJT-X on Windows machine. #WSJTX_config #Windows07

Peter E
 

Hi Paul,

Haven't heard your sigs lately.
My 137 antenna is really lousy but I get into the States regularly on 476.

I have redone the whole setup and have three completely separate instances - before, one of them didn't have the rig-name parameter but the other 2 did. I have also created separate directories and point the "start in" window to these directories.

I have tested it with a small Arduino test TX I have and it is now seems to be working, but the decodes go on for a LONG time, they finish just before the new 2-minute period starts.

I am wondering, what sort of machine are you running the 12 instances on? and how much memory does it have?

Cheers,
Peter


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of N1BUG <paul@...>
Sent: Sunday, 26 September 2021 9:56 PM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] Multiple instances of WSJT-X on Windows machine. #WSJTX_config #Windows07
 
On 9/25/21 8:05 PM, Peter E wrote:
> I have been running 2 instances (one WSPR and one
> FST4W-30) on a Windows 7 laptop OK, but when I add a third instance
> with FST4W-2, the decodes stop working and the decode light stays on
> permanently.


Hi Peter,

Check to be certain every instance specifies a unique rig-name
parameter. The behavior you report with the decode light staying on will
happen if any instance does not have a unique rig-name specified. I have
made that mistake more times than I care to admit.

I have run as many as 12 instances for receiving on 137 and 475 kHz.

73,
Paul N1BUG


locked Re: Singalink USB w FT-890 - PTT Hang #FT8 #Yaesu

John Vlahos
 

Bill - sorry for missing the obvious. Raising the Tx gain worked..

John Vlahos

(510) 415-1703m

john@...


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of Bill Somerville <g4wjs@...>
Sent: Sunday, September 26, 2021 2:32:24 PM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] Singalink USB w FT-890 - PTT Hang #ft-8 #Yaesu
 
John,

you can't be "losing control of the app", that makes no sense. The SignaLink USB handles PTT, all you need do is ensure the Tx audio level  is high enough to trigger the SignaLink USB internal VOX circuit.


73
Bill
G4WJS.

On 26/09/2021 22:23, John Vlahos via groups.io wrote:

Bill – thanks I tried that and it appears to send the reply packet to a CQ, then fires the PTT again switch in a few short bursts and then I lose control of the app until reset the Signalink…

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Sunday, September 26, 2021 2:10 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Singalink USB w FT-890 - PTT Hang #ft-8 #Yaesu

 

On 26/09/2021 18:48, John Vlahos via groups.io wrote:

Any help would be greatly appreciated:

Everything was working just fine on FT8 with the Yaesu FT-890, Signalink USB and HRD.

Played around with DM780 a bit and now WSJT-X hangs on PTT and I'm forced to either power cycle the Signalink or the radio to get control back. I undid all the settings in DM780 with no luck...

WSJT-X Settings:
Rig is set to HRD - PTT CAT - Front mic
Audio is set to USB Audio Codec - both in and out
Computer is running Win10 latest build

Hi John,

if you are using a SignaLink USB interface then you should be using "Settings->Radio->PTT Method->VOX".

73
Bill
G4WJS.



locked Re: Unsuccessful update #TechnicalHelpQuestion #Windows07

William Smith
 

Win7 or later. 

No longer supports XP. 

73, Willie N1JBJ



On Sep 26, 2021, at 8:01 PM, Gilbert Baron <w0mn00@...> wrote:



WSJTX Does not support W7 any more. This has been posted over and over.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Arnold Lausevich
Sent: Sunday, September 26, 2021 14:57
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Unsuccessful update #help #Windows07

 

Check the audio input 

 

 

 

Sent from my Samsung Galaxy , an AT&T LTE smartphone

 

 

-------- Original message --------

From: "pete.thomas.fi" <pete.thomas.fi@...>

Date: 9/26/21 10:12 AM (GMT-06:00)

Subject: [WSJTX] Unsuccessful update #help #Windows07

 

I posted an enquiry about getting back onto WSJT-x after mire than a year qrt. I was told no need to uninstall or anything else...just install newest version.

Well, my working version is v2.2.0 6a6ce4.
When I installed the latest general release version I get no decodes band activity window remains empi and the 0-85 dB scale (bottom left) is empty. I have ft8 mode chosen and the rig settings are the same.

Not being able to solve the problem I chose a restore point on my Windows 7 pro back to how it was on 20.09.2021 ( most recent restore piint(.

Can anyone help please?
73
Pete T
Oh2euu


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop



locked Re: Singalink USB w FT-890 - PTT Hang #FT8 #Yaesu

Bill Somerville
 

John,

you can't be "losing control of the app", that makes no sense. The SignaLink USB handles PTT, all you need do is ensure the Tx audio level  is high enough to trigger the SignaLink USB internal VOX circuit.


73
Bill
G4WJS.

On 26/09/2021 22:23, John Vlahos via groups.io wrote:

Bill – thanks I tried that and it appears to send the reply packet to a CQ, then fires the PTT again switch in a few short bursts and then I lose control of the app until reset the Signalink…

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Sunday, September 26, 2021 2:10 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Singalink USB w FT-890 - PTT Hang #ft-8 #Yaesu

 

On 26/09/2021 18:48, John Vlahos via groups.io wrote:

Any help would be greatly appreciated:

Everything was working just fine on FT8 with the Yaesu FT-890, Signalink USB and HRD.

Played around with DM780 a bit and now WSJT-X hangs on PTT and I'm forced to either power cycle the Signalink or the radio to get control back. I undid all the settings in DM780 with no luck...

WSJT-X Settings:
Rig is set to HRD - PTT CAT - Front mic
Audio is set to USB Audio Codec - both in and out
Computer is running Win10 latest build

Hi John,

if you are using a SignaLink USB interface then you should be using "Settings->Radio->PTT Method->VOX".

73
Bill
G4WJS.



locked Re: Singalink USB w FT-890 - PTT Hang #FT8 #Yaesu

John Vlahos
 

Bill – thanks I tried that and it appears to send the reply packet to a CQ, then fires the PTT again switch in a few short bursts and then I lose control of the app until reset the Signalink…

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Sunday, September 26, 2021 2:10 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Singalink USB w FT-890 - PTT Hang #ft-8 #Yaesu

 

On 26/09/2021 18:48, John Vlahos via groups.io wrote:

Any help would be greatly appreciated:

Everything was working just fine on FT8 with the Yaesu FT-890, Signalink USB and HRD.

Played around with DM780 a bit and now WSJT-X hangs on PTT and I'm forced to either power cycle the Signalink or the radio to get control back. I undid all the settings in DM780 with no luck...

WSJT-X Settings:
Rig is set to HRD - PTT CAT - Front mic
Audio is set to USB Audio Codec - both in and out
Computer is running Win10 latest build

Hi John,

if you are using a SignaLink USB interface then you should be using "Settings->Radio->PTT Method->VOX".

73
Bill
G4WJS.


locked Re: OSX Big Sur Compile from source #macOS

Bill Somerville
 

On 26/09/2021 18:45, mark.gregory@... wrote:
When using the latest Big Sur install with xCode 13 the command 
sudo port install autoconf automake \
   libtool pkgconfig texinfo gcc5 asciidoc \
   fftw-3-single +gcc5 libusb-devel
fails when trying to install libgcc7 
it looks like this is an old version of gcc that may have an issue on Big Sur now, am I able to use gcc10 to build
I know that other developers are building for the Apple M1 processor what tool chains are you using please.

Any help would be appreciated.
G4LCH

Hi Mark,

ah OK, yes I forgot about that. You can't build libgcc7, which is a dependency for virtually all of the gcc version builds, on Big Sur. That means that it is not possible to build WSJT-X on Big Sur until we get the refactoring done that works around the issues with newer gfortran versions.

Official WSJT-X builds for macOS are built on Mojave.

73
Bill
G4WJS.


locked Re: Singalink USB w FT-890 - PTT Hang #FT8 #Yaesu

Bill Somerville
 

On 26/09/2021 18:48, John Vlahos via groups.io wrote:
Any help would be greatly appreciated:

Everything was working just fine on FT8 with the Yaesu FT-890, Signalink USB and HRD.

Played around with DM780 a bit and now WSJT-X hangs on PTT and I'm forced to either power cycle the Signalink or the radio to get control back. I undid all the settings in DM780 with no luck...

WSJT-X Settings:
Rig is set to HRD - PTT CAT - Front mic
Audio is set to USB Audio Codec - both in and out
Computer is running Win10 latest build

Hi John,

if you are using a SignaLink USB interface then you should be using "Settings->Radio->PTT Method->VOX".

73
Bill
G4WJS.


locked OSX Big Sur Compile from source #macOS

mark.gregory@...
 

When using the latest Big Sur install with xCode 13 the command 
sudo port install autoconf automake \
   libtool pkgconfig texinfo gcc5 asciidoc \
   fftw-3-single +gcc5 libusb-devel
fails when trying to install libgcc7
it looks like this is an old version of gcc that may have an issue on Big Sur now, am I able to use gcc10 to build
I know that other developers are building for the Apple M1 processor what tool chains are you using please.

Any help would be appreciated.
G4LCH



locked Singalink USB w FT-890 - PTT Hang #FT8 #Yaesu

John Vlahos
 

Any help would be greatly appreciated:

Everything was working just fine on FT8 with the Yaesu FT-890, Signalink USB and HRD.

Played around with DM780 a bit and now WSJT-X hangs on PTT and I'm forced to either power cycle the Signalink or the radio to get control back. I undid all the settings in DM780 with no luck...

WSJT-X Settings:
Rig is set to HRD - PTT CAT - Front mic
Audio is set to USB Audio Codec - both in and out
Computer is running Win10 latest build

Here are the last few lines of the WSJT-X sys log:

[SYSLOG][2021-09-26 17:32:06.552550][00:00:00.000495][info] Log Start
[SYSLOG][2021-09-26 17:32:06.552550][00:00:00.000536][info] WSJT-X   v2.4.0 c19d62  by K1JT, G4WJS, K9AN, and IV3NWV - Program startup
[SYSLOG][2021-09-26 17:32:06.568173][00:00:00.008288][info] locale: language: English script: Latin country: United States ui-languages: en-US
[SYSLOG][2021-09-26 17:32:06.568173][00:00:00.008487][info] Loaded Qt translations for current locale from resources
[SYSLOG][2021-09-26 17:32:06.568173][00:00:00.008528][info] Loaded WSJT-X base translation file from :/Translations based on language en
[SYSLOG][2021-09-26 17:32:06.568173][00:00:00.008556][info] Loaded WSJT-X translations for current locale from resources
[SYSLOG][2021-09-26 17:32:06.583797][00:00:00.026437][info] shmem size: 48275456
[RIGCTRL][2021-09-26 17:32:06.608812][00:00:00.048853][info] Hamlib version: Hamlib 4.2 Mon May 17 02:40:24 2021 +0000 SHA=cdad07
[RIGCTRL][2021-09-26 17:32:08.659423][00:00:02.100427][info] Id: Ham Radio DeluxeVersion: v6.7.0.357 b357
[SYSLOG][2021-09-26 17:32:29.392018][00:00:22.830634][warning] Detected dropped audio source samples: 1632 (0.034 S)
[SYSLOG][2021-09-26 17:32:59.381947][00:00:52.820661][warning] Detected dropped audio source samples: -816 (-0.017 S)
[RIGCTRL][2021-09-26 17:34:38.766626][00:02:32.204266][info] Id: Ham Radio DeluxeVersion: v6.7.0.357 b357
[SYSLOG][2021-09-26 17:35:44.396003][00:03:37.832980][warning] Detected dropped audio source samples: 720 (0.015 S)
[SYSLOG][2021-09-26 17:36:44.381305][00:04:37.817378][warning] Detected dropped audio source samples: -768 (-0.016 S)
[SYSLOG][2021-09-26 17:36:59.396695][00:04:52.832314][warning] Detected dropped audio source samples: 720 (0.015 S)
[SYSLOG][2021-09-26 17:37:44.396883][00:05:37.831761][warning] Detected dropped audio source samples: 576 (0.012 S)
[SYSLOG][2021-09-26 17:37:59.387130][00:05:52.821722][warning] Detected dropped audio source samples: -480 (-0.01 S)
[SYSLOG][2021-09-26 17:39:14.395950][00:07:07.830270][warning] Detected dropped audio source samples: 480 (0.01 S)
[SYSLOG][2021-09-26 17:41:14.379571][00:09:07.812241][warning] Detected dropped audio source samples: -768 (-0.016 S)
[SYSLOG][2021-09-26 17:43:14.381252][00:11:07.812650][warning] Detected dropped audio source samples: -816 (-0.017 S)

Thanks so much - K7JGV


locked Re: Unsuccessful update #TechnicalHelpQuestion #Windows07

Arnold Lausevich
 

Check the audio input 



Sent from my Samsung Galaxy , an AT&T LTE smartphone


-------- Original message --------
From: "pete.thomas.fi" <pete.thomas.fi@...>
Date: 9/26/21 10:12 AM (GMT-06:00)
To: main@WSJTX.groups.io
Subject: [WSJTX] Unsuccessful update #help #Windows07

I posted an enquiry about getting back onto WSJT-x after mire than a year qrt. I was told no need to uninstall or anything else...just install newest version.

Well, my working version is v2.2.0 6a6ce4.
When I installed the latest general release version I get no decodes band activity window remains empi and the 0-85 dB scale (bottom left) is empty. I have ft8 mode chosen and the rig settings are the same.

Not being able to solve the problem I chose a restore point on my Windows 7 pro back to how it was on 20.09.2021 ( most recent restore piint(.

Can anyone help please?
73
Pete T
Oh2euu

5321 - 5340 of 34101