Date   

locked wide-graph Settings Missing Ver 2.4.0 #WSJTX_config

Steve
 

for some reason the wide graph settings have disappeared and I can't find anything that makes them visible again.
I only see the waterfall and graph.   running 2.4.0 and FT8
any help to turn them back on on would be appreciated.
73  Steve


locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 
Edited

Ok thank you.  There are 3 ports on the Tx500, mic/spkr; rem/data/ and cat.  I have tried all three with no luck.  The radio mode is digital and I am on 7074.
 

 
The audio settings on the Mac are 

 

On Aug 25, 2021, at 5:13 AM, Tom Melvin <tom@...> wrote:

It can’t be clock at this stage - the input graph (bottom left) is not showing anything - no audio is reaching WSJT-X.
 
Mark - check and double check the audio connections, the ‘Audio’ settings on WSJT-X and the ‘Audio’  settings in the Mac. The input graph should (MUST) show something before you will get a decode.
 
Tom
GM8MJV


On 25 Aug 2021, at 03:21, Bob McGraw - K4TAX <rmcgraw@...> wrote:

Make sure the clock in the computer has an accuracy of +/-1 second or better.  Probably should be using an external time reference. 

Bob, K4TAX
 

On Aug 24, 2021, at 8:55 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.

 

On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.

 

On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 
 
When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)
 
73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.












locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 

I’m not sure how to do that. Perhaps I should reboot the computer and see if that works.


On Aug 24, 2021, at 10:21 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

Make sure the clock in the computer has an accuracy of +/-1 second or better.  Probably should be using an external time reference. 

Bob, K4TAX


On Aug 24, 2021, at 8:55 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.


On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.













locked Auto Seq Changes DX Call ? #logging

Bob KM4RL
 

Using FT8 and just changed band to 15 meters.
Initiated a normal QSO and received a free text [TNX 2BND 73] at the end.
Auto Seq responded with "2BND KM4RL 73".
The DX Call Window was changed to '2BND" from the free text message and was inserted into the log entries.

Thanks,
Bob KM4RL


From wsjtx.log:
2021-08-24,23:59:15,2021-08-25,00:00:45,2BND,DM13,21.074550,FT8,+00,-12,40,FT8  Sent: +00  Rcvd: -12,,

From wsjtx_log.adi:
2BND DM13 FT8 +00 -12 20210824 235915 20210825 000045 15m 21.074550 KM4RL EL88TR 40 FT8  Sent: +00  Rcvd: -12 KM4RL



locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Tom Melvin
 

It can’t be clock at this stage - the input graph (bottom left) is not showing anything - no audio is reaching WSJT-X.

Mark - check and double check the audio connections, the ‘Audio’ settings on WSJT-X and the ‘Audio’  settings in the Mac. The input graph should (MUST) show something before you will get a decode.

Tom
GM8MJV


On 25 Aug 2021, at 03:21, Bob McGraw - K4TAX <rmcgraw@...> wrote:

Make sure the clock in the computer has an accuracy of +/-1 second or better.  Probably should be using an external time reference. 

Bob, K4TAX


On Aug 24, 2021, at 8:55 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.


On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.














locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Bob McGraw - K4TAX
 

Make sure the clock in the computer has an accuracy of +/-1 second or better.  Probably should be using an external time reference. 

Bob, K4TAX


On Aug 24, 2021, at 8:55 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.


On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.










locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.


On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.







locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.




locked Re: #FT8 TX does not work correctly after installing WSJT-X v2.4.0 #FT8 #Cat_RigControl

Bill Somerville
 

On 24/08/2021 22:29, Dick Bingham wrote:
Hello

After running WSJT-X (v2.2.# I think) successfully for over 12-months, I installed the new v2.4.0
SW, It installed fine and seemed to be working as expected:
1- Decodes of FT8 users appeared on screen
2- The GREEN DOT and signal levels are fine
3- Frequency on WSJT-x main screen changes as does the frequency on
    ANAN-200D when a new band is selected
4- BUT when the "TUNE" button the WSJT-X main screen is clicked an error message
    is presented ===> "Rig Control Error"

Testing CAT in WSJT-X File>Settings>Radio and clicking on "Test CAT" turns GREEN

How do I make it work correctly? I am using a DELL E6510 laptop running W-7

Any help will be highly appreciated

Dick/w7wkr
Dick,

when reporting a rig control error please include the error message details.

73
Bill
G4WJS.


locked #FT8 TX does not work correctly after installing WSJT-X v2.4.0 #FT8 #Cat_RigControl

Dick Bingham
 

Hello

After running WSJT-X (v2.2.# I think) successfully for over 12-months, I installed the new v2.4.0
SW, It installed fine and seemed to be working as expected:
1- Decodes of FT8 users appeared on screen
2- The GREEN DOT and signal levels are fine
3- Frequency on WSJT-x main screen changes as does the frequency on
    ANAN-200D when a new band is selected
4- BUT when the "TUNE" button the WSJT-X main screen is clicked an error message
    is presented ===> "Rig Control Error"

Testing CAT in WSJT-X File>Settings>Radio and clicking on "Test CAT" turns GREEN

How do I make it work correctly? I am using a DELL E6510 laptop running W-7

Any help will be highly appreciated

Dick/w7wkr


locked Re: Setup of WSJTX v.2.4.0 with Quisk #Windows10

Bill Somerville
 

On 25/08/2021 00:50, Pierre FK8IH wrote:

I try to setup my station with Hermes Lite 2 and Quisk in order to operate FT8 with WSJTX.

I have set Cable Output (VB-Virtual Audio Cable) for the External Digital Audio Input and Cable Input (VB-Virtual Audio Cable) for the External Digital Audio Output of Quisk. I also set the corresponding settings in WSJTX Input: cable Output and Output: cable Input.
I have set in Quisk Remote : IP address for Hamlib Rig 2 localhost and IP Port for Hamlib 4575 and I tried to select in WSJTX Radio Hamlib NET rigctl with serial port 4575. Test CAT fails and I get a RED label with the following error message :
Rig failure
Hamlib error: Invalid configuration
network.c(241): network_open return(-2)
iofunc.c(176): port_open return(-2)
rig.c(773):rig_open return(-2) while opening connection to rig
The installed Hamlib is hamlib-w64-4.2
Any comments about my problem?
I shall add that I can easily use fldigi and FreeDV with Quisk with the same settings.
73 - Pierre - FK8IH
Hi Pierre,

to specify a port number in the WSJT-X "Settings->Radio->Network Server" field precede it with a ':' character, so in your case that is ":4575", without the quotation marks.

73
Bill
G4WJS.


locked Setup of WSJTX v.2.4.0 with Quisk #Windows10

Pierre FK8IH
 

I try to setup my station with Hermes Lite 2 and Quisk in order to operate FT8 with WSJTX.

I have set Cable Output (VB-Virtual Audio Cable) for the External Digital Audio Input and Cable Input (VB-Virtual Audio Cable) for the External Digital Audio Output of Quisk. I also set the corresponding settings in WSJTX Input: cable Output and Output: cable Input.
I have set in Quisk Remote : IP address for Hamlib Rig 2 localhost and IP Port for Hamlib 4575 and I tried to select in WSJTX Radio Hamlib NET rigctl with serial port 4575. Test CAT fails and I get a RED label with the following error message :
Rig failure
Hamlib error: Invalid configuration
network.c(241): network_open return(-2)
iofunc.c(176): port_open return(-2)
rig.c(773):rig_open return(-2) while opening connection to rig
The installed Hamlib is hamlib-w64-4.2
Any comments about my problem?
I shall add that I can easily use fldigi and FreeDV with Quisk with the same settings.
73 - Pierre - FK8IH


locked Re: "Error in Sound Input" (message box) Circle w/ RED X ---- my WSJT is "BRICKED" #AudioIssues #Windows10 #Elecraft

Bill
 

Good Grief ! 
Now I've uninstalled all sound device drivers In Device Manage (verified void of drivers)
and tried it without drivers (before restarting) same thing ..."Error in Sound Input"
then restarted and verifier that drivers were automatically reinstalled....same thing "Error in Sound Input"
and all this with Settings:  RADIO = NONE and no cables connected to radio
simply clicking MONITOR causes "Error in Sound Input" message box
This would seem to confirm that internal sound card is not bad
Good Grief ! 


locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

William Smith
 

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.


locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 
Edited



 

On Aug 24, 2021, at 6:27 PM, Bill Somerville <g4wjs@...> wrote:

Hi Mark,
 
so no CAT interface, set "Preferences->Radio->Rig->None" and "Preferences->Radio->PTT Method->VOX". You will need to enable VOX on your rig if it has that capability, or if it supports a CAT then a suitable interface cable will be needed.
 
73
Bill
G4WJS.
 
On 24/08/2021 23:19, Mark Finkelstein via groups.io wrote:
Hi Bill and thank you for your quick reply.

I have a MacBook Air M1 running OS Big Sur 11.5.2.  Connected to one of the two USB C ports is a Sabrent USB C Exterior Stereo Sound Adapter for Windows and Mac.  I have cables running from the Sound Card to the REM/Data port on the Lab599 TX 500. I have made sure that mic is to mic and headphone is to headphone.

I am running WSJTX 2.4.0 with radio set as Kenwood TS-480, serial port USB, 9600, 8/1/N  PTT is CAT.  When I push test CAT I get errors.  Pictures attached.

Hope this helps. 

I’m running 5 watts on the TX500 through an Elecraft T1 tuner and a home brew rooftop dipole.

Thanks and 73’s,
Mark
On Aug 24, 2021, at 5:25 PM, Bill Somerville <g4wjs@...> wrote:
On 24/08/2021 22:16, Mark Finkelstein via groups.io wrote:
I am not very good with computers and am trying to load WSJTX on a MacBook Pro.  I downloaded the file, dragged the icon over and restarted the computer. It seems like the program loaded but I’m getting an error message saying the computer isn’t talking to the radio.

Is there a resource that explains this Mac set up for people that are not so good with computers.

Thanks in advance,
Mark KB2PIZ
Mark,

if you are getting a rig control error then you must have selected a rig in the WSJT-X preferences. For that to work you must have some connection between your rig and Mac, but you don't tell us anything about that, or indeed what rig you have. Also please include the full text of any rig control message, including the details, with any issue report about rig control?

73
Bill
G4WJS.

 




locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 

Well it looks like I am transmitting CQ but there is no band activity showing.  I’m on 7074.0 Digital with power 5 watts and antenna at 1.0 SWR. 

Should I be receiving something or is it just slow on the band. I’m in Queens, NY.

Thanks again for your help.


On Aug 24, 2021, at 6:27 PM, Bill Somerville <g4wjs@...> wrote:


Hi Mark,

so no CAT interface, set "Preferences->Radio->Rig->None" and "Preferences->Radio->PTT Method->VOX". You will need to enable VOX on your rig if it has that capability, or if it supports a CAT then a suitable interface cable will be needed.

73
Bill
G4WJS.

On 24/08/2021 23:19, Mark Finkelstein via groups.io wrote:
Hi Bill and thank you for your quick reply.

I have a MacBook Air M1 running OS Big Sur 11.5.2.  Connected to one of the two USB C ports is a Sabrent USB C Exterior Stereo Sound Adapter for Windows and Mac.  I have cables running from the Sound Card to the REM/Data port on the Lab599 TX 500. I have made sure that mic is to mic and headphone is to headphone.

I am running WSJTX 2.4.0 with radio set as Kenwood TS-480, serial port USB, 9600, 8/1/N  PTT is CAT.  When I push test CAT I get errors.  Pictures attached.

Hope this helps. 

I’m running 5 watts on the TX500 through an Elecraft T1 tuner and a home brew rooftop dipole.

Thanks and 73’s,
Mark
On Aug 24, 2021, at 5:25 PM, Bill Somerville <g4wjs@...> wrote:
On 24/08/2021 22:16, Mark Finkelstein via groups.io wrote:
I am not very good with computers and am trying to load WSJTX on a MacBook Pro.  I downloaded the file, dragged the icon over and restarted the computer. It seems like the program loaded but I’m getting an error message saying the computer isn’t talking to the radio.

Is there a resource that explains this Mac set up for people that are not so good with computers.

Thanks in advance,
Mark KB2PIZ
Mark,

if you are getting a rig control error then you must have selected a rig in the WSJT-X preferences. For that to work you must have some connection between your rig and Mac, but you don't tell us anything about that, or indeed what rig you have. Also please include the full text of any rig control message, including the details, with any issue report about rig control?

73
Bill
G4WJS.






locked Re: "Error in Sound Input" (message box) Circle w/ RED X ---- my WSJT is "BRICKED" #AudioIssues #Windows10 #Elecraft

Bill
 

I Will try........ to delete my internal sound card.
However I plugged in a spare USB module and got same error.
Even further .......... I purchased a new USB sound device.... and cables.... got same error.
Remember.......  I set RIG to NONE and the decode of sample files works.

It is only when I click MONITOR button that I get the error. 

My first indication of trouble.......
ALL OF A SUDDEN one day the green level bar showed no signal.
I've been using wsjt-x for years with same hardware.


locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Mark Finkelstein
 

YEAH!!!! It appears to be working!!! Let’s see if I get a ‘QSO! Awesome and thank you so much!

On Aug 24, 2021, at 18:19, Mark Finkelstein via groups.io <mfinkelstein3=icloud.com@groups.io> wrote:

Hi Bill and thank you for your quick reply.

I have a MacBook Air M1 running OS Big Sur 11.5.2. Connected to one of the two USB C ports is a Sabrent USB C Exterior Stereo Sound Adapter for Windows and Mac. I have cables running from the Sound Card to the REM/Data port on the Lab599 TX 500. I have made sure that mic is to mic and headphone is to headphone.

I am running WSJTX 2.4.0 with radio set as Kenwood TS-480, serial port USB, 9600, 8/1/N PTT is CAT. When I push test CAT I get errors. Pictures attached.

Hope this helps.

I’m running 5 watts on the TX500 through an Elecraft T1 tuner and a home brew rooftop dipole.

Thanks and 73’s,
Mark
On Aug 24, 2021, at 5:25 PM, Bill Somerville <g4wjs@classdesign.com> wrote:
On 24/08/2021 22:16, Mark Finkelstein via groups.io wrote:
I am not very good with computers and am trying to load WSJTX on a MacBook Pro. I downloaded the file, dragged the icon over and restarted the computer. It seems like the program loaded but I’m getting an error message saying the computer isn’t talking to the radio.

Is there a resource that explains this Mac set up for people that are not so good with computers.

Thanks in advance,
Mark KB2PIZ
Mark,

if you are getting a rig control error then you must have selected a rig in the WSJT-X preferences. For that to work you must have some connection between your rig and Mac, but you don't tell us anything about that, or indeed what rig you have. Also please include the full text of any rig control message, including the details, with any issue report about rig control?

73
Bill
G4WJS.


<image0.jpeg><image1.jpeg><image2.jpeg><image3.jpeg>


locked Re: Not So New Subject I suspect - WSJT-X v2.4.0 Will not transmit #Cat_RigControl #transmit

Bill Somerville
 

On 24/08/2021 22:34, Dick Bingham wrote:
Hello Bill

OK, here is a screen shot of the message
Hi Dick,

it would seem that HDSDR does not support the modulation mode WSJT-X is trying to set, try the other "Settings->Radio->Mode" option, or if that doesn't work try "Settings->Radio->Mode->None".

73
Bill
G4WJS.


locked Re: Adding WSJTX to Mac #TechnicalHelpQuestion #macOS

Bill Somerville
 

Hi Mark,

so no CAT interface, set "Preferences->Radio->Rig->None" and "Preferences->Radio->PTT Method->VOX". You will need to enable VOX on your rig if it has that capability, or if it supports a CAT then a suitable interface cable will be needed.

73
Bill
G4WJS.

On 24/08/2021 23:19, Mark Finkelstein via groups.io wrote:
Hi Bill and thank you for your quick reply.

I have a MacBook Air M1 running OS Big Sur 11.5.2.  Connected to one of the two USB C ports is a Sabrent USB C Exterior Stereo Sound Adapter for Windows and Mac.  I have cables running from the Sound Card to the REM/Data port on the Lab599 TX 500. I have made sure that mic is to mic and headphone is to headphone.

I am running WSJTX 2.4.0 with radio set as Kenwood TS-480, serial port USB, 9600, 8/1/N  PTT is CAT.  When I push test CAT I get errors.  Pictures attached.

Hope this helps. 

I’m running 5 watts on the TX500 through an Elecraft T1 tuner and a home brew rooftop dipole.

Thanks and 73’s,
Mark
On Aug 24, 2021, at 5:25 PM, Bill Somerville <g4wjs@...> wrote:
On 24/08/2021 22:16, Mark Finkelstein via groups.io wrote:
I am not very good with computers and am trying to load WSJTX on a MacBook Pro.  I downloaded the file, dragged the icon over and restarted the computer. It seems like the program loaded but I’m getting an error message saying the computer isn’t talking to the radio.

Is there a resource that explains this Mac set up for people that are not so good with computers.

Thanks in advance,
Mark KB2PIZ
Mark,

if you are getting a rig control error then you must have selected a rig in the WSJT-X preferences. For that to work you must have some connection between your rig and Mac, but you don't tell us anything about that, or indeed what rig you have. Also please include the full text of any rig control message, including the details, with any issue report about rig control?

73
Bill
G4WJS.


6181 - 6200 of 34101