Date   

locked Re: FW: Looking for True Time Sync Story #Timesync

Buddy Morgan
 

All Macs all sync. I don't know about Linux. Some Windows computers sync and some don't. I have a HP All in One and a Dell Laptop. Neither of them sync. I have friends that own Windows computers that sync. The Windows computers that do sync, do a very good job of syncing and you definitely do not need any third party software. 

Buddy WB4OMG


locked FW: Looking for True Time Sync Story #Timesync

Michael Luke
 

 

I didn’t want to ask a dumb question but my curiosity is getting the better of me. A year ago I upgraded from Windows 7 to Windows 10. I used Dem4 for time sync on 7 and though I had brought that forward on 10. After all the recent Email about time sync I thought I should abandon Dem4 and get a better time sync. To my surprise when I  researched my version of time sync I found out that I was NOT using any third party software and was getting sync from Windows 10 native software. This “seems” to have been working well for over a year. I do not want to add a third party software and take the chance of “breaking” anything when it seems to be working fine. My Delta Time in the window below seems to run and average +-0.1 to 0.3. What am I missing here?

 

Mike WA3MJZ

 

 

 


locked Re: FT8 doesn't reply after CQ

Michael Black
 

Sounds like something is messed up with your mouse.  Clicking on the waterfall will change the receive frequency.  If you're in split mode that would be VFOA.  Ensure you have split mode turned on and see which VFO is changing.

As for the calling CQ all the time do you have the "Auto Seq" box checked?  You need that if you want it to proceed on it's own.

Mike W9MDB



On Thursday, August 5, 2021, 07:07:31 AM CDT, bojan.simoncic@... <bojan.simoncic@...> wrote:


Hello, I'm using WSJT-X v.2.4.0 c19d66. When I call CQ and stations reply my software doesn't recognize a caller but calls CQ all the time. I'm reset the configuration and still, the same problem appears. XCVR is IC7300.
Another problem appears quite often too. When move mouse over the screen on the RX mode software starts changing bands randomly and stops on its own.

73 de s51un




locked FT8 doesn't reply after CQ

bojan.simoncic@...
 

Hello, I'm using WSJT-X v.2.4.0 c19d66. When I call CQ and stations reply my software doesn't recognize a caller but calls CQ all the time. I'm reset the configuration and still, the same problem appears. XCVR is IC7300.
Another problem appears quite often too. When move mouse over the screen on the RX mode software starts changing bands randomly and stops on its own.

73 de s51un


locked Re: New WSJT-X User... Modulation problem?? Steady tone when transmitting... #txaudio #WSJTX_config

Karza
 

OM [call?], [Name?],

Google is your friend. Try googling for "wsjt-x ic7300"  and you get tons of pages showign how to set up IC7300 with WSJT-X.

Also, Youtube has many videos too, for example this: https://www.youtube.com/watch?v=WE668jOU5wU

Good luck!  IC7300 works great with WSJT-X, I've been using it for yerars and couldn't be happier.

73's de Kari, oh2gqc

On 5.8.2021 4.26, Sky wrote:
I'm totally new to this stuff, but I think I'm slowly picking up a general idea as to what the software is doing and what FT-8 is all about...

Anyway, haven't been able to make a contact yet.  Here's the deal: 

- I have a cheap HP laptop with Windows 10 & an IC-7300... Have reached the stage where it looks like WSJT-X is receiving & decoding okay...
- Using Dimension 4 to help with any possible sync issues.
- I'm monitoring the RF output of the IC-7300 with another HF receiver so I can listen and watch it on the scope
- In WSJT-X, when I double click on a CQ in the queue, then Enable Tx, the IC-7300 transmits, but all I hear is a steady tone that sounds just like when I select the Tune button... It doesn't sound as if there's any FSK modulation going on
- Also, when transmitting, the ALC on the IC-7300 is indicating '40'.  I've read that the levels should be adjusted so that the ALC is just barely being 'tickled', but when I reduce the Pwr level in WSJT-X  or  reduce the sound output level to the IC-7300 in Windows, the ALC reading doesn't change at all; it just stays on '40'


locked Re: Disabling TX when called station has answered some other station #WSJTX_config

Roger
 

On 05/08/2021 11:44, Bill Benham wrote:
A few weeks ago, when I answered a CQ and that station immediately entered QSO with a different station (as shown in the RX window,)  TX was automatically disabled. But that no longer happens. I don't see a setting for enabling/disabling this feature, so what has changed??
--
W4XAX
Nothing has changed. This is a normal action when you are transmitting close to the other station's frequency.

Roger
G#4HZA


locked Disabling TX when called station has answered some other station #WSJTX_config

Bill Benham
 

A few weeks ago, when I answered a CQ and that station immediately entered QSO with a different station (as shown in the RX window,)  TX was automatically disabled. But that no longer happens. I don't see a setting for enabling/disabling this feature, so what has changed??
--
W4XAX


locked Re: Mode selection on the main screen #modes #mainscreen

Lars Berg
 

Neil! You should tell Uwe what you think he should do. His E-mail is DG2YCB@... and he is open minded for any sugestions. In my opinion several off his improvments should be part of the WSJT-X. Se also https://sourceforge.net/projects/wsjt-x-improved/.

Lars / SM3CCM

 

Skickades från E-post för Windows 10

 

Från: neil_zampella
Skickat: den 4 augusti 2021 16:47
Till: main@WSJTX.groups.io
Ämne: Re: [WSJTX] Mode selection on the main screen #modes #mainscreen

 

It should be 'badged' as such.

Neil, KN3ILZ

On 8/4/2021 5:56 AM, Ron W3RJW via groups.io wrote:

Easy.  It's one of the "improved" versions by Uwe, DG2YCB.  He has added several features such as the buttons and layouts that work better on small screens.  It is well done and not a threat.

https://sourceforge.net/projects/wsjt-x-improved/
--
73
Ron  W3RJW

FTdx-5000, Timewave Navigator, WSJT-x Improved 2.5.0 rc3, JTAlert 2.50.2, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB

 
 
 

 


locked Re: New WSJT-X User... Modulation problem?? Steady tone when transmitting... #txaudio #WSJTX_config

Roger
 

On 05/08/2021 05:06, Sky wrote:
PROBLEM SOLVED!
I was operating in SPLIT Mode & although the receive side was fine, the transmit side was in the wrong mode!  it was in AM. So all I had to do was change it to USB-D.
:-D
Good morning "D"

The other way round this is to use "Fake It" setting in WSJTX Radio Settings which basically means your rig only uses a single VFO. I find it easier as it can save you having to manually change rig settings when switching different software, voice, or CW.

You should also investigate the use of the "Data/Pkt" mode in the Radio Settings which works well on the IC-7100 and IC-7200 so is likely to on your IC-7300. It should put your rig into the correct mode for both Rx and Tx.

73
Roger
G#4HZA


locked Re: New WSJT-X User... Modulation problem?? Steady tone when transmitting... #txaudio #WSJTX_config

Sky <antcopter@...>
 

PROBLEM SOLVED!

I was operating in SPLIT Mode & although the receive side was fine, the transmit side was in the wrong mode!  it was in AM. So all I had to do was change it to USB-D. 

:-D


locked Re: New WSJT-X User... Modulation problem?? Steady tone when transmitting... #txaudio #WSJTX_config

Reino Talarmo
 

- In WSJT-X, when I double click on a CQ in the queue, then Enable Tx, the IC-7300 transmits, but all I hear is a steady tone that sounds just like when I select the Tune button... It doesn't sound as if there's any FSK modulation going on
- Also, when transmitting, the ALC on the IC-7300 is indicating '40'.  I've read that the levels should be adjusted so that the ALC is just barely being 'tickled', but when I reduce the Pwr level in WSJT-X  or  reduce the sound output level to the IC-7300 in Windows, the ALC reading doesn't change at all; it just stays on '40'

Hi ’Sky’

Clearly your rig is not in analog data or SSB mode. It could be in FSK mode of some other full carrier transmission mode and PTT action just starts transmission and there is no FSK keying from PC. You may user Tx monitor in your rig to hear that audio is going into the rig, I assume that IC-7300 has a Tx monitor capability. Also rig power control should at least affect to output power and possibly to ALC value. The latter depends on rig I have learned.
That’s about all I can guess as I am not a happy owner IC-7300 and you have not revealed how you have connected IC-7300 to PC and more importantly settings in your rig and wsjt-x Radio and Audio settings. I don’t know whether IC-7300 requires special drivers for USB connection, but if you are decoding signals it should be ok.

73, Reino OH3mA

 

PS. It would be nice to know your call sign and name.


locked New WSJT-X User... Modulation problem?? Steady tone when transmitting... #txaudio #WSJTX_config

Sky <antcopter@...>
 

I'm totally new to this stuff, but I think I'm slowly picking up a general idea as to what the software is doing and what FT-8 is all about...

Anyway, haven't been able to make a contact yet.  Here's the deal: 

- I have a cheap HP laptop with Windows 10 & an IC-7300... Have reached the stage where it looks like WSJT-X is receiving & decoding okay...
- Using Dimension 4 to help with any possible sync issues.
- I'm monitoring the RF output of the IC-7300 with another HF receiver so I can listen and watch it on the scope
- In WSJT-X, when I double click on a CQ in the queue, then Enable Tx, the IC-7300 transmits, but all I hear is a steady tone that sounds just like when I select the Tune button... It doesn't sound as if there's any FSK modulation going on
- Also, when transmitting, the ALC on the IC-7300 is indicating '40'.  I've read that the levels should be adjusted so that the ALC is just barely being 'tickled', but when I reduce the Pwr level in WSJT-X  or  reduce the sound output level to the IC-7300 in Windows, the ALC reading doesn't change at all; it just stays on '40'


locked Re: How do I know if my message is being sent out? #FT8

Bruce N7XGR
 

If the 7100, 7300, and so on is configured like this then the mic will not be "hot".
You must be in USB-D mode

Here are the main settings in the Connectors menu.
ACC/USB Output Select,   AF
ACC/USB AF Level,   30%
ACC MOD Level,   50%
USB MOD Level,   20%
DATA OFF MOD,   MIC,ACC
DATA MOD,   USB
In the CIV Sub Menu---
CIV Baud Rate,   19200
CIV Address,   94 (default for 7300)
CIV Transceive,   OFF
CI-V USB Echo Back,   ON

Also this,  Mode, Data/Pkt  <<<Important>>> in WSJT-X settings.
This setting tells the 7300 to switch to the USB-D mode otherwise
if left in the USB setting then NO USB-D or equiv type mode.

Note the DATA OFF MOD and the DATA MOD settings.

VOX only operates via the MIC jack input.

Bruce  N7XGR


On Wed, Aug 4, 2021 at 2:29 PM heath calhoun - kb5vai <hcalhoun@...> wrote:
If my vox mode is on yes. With vox off it keeps from having a hot mic sit as broadcasting music is no no as one pointed out.  Think that could be his. Turn vox off issue goes away.  Was wondering why seeing specs on 7300 waterfall tapping finger on desk. Wsjtx had vox enabled in setting. Kept turning it off on radio finally found vox mode in software setting. Once unchecked, solved mine.  So every so often check it on 7300 and 850sat computers make sure off.  Sure don't want my cussing out these telemarketers to go out on air.





-------- Original message --------
From: William Smith <w_smith@...>
Date: 8/4/21 13:12 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

So your microphone is still connected, but doesn't activate the transmitter?  Won't it still mix into the transmitted FT8 audio?

73, Willie N1JBJ

On Aug 4, 2021, at 2:09 PM, heath calhoun - kb5vai <hcalhoun@...> wrote:

Is vox mode turned on? That happens i could tap on desk and see it on waterfall on 7300. Turned vox voice activated transmit off it stopped.





-------- Original message --------
From: Tim Sullivan <timsullivanv@...> 
Date: 8/4/21 01:26 (GMT-06:00) 
Subject: Re: [WSJTX] How do I know if my message is being sent out? 

That works so well on my Icom that it  is difficult to switch out of Data.  Unintended consequence...

On Tue, Aug 3, 2021, 3:11 PM Bruce N7XGR <n7xgr1@...> wrote:
The easy way is to configure the radio for the DATA mode.
Using the DATA mode correctly will disconnect the mic input
so that it will not be "hot" in this case.
The DATA mode causes the audio switching from the mic input
to the rear either via the ACCY or DATA or USB input to go
directly to the modulation section.

Bruce  N7XGR

On Tue, Aug 3, 2021 at 3:35 PM Chuck Moore via groups.io <wd4hxg=icloud.com@groups.io> wrote:
The microphone must be still attached to the radio. My Yaesu did that and
I ran in circles for a couple of days trying to figure out what was going on.
In my case I was using the back port which was a 600 ohm input and in
parallel with the front panel microphone. SO I disconnected the microphone
and things worked.  

Regards

Chuck

On August 3, 2021 at 3:03 PM, "wisconsinjimmy" <algot1901@...> wrote:

[Edited Message Follows]

why is it when the program is transmitting it will pick up my voice and transmits 10W If I stay quiet it then has no output, I have the Moni shut off.















locked Re: How do I know if my message is being sent out? #FT8

heath calhoun - kb5vai <hcalhoun@...>
 

If my vox mode is on yes. With vox off it keeps from having a hot mic sit as broadcasting music is no no as one pointed out.  Think that could be his. Turn vox off issue goes away.  Was wondering why seeing specs on 7300 waterfall tapping finger on desk. Wsjtx had vox enabled in setting. Kept turning it off on radio finally found vox mode in software setting. Once unchecked, solved mine.  So every so often check it on 7300 and 850sat computers make sure off.  Sure don't want my cussing out these telemarketers to go out on air.





-------- Original message --------
From: William Smith <w_smith@...>
Date: 8/4/21 13:12 (GMT-06:00)
To: "main@wsjtx.groups.io" <main@WSJTX.groups.io>
Subject: Re: [WSJTX] How do I know if my message is being sent out?

So your microphone is still connected, but doesn't activate the transmitter?  Won't it still mix into the transmitted FT8 audio?

73, Willie N1JBJ

On Aug 4, 2021, at 2:09 PM, heath calhoun - kb5vai <hcalhoun@...> wrote:

Is vox mode turned on? That happens i could tap on desk and see it on waterfall on 7300. Turned vox voice activated transmit off it stopped.





-------- Original message --------
From: Tim Sullivan <timsullivanv@...> 
Date: 8/4/21 01:26 (GMT-06:00) 
Subject: Re: [WSJTX] How do I know if my message is being sent out? 

That works so well on my Icom that it  is difficult to switch out of Data.  Unintended consequence...

On Tue, Aug 3, 2021, 3:11 PM Bruce N7XGR <n7xgr1@...> wrote:
The easy way is to configure the radio for the DATA mode.
Using the DATA mode correctly will disconnect the mic input
so that it will not be "hot" in this case.
The DATA mode causes the audio switching from the mic input
to the rear either via the ACCY or DATA or USB input to go
directly to the modulation section.

Bruce  N7XGR

On Tue, Aug 3, 2021 at 3:35 PM Chuck Moore via groups.io <wd4hxg=icloud.com@groups.io> wrote:
The microphone must be still attached to the radio. My Yaesu did that and
I ran in circles for a couple of days trying to figure out what was going on.
In my case I was using the back port which was a 600 ohm input and in
parallel with the front panel microphone. SO I disconnected the microphone
and things worked.  

Regards

Chuck

On August 3, 2021 at 3:03 PM, "wisconsinjimmy" <algot1901@...> wrote:

[Edited Message Follows]

why is it when the program is transmitting it will pick up my voice and transmits 10W If I stay quiet it then has no output, I have the Moni shut off.












locked Re: How do I know if my message is being sent out? #FT8

William Smith
 

So your microphone is still connected, but doesn't activate the transmitter?  Won't it still mix into the transmitted FT8 audio?

73, Willie N1JBJ

On Aug 4, 2021, at 2:09 PM, heath calhoun - kb5vai <hcalhoun@...> wrote:

Is vox mode turned on? That happens i could tap on desk and see it on waterfall on 7300. Turned vox voice activated transmit off it stopped.





-------- Original message --------
From: Tim Sullivan <timsullivanv@...> 
Date: 8/4/21 01:26 (GMT-06:00) 
Subject: Re: [WSJTX] How do I know if my message is being sent out? 

That works so well on my Icom that it  is difficult to switch out of Data.  Unintended consequence...

On Tue, Aug 3, 2021, 3:11 PM Bruce N7XGR <n7xgr1@...> wrote:
The easy way is to configure the radio for the DATA mode.
Using the DATA mode correctly will disconnect the mic input
so that it will not be "hot" in this case.
The DATA mode causes the audio switching from the mic input
to the rear either via the ACCY or DATA or USB input to go
directly to the modulation section.

Bruce  N7XGR

On Tue, Aug 3, 2021 at 3:35 PM Chuck Moore via groups.io <wd4hxg=icloud.com@groups.io> wrote:
The microphone must be still attached to the radio. My Yaesu did that and
I ran in circles for a couple of days trying to figure out what was going on.
In my case I was using the back port which was a 600 ohm input and in
parallel with the front panel microphone. SO I disconnected the microphone
and things worked.  

Regards

Chuck

On August 3, 2021 at 3:03 PM, "wisconsinjimmy" <algot1901@...> wrote:

[Edited Message Follows]

why is it when the program is transmitting it will pick up my voice and transmits 10W If I stay quiet it then has no output, I have the Moni shut off.












locked Re: How do I know if my message is being sent out? #FT8

heath calhoun - kb5vai <hcalhoun@...>
 

He just didn't change subject line.





-------- Original message --------
From: neil_zampella <neilz@...>
Date: 8/4/21 01:39 (GMT-06:00)
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

Could have been ... its been going on so long it sounded off topic ...

Neil, KN3ILZ

On 8/3/2021 10:16 PM, heath calhoun - kb5vai wrote:
Wasn't he orginal poster?





-------- Original message --------
From: neil_zampella <neilz@...>
Date: 8/3/21 14:06 (GMT-06:00)
Subject: Re: [WSJTX] How do I know if my message is being sent out?

I think you just hijacked this thread since what you're seeing has nothing to do with the original topic.   What you're seeing means that there's an open mic somewhere.

Also ... you have given the group nothing to work with.   Including the OS, rig, any interfaces used, etc,etc, would be of more use.

Neil, KN3ILZ

On 8/3/2021 2:02 PM, wisconsinjimmy wrote:
why is it when the program is transmitting it will pick up my voice and transmits 10W If I stay quiet it then has no output, I have the Mono shut off.


    


locked Re: How do I know if my message is being sent out? #FT8

heath calhoun - kb5vai <hcalhoun@...>
 

Is vox mode turned on? That happens i could tap on desk and see it on waterfall on 7300. Turned vox voice activated transmit off it stopped.





-------- Original message --------
From: Tim Sullivan <timsullivanv@...>
Date: 8/4/21 01:26 (GMT-06:00)
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] How do I know if my message is being sent out?

That works so well on my Icom that it  is difficult to switch out of Data.  Unintended consequence...

On Tue, Aug 3, 2021, 3:11 PM Bruce N7XGR <n7xgr1@...> wrote:
The easy way is to configure the radio for the DATA mode.
Using the DATA mode correctly will disconnect the mic input
so that it will not be "hot" in this case.
The DATA mode causes the audio switching from the mic input
to the rear either via the ACCY or DATA or USB input to go
directly to the modulation section.

Bruce  N7XGR

On Tue, Aug 3, 2021 at 3:35 PM Chuck Moore via groups.io <wd4hxg=icloud.com@groups.io> wrote:
The microphone must be still attached to the radio. My Yaesu did that and
I ran in circles for a couple of days trying to figure out what was going on.
In my case I was using the back port which was a 600 ohm input and in
parallel with the front panel microphone. SO I disconnected the microphone
and things worked. 

Regards

Chuck

On August 3, 2021 at 3:03 PM, "wisconsinjimmy" <algot1901@...> wrote:

[Edited Message Follows]

why is it when the program is transmitting it will pick up my voice and transmits 10W If I stay quiet it then has no output, I have the Moni shut off.










locked Re: Mode selection on the main screen #modes #mainscreen

neil_zampella
 

It should be 'badged' as such.

Neil, KN3ILZ

On 8/4/2021 5:56 AM, Ron W3RJW via groups.io wrote:
Easy.  It's one of the "improved" versions by Uwe, DG2YCB.  He has added several features such as the buttons and layouts that work better on small screens.  It is well done and not a threat.

https://sourceforge.net/projects/wsjt-x-improved/
--
73
Ron  W3RJW

FTdx-5000, Timewave Navigator, WSJT-x Improved 2.5.0 rc3, JTAlert 2.50.2, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB



locked Re: How to move settings to new Windows 10 install? #install

Bill Somerville
 

On 04/08/2021 14:37, Reino Talarmo wrote:

Reino, I have found the some users do not have the file extensions showing, so they are not sure which file was an adi, etc.  it was easier to just copy all, to continue using the all.txt, calls, etc

 

 

Dave, I agree that user need to select certain filenames i.e. wsjt-log, WXJT-X and perhaps call3 and wsjt for a short list copy.

I would rename all.txt to something else e.g. all_210804.txt (if only filename is there then from ‘all’ to ‘all_210804’) and copy that. The all.txt can grow to a huge size and it is better to rename it for records now and then, wsjt-x will make a new one automatically.

 

73, Reino OH3mA

Hi Dean, Dave, and Reino,

files with wisdom in their name should not be moved to a different machine, they contain FFT optimizations that are CPU specific. if they are not present then they will be recreated with the correct contents for the machine they are generated on.

73
Bill
G4WJS.


locked Re: How to move settings to new Windows 10 install? #install

Reino Talarmo
 

Reino, I have found the some users do not have the file extensions showing, so they are not sure which file was an adi, etc.  it was easier to just copy all, to continue using the all.txt, calls, etc

 

 

Dave, I agree that user need to select certain filenames i.e. wsjt-log, WXJT-X and perhaps call3 and wsjt for a short list copy.

I would rename all.txt to something else e.g. all_210804.txt (if only filename is there then from ‘all’ to ‘all_210804’) and copy that. The all.txt can grow to a huge size and it is better to rename it for records now and then, wsjt-x will make a new one automatically.

 

73, Reino OH3mA

9501 - 9520 of 36846