Date   

locked Re: Time Synch. #Timesync

Pietro Molina
 

I'm using time sync, works properly in the system try. Sorry for first reply w/o name and/or explain.

Pietro I2OIM


locked Re: #IssueReport A bug?? An anomaly?? Something stupid that I am doing?? #IssueReport

Marshall-K5QE
 

Hello again Joe....You have my most sincere apologies.  I have been setting up various configurations within v2.4.0 and trying to remember to use them, but I often just click on Mode and change to some new mode.  I will try to remember not to do that in the future.

As I said in my previous post, "A simple, we are working on it" would have caused me to not comment further.  I will await further developments.

Thank you for your quick replies.....

73 Marshall K5QE

On 7/30/2021 1:16 PM, Joe wrote:
Marshall --

We're not being dismissive, but some patience will be required on your part.

Evidently you are switching between modes using the Mode menu. It's usually much better to set up a Configuration for each type of operation that you do, and then switch among these Configurations to switch modes.

More when we have the time to get to it...

  -- 73, Joe, K1JT


locked Re: Unattended operation #WSPR

Pietro Molina
 

Thanks to all. I know that in Italy, at "packet era", many people let the radio running unmanned, and I can't find anything that allow it, but nothing that forbits it...
So, in my plan there is a WSPR station, an I wonder if (here) I can let it on when I'm not in.
The idea is 7/24 with automatic analysis of the reports and then an alarm for distances or countries that assume sporadic E presence.
Mainly my interest is 2 or 6 m, but some friends like to have in in 10m or lower (I think that receiving beacon is enough)
European experiences are welcome, too.

Pietro I2OIM


locked #AudioIssues #raspberryPi #linux #PiSDR #ALSA #pulseaudio All Audio Streams Dead to WSJTX - need help please #pulseaudio #AudioIssues #raspberryPi #linux

WTWisniewski@...
 

I am trying to operate WSJTX with SDRAngel and a LimeSDR as the transciever. At this time I intended to run unattended as a WSPR beacon. The host system is a Pi4b with PU2SPY's PiSDR Build 4.2 complemented with my re-installation of pulseaudio and addition of ARM 32 bit WSJTX 2.4.0.

- Audio stream out of WSJTX is silent and no audio or silent audio is processed as a blank waterfall in receive.
- All sensible stream devices (there are 17 to chose from including pulse, default, and on-board sound cards) behave the same - the stream gets registered but audio is silent. Additional pulseaudio streams created as virtual also appear listed in all apps, but still they don't convey sound in or out of WSJTX
- In all cases invoking the selected streams, the following error appears in the parent terminal:

ALSA lib pcm_usb_stream.c:508:(_snd_pcm_usb_stream_open) Unknown field hint
ALSA lib pcm_dmix.c:1108:(snd_pcm_dmix_open) unable to open slave
ALSA lib pcm_dsnoop.c:575:(snd_pcm_dsnoop_open) The dsnoop plugin supports only capture stream

- When pulse is selected, the pavucontrol gui shows the WSJTX streams in both input and output, but the level indicator bars show nothing generated by WSJTX transmit and streams with sound don't reach the waterfall.
- The initial tests were in WSJTX 2.3.1 and upgrading to 2.4.0 changed nothing.
- I have injected audio into pulseaudio using paplay, to then routed it successfully to SDRAngel, the analog sound cards, and it appears in pavucontrol normally as a level, but failed to get it into WSJTX. This suggests that pulseaudio is piping streams to other connections.

I am a newbie in OS audio resources, however I have successfully connected WSJTX and SDRAngel with pulseaudio on several Ubuntu distros successfully - so not a total newbie. This means that my expectations seem reasonable. I succeeded by putting outputs to default devices or virtual sinks, and setting inputs to stream "monitors", but have not made it through the WSJTX sound I/O to the rest of the system on a Pi.

Please help. A direct solution to my problem sure would help get the beacon on the air, but resources to learn how to troubleshoot these sound servers could help lots of computerized hams now and in the future. Software generated messages piped directly to SDRs are the future of most communications. How does one un-blackbox ALSA and pulseaudio and proceed logically? 

Thanks in advance,
73 Wit Wisniewski N7PHD


locked Re: Meinberg NTP Problem #Timesync

Jim Johnson KC4HW
 

Dan, thanks for the endorsement to Martin's suggestion on the Revo Uninstaller.  I guess I have been in the "hole in the ground" on this one. 
 
Jim/KC4HW - EM71 Alabama
 

----- Original Message -----
From: Dan Malcolm <K4SHQ@...>
Sent: 7/30/2021 2:56:59 PM
Subject: Re: [WSJTX] Meinberg NTP Problem #Timesync

Let me add my vote to Martin’s on the Revo Uninstaller. It’s really quite good and should get rid of all of the remnants of whatever it uninstalls.

 

__________

Dan – K4SHQ

CFI/II

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Martin G0HDB
Sent: Friday, July 30, 2021 2:40 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Meinberg NTP Problem #Timesync

 

On Fri, Jul 30, 2021 at 03:13 AM, Jim Johnson KC4HW wrote:

Thanks Martin, I did find that document and it was very helpful in setting up the laptop with Meinberg.  Hasn't been helpful with the W8.1 problem.  I have been letting this W8.1 rest a bit, had another issue that just got sorted out today, so I will be back on it soon. 

 

Appreciate the help

 

Jim/KC4HW

Hi again Jim, glad to hear that the GM8ARV information helped you to set up Meinberg on the laptop.

Re: your problem on the Win8.1 PC, it might be worth running the Revo Uninstaller utility app and seeing if that will remove all traces of your existing Meinberg installation on the Win8.1 machine so that you can then start all over again with a completely fresh install.

After the Uninstaller has done its stuff and got rid of the app itself it'll ask if you want to do a scan of the PC to clean out the registry etc; I always select the 'Advanced' scan and then delete everything that the uninstaller finds - by doing that you can be fairly confident that most if not all traces of the unwanted app are removed, which would hopefully get rid of the password that's still hanging around somewhere in the PC.

Good luck!

--
Martin G0HDB


locked Re: Time Synch. #Timesync

Kevin k5vp
 

Net time

Install it, runs as a service & starts when the computer boots up.  Very dependable.

Best regards,

Kevin Potter 
k5vp


On Fri, Jul 30, 2021 at 2:19 PM Dave Tucker Nu4N <dwtucker19@...> wrote:
So far working FT8 etc is totally useless .
Dimension does't work always off over 1 second or so.
Any help is appreciated.
--
Thanks 73's de NU4N/Dave



locked Re: Time Synch. #Timesync

Stan Gammons
 

For Windows, I'd recommend Meinberg https://www.satsignal.eu/ntp/setup.html

73

Stan
KM4HQE

On 7/30/21 4:12 PM, Dave Tucker Nu4N wrote:
So far working FT8 etc is totally useless .
Dimension does't work always off over 1 second or so.
Any help is appreciated.
--
Thanks 73's de NU4N/Dave


locked Time Synch. #Timesync

 

I am using Dimenstion v 5. Still no luck.
Anyone have any suggestions ?

--
Thanks 73's de NU4N/Dave


locked Time Synch. #Timesync

 

So far working FT8 etc is totally useless .
Dimension does't work always off over 1 second or so.
Any help is appreciated.
--
Thanks 73's de NU4N/Dave


locked Re: How do I know if my message is being sent out? #FT8

M0PWX
 

The red bar on the left means you are sending to much volume into WSJT-x, adjust the microphone setting in the audio contols

 

With little / no  signals it should be below 40, normal operating it should be about 60  and the bar green, with possibly the odd spike up into the red above 80

 

73

 

Peter

M0PWX

 

 

 

Sent from Mail for Windows 10

 


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of wisconsinjimmy <algot1901@...>
Sent: Friday, July 30, 2021 8:30:52 PM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: Re: [WSJTX] How do I know if my message is being sent out?
 
I do not know what I did except I reset the audio to Microsoft default
KD9DOG


locked Re: How do I know if my message is being sent out? #FT8

wisconsinjimmy <algot1901@...>
 

I do not know what I did except I reset the audio to Microsoft default
KD9DOG


locked Re: #IssueReport A bug?? An anomaly?? Something stupid that I am doing?? #IssueReport

Joe
 

Marshall --

As described in the WSJT-X 2.4.0 User Guide here 
https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.4.0.html#CONTEST_MSGS 

"The FT4, FT8, and MSK144 protocols support special messages optimized for NA VHF and EU VHF contests."

Q65 also supports the special contest messages and message sequencing, but at the release of v2.4.0 this support was not yet finished or fully documented.  That's why the red label "Contest ?" is displayed if you switch to Q65 mode with contest messages elected.

JT65 does not support the special contest messages at all.  To use JT65 in a NA VHF contest you should UNCHECK the "Special operating activity" box on the Settings | Advanced tab.  You will need to add JT65 QSOs to your Cabrillo log manually.

As Reino reported, a flaw in WSJT-X 2.4.0 is activated if you switch from FT8 to Q65 mode while a special operating activity is active.  This bug will be corrected in the next release.  

Bottom line, with WSJT-X 2.4.0:

1. Be sure to uncheck "Special operating activity" when using the older 72-bit modes JT4, JT9, and JT65.

2. Set up a Configuration for each type of operation you normally use, rather than switching modes with the Mode menu.

  -- 73, Joe, K1JT


locked Re: Meinberg NTP Problem #Timesync

Jim Johnson KC4HW
 

Hey Martin, you a good resource of tips!  Thanks I will give this a try.
 
Jim/KC4HW
 

----- Original Message -----
From: Martin G0HDB <marting0hdb@...>
Sent: 7/30/2021 2:40:14 PM
Subject: Re: [WSJTX] Meinberg NTP Problem #Timesync

On Fri, Jul 30, 2021 at 03:13 AM, Jim Johnson KC4HW wrote:
Thanks Martin, I did find that document and it was very helpful in setting up the laptop with Meinberg.  Hasn't been helpful with the W8.1 problem.  I have been letting this W8.1 rest a bit, had another issue that just got sorted out today, so I will be back on it soon. 
 
Appreciate the help
 
Jim/KC4HW
Hi again Jim, glad to hear that the GM8ARV information helped you to set up Meinberg on the laptop.

Re: your problem on the Win8.1 PC, it might be worth running the Revo Uninstaller utility app and seeing if that will remove all traces of your existing Meinberg installation on the Win8.1 machine so that you can then start all over again with a completely fresh install.

After the Uninstaller has done its stuff and got rid of the app itself it'll ask if you want to do a scan of the PC to clean out the registry etc; I always select the 'Advanced' scan and then delete everything that the uninstaller finds - by doing that you can be fairly confident that most if not all traces of the unwanted app are removed, which would hopefully get rid of the password that's still hanging around somewhere in the PC.

Good luck!

--
Martin G0HDB


locked Re: Meinberg NTP Problem #Timesync

 

Let me add my vote to Martin’s on the Revo Uninstaller. It’s really quite good and should get rid of all of the remnants of whatever it uninstalls.

 

__________

Dan – K4SHQ

CFI/II

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Martin G0HDB
Sent: Friday, July 30, 2021 2:40 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Meinberg NTP Problem #Timesync

 

On Fri, Jul 30, 2021 at 03:13 AM, Jim Johnson KC4HW wrote:

Thanks Martin, I did find that document and it was very helpful in setting up the laptop with Meinberg.  Hasn't been helpful with the W8.1 problem.  I have been letting this W8.1 rest a bit, had another issue that just got sorted out today, so I will be back on it soon. 

 

Appreciate the help

 

Jim/KC4HW

Hi again Jim, glad to hear that the GM8ARV information helped you to set up Meinberg on the laptop.

Re: your problem on the Win8.1 PC, it might be worth running the Revo Uninstaller utility app and seeing if that will remove all traces of your existing Meinberg installation on the Win8.1 machine so that you can then start all over again with a completely fresh install.

After the Uninstaller has done its stuff and got rid of the app itself it'll ask if you want to do a scan of the PC to clean out the registry etc; I always select the 'Advanced' scan and then delete everything that the uninstaller finds - by doing that you can be fairly confident that most if not all traces of the unwanted app are removed, which would hopefully get rid of the password that's still hanging around somewhere in the PC.

Good luck!

--
Martin G0HDB


locked Re: Meinberg NTP Problem #Timesync

Martin G0HDB
 

On Fri, Jul 30, 2021 at 03:13 AM, Jim Johnson KC4HW wrote:
Thanks Martin, I did find that document and it was very helpful in setting up the laptop with Meinberg.  Hasn't been helpful with the W8.1 problem.  I have been letting this W8.1 rest a bit, had another issue that just got sorted out today, so I will be back on it soon. 
 
Appreciate the help
 
Jim/KC4HW
Hi again Jim, glad to hear that the GM8ARV information helped you to set up Meinberg on the laptop.

Re: your problem on the Win8.1 PC, it might be worth running the Revo Uninstaller utility app and seeing if that will remove all traces of your existing Meinberg installation on the Win8.1 machine so that you can then start all over again with a completely fresh install.

After the Uninstaller has done its stuff and got rid of the app itself it'll ask if you want to do a scan of the PC to clean out the registry etc; I always select the 'Advanced' scan and then delete everything that the uninstaller finds - by doing that you can be fairly confident that most if not all traces of the unwanted app are removed, which would hopefully get rid of the password that's still hanging around somewhere in the PC.

Good luck!

--
Martin G0HDB


locked Re: How to move settings to new Windows 10 install? #install

Reino Talarmo
 

Dave,

I think that Bill mentioned some time ago that some file in that directory are installation and PC dependent. Only files wsjt-x.ini and wsjtx_log.adi are really needed to recover the same status as in the previous PC. I don’t know whether there could be any harm, if also other files are copied over.

73, Reino OH3mA

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Dave Garber
Sent: 30. heinäkuutata 2021 22:13
To: WSJT-x group <main@wsjtx.groups.io>
Subject: Re: [WSJTX] How to move settings to new Windows 10 install? #install

 

copy all the files in the appdata wsjt folder to a thumbdrive, then paste on the new computer into the same appdata folder

 

Dave Garber

VE3WEJ / VE3IE

 

 

On Fri, Jul 30, 2021 at 1:15 PM Dean Jacobsen <deanjacobsen@...> wrote:

Hi All,

I have tried a couple of unfruitful searches here on "moving settings", so please forgive me for asking about a topic that I am sure has come up before... I just can't find the answer. 

I will be getting a new computer Monday which I will be using for WSJT-X.

I have made a copy of my wsjtx_log.adi file to transplant into the new install.  However, it would also be nice if I could import all of my configuration settings too.  Which files from the C:\Users|user_name\AppData\Local\WSJT-X\ directory need to be moved as well?  I will also be using JTAlert with the new install.

Thanks in advance for your help.
--
Dean Jacobsen W6DBJ
Other Hobby - http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/


locked Re: How to move settings to new Windows 10 install? #install

Dave Garber
 

copy all the files in the appdata wsjt folder to a thumbdrive, then paste on the new computer into the same appdata folder

Dave Garber
VE3WEJ / VE3IE


On Fri, Jul 30, 2021 at 1:15 PM Dean Jacobsen <deanjacobsen@...> wrote:
Hi All,

I have tried a couple of unfruitful searches here on "moving settings", so please forgive me for asking about a topic that I am sure has come up before... I just can't find the answer. 

I will be getting a new computer Monday which I will be using for WSJT-X.

I have made a copy of my wsjtx_log.adi file to transplant into the new install.  However, it would also be nice if I could import all of my configuration settings too.  Which files from the C:\Users|user_name\AppData\Local\WSJT-X\ directory need to be moved as well?  I will also be using JTAlert with the new install.

Thanks in advance for your help.
--
Dean Jacobsen W6DBJ
Other Hobby - http://astrophoto.net/wp/ 
Image Gallery - http://astrophoto.net/wp/image-gallery/



locked #WSPR on QO-100 #WSPR

Andy Talbot
 

Bit of a pointless exercise really, but just to prove it could be done and tick the box.   Here's WSPR transmitted via QO-100

Its a bit boring transmitting to myself, even if both callsigns are used :-)

image.png


locked Re: Setting Up WSJT-X with Ft-991a with a raspberry pi #FT8 #linux #Yaesu

wisconsinjimmy <algot1901@...>
 

Sorry I hit the wrong click I have no raspberry pi
Jim KD9DOG


locked Re: #IssueReport A bug?? An anomaly?? Something stupid that I am doing?? #IssueReport

Reino Talarmo
 

Hi Marshall,

I am in the same position and know exactly as much as you do.
In current situation safest for you could be the use of different Configurations for FT8/FT4 and JT65. If I remember correctly the issue, then a switch between configurations should forget what was set in previous mode i.e. those configurations are totally independent of each other. At least it works for me, when I change configuration from FT8 to JT65, when some special operation is selected (in FT8).
I am a bit lost about the Special operating activity and JT65. If I understand the Special operation activity is valid/effective only for FT4, FT8 and MSK144 not for JT65. I don’t see any difference on JT65 messages whether special ones are selected or not. But I have not used JT65, hi.

73, Reino OH3mA

 

Behalf Of Marshall-K5QE
Sent: 30. heinäkuutata 2021 20:26
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #IssueReport A bug?? An anomaly?? Something stupid that I am doing??

 

Hello Reino....thank you for your post.  Have you heard anything from the WSJT development group?  When I first reported this problem, Joe was quite dismissive, basically acting like I did not know what I was reporting.  Well, there are a LOT of things that I don't know about WSJT, but I can certainly see when the messages are not right.

I really appreciated your affirmation that this really was something and not just me being stupid. 

Last night using v2.4.0, found that Tx1 was greyed out when using JT65b.  That was a real problem, because I could not call the DX station without giving OOO.  Since I had not decoded him yet, that obviously is wrong.  I took off special operating activity(which took off the NA Contest mode), went back to the main page and the messages were correct.  Then I went back to Settings and rechecked the Special Operating activity.  When I went back to the main page, Tx1 was NOT greyed out and things operated as they should. 

So, there is something strange going on with the messages.  It seems to depend on what you are doing and what you have done in the recent past.  AAAaaaaaRGH!! 

If you have heard something from Joe or the development team that would be great.  IF they just say, "well, we are working on it", that would be fine.  I know that they will fix whatever is going on, once they see that there is actually a minor problem.

73 Marshall K5QE

On 7/25/2021 3:59 AM, Reino Talarmo wrote:

Hi Marshall and Joe,

The “feature” Marshall is reporting happens, when NA VHF Contest is selected and FT8 is visited (or was originally selected) and Q65 mode is selected. There is a kind of warning displayed as the contest type information is in red “Contest ?”.
If at that state Special activities is deselected (OK pressed), then Tx1 behaves as it should.
If now (mode Q65) a special activity is selected, then Tx1 is ok, but there is again red “Contest ?” instead of the selected contest.
All activities that deselect Tx1 in FT8 misbehave, if mode is changed to Q65 while in special activity.

I tested also EU VHF Contest, but that is ok (because it does not deselect Tx1).

If mode Q65 is selected before a special activity is selected, then Tx1 is not greyed out.

I tested v2.4.0 and v2.5.0-rc3.

Hope this helps a bit to spot the reason of the non-consistency.


73, Reino OH3mA



 
 
 

 

8221 - 8240 of 35397