Date   

locked Re: Version 2.4.0 ate my adi file #IssueReport #logging

Julian Topolski
 

Don't know if I did anything to cause the deletion but is there an app to convert the wsjtx.log file into an adi file? Manually would be really tedious. BTW I also log on paper just in case something like this happens. I then scan the paper log into the PC as a jpg file. Thanks for the reply.

73 Julian KR5J


locked Re: Call for information about PC systems being used for WSJT-X #general

William Smith
 

What Bill said, type your CPU identifier into Google and click on the result from ark.intel.com

William Smith
ComputerSmiths Consulting, Inc. 
w_smith@...

On Jun 10, 2021, at 11:56 AM, Bill Somerville <g4wjs@...> wrote:


Dave,

it would help if you and others did the small extra step of actually checking if your CPU supports AVX rather than leaving it to me to check. Your CPU does support AVX:


73
Bill
G4WJS.

On 10/06/2021 13:31, Dave via groups.io wrote:
Bill,

Intel  i7-4790 running at 3.6 GHz

Dave KC3AM

On 06/08/2021 19:37, Bill Somerville wrote:
Hi all WSJT-X users,

we are looking into some performance enhancements that will take advantage of some parallel processing features of modern CPU architectures. In order to gauge how much backwards compatibility for older CPUs we will have to implement it would help to know who is using such older processors. Please don't turn this thread in to a mine is better than yours conversation, all I need to know is who or how many of you are using the older CPU architectures. Note that this applies to MS Windows, Intel Linux, and Intel macOS users, it is about CPUs not operating systems.

The technology we will use is called AVX and that is present on all Intel CPUs branded Core i3/i5/i7/i9 (circa 2010 to present), it is also present on AMD CPUs since the Jaguar or Puma based CPU models (some late Athlon-II CPUs, all Zen based CPUs, including Ryzen) circa 2013 to present.

Notably Intel CPUs branded Celeron, Pentium, or Atom do not support the AVX technology.

So in summary, look up your CPU and if it **does not support AVX** (https://en.wikipedia.org/wiki/Advanced_Vector_Extensions) then let me know.

73
Bill
G4WJS.



--
73, Dave KC3AM Hams should be seen as well as heard






locked Re: Np FT8 on 40? #band #FT8

Panos
 

After calling some cq does your callsign show on pskreporter? 73


locked Re: Np FT8 on 40? #band #FT8

Darl DEEDS
 

There has been activity so my first choice would be to be on 7074 and make sure its USB. If your on LSB you may not here anything.

 

Darl  NA8W

 

From: Jim Robinson
Sent: Thursday, June 10, 2021 11:52
To: main@WSJTX.groups.io
Subject: [WSJTX] Np FT8 on 40? #band #ft8

 

Strangely, for at least the last 3 weeks, I've been unable to find FT8 activity (or any activity for that matter) on 7.071 or 7.074.  I have tuned there during both day and nighttime hours using two different transceivers and am basically greeted with the sound of silence.  The problem isn't with the transceivers because on both, 40 is otherwise alive and well.  What's going on?

Jim, W5ZYX

 


locked Re: Np FT8 on 40? #band #FT8

Brian Kassel K7RE
 

Lots of FT8 on 40M in the evening and night time hours.
Do you have the correct mode set up in your rig?
Correct sideband?
I assume that you listened as well, however with the wrong
mode, the frequency will be off enough to not allow you to hear
the FT8 traffic.


locked Re: Np FT8 on 40? #band #FT8

William Smith
 

Try calling CQ?  Is your antenna OK?

William Smith
ComputerSmiths Consulting, Inc. 
w_smith@...

On Jun 10, 2021, at 11:53 AM, Jim Robinson <w5zyx@...> wrote:



Strangely, for at least the last 3 weeks, I've been unable to find FT8 activity (or any activity for that matter) on 7.071 or 7.074.  I have tuned there during both day and nighttime hours using two different transceivers and am basically greeted with the sound of silence.  The problem isn't with the transceivers because on both, 40 is otherwise alive and well.  What's going on?

Jim, W5ZYX





locked Re: Np FT8 on 40? #band #FT8

Bill Somerville
 

On 10/06/2021 16:47, Jim Robinson wrote:
Strangely, for at least the last 3 weeks, I've been unable to find FT8 activity (or any activity for that matter) on 7.071 or 7.074.  I have tuned there during both day and nighttime hours using two different transceivers and am basically greeted with the sound of silence.  The problem isn't with the transceivers because on both, 40 is otherwise alive and well.  What's going on?

Jim, W5ZYX
Hi Jim,

is you rig on USB?

73
Bill
G4WJS.


locked Re: Call for information about PC systems being used for WSJT-X #general

Bill Somerville
 

On 10/06/2021 16:35, Jon Hall wrote:

a) intel core i7-4700MQ cpu @2.4

b) amd a10-5745M apu @2.1

73. Jon . g0myw
Jon,

both of those CPUs support AVX, so there was no need to post.

https://ark.intel.com/content/www/us/en/ark/products/75117/intel-core-i7-4700mq-processor-6m-cache-up-to-3-40-ghz.html

https://www.cpu-world.com/CPUs/Bulldozer/AMD-A10-Series%20A10-5745M.html

73
Bill
G4WJS.


locked Re: Call for information about PC systems being used for WSJT-X #general

Bill Somerville
 

Dave,

it would help if you and others did the small extra step of actually checking if your CPU supports AVX rather than leaving it to me to check. Your CPU does support AVX:


73
Bill
G4WJS.

On 10/06/2021 13:31, Dave via groups.io wrote:

Bill,

Intel  i7-4790 running at 3.6 GHz

Dave KC3AM

On 06/08/2021 19:37, Bill Somerville wrote:
Hi all WSJT-X users,

we are looking into some performance enhancements that will take advantage of some parallel processing features of modern CPU architectures. In order to gauge how much backwards compatibility for older CPUs we will have to implement it would help to know who is using such older processors. Please don't turn this thread in to a mine is better than yours conversation, all I need to know is who or how many of you are using the older CPU architectures. Note that this applies to MS Windows, Intel Linux, and Intel macOS users, it is about CPUs not operating systems.

The technology we will use is called AVX and that is present on all Intel CPUs branded Core i3/i5/i7/i9 (circa 2010 to present), it is also present on AMD CPUs since the Jaguar or Puma based CPU models (some late Athlon-II CPUs, all Zen based CPUs, including Ryzen) circa 2013 to present.

Notably Intel CPUs branded Celeron, Pentium, or Atom do not support the AVX technology.

So in summary, look up your CPU and if it **does not support AVX** (https://en.wikipedia.org/wiki/Advanced_Vector_Extensions) then let me know.

73
Bill
G4WJS.



--
73, Dave KC3AM Hams should be seen as well as heard



locked Re: Call for information about PC systems being used for WSJT-X #general

Bill Somerville
 

On 10/06/2021 11:44, Jeremy Stark via groups.io wrote:
2.3 GHz Intel Core i7 (2012 model)
MacOS 10.14.6 (Mojave)

I can’t find any mention of AVX in the system profile, but since it’s an i7, I amassing it’s there.

-- 
Jeremy Stark
G7BHB

Hi Jeremy,

don't assume your CPU supports AVX, many early Core branded models do not. See this post for how to check on macOS:

https://wsjtx.groups.io/g/main/message/25694

73
Bill
G4WJS.


locked Please be kind to the moderators #special

Roger
 

The number of messages seem to have skyrocketed recently and the proportion needing to be rejected has risen even more. The moderators do not have an indefinite amount of time to devote to moderation.

If you are replying to someone else please read back, especially to the first message and ensure that you are actually being helpful, responding to the information requested, and on topic.

If you have a technical problem please ensure you include *ALL* available error messages, your operating system, and how you have attempted to investigate. The "latest version" is not really good enough and you should be specific about the version. Please ensure these requests are written in a readable manner.

If you are starting a new Subject please ensure you are using the correct hashtags. I no longer have time to correct them and will reject these in future. A particular problem is #FT8 instead of #WSJTX.

There are a few topics which always lead bad feeling, particularly the use of, or lack of use of, 73 and grid. This usually happens very rapidly so please think twice and then again before sending, when discussing these topics. These have been flogged to death so often that I doubt there's anything new to add.

73
Roger
G4HZA
moderator


locked Np FT8 on 40? #band #FT8

Jim Robinson
 

Strangely, for at least the last 3 weeks, I've been unable to find FT8 activity (or any activity for that matter) on 7.071 or 7.074.  I have tuned there during both day and nighttime hours using two different transceivers and am basically greeted with the sound of silence.  The problem isn't with the transceivers because on both, 40 is otherwise alive and well.  What's going on?

Jim, W5ZYX


locked Re: 2.5 RC1 #wsjt-x-crashing

Joe
 

Hi Jay,


On Thu, Jun 10, 2021 at 08:14 AM, ny2ny wrote:
hi - cant use 2.5.0 RC1 - loads ok, then get "subprocess error" which crashes the program. Reloading ok, then few seconds later same error .
Back to 2.4..Win 7 here.

--
jay ny2ny
Obviously this does not happen for us, or we would not have released the code in WSJT-X 2.5.0-rc1. 

It does not happen for the 700+ others who are currently using the RC1 release candidate. 

To be useful, your report must include information that could help to identify what's different in your setup, your installation, or the way you are using the program.  Please provide the full error message with all details; a description of what is happening before the error message appears.

  -- 73, Joe, K1JT


locked Re: Call for information about PC systems being used for WSJT-X #general

Jon Hall
 

a) intel core i7-4700MQ cpu @2.4 

b) amd a10-5745M apu @2.1

73. Jon . g0myw


locked Re: Icom 703+ and WSJT #Icom

Robert Newell <coffeecanuck@...>
 

Thank you as well!

VA7WWV


locked Re: Icom 703+ and WSJT #Icom

Robert Newell <coffeecanuck@...>
 

Many thanks!

73 - VA7WWV


locked No FT8 on 40 Meters???? #band #wsjt-x

Jim Robinson
 

Strangely I have heard no FT8 activity at all on 7.071 or 7.074 for at least 2 weeks.  The problem isn't with either of my two transceivers--40 meters is otherwise alive and active on them but on 7.071 and 7.074, listening provides only the sound of silence.  I've periodically tuned to 40 during both daytime and night hours.  What's going on?


locked Re: WSJT Sensitivity V MSHV #why ?

Gordon GI6ATZ
 

Hi Derek

What are your settings for the waterfall/wide graph?

Gordon
GI6ATZ


locked Re: VS: [WSJTX] Q65 and non-linear RF power amplifiers #Q65

Steve Kavanagh
 

Thanks for the clarification, Bill and Reino.

Is the Q65 ramp amplitude shape and timing documented somewhere?  I couldn't find it in the User Guide or the Quick Start Guide.

Does it vary with sub-mode?

Why is it needed? Reduction of "key-clicks" at the start and end of transmissions?

73,
Steve VE3SMA


locked Re: WSJT-X working on an TS-570D? #txaudio #AudioIssues #signalink

Bob Lewis
 

If I recall correctly, the monitor jack on the SignaLink-USB is receive audio rather than transmit audio.

 

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of d_ziolkowski
Sent: Thursday, June 10, 2021 6:19 AM
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] WSJT-X working on an TS-570D? #signalink #txaudio #AudioIssues #txaudio

 

steve-

there is a monitor jack on back of the SL, plug in headphones to see if audio is present out of the SL

 

Dan KC2STA

 

On Thu, Jun 10, 2021 at 3:40 AM Steve marsh (M0NMA) <m0nma@...> wrote:

I am helping a new amateur get wsjt-x working on his Kenwood TS-570D. The RX side is working well, but he is not transmitting any audio when wsjt-x transmits. 

he is using a signal link interface to a Win10 pc, running Dimension 4. 

The settings on his pc are correct for the sound card, cat control works and the Cat Test and PTT test both seem to be working. looking at the playback device in sounds/control panel shows that there is activity on signal link audio device, which is also set as the default communication device.

we have tried controlling PTT via Cat (which turns the TX light on the rig) and vox (which doesn’t ). It doesn’t make any difference if we use USB or Data/pkt mode in the settings.

it is almost like there is no audio coming out of the signal link for some reason. 

does anyone have wsjt-x working with a TS-570D?




--
Steve M0NMA





--

Dan Ziolkowski KC2STA
SKCC #4290T
Ubuntu LINUX

14421 - 14440 of 39979