Date   

locked Re: Split Operation with Rig Mode #IssueReport

Miloš Soukup
 

Hi all,

It seems the problem is gone after update to 2.4.0.

73! de Miloš, OK1FMY


Hi Mark,

I can confirm it. I use FT-817 also and version 2.3.1. I control my FT-817 directly from WSJT-X without any intermediate app. I found Split "Fake It" does not work (it was already reported) and
I tried to switch to "Rig". Regardless the band VFOa is switched to, VFOb stays on 7 MHz. CAT test passes OK and the circle around S is in green. So, I guess there is a bug related to Split in 2.3.1.

73, Miloš OK1FMY



locked wsjt-x v2.4.0 hamlib problem #Cat_RigControl

geoff wiggins
 

I have just upgraded to v 2.4.0 and have started to experience a hamlib error, see attached pic. This didn't happen with v 2.3.0. After clicking ok a couple of times the issue goes away. It comes back after about 30 mins or so later.

Win 10, flex 5000, powersdr, mode data\pkt, split operation rig.

Ideas?

73 Geoff.


locked Re: Help needed #GeneralGroupInfo

Jim Bacher - WB8VSU
 

Dave, that question has been answered many times on this list. Your PCs time is inaccurate. Go to https://time.is and check your time. Afterwards install a ntp program as the wsjt-x install instructions said to do.

Jim Bacher, WB8VSU
wb8vsu@...

On May 24, 2021, at 10:49 AM, Dave Tucker Nu4N <dwtucker19@...> wrote:
I have made a couple of posts yesterday about WSJTX not decoding. Is there anyone out there of the 2000 plus members could give me a hand?
Surely someone has some idea about how to fix my problem.


locked Re: Intl. WSPR Beacon Project #Beacons

Roland
 

Quick update on the Intl. WSPR Beacon Project, currently we have 15 candidates from 8 DXCC entities expressing their interest to run a Beacon. Still missing Japan. Please help to spread the word. Thanks.

73
Roland


locked Re: Disable TX After 73

 

I was about to report it as a bug, but decided to do a quick search. OK understand, and I do re-enable TX most times after I send RR73, especially as that also resends RR73 if your QSO partner repeats the Rxx message. I's just I sometimes forget and then it's a nuisance.

Maybe the settings button for this should be disabled if "Call 1st" is set.
--
73 Phil GM3ZZA


locked #Beacons Q65 generated by direct upconversion #Beacons

Andy Talbot
 

16F1827 PIC generating Q65B-15  from a pre-stored set of symbols via I/Q upconverter at 3.4GHz. 

Two pulse width modulators on the chip generate  0° and 90° sines from a numerically controlled oscillator sampled at 31250Hz, frequency determined by the symbol set read out at the symbol period.

Tones are upconverted in an ADL5375 quad upconverter chip direct from baseband to RF - the chip works over the frequency range 400 - 6000MHz

As the NCO generates an I/Q output, it is perfectly in order to programme negative frequencies; here the 854Hz frequency span is covered by generating tones from -433Hz to +420Hz.

The unchanging carrier at the centre of the screen at about -20dBc is carrier leakage.   NO attempt was made to null this out any more.    The nice thing about baseband upconversion is that leakage and image response fall on top of the wanted signal, so provided they are 17dB down or more, go unnoticed by any demodulator.


locked Re: Microphone Icon on Win10 #FT8

neil_zampella
 

This has nothing to do with such an activity.   This is a new 'feature' of windows so that the user knows that a device is using their mic input.   Has more to do with privacy concerns than anything else.

Neil, KN3ILZ

On 5/24/2021 11:21 AM, Jim Bacher - WB8VSU wrote:
George, I wonder if you have wsjt-x listen to your radio speaker by microphone. Make sure you have it configured to use the correct audio in.

A quick test is turn off the speaker on your radio and see if it stops decoding.

I accidentally had wsjt-x using the microphone with the speaker turned on and it had no issue running that way.

Jim Bacher, WB8VSU
On May 24, 2021, at 10:48 AM, George Weller <gvweller@...> wrote:
Old laptop died.  Loaded everything on the new one ('waaay faster!) and everything works (after some effort).  But one thing, I haven't seen before.  In the Win10 tray, a microphone icon.  Mouse over, and it says "WSJT-X is using your microphone".  And the icon goes away on Xmit, comes back on Rcv.  It seems to have no bad effect, as PSKreporter shows my signal decoded all over the place.  Haven't seen this on other apps.  Maybe it's just a twist from the latest build of Windows.  Anyone else seen this?






locked Re: Calling with TX2 #FT8

K0GU
 

> The software
> was designed such that CQ'ing Stations call using TX6 and answering Stations
>  respond with TX1, including their Grid.

The software was also designed so that one can disable Tx1.

Come join us on 6m where the extra 15 seconds can mean a DX QSO or not. Virtually no DXer on 6m uses Tx1. For domestic I always send Tx1 but not DX.
--
73,  Jay  K0GU  DN70mq


locked Re: Microphone Icon on Win10 #FT8

Jim Bacher - WB8VSU
 

George, I wonder if you have wsjt-x listen to your radio speaker by microphone. Make sure you have it configured to use the correct audio in.

A quick test is turn off the speaker on your radio and see if it stops decoding.

I accidentally had wsjt-x using the microphone with the speaker turned on and it had no issue running that way.

Jim Bacher, WB8VSU
wb8vsu@...

On May 24, 2021, at 10:48 AM, George Weller <gvweller@...> wrote:
Old laptop died.  Loaded everything on the new one ('waaay faster!) and everything works (after some effort).  But one thing, I haven't seen before.  In the Win10 tray, a microphone icon.  Mouse over, and it says "WSJT-X is using your microphone".  And the icon goes away on Xmit, comes back on Rcv.  It seems to have no bad effect, as PSKreporter shows my signal decoded all over the place.  Haven't seen this on other apps.  Maybe it's just a twist from the latest build of Windows.  Anyone else seen this?




locked Re: Microphone Icon on Win10 #FT8

Bill Somerville
 

On 24/05/2021 02:28, George Weller wrote:
Old laptop died.  Loaded everything on the new one ('waaay faster!) and everything works (after some effort).  But one thing, I haven't seen before.  In the Win10 tray, a microphone icon.  Mouse over, and it says "WSJT-X is using your microphone".  And the icon goes away on Xmit, comes back on Rcv.  It seems to have no bad effect, as PSKreporter shows my signal decoded all over the place. Haven't seen this on other apps.  Maybe it's just a twist from the latest build of Windows.  Anyone else seen this?
Hi George,

it is a Windows 10 security feature, it should ready say "WSJT-X is using one of your recording devices". Just a reminder that an application is making a recording of something.

73
Bill
G4WJS.


 

I have made a couple of posts yesterday about WSJTX not decoding. Is there anyone out there of the 2000 plus members could give me a hand?
Surely someone has some idea about how to fix my problem.

--
Thanks 73's de NU4N/Dave


locked VS: [WSJTX] #GeneralGroupInfo SLOW TO DECODE. #GeneralGroupInfo

Reino Talarmo
 

As I stated earlier wsjt-x is slow to decode. Like double decoding.
Appreciate the help
--
Thanks 73's de NU4N/Dave

 

Hi Dave,

Now I think I got you double decoding issue. WSJT-X performs now decoding in three steps in development of v2.2.0-rc1:

  FT8: Decoding is now spread over three intervals.  The first

      starts at t = 11.8 s into an Rx sequence and typically yields

      around 85% of the possible decodes for the sequence.  You

      therefore see most decodes much earlier than before.  A second

      processing step starts at 13.5 s, and the final one at 14.7 s.

      Overall decoding yield on crowded bands is improved by 10% or

      more.  (Systems with receive latency greater than 0.2 s will see

      smaller improvements, but will still see many decodes earlier

      than before.)

Results of those decodes are presented as soon as possible meaning three flashes of the Decode button. In a slow computer he last ones may take decoding to the  next transmission timeslot. Selecting Decode level Fast or Normal may help.

Good Hunting!

73, Reino OH3mA

 

 

 

 


locked Re: #GeneralGroupInfo Problem Decoding. #GeneralGroupInfo

Jim Brown
 

On 5/23/2021 8:25 AM, Dave Tucker Nu4N wrote:
Any thoughts ??
Yes. Always read the release notes when upgrading software. Your question was anticipated by the developers, who wrote Release Notes and Quick Start guides, and detailed help docs HOPING that users would read them.

73, Jim K9YC


locked Re: Rig Failure #Cat_RigControl

Ed Hennigan
 
Edited

Walt,
 
Make sure you install NET 5 Runtime if you have not already done so.
Nest, in AC Log, Settings>Rig Interface>Select Rig.....should be None.
Now you need to close AC Log.
Start WSJT first and you should now see the frequency your rig is set to in the small window within WSJT.
On WSJT go to File>Setting. Radio Tab....should look like the third screen shot
then go to the reporting tab....should look like the fourth screen shot.
 
I have an FTdx 1200 and had the same issues you are having until I finally got it figured out 3 days ago
after much frustration. I also use JTalert to communicate with AC Log and make the log entries
 
Hope this helps out.
 
Ed
K7EPH
 


From: main@WSJTX.groups.io <main@WSJTX.groups.io> on behalf of Walter Egenmaier <wegenmaier@...>
Sent: Sunday, May 23, 2021 1:52 PM
To: main@WSJTX.groups.io <main@WSJTX.groups.io>
Subject: [WSJTX] Rig Failure #Cat_RigControl
 
I am trying WSJTX 2.3.1 for the first time with latest N3FJP  (ACL ver 7.01), WIN 10, 64 bit laptop, and FT-991A (with internal modem).
I have never used WSJTX software before, but do use N3FJP and since it is compatible, I though I would try to set this up on my rig for FT8.
As you can see by the attachment, I have several rig failures. Any suggestions on how to fix. I am set up on COM7 using VSPE (Virtual Serial Port Emulator software) which does work with my ACL from N3FJP. The ACL software has rig control and it reads the freq on my rig perfectly. So not sure what my next step should be. 
I did get band activity that wasn't there before, so not sure how that happened. I'm on USB 7.074 MHz.
Appreciate any help to get me started. 
Walt / WB4ZUT
73s


locked Microphone Icon on Win10 #FT8

George Weller
 

Old laptop died.  Loaded everything on the new one ('waaay faster!) and everything works (after some effort).  But one thing, I haven't seen before.  In the Win10 tray, a microphone icon.  Mouse over, and it says "WSJT-X is using your microphone".  And the icon goes away on Xmit, comes back on Rcv.  It seems to have no bad effect, as PSKreporter shows my signal decoded all over the place.  Haven't seen this on other apps.  Maybe it's just a twist from the latest build of Windows.  Anyone else seen this?


locked Re: Rig Failure #Cat_RigControl

wmmilton <WMMILTON@...>
 

Also Mode set to Data/Pkt and Split Operation to Fake It.

On Sun, May 23, 2021 at 7:26 PM wmmilton <wmmilton@...> wrote:
Try Setting data bits to 8
Stop bits to 1 
Handshake to None and
Both DTS and RTS to High
Make sure you have the correct COM port.

On Sun, May 23, 2021 at 7:18 PM Walter Egenmaier <wegenmaier@...> wrote:
I am trying WSJTX 2.3.1 for the first time with latest N3FJP  (ACL ver 7.01), WIN 10, 64 bit laptop, and FT-991A (with internal modem).
I have never used WSJTX software before, but do use N3FJP and since it is compatible, I though I would try to set this up on my rig for FT8.
As you can see by the attachment, I have several rig failures. Any suggestions on how to fix. I am set up on COM7 using VSPE (Virtual Serial Port Emulator software) which does work with my ACL from N3FJP. The ACL software has rig control and it reads the freq on my rig perfectly. So not sure what my next step should be. 
I did get band activity that wasn't there before, so not sure how that happened. I'm on USB 7.074 MHz.
Appreciate any help to get me started. 
Walt / WB4ZUT
73s



locked Re: Rig Failure #Cat_RigControl

wmmilton <WMMILTON@...>
 

Try Setting data bits to 8
Stop bits to 1 
Handshake to None and
Both DTS and RTS to High
Make sure you have the correct COM port.

On Sun, May 23, 2021 at 7:18 PM Walter Egenmaier <wegenmaier@...> wrote:
I am trying WSJTX 2.3.1 for the first time with latest N3FJP  (ACL ver 7.01), WIN 10, 64 bit laptop, and FT-991A (with internal modem).
I have never used WSJTX software before, but do use N3FJP and since it is compatible, I though I would try to set this up on my rig for FT8.
As you can see by the attachment, I have several rig failures. Any suggestions on how to fix. I am set up on COM7 using VSPE (Virtual Serial Port Emulator software) which does work with my ACL from N3FJP. The ACL software has rig control and it reads the freq on my rig perfectly. So not sure what my next step should be. 
I did get band activity that wasn't there before, so not sure how that happened. I'm on USB 7.074 MHz.
Appreciate any help to get me started. 
Walt / WB4ZUT
73s



locked WSJT-X 2.4.0 GA Release #general

Joe
 

We are pleased to announce the General Availability (GA) release of WSJT-X version 2.4.0, which includes the new digital mode Q65.

Q65 is designed for two-way QSOs over especially difficult propagation paths including ionospheric scatter, troposcatter, rain scatter, TEP, EME, and other types of fast-fading signals. Details and recommendations concerning the Q65 submodes are provided in the "Quick-Start Guide to Q65", available here:
https://physics.princeton.edu/pulsar/k1jt/Q65_Quick_Start.pdf

The WSJT-X User Guide includes further details about Q65 and is available here: https://www.physics.princeton.edu/pulsar/K1JT/wsjtx-doc/wsjtx-main-2.4.0.html

Links to WSJT-X 2.4.0 installation packages for Windows, Linux, and Macintosh are available here:
http://physics.princeton.edu/pulsar/k1jt/wsjtx.html

You can also download the packages from our SourceForge site:
https://sourceforge.net/projects/wsjt/files/
It may take a short time for the SourceForge site to be updated.

WSJT-X for Windows now ships with Hamlib version 4.2 as a dynamic link library (DLL). This change will allow Hamlib bug fixes to be resolved by replacing the DLL with an updated version.

WSJT-X is licensed under the terms of Version 3 of the GNU General Public License (GPL). Development of this software is a cooperative project to which many amateur radio operators have contributed. If you use our code, please have the courtesy to let us know about it. If you find bugs or make improvements to the code, please report them to us in a timely fashion.

The authors and Copyright holders of WSJT-X request that derivative works should not publish programs based on features in WSJT-X before those features are made available in a General Availability (GA) release of WSJT-X. We will cease making public Release Candidate (RC) pre-releases for testing and user early access purposes if this request is ignored.

Bugs should be reported by following instructions found here in the User Guide:

https://www.physics.princeton.edu//pulsar/K1JT/wsjtx-doc/wsjtx-main-2.4.0.html#_bug_reports

We hope you will enjoy using WSJT-X 2.4.0.

-- 73 from Joe, K1JT; Bill, G4WJS; Steve, K9AN; and Nico, IV3NWV


locked Rig Failure #Cat_RigControl

Walter Egenmaier <wegenmaier@...>
 

I am trying WSJTX 2.3.1 for the first time with latest N3FJP  (ACL ver 7.01), WIN 10, 64 bit laptop, and FT-991A (with internal modem).
I have never used WSJTX software before, but do use N3FJP and since it is compatible, I though I would try to set this up on my rig for FT8.
As you can see by the attachment, I have several rig failures. Any suggestions on how to fix. I am set up on COM7 using VSPE (Virtual Serial Port Emulator software) which does work with my ACL from N3FJP. The ACL software has rig control and it reads the freq on my rig perfectly. So not sure what my next step should be. 
I did get band activity that wasn't there before, so not sure how that happened. I'm on USB 7.074 MHz.
Appreciate any help to get me started. 
Walt / WB4ZUT
73s


locked #GeneralGroupInfo SLOW TO DECODE. #GeneralGroupInfo

 

As I stated earlier wsjt-x is slow to decode. Like double decoding.
Appreciate the help
--
Thanks 73's de NU4N/Dave

9201 - 9220 of 34175