Date   

locked Re: Unusual audio splatter pattern #FT8

Gary - AG0N
 



On May 15, 2021, at 11:04 AM, Dennis <dennis@...> wrote:

I noticed an unusual audio splatter pattern on FT8 (6 meter band)  - not the typical audio clipping pattern with 2X 3X harmonics etc.  Curious to know what would cause this unique pattern.  The signal strength was about +9 dB, and no other signals (even stronger ones) display this pattern so I am pretty sure the issue is on the transmitting end.

More than likely, the strong signal up in the upper end of the waterfall had bad audio hum on his signal.  Did you hear it?  I heard and saw several of them last week on ten meters that were really bad.  When the PTT engaged, before the tone came on, there was strong hum.  One of them was so bad that it modulated the Tone also and his whole signal was “wavey”.  

Gary - AG0N


locked Re: Error loading LotW users data #FT8

neil_zampella
 

Bob,

this had nothing to do with the Visual C distro ... you need the Open SSL libraries.  If you installed the 32 bit version that is probably why its working in v2.2.2, which is probably the 32 bit version.   These SSL libraries have been required since v2.0.0, so this has nothing to do with the upgrade at all.

If you downloaded the 64 bit version of WSJT-X v2.3.x, you need the 64 bit version of the Open SSL libraries.  

Neil, KN3ILZ

On 5/15/2021 5:59 PM, Bob Turner wrote:

I waited 30 days to let others discover the problems.  Turns out I still had a problem 30 days after the new release.  I had this problem on two W10 computers.  The User guide fix for the first computer worked.  The 2nd computer adding SSL, and then going back and adding Visual C Redistributable x64 and x86 did not work.  I installed whatever one they said to install first (x86 v x64), only after that failed did I unsuccessfully try the other.  Finally, I downgraded the troublesome PC to WSJTx v 2.2.2 to get rid of the problem.

 

7 3  Bob

N2SCJ

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of John Morphet
Sent: Saturday, May 15, 2021 1:37 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Error loading LotW users data #FT8

 

You need to install the OpenSSL libraries. This is in section 3.1 of the user guide.

https://physics.princeton.edu//pulsar/K1JT/wsjtx-doc/wsjtx-main-2.0.0.html#INTRO

 

John, WØZI

www.w0zi.com

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of k9are via groups.io
Sent: Saturday, May 15, 2021 7:42 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] Error loading LotW users data #FT8

 

i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?

Attachments:





locked Re: Error loading LotW users data #FT8

Bob Turner
 

I waited 30 days to let others discover the problems.  Turns out I still had a problem 30 days after the new release.  I had this problem on two W10 computers.  The User guide fix for the first computer worked.  The 2nd computer adding SSL, and then going back and adding Visual C Redistributable x64 and x86 did not work.  I installed whatever one they said to install first (x86 v x64), only after that failed did I unsuccessfully try the other.  Finally, I downgraded the troublesome PC to WSJTx v 2.2.2 to get rid of the problem.

 

7 3  Bob

N2SCJ

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of John Morphet
Sent: Saturday, May 15, 2021 1:37 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Error loading LotW users data #FT8

 

You need to install the OpenSSL libraries. This is in section 3.1 of the user guide.

https://physics.princeton.edu//pulsar/K1JT/wsjtx-doc/wsjtx-main-2.0.0.html#INTRO

 

John, WØZI

www.w0zi.com

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of k9are via groups.io
Sent: Saturday, May 15, 2021 7:42 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] Error loading LotW users data #FT8

 

i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?


locked Re: Unusual audio splatter pattern #FT8

Karl Beckman WA8NVW - NNV5BH
 
Edited

There are several non-harmonically related signals viewable in the waterfall.  Looks like the audios are roughly 390, 685, 875, 1290 being decoded, and 1715 Hz,
1)  Are you sure all the visible signals are FT8? 
When 6 meters opens up, several weak signal modes other than FT8 are often used.
2)  Have you tried listening in any other mode than FT8? 
This group has recently had several conversation threads about using other weak signal modes on various 6 M frequencies.
3)  Did you try to decode any or all of them as FT8 by clicking on each of the weak signals singly, other than the super-strong one showing at aboiut 980 Hz? 
The receive window displays lots of helpful information that we can only guess at until you copy-paste it here.

Dennis's waterfall shows a large amount of 120 Hz hum on the audio signal being received
--
Karl  WA8NVW  OH
WA8NVW@...
in WSJTX@groups.io


locked Re: Autogrid and Time Sync for Windows 10 Tablet with GPS? #general

Steve Kavanagh
 

Bill/Alan

I suspect you're right about the Windows 10 integration.  It doesn't appear to be in the "Ports(COM & LPT)" listing.  Under "Universal Serial Bus controllers" there is something called "USB Mobile Broadband Network Adapter Module" (with a Microsoft driver) that might be it.  But I think there is more than one radio in the box, so I am not sure.

Roy

Are you running Windows 10 on the Toughbook?  From what I have seen of BktTimeSync, it seems to want a COM port number for the GPS, which doesn't seem to exist on my tablet.

73,
Steve VE3SMA


locked Re: Unusual audio splatter pattern #FT8

Dennis <dennis@...>
 
Edited

I've also seen that sort of pattern on a fairly strong (+15) local signal on 10 meters.
The straight line artifacts are spaced evenly about every 120 Hz on the pattern I see
here.
 

 
73, de N4QM
 
 

On Saturday, May 15, 2021, 12:49:04 PM EDT, Bruce KX4AZ <bruce@...> wrote:
 
 
I noticed an unusual audio splatter pattern on FT8 (6 meter band)  - not the typical audio clipping pattern with 2X 3X harmonics etc.  Curious to know what would cause this unique pattern.  The signal strength was about +9 dB, and no other signals (even stronger ones) display this pattern so I am pretty sure the issue is on the transmitting end.




locked Re: Error loading LotW users data #FT8

John Morphet
 
Edited

You need to install the OpenSSL libraries. This is in section 3.1 of the user guide.

https://physics.princeton.edu//pulsar/K1JT/wsjtx-doc/wsjtx-main-2.0.0.html#INTRO

 

John, WØZI

www.w0zi.com

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of k9are via groups.io
Sent: Saturday, May 15, 2021 7:42 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] Error loading LotW users data #FT8

 

i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?


locked Re: Error loading LotW users data #FT8

neil_zampella
 

You need to install the SSL support as detailed under the User Manual's WIndows Installation paragraph:

https://www.physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.3.1.html#INSTALL_WIN

Neil, KN3ILZ

On 5/15/2021 8:41 AM, k9are via groups.io wrote:
i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?

Attachments:





locked Re: Error loading LotW users data #FT8

Bill Somerville
 

On 15/05/2021 14:41, k9are via groups.io wrote:
i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?
OM,

yes you do. Please refer to the WSJT-X User Guide MS Windows installation instructions:

https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.3.1.html#INSTALL_WIN

73
Bill
G4WJS.


locked WSJT-X not talking to FT-897D #CAT_RigControl - was Re: [WSJTX] WSJT-X LOSES TUNE AND XMT CAPABILITY #Cat_RigControl

Bill Somerville
 

On 15/05/2021 16:23, Andy Willms wrote:

I am pulling my hair out.  New to WSJT-X   I have a Yaesu 897D, USB Signalink and I keep getting INVALID CONFIG MSG.  It receives into computer fine but when I test CAT I get unknow host “USB”  NO SUCH HOST is KNOW.

 

Please help what setting is wrong.  ALSO the Bubble for REAR/Data I am not allowed to click on it.

 

ANDY 253 226 7563

KE7RTB

Hi Andy,

in future please start a new topic for new issues rather than hijacking an unrelated topic thread.

Do you have a CAT interface for your rig? Note the SignaLink USB is not a CAT interface, it provides audio connectivity and hard switched PTT driven by the presence of Tx audio. If you do not have a CAT interface then you should select "Settings->Radio-None" and "Settings->Radio->PTT Method->VOX" to use your rig with a SignaLink USB audio interface.

73
Bill
G4WJS.


locked Re: CAT Yaesu FT-990 V2.3.1 and V2.4.0 RC4 #IssueReport

Bill Somerville
 

On 15/05/2021 14:14, F6GOX Laurent BEUGNET wrote:
Hello,

Rx mode : as VFO A on the QRG i.e 18.100
TX mode : as Tune and/or TX split in VFO B and increase QRG by one kHz : 18.101
Rx mode : VFO A stays on the new QRG
TX mode again : an other kHz incresases : 18.102 and so long..

This is not mode depend as same in USB, RTTY, PKT mode.
Check or uncheck the case "Hold TX Freq" doen not change anything, same result...

Any idea ? Thanks

(Yaesu FT-990 + MicroHam USBII + WSJT-X Last release + Win7Pro)
Hi Laurent,

so I can see what is happening, put the attached file into the WSJT-X configurations file directory, on MS Windows that is the same as the log files directory ("Menu->File->Open log directory"), restart WSJT-X and carry out a minimal set of steps to reproduce the issue, then quit WSJT-X. It will have created a file on your Desktop called WSJT-X_RigControl.log , send me that file (g4wjs <at> classdesign <dot> com) for analysis please?

Once you have sent the log file you can delete it from your Desktop and also delete the log configuration file to return to normal operation.

73
Bill
G4WJS.


locked Re: Error loading LotW users data #FT8

careyfisher@...
 
Edited

This is why some groups don't allow uploading of pictures.

On Sat, May 15, 2021 at 12:49 PM k9are via groups.io <k9are=yahoo.com@groups.io> wrote:
i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?



 
--
Carey Fisher
 

--
73, Carey, WB4HXE


locked Re: Autogrid and Time Sync for Windows 10 Tablet with GPS? #general

Bill Somerville
 

On 15/05/2021 12:02, Steve Kavanagh via groups.io wrote:
Hi Bill

At least at some level, yes.  Under "Sensors" there is "Sierra Wireless Location Sensor".

Under "Network Adapters" is listed "EM7355", which is the part number for a Sierra Wireless multipurpose radio which supports GPS as well as a variety of 2G, 3G and 4G cellular standards, intended for North American usage.

I am guessing that these two are related.

73,
Steve VE3SMA
Hi Steve,

if it presented as virtual serial port delivering NMEA sentences then it would be relatively straightforward to take a GPS fix from that, convert to a Maidenhead gridsquare, then send that to WSJT-X using the appropriate UDP Message Protocol message. I suspect it is conforming to some Windows driver that integrates it into Windows more directly, I'm afraid I known nothing about that or how an application might gather information from it.

73
Bill
G4WJS.


locked Re: WSJT-X LOSES TUNE AND XMT CAPABILITY #general

Andy Willms
 

I am pulling my hair out.  New to WSJT-X   I have a Yaesu 897D, USB Signalink and I keep getting INVALID CONFIG MSG.  It receives into computer fine but when I test CAT I get unknow host “USB”  NO SUCH HOST is KNOW.

 

Please help what setting is wrong.  ALSO the Bubble for REAR/Data I am not allowed to click on it.

 

ANDY 253 226 7563

KE7RTB

 

 

Sent from Mail for Windows 10

 

From: RICHARD GROSS
Sent: Friday, May 14, 2021 10:24 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] WSJT-X LOSES TUNE AND XMT CAPABILITY #general

 

Rig is TS-120s, WSJT-X v2.3.1 0e7224. Earth Ground is 4 ft. copper rod located 6 ft. from my shack. Antenna is a Coax fed  40 meter 1/2 wave Dipole, Antenna Tuner is a Z-100 Plus. All equipment is grounded together. Windows 10 Home version 64 bit 20H2

 


locked Re: Autogrid and Time Sync for Windows 10 Tablet with GPS? #general

Roy VE7DH
 

I use BktTimeSYnc by IK2BKT on my Toughbook. Does time updates from NTP or from the internal or an external GPS.

Free download from his website.

regards, Roy


locked Unusual audio splatter pattern #FT8

Bruce KX4AZ
 

I noticed an unusual audio splatter pattern on FT8 (6 meter band)  - not the typical audio clipping pattern with 2X 3X harmonics etc.  Curious to know what would cause this unique pattern.  The signal strength was about +9 dB, and no other signals (even stronger ones) display this pattern so I am pretty sure the issue is on the transmitting end.


locked Error loading LotW users data #FT8

k9are@...
 
Edited

i need help, just installed wsjtx latest version, and set radio setting, and sofware settings, and running. The next day i have this screen . . .
Error Loading LotW Users Data
Network Error - SSL/TLS support not installed, cannot fetch:
'https://lotw.arrl.org/lotw-user-activity.csv'

do i need to install anything more?


locked CAT Yaesu FT-990 V2.3.1 and V2.4.0 RC4 #IssueReport

F6GOX Laurent BEUGNET
 

Hello,

Rx mode : as VFO A on the QRG i.e 18.100
TX mode : as Tune and/or TX split in VFO B and increase QRG by one kHz : 18.101
Rx mode : VFO A stays on the new QRG
TX mode again : an other kHz incresases : 18.102 and so long..

This is not mode depend as same in USB, RTTY, PKT mode.
Check or uncheck the case "Hold TX Freq" doen not change anything, same result...

Any idea ? Thanks

(Yaesu FT-990 + MicroHam USBII + WSJT-X Last release + Win7Pro)


locked Re: Autogrid and Time Sync for Windows 10 Tablet with GPS? #general

Steve Kavanagh
 

Hi Bill

At least at some level, yes.  Under "Sensors" there is "Sierra Wireless Location Sensor".

Under "Network Adapters" is listed "EM7355", which is the part number for a Sierra Wireless multipurpose radio which supports GPS as well as a variety of 2G, 3G and 4G cellular standards, intended for North American usage.

I am guessing that these two are related.

73,
Steve VE3SMA


locked Re: Waterfall Spectra #Waterfall

Bill Somerville
 

Hi Ed,

that's correct, they are designed so you can choose the most effective way of finding the weakest signals on the waterfall plot, there is no impact on decoding other than your ability to locate and set the Rx cursor on a wanted signal.

73
Bill
G4WJS.

On 14/05/2021 20:12, kg4wyagi wrote:
Thanks for all the replies, seems to me then that these settings simply change the appearance of the waterfall signals, but have no effect on actual decode performance ? I'll play with the settings.

Ed
KG4W

On 5/14/2021 7:51 AM, kg4wyagi wrote:
Under settings>advanced>miscellaneous>waterfall spectra, the selections are "Low sidelobes" & "Most sensitive". I cannot find any words in the user guide regarding these settings ?

Ed
KG4W

12381 - 12400 of 37037