Date   

VS: [WSJTX] moving pc's #general

Reino Talarmo
 

Hi Jerry,

·         You may mean by PC Windows os, then Settings: %LOCALAPPDATA%\WSJT-X\WSJT-X.ini

·         Log directory: %LOCALAPPDATA%\WSJT-X\

where wsjtx_log.adi is for your “worked before” knowledge and perhaps wsjtx.log for a simple reminder of the same info.

You may go to that directory also via File – Open log directory.

73, Reino OH3mA

 

 

Lähettäjä: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] Puolesta Jerry
Lähetetty: 04 May 2021 21:36
Vastaanottaja: main@WSJTX.groups.io
Aihe: [WSJTX] moving pc's #general

 

I'm moving to a new pc. What files do I need to copy to the new PC to maintain my configuration and data ?

Jerry
KB2GCG


Re: Split Operation with Rig Mode #BugReport

Miloš Soukup
 

Hi Mark,

I can confirm it. I use FT-817 also and version 2.3.1. I control my FT-817 directly from WSJT-X without any intermediate app. I found Split "Fake It" does not work (it was already reported) and
I tried to switch to "Rig". Regardless the band VFOa is switched to, VFOb stays on 7 MHz. CAT test passes OK and the circle around S is in green. So, I guess there is a bug related to Split in 2.3.1.

73, Miloš OK1FMY


Re: moving pc's #general

Bill Somerville
 

On 04/05/2021 19:35, Jerry wrote:
I'm moving to a new pc. What files do I need to copy to the new PC to maintain my configuration and data ?

Jerry
KB2GCG
Hi Jerry,

you need to copy your log files, wsjtx_log.adi and wsjtx.log. The ALL.TXT file is also handy to keep as a record. if you use WSPR then WSPR_ALL.TXT may be useful.

If you are keeping any saved .WAV files then copying your saved .WAV files directory and contents should be considered.

Your settings are in the file WSJT-X.ini, you don't say what platform you are using, the locations are documented in the WSJT-X User Guide https://physics.princeton.edu/pulsar/k1jt/wsjtx-doc/wsjtx-main-2.3.1.html#_file_locations . Note that moving the settings to another system will require a couple of minor changes to saved file paths, both are on the "Settings->Audio" panel, adjust them to suitable locations if your user name has changed, or if you have switched to a different platform.

Do not copy across any file with "wisdom" in it's name, they are specific to your CPU and will be recreated automatically when you first start WSJT-X on a new machine.

73
Bill
G4WJS.


Re: Trying to install Linux WSJTX #linux

Jeff Stillinger
 

The Kenwood TS2000 is there for Linux users.   It's between the 140S and 440S.   Both on version 2.3.1 and 2.4.0-RC4.    It is recommended that you build WSJT-X from source on the Linux platform.  Remember whenever you are installing from a pre-built package (even "official" repositories), it's someone else's work.   Who knows what they did or didn't do to it.   The instructions are simple and strait forward to perform the source build.  




On 5/3/21 2:30 PM, Dennis Jacobson wrote:
Hello again all... I'm trying to configure the settings in WSJTX Linux system.. But when I go to select Radio, there is no Kenwood TS-2000 listed for me to select... How do I go about having that added to the Radio list in the Linux version...
Thanks all..
Dennis N6NG



-- 
Jeff Stillinger - KB6IBB
KB6IBB Laboratories
Wylie, Texas - United States


Re: Trying to install Linux WSJTX #linux

Dennis Jacobson
 

Jon, can you tell me what settings you ended up using?  Keep me from going though the same problems? And what interface are you using?
Thanks again Jon
Dennis N6NG


Re: Trying to install Linux WSJTX #linux

Dennis Jacobson
 

Ok... I missed it... wasn't where I was thinking it would be. But it was there after all.. Thanks and sorry..
Dennis N6NG


Re: Trying to install Linux WSJTX #linux

Dennis Jacobson
 

On Tue, May 4, 2021 at 10:42 AM, Jon Hall wrote:
.Well I downloaded version wsjtx_2.3.1_amd64.deb and didni't find it on the list of radios available in that version.
Was it on the list in your version Jon?  I would like to know which version you installed...
Thanks Bill and Jon.


Re: WSJT-X and OmniRig stopped working after CPU/memory upgrade #Cat_RigControl

John H. Long Jr.
 

Have you got them talking to each other?



Sent from my Verizon, Samsung Galaxy smartphone


-------- Original message --------
From: Klaus <k.schroedl@...>
Date: 5/2/21 7:31 AM (GMT-07:00)
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] WSJT-X and OmniRig stopped working after CPU/memory upgrade #Cat_RigControl

I know here the topic has been discussed before - but without a real solution.
One issue that has been identified, was one of the programs running with elevated rights or in administrator mode.

This isn't the case here. WSJT-X and OmniRig both are running in standard user mode.

73s
Klaus


Re: Trying to install Linux WSJTX #linux

Les
 

One of the programs had the B2000 instead of TS-2000.  That’s the headless model and worked with my TS2Kx.

73, AA5NA- Les


On May 4, 2021, at 10:45 AM, Jon Hall <jonrhall@...> wrote:



Hi Dennis, 

I've got it installed on ubuntu - I'm not a linux wizard or anything [just not keen on windoz] .

I also have the ts2000 , believe me if it was not easy-peasy I would not use wsjtx.

I'm sure ts2000 is there - maybe further up/down than you are looking ..?





Re: RFI with MSK144 vs FT8 #general

Jim Brown
 

For 6M, the ideal choke is two turns through a #31 clamp-on. See photo in this link.

http://k9yc.com/ChokesVHF.pdf

73, Jim K9YC

On 5/4/2021 10:03 AM, Lance Collister, W7GJ wrote:
I did put several clamp on ferrites right where the coax connects to the Squalo. I wonder if maybe that is one reason I dont have any interference to the FM radio or CD player while running 200w output on FT8. Hopefully the car will be repaired and we will be back on the road by this evening ;-)  VY 73, Lance


moving pc's #general

Jerry
 

I'm moving to a new pc. What files do I need to copy to the new PC to maintain my configuration and data ?

Jerry
KB2GCG


Re: Trying to install Linux WSJTX #linux

Brian Morrison
 

On Tue, 2021-05-04 at 06:44 -0700, Jon Hall wrote:

Hi Dennis, 

I've got it installed on ubuntu - I'm not a linux wizard or anything [just not keen on windoz] .

I also have the ts2000 , believe me if it was not easy-peasy I would not use wsjtx.

I'm sure ts2000 is there - maybe further up/down than you are looking ..?

Not sure how relevant this is, but on my Fedora system (both 33 and 34) some of the drop down lists in the UI don't show fully and do not seem to create a scroll bar. It is possible to use arrow keys to go below the visible part of the list but not a lot of use as you can't see what was there.

For this reason I found it very difficult to find the internal USB soundcards in my IC-7300 because the one I wanted was at the end of a long list and it drops off the bottom of the screen, requiring trial and error to get the right thing selected.

Perhaps this is something the developers could have a look at?

-- 

Brian  G8SEZ



Re: SSL installation #install

neil_zampella
 

Its WSJT-X if you want to automatically download the LoTW user list.    This is covered in the User Guide under Windows installation.   Make sure you select the 64 bit version.

Neil, KN3ILZ

On 5/4/2021 8:30 AM, David Gould wrote:
I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG



Re: RFI with MSK144 vs FT8 #general

Lance Collister, W7GJ
 

Hi Jim,

I did put several clamp on ferrites right where the coax connects to the Squalo. I wonder if maybe that is one reason I dont have any interference to the FM radio or CD player while running 200w output on FT8. Hopefully the car will be repaired and we will be back on the road by this evening ;-)  VY 73, Lance

On 5/3/2021 19:06, Jim Brown wrote:
On 5/3/2021 7:07 AM, Lance Collister, W7GJ wrote:
I wonder if there may be something different in the way the MSK144 tones are generated compared to FT8 that may have caused RFI and interfered with the car computer

No. I suggest that you choke the coax right at the point where it connects to the antenna. Two turns through a #31 clamp-on is a great starting point. Is there an address where I can send you one?

73, Jim K9YC



-- 
Lance Collister, W7GJ(ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX, 3D2LR, 5W0GJ, E6M, TX5K, KH8/W7GJ, V6M, T8GJ, VK9CGJ, VK9XGJ, C21GJ, CP1GJ, S79GJ, FO/W7GJ, TX7MB)
P.O. Box 73
Frenchtown, MT   59834-0073
USA
TEL: (406) 626-5728
QTH: DN27ub
URL: http://www.bigskyspaces.com/w7gj
Skype: lanceW7GJ
2m DXCC #11/6m DXCC #815

Interested in 6m EME?  Ask me about subscribing to the Magic Band EME
email group, or just fill in the request box at the bottom of my web
page (above)!


Re: Trying to install Linux WSJTX #linux

Jon Hall
 

Hi Dennis, 

I've got it installed on ubuntu - I'm not a linux wizard or anything [just not keen on windoz] .

I also have the ts2000 , believe me if it was not easy-peasy I would not use wsjtx.

I'm sure ts2000 is there - maybe further up/down than you are looking ..?


SSL installation #install

David Gould
 

I am not sure whether it is JTAlert or WSJT-X  (or both) that needs SSL.

I am just setting up a new W10 PC (64bit).  Will it automatically have the correct SSL stuff or do I have to install it myself?   If so, is the latest current version the one to use?   I seem to remember at one time we had to use an earlier version because of a problem with a later version.

Thanks,

Dave G3UEG


#fst4 A-priori stuff #FST4

Andy TALBOT
 

In FST4, when using plain text or telemetry modes , ie. those without any known structure to the message and not necessarily part of a formulaic contact, is any use made of a-priori information gleaned from previous decodes?

In other words, if the same message is sent several times using one of these two formats, is there any build up in the decoder or is each message treated on its own merits?


Re: WSJT-X and OmniRig stopped working after CPU/memory upgrade #Cat_RigControl

Klaus
 

Thank you for your suggestions, Willie & Karl
My Windows 8.1 still receives Updates (have the Pro version) and extended support will last until January 2023.
Disabling the Windows Update Service in Windows 10 on the one hand blocks unwanted major upgrades. But on the other hand it also prevents security and anti virus Defender updates which I still get for Windows 8.1
In two years, I admit, things will look different. 

It's Windows 8.1 64 bits, otherwise the memory upgrade to 16 GBytes RAM wouldn't have made any sense.

Forgot to say that in terms of IT I'm a kind of pro and software developer, too. Have been managing servers, network and our own software for aircraft deicing and towing at the Munich Airport (and some others) for years.
So a motherboard change is not that big challenge ;-)
And if it should fail - I have a backup I made right before.

In the device manager all virtual COM ports showing as "Eltima Virtual COM ports" are present and working perfectly. The drivers are the latest version from the Eltima web site for Windows 8.1 and 10 and fit the hardware used in my MicroHam USB Interfaces III.

The problem is: All software accessing the COM port/rigs directly is working perfectly, i.e. HRD making a connection to my TS-950SDX via COM5.
And WSJT-X using the direct hardware connection via COM5 is working, too.

Also other software as HDSDR accessing the rig via OmniRig is working, too.
Only WSJT-X trying to to connect via OmniRig is causing problems.

vy 73

Klaus / DF6NP


Re: Trying to install Linux WSJTX #linux

Bill Somerville
 

On 03/05/2021 20:30, Dennis Jacobson wrote:
Hello again all... I'm trying to configure the settings in WSJTX Linux system.. But when I go to select Radio, there is no Kenwood TS-2000 listed for me to select... How do I go about having that added to the Radio list in the Linux version...
Thanks all..
Dennis N6NG
Hi Dennis,

which version of WSJT-X are you installing? The Kenwood TS-2000 has been supported for many years.

73
Bill
G4WJS.


Trying to install Linux WSJTX #linux

Dennis Jacobson
 

Hello again all... I'm trying to configure the settings in WSJTX Linux system.. But when I go to select Radio, there is no Kenwood TS-2000 listed for me to select... How do I go about having that added to the Radio list in the Linux version...
Thanks all..
Dennis N6NG

1381 - 1400 of 25840