Date   

Bill Somerville
 

On 10/04/2021 17:23, Ron Schunk wrote:
Hi...here are my setting for my 857 to the U5 interface box. It took me a LONG time messing with everything to get this to work..hope it helps..
Regards
Ron WA8KQF.
Ron,

why are you using VOX for the WSJT-X PTT Method? How do yo key your rig?

73
Bill
G4WJS.


Ron Schunk
 

Hi...here are my setting for my 857 to the U5 interface box. It took me a LONG time messing with everything to get this to work..hope it helps..
Regards
Ron WA8KQF.

FT 857 Settings for FT8 Digital

General

Tool Bar       Mode FT8    Decode Deep

   Display

          x Blank line between decoding periods

          x Display distance in miles

          x Tx messages to Rx frequency window

          x Show DXCC grid and worked before status

   Behaviour

          x Disable Tx after sending 73

          x Calling CQ forces Call 1st

Radio  Rig FT857            Poll Iterval 1s

   CAT control

          X COM3 Serial Port  (check status with Device Manager)

          X 4800 Baud rate

          X 8 Data Bits

          X 1 Stop Bit

          X None Handshake

                    X Blank DTA   x Blank RTS

          X VOX    PTT Method

                    X Port COM3

          X Front/Mic Transmit Audio Source

          X USB Mode

          X None Split Operation

Audio

   Input

          Default

          Realtek

          X USB Audio (mono)

  Output

          Default

          Realtek

          X USB Audio (mono)

Save Directory:

AzEL Directory: c:/Users/Ron/AppData/Local/WSJT-Xc:/Users/Ron/AppData/Local/WSHT-x/save

 

Reporting

          x Enable PSK Reporter Spotting

          Frequencies FT8 7.074

Advanced                                                                                                        1 of 2

          x Two-pass decoding

          6 Random erasure patterns

          0 Aggressive Decoding level

          0.0db Degrade S/N of .wav file

          2500 Receiver bandwidth

1.2 sec Tx Delay

Waterfall Wide Graph

Low sidelobes Waterfall spectra

Bins/Pixel 2  Start 200Hz  Pallete   x Flatten           Spec 25%

                      N Avg 5        Digipan

 

 

 


Virus-free. www.avast.com


On Sat, Apr 10, 2021 at 11:28 AM A. J. Castelli <kj4joa@...> wrote:
Thanks for the rapid response, Andy. The only thing that comes close to being able to set anything is the computer sound card. There isn't anything that can be selected from the interface. My audio is still coming from the rig. This radio and interface were used several years ago for PSK-31 operations and it worked flawlessly (I was using windows Vista then, on an old PC). 


A. J. Castelli 
KJ4JOA
General Class Operator
AEMT







On Sat, Apr 10, 2021 at 9:45 AM Andrew OBrien <k3ukandy@...> wrote:
What audio path are you specifying within WSJTX ?  Usually "no waterfall" is related to the importance of setting WSJTX to the source of your radio's signals.  Inder recommended procedures, you would not normally use a path to your Realtex sound card unless you patched audio from the radio to the input of your soundcard.  This is discouraged.

Andy K3UK 






locked Re: #FT8 #GeneralGroupInfo #FT8 #GeneralGroupInfo

Andrew OBrien
 

I don't think many things "go wrong" with the actual WSJT-X software but I do find that sometimes with JT-Alert and/or Gridtracker , some of their "things" stop working and can be a pain to troubleshoot.  So I tend to just run WSJT-X along with DXLabSuite for logging  and use DXLab Suite to do various tracking tasks.

Andy K3UK 


locked Re: #FT8 #GeneralGroupInfo #FT8 #GeneralGroupInfo

Phil Hazelton
 

How easy is JTAlert-X to set up with WSJT-X? I usually find the more apps you bolt on the more there is to go wrong.

On 10 Apr 2021, at 16:50, Pat N6PAT via groups.io <n6pat@...> wrote:

Use JTAlert-X with WSJT-X. It will provide many features that WSJT-X alone does not including all sorts of color coding, audio and visual alerts for wanted DXCC, States, Calls, Prefixes, Zones, etc.


locked Re: PSK Reporter spotting in Hound mode #FoxAndHound #IssueReport

Bob KM4RL
 

I see the same thing and believe it has to do with the pskreporter site and how they handle a flood of spots.
I also was watching C92RU spots on Hamspots.net and they showed many more spots than pskreporter.
I'm watching them both right now and pskreporter has 3 in the last 15 minutes, while Hamspots.net has about 30.

73, Bob KM4RL


locked Re: #FT8 #GeneralGroupInfo #FT8 #GeneralGroupInfo

Pat N6PAT
 

Use JTAlert-X with WSJT-X. It will provide many features that WSJT-X alone does not including all sorts of color coding, audio and visual alerts for wanted DXCC, States, Calls, Prefixes, Zones, etc.


locked #FT8 #GeneralGroupInfo #FT8 #GeneralGroupInfo

Phil Hazelton
 

OK, so, if there’s  no way of colour highlighting a station I’ve worked before on the decodes, how do I know how to not work him again, and again, and again........... ?
Phil
G8PJH


A. J. Castelli <kj4joa@...>
 

Thanks for the rapid response, Andy. The only thing that comes close to being able to set anything is the computer sound card. There isn't anything that can be selected from the interface. My audio is still coming from the rig. This radio and interface were used several years ago for PSK-31 operations and it worked flawlessly (I was using windows Vista then, on an old PC). 


A. J. Castelli 
KJ4JOA
General Class Operator
AEMT







On Sat, Apr 10, 2021 at 9:45 AM Andrew OBrien <k3ukandy@...> wrote:
What audio path are you specifying within WSJTX ?  Usually "no waterfall" is related to the importance of setting WSJTX to the source of your radio's signals.  Inder recommended procedures, you would not normally use a path to your Realtex sound card unless you patched audio from the radio to the input of your soundcard.  This is discouraged.

Andy K3UK 



locked Re: version 2.3.1 forces lsb mode #FT8

geoff wiggins
 

Just tried that, and no go. Back to v2.3.0. Maybe the issue will be fixed in v 2.4.

73 Geoff.

On 29/03/2021 14:26, Lyle Fisher wrote:
I had the same problem on my Flex 5000. I found uninstalling all previous versions of WSJT and deleting the .ini file solved the problem.

Lyle N0LWF



Andrew OBrien
 

What audio path are you specifying within WSJTX ?  Usually "no waterfall" is related to the importance of setting WSJTX to the source of your radio's signals.  Inder recommended procedures, you would not normally use a path to your Realtex sound card unless you patched audio from the radio to the input of your soundcard.  This is discouraged.

Andy K3UK 


A. J. Castelli <kj4joa@...>
 

It is very discouraging when even the samples that are offered in the instructions don't work. I finally got the software to recognize my FT 857D and vice versa. "Test CAT' and "Test PTT" both function. My issue is with the audio. I can hear all sorts of traffic, but it doesn't seem to be making it to the PC; no waterfall at all.  I am using a TCL TV as my monitor via an HDMI cable. PC is running W-10 64 bit, 1TB HD, 4 GB DDR3L with a Realtek high def sound card. My interface is a U5 Link for Yaesu.
I also can't change the frequencies for the different modes. Configuration is Default ONLY. Am I doomed to not be able to use this software to enjoy ALL the modes (only JT65 is green)? Please, would one of you guys that are proficient with this software help this newbie? 

73


locked Re: VS: [WSJTX] ADIF Master and wsjt_log.adi compatibility #WSJTX_config

Radivoj Kar, f6gnz
 

Hi Reino and All; After testing:
ADIF MASTER WORKS FB FOR EDITING AND LOG MERGING !

Just done: With ADIF Master opened initial HOME log wsjtx_log.adi  that contained by error logged several portable QSO blocks which had to be saved in a second WSJTX instance log file. To extract these QSOs from this Home log, I noted start/end dates of each portable operation (identified by a different Grid Locator) . From Home log, opened filtered dates of the first portable QSO group, and  Saved As QSY1.adi
Re-opened initial Home log, filtered second portable QSO group dates, saved as QSY2.adi, etc..
After filtering out all portable QSO blocks, then from the second WSLT instance folder I opened my Portable wsjt_log.adi log with ADIF Master and merged (via File | Merge ADIF log) one after another QSY1.adi, QSY2.adi ... etc. Then in the Portable instance WSJTX Folder I Saved it As wsjtx_log.adi , being the new Portable Log, that replaced the old one. Then, deleted QSY1, QSY2...and kept only the newly created wsjtx_log .adi  file in the second WSJT instance folder.

Performed same operations to extract Home QSO blocks from the old Home log, opened first Home1.adi block and merged the others, then Saved AS the New Home wsjtx_log.adi file. (Unfortunately ADIF Master has no provision to delete filtered blocks and keep only the Home ones..)

To check if all OK, started WSJTX program, made several QSOs, closed WSJTX and with ADIF Master opened wsjt_log.adi : newly made QSOs were added to the rest!

Just a small warning: when filtering dates, enter one day before the start of wanted date group under "From" date, otherwise the first QSO of wanted group will be skipped!!

No need to watch for the FILE HEADER!

73 and GL,
Radi f6gnz



Best 73 and GL

 


locked Re: #Cat_RigControl #Cat_RigControl

ik0hwj@tin.it
 

Hi Bill,

I never usit it.

I will try.

Thanks.

73
Luigi-ik0hwj

----Messaggio originale----
Da: g4wjs@...
Data: 10-apr-2021 15.28
A: <main@WSJTX.groups.io>
Ogg: Re: [WSJTX] #Cat_RigControl

Hi Luigi,

Doppler tracking should work with "Fake It" mode, it just uses a single
VFO and adjusts that.

73
Bill
G4WJS.


On 10/04/2021 12:16, ik0hwj@... wrote:
> Hi Bill,
>
> Thank you for responding to my request.
>
> I tried the suggested procedure but unfortunately i get the same error.
>
> I suppose that by setting "fake it" with WSJTX doppler correction
>
> the Rig does not position itself in split mode, which generates a
> frequency control error.
>
> I haven't tried it yet, but it would be worth trying with Windows 10
> PC and see what happens.
>
> 73-Luigi-ik0hwj
>
>
> ----Messaggio originale----
> Da: g4wjs@...
> Data: 9-apr-2021 22.02
> A: <main@WSJTX.groups.io>, <WSJTX@groups.io>
> Ogg: Re: [WSJTX] #Cat_RigControl
>
> On 09/04/2021 20:47, ik0hwj@... wrote:
> > Dear Friends,
> >
> >
> > I ask for
> >
> > your help in order to fix a CAT control problem on the FT991.
> >
> > In the previous release 2.3.0 - QRA64D in Split mode, EME doppler
> > correction
> >
> > the CAT frequency control works properly.
> >
> > The New release 2.4.0.rc1 / 4 -
> >
> > Q65 in Split mode, EME doppler correction : I get a frequency
> >
> > control CAT error message.
> >
> > At the end of the transmission sequence TX-ON
> >
> > is disabled, the FT991 disables split mode and WSJTX reports an
> >
> > error (look at error message).
> >
> > Using Q65 without doppler correction
> >
> > the CAT works normally.
> >
> > My PC is : I5 -4 GB RAM-Windows 7 Pro. 64 bit.
> >
> > I may have made some software or RIG setting errors.
> > Any help will be appreciated.
> >
> > Thanks.
> >
> > Luigi -ik0hwj-
>
> Hi Luigi,
>
> try using "Settings->Radio->Split Operating->Fake It". Let me know how
> that works please?
>
> 73
> Bill
> G4WJS.








locked Re: #Cat_RigControl #Cat_RigControl

Bill Somerville
 

Hi Luigi,

Doppler tracking should work with "Fake It" mode, it just uses a single VFO and adjusts that.

73
Bill
G4WJS.

On 10/04/2021 12:16, ik0hwj@... wrote:
Hi Bill,

Thank you for responding to my request.

I tried the suggested procedure but unfortunately i get the same error.

I suppose that by setting "fake it" with WSJTX doppler correction

the Rig does not position itself in split mode, which generates a frequency control error.

I haven't tried it yet, but it would be worth trying with Windows 10 PC and see what happens.

73-Luigi-ik0hwj


----Messaggio originale----
Da: g4wjs@...
Data: 9-apr-2021 22.02
A: <main@WSJTX.groups.io>, <WSJTX@groups.io>
Ogg: Re: [WSJTX] #Cat_RigControl

On 09/04/2021 20:47, ik0hwj@... wrote:
Dear Friends,


I ask for

your help in order to fix a CAT control problem on the FT991.

In the previous release 2.3.0 - QRA64D in Split mode, EME doppler
correction

the CAT frequency control works properly.

The New release 2.4.0.rc1 / 4 -

Q65 in Split mode, EME doppler correction : I get a frequency

control CAT error message.

At the end of the transmission sequence TX-ON

is disabled, the FT991 disables split mode and WSJTX reports an

error (look at error message).

Using Q65 without doppler correction

the CAT works normally.

My PC is : I5 -4 GB RAM-Windows 7 Pro. 64 bit.

I may have made some software or RIG setting errors.
Any help will be appreciated.

Thanks.

Luigi -ik0hwj-
Hi Luigi,

try using "Settings->Radio->Split Operating->Fake It". Let me know how
that works please?

73
Bill
G4WJS.


locked Re: #Cat_RigControl #Cat_RigControl

ik0hwj@tin.it
 


Hi Bill,

Thank you for responding to my request.

I tried the suggested procedure but unfortunately i get the same error.

I suppose that by setting "fake it" with WSJTX doppler correction 

the Rig does not position itself in split mode, which generates a frequency control error.

I haven't tried it yet, but it would be worth trying with Windows 10 PC and see what happens.

73-Luigi-ik0hwj 


----Messaggio originale----
Da: g4wjs@...
Data: 9-apr-2021 22.02
A: <main@WSJTX.groups.io>, <WSJTX@groups.io>
Ogg: Re: [WSJTX] #Cat_RigControl


On 09/04/2021 20:47, ik0hwj@... wrote:
> Dear Friends,
>
>
> I ask for
>
> your help in order to fix a CAT control problem on the FT991.
>
> In the previous release 2.3.0 - QRA64D in Split mode, EME doppler
> correction
>
> the CAT frequency control works properly.
>
> The New release 2.4.0.rc1 / 4 -
>
> Q65 in Split mode, EME doppler correction : I get a frequency
>
> control CAT error message.
>
> At the end of the transmission sequence TX-ON
>
> is disabled, the FT991 disables split mode and WSJTX reports an
>
> error (look at error message).
>
> Using Q65 without doppler correction
>
> the CAT works normally.
>
> My PC is : I5 -4 GB RAM-Windows 7 Pro. 64 bit.
>
> I may have made some software or RIG setting errors.
> Any help will be appreciated.
>
> Thanks.
>
> Luigi -ik0hwj-

Hi Luigi,

try using "Settings->Radio->Split Operating->Fake It". Let me know how
that works please?

73
Bill
G4WJS.







locked Re: F/H enhance receive signal #FT8

Bob Lawson
 

I don't understand how that would help, since no hounds will be transmitting in the same sequence as the Fox

73 de Bob N6RW

On 4/9/2021 8:56 AM, Williams, G (af8c) via groups.io wrote:
A friend suggested the following method to improve receive decoding on certain capable rigs when operating F/H.

Tweak the rig's receive audio bandpass filters  to cover only low Fox end of receive band, and filter out all the high frequency hounds.  Also do the same on I/F filters if the rig can do it. Apparently with fewer signals to decode, FT8 remaining signals S/N reports are higher.  It may help with invisible signals on the waterfall.

--73, Glenn, AF8C





locked Re: #Cat_RigControl #Cat_RigControl

Bill Somerville
 

On 09/04/2021 20:47, ik0hwj@... wrote:
Dear Friends,


I ask for

your help in order to fix a CAT control problem on the FT991.

In the previous release 2.3.0 - QRA64D in Split mode, EME doppler correction

the CAT frequency control works properly.

The New release 2.4.0.rc1 / 4 -

Q65 in Split mode, EME doppler correction : I get a frequency

control CAT error message.

At the end of the transmission sequence TX-ON

is disabled, the FT991 disables split mode and WSJTX reports an

error (look at error message).

Using Q65 without doppler correction

the CAT works normally.

My PC is : I5 -4 GB RAM-Windows 7 Pro. 64 bit.

I may have made some software or RIG setting errors.
Any help will be appreciated.

Thanks.

Luigi -ik0hwj-
Hi Luigi,

try using "Settings->Radio->Split Operating->Fake It". Let me know how that works please?

73
Bill
G4WJS.


locked #Cat_RigControl #Cat_RigControl

ik0hwj@tin.it
 

Dear Friends,


I ask for

your help in order to fix a CAT control problem on the FT991.

In the previous release 2.3.0 - QRA64D in Split mode, EME doppler correction

the CAT frequency control works properly.

The New release 2.4.0.rc1 / 4 -

Q65 in Split mode, EME doppler correction : I get a frequency

control CAT error message.

At the end of the transmission sequence TX-ON

is disabled, the FT991 disables split mode and WSJTX reports an

error (look at error message).

Using Q65 without doppler correction

the CAT works normally.

My PC is : I5 -4 GB RAM-Windows 7 Pro. 64 bit.

I may have made some software or RIG setting errors.
 
Any help will be appreciated.

Thanks.

Luigi -ik0hwj-


locked Re: Question about initiating contacts with WSJTX #FT8 #install

w1av
 

Yep....thats what it was!!!!! 


locked PSK Reporter spotting in Hound mode #FoxAndHound #IssueReport

Martin G0HDB
 

Running v2.3.1 r0e7224 on a Win 10 PC (Dell 3070, i7-9700 CPU @ 3GHz with 16G RAM and 256G SSD).

In recent days I've been leaving WSJT-X with my 'FT8 Hound mode' configuration active, monitoring 12m or 10m for activity from the C92RU team.  I've noticed that even though I have 'PSK Reporter Spotting' enabled in the configuration, and I also have the 'Rx All Freqs' option enabled, none of the decodes of either the C92RU Fox or the numerous pursuing Hounds seem to be being picked up by PSK Reporter although they definitely are when I'm not in Hound mode. 

Although I've only noticed the apparent absence of Hound-mode PSK Reporter spots recently I have a vague recollection of having noticed the same thing when I was running earlier versions of WSJT-X but I can't be sure about this.

When in Hound mode, is there something, either intentional or inadvertent, in the app that is inhibiting the sending of decodes to PSK Reporter?  I haven't found any reference to such an issue in any of the documentation or postings to this group.

73
--
Martin G0HDB

11481 - 11500 of 35420