Date   

locked ADIF Master and wsjt_log.adi compatibility #WSJTX_config

Radivoj Kar, f6gnz
 

Hi.
I have two independent  WSJT_X instances , for Home ans Portable QSY  operations. Their logs are under different folders. I just found that by inadvertance I have logged two groups  of my my Portable FT8 QSOs into my Home QSO FT8 log.
I wish to exclude  these two date groups from the Home log and merge them into the QSU log.

MY QUESTION IS:
After opening the wsjtx_log.adi with ADIF Master and filtering out two date groups of QSY QSOs, and saving the remaining Home QSOs log under the original wsjtx_adi log name, would it keep the same log structure as the original .adi log???

If yes, YES and no problems, then I can merge these two deleted QSY groups, saved as separate QSO logs, into my existing QSY log.
Please comment !
73, Radi f6gnz


locked PSK Reporter #WSJTX_config

 

PSK reporter not showing correct antenna. I have fo 30 and 60 m a OCFD. But Psk reporter is showing a Hustler Vertical which I do not have the vertical listed in my antenna selections.
Any thoughts??
--
Thanks 73's de NU4N/Dave


locked Re: Windows 10 installed programs list #install

Bill Somerville
 

On 05/04/2021 17:01, Alan G4ZFQ wrote:
Is it safe to right-click each of the old versions in the list and then select Uninstall?

John,

I reckon it's risky.
If you installed them in the same folder every time then the one that is left there is the latest version.

73 Alan G4ZFQ

Hi Alan, and John,

there's no problem, just go ahead and uninstall them if Windows will let you. If you end up uninstalling a current version it is trivial to reinstall it again afterwards, no settings or files will be lost.

Note that the Windows Programs and Feature/Apps entry for WSJT-X are tiny records in the registry that note where the uninstall script is stored, they really do not use much space at all and have no impact on WSJT-X itself.

73
Bill
G4WJS.


locked Re: Windows 10 installed programs list #install

Andy McMullin
 

Sadly, if you did not uninstall each time, the newer version will have overwritten the directory including the uninstaller application. Without special tricks, you will only be able to right-click and “uninstall" the most recent version; the older ones will have gone, but they will still appear on the applications list. It’s a pain and untidy but not a major issue.

Hope this helps

Andy, G8TQH

On 5 Apr 2021, at 17:01, Alan G4ZFQ <alan4alan@...> wrote:

Is it safe to right-click each of the old versions in the list and then select Uninstall?
John,

I reckon it's risky.
If you installed them in the same folder every time then the one that is left there is the latest version.

73 Alan G4ZFQ



locked Re: Windows 10 installed programs list #install

Alan G4ZFQ
 

Is it safe to right-click each of the old versions in the list and then select Uninstall?
John,

I reckon it's risky.
If you installed them in the same folder every time then the one that is left there is the latest version.

73 Alan G4ZFQ


locked Windows 10 installed programs list #install

John, K9MM
 

The program is running fine, but I notice on my computer that if I go to
Settings->Control Panel->Programs and Features there is an entry for every version of WSJT-X I have ever installed, going back to v1.8.0. I don't know why these are still listed as I find no files or directories for them. Is it safe to right-click each of the old versions in the list and then select Uninstall?

I'm interested in removing old settings that might slow down my computer, but I don't want to take a chance on messing up the working installation of v2.3.0. Thanks!

73,

John, K9MM


locked VS: [WSJTX] WSJT-X FT8 AUTOSCROLLING #FT8

Reino Talarmo
 

Updated the latest version off SourceForge. Now the band activity autoscrolls. Any idea how to stop this?
Thanks, W3EK

 

Hi,

Do you mean the that each new period starts at top? If so, go to Settings General and tick the first one in Display.

Please note that after a certain number of messages the display stops to start at top and there is a blank display. Decodes are there, but you need to scroll display down or Erase the Band activity now and then.

73, Reino OH3mA


locked Can I use Airspy in conjunction with WSJTX and my IC 7300? #Waterfall #GeneralGroupInfo

w1av
 

Hello
I have been wondering if I would be able to somehow set up the SDR Airspy program to use along side WSJTX and my IC 7300. I only want to use Airspy cause I like the waterfall screen. 


locked WSJT-X FT8 AUTOSCROLLING #FT8

RICHARD LEHR
 

Updated the latest version off SourceForge. Now the band activity autoscrolls. Any idea how to stop this?
Thanks, W3EK


locked Re: Compiling MAP-65 under Linux

Patrick
 

Hi Les,

I do not think so, I never saw any upgrade in the website.
A month ago, I sent an email to Joe, but I did not get any answer, so I think that
the whole team is very busy with the new modes in WSJT-X 2.4.0-rc4.

As the new mode (Q65) is more and more popular in EME, It would be very nice
to have it in MAP-65. That is a lot easier to say than to work on it...

We have to wait, I'm sure we shall have new when it becomes available.

73

Patrick  - F1EBK/W6NE


locked WSJT-X on Mac High Sierra #WSJTX_config

Ian Wooller
 

I am having a problem in that I cannot share the Memory when I try to access the Software.


locked Re: another WSJT-X question #FT8 #GeneralGroupInfo

Joel
 

Glad it helped. I was completely wrong about FT8 on 60M - that’s what happens when you haven’t tried to use it in a couple of years. Check out this thread for an explanation on how to use FT8 on 60M:


Joel

On Apr 4, 2021, at 7:19 PM, w1av via groups.io <bobruzzo@...> wrote:

OK thanks.....I did notice that when I change freq to other FT8 freqs in other bands, the box is black again. There is nothing in the manual I could find to explain this.



locked Re: another WSJT-X question #FT8 #GeneralGroupInfo

w1av
 

OK thanks.....I did notice that when I change freq to other FT8 freqs in other bands, the box is black again. There is nothing in the manual I could find to explain this.


locked Re: #FT4 won't send TX5 #FT4

Martin G0HDB
 

On Sun, Apr 4, 2021 at 05:52 PM, Steve Lund wrote:
Martin,
 
That was the problem, but it is also a bug.
 
I had been listening for C92RU on 80m FT8 F/H and saw a spot for ZL7DX on 20m FT4.
 
I moved to 20m and set mode to FT4.  [Remainder snipped]
Hi again Steve, glad that you found the cause of the issue.

You might want to try setting up different configurations for standard FT8 operation, FT8 Hound operation, and standard FT4 operation.  By using separate configs you can specify exactly which settings you want to use for each different operating mode and scenario, so the situation you encountered with WSJT-X remaining in Hound mode when you changed mode from FT8 to FT4 should never arise.  Having a dedicated config for FT8 Hound mode also enables you to define only the set of frequencies that are used in F/H mode - there's no danger of inadvertently operating as a Hound on the standard FT8 (or FT4!) frequencies.

Switching between configs is as fast as, and potentially faster than, changing from one mode to another, eg. FT8 to FT4, within a single config such as the default one.  All you need to do is, from the Configurations option in the main menu, is point at whichever of your pre-defined configs you want to use and then click on 'Switch to'.  The WSJT-X app will close and then restart in the newly-selected config; this takes maybe 1-2secs on my WIn10 system.

73
--
Martin G0HDB


locked Re: #FT4 won't send TX5 #FT4

Steve Lund
 

Martin,

That was the problem, but it is also a bug.

I had been listening for C92RU on 80m FT8 F/H and saw a spot for ZL7DX on 20m FT4.

I moved to 20m and set mode to FT4. There was no indication that WSJTX was in Hound mode (as in FT8). That is a bug.
Also, after receiving an RR73 the QSO should be logged, but it wasn't - it went back to calling. That is a bug.

But, now that I know this I will be more careful in the future.

I still can't figure out why I can't post to WSJTX. It seems to be related to the change to using main@WSJTX.groups.io and using hashtags.

Thanks,
Steve, K6UM

On Sun, Apr 4, 2021 at 7:17 AM Martin G0HDB <marting0hdb@...> wrote:
On Sun, Apr 4, 2021 at 07:27 AM, Steve Lund wrote:
I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!
 

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85

 
Hi Steve, you haven't inadvertently left WSJT-X configured as a 'Hound' via the Settings > Advanced > Special Operating Activity settings, have you?

Although I've never tried it there doesn't seem to be anything to prevent the selection of Fox & Hounds mode when you're in FT4; if you're in Hound mode then your system won't send the Tx5 73 message after it's received the RR73 from the apparent Fox because it's not deemed necessary to send a final, confirmatory 73 to a Fox. 

I know that when operating as an FT8 Hound my system never sends a 73 after receiving the Fox's RR73 but I don't recall if the system automatically reverts to the Tx1 message - I'll have to check when I next operate as a Hound!

73
--
Martin G0HDB



locked Re: #FT4 won't send TX5 #FT4

Martin G0HDB
 

On Sun, Apr 4, 2021 at 07:27 AM, Steve Lund wrote:
I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!
 

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85

 
Hi Steve, you haven't inadvertently left WSJT-X configured as a 'Hound' via the Settings > Advanced > Special Operating Activity settings, have you?

Although I've never tried it there doesn't seem to be anything to prevent the selection of Fox & Hounds mode when you're in FT4; if you're in Hound mode then your system won't send the Tx5 73 message after it's received the RR73 from the apparent Fox because it's not deemed necessary to send a final, confirmatory 73 to a Fox. 

I know that when operating as an FT8 Hound my system never sends a 73 after receiving the Fox's RR73 but I don't recall if the system automatically reverts to the Tx1 message - I'll have to check when I next operate as a Hound!

73
--
Martin G0HDB


locked Re: Enable TX button will not function #wsjt-x-crashing #transmit

Bill Somerville
 

On 04/04/2021 13:26, WU9D wrote:
Sometimes the Enable TX button fails to "latch". It flashes red when I click it but doesn't enable. All other functions work fine including the test ptt and test cat. In order to get it working again I have to restart the program. Any ideas? I have RF suppression on all cables and a RF choke toroid at the feedline connection to the radio.
Hi OM,

make sure the selected TxN message is not blank.

73
Bill
G4WJS.


locked Enable TX button will not function #wsjt-x-crashing #transmit

WU9D <mike@...>
 

Sometimes the Enable TX button fails to "latch". It flashes red when I click it but doesn't enable. All other functions work fine including the test ptt and test cat. In order to get it working again I have to restart the program. Any ideas? I have RF suppression on all cables and a RF choke toroid at the feedline connection to the radio.


locked #FT4 won't send TX5 #FT4

Steve Lund
 

I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85



73,
Steve, K6UM


locked Re: SignaLink stays stuck in PTT #AudioIssues #signalink #transmit

Joel
 

Sarah

It’s been a while since I’ve setup my SignaLink but it is likely a calibration issue. There are instructions as to how to set up your sound settings on the Tigertronic’s webpage but just off the top of my head...

TX and RX dials should be @ 12 position
Delay should be turned completely off
Look in the windows sound settings / Sound Control Panel under the Playback tab
Find the USB audio codec for the signaLink (you might have to turn the unit on and off to see which one it is if you have multiple codecs). Double click it - here you can re-label it if you want to, mine now says Speakers SignaLink. Open the levels tab and reduce to output level until PTT cycles off (mine is at 65). If you have an ALC meter it should be barely flickering or just below the lowest level it flickers at. Also VOX should not be turned on in the radio.

On my ICOM the SignaLink goes into the ACC port and I had to change the menu setting from DATA MOD USB to DATA MOD ACC. Not certain if Yaesu has a similar setup. As you had it working earlier I would start by checking your sound level.

Good luck 

Joel
AC8WS

On Apr 3, 2021, at 8:39 PM, Sarah Dickey <n6ope@...> wrote:

Equipment: FT-890 with Signalink, Windows10. NOT using CAT control.
Greetings: I'm setting up my own rig to do FT-8 using WSJT-X. Initial QSOs confirmed set up was generally operating correctly.  Signalink was turning radio Tx on and off at 15 second intervals as expected to respond to CQs.  This afternoon I worked on trying to make sure all the computer audio settings and Signalink Tx/Rx knob settings were optimized. Now I'm finding now that the Signalink is not turning off PTT as it should after 15 seconds. Instead PTT remains on and radio continues to transmit until I manually either turn the Signalink or radio power off.

I'm baffled. I've used club equipment for digital comms for a couple of years but getting my own equipment to work together is a new challenge for me. Any trouble-shooting suggestions would be most appreciated!  73, Sarah, N6OPE




14261 - 14280 of 38067