Date   

locked Re: FT8 and 73: #FT8

Carl - WC4H
 

If you want to keep transmitting, you just click on enable as soon as it goes off.

The reasoning is as follows:
RRR implies 73 & RR73 explicitly says 73.
Once a 73 response is received to either RRR or RR73, it's a completed QSO.

That some people refuse to accept it as a complete QSO is true, but most do and most log the QSO when they get prompted to.

It's up to you what you log.  I go by the report received.  That is if I get a good signal report  I assume he/she is copying my final 73 so I log.  If I'm receiving a -20 I'll wait to log it.

73.
Carl - WC4H


locked Re: FT8 and 73: #FT8

neil_zampella
 

Then send RR73 instead.

Neil, KN3ILZ

On 3/31/2021 8:59 PM, Jason B wrote:
Let me know if you get an answer, lol! I've noticed this on 2.3.1 . I think the jist of the thread I just read was that they consider the QSO over after the RRR and then the reply 73, so the courtesy reply of 73 back is redundant? I don't like that, I understand it's done in contesting alot, as in 73 de W5XXX, QRZ, but I prefer to respond to a 73 with a 73. Seems rude to do otherwise. IDK... 



locked Re: FT8 and 73: #FT8

Jason B
 

Let me know if you get an answer, lol! I've noticed this on 2.3.1 . I think the jist of the thread I just read was that they consider the QSO over after the RRR and then the reply 73, so the courtesy reply of 73 back is redundant? I don't like that, I understand it's done in contesting alot, as in 73 de W5XXX, QRZ, but I prefer to respond to a 73 with a 73. Seems rude to do otherwise. IDK... 


locked Re: No PTT Icom Pro III #Cat_RigControl

Martin G0HDB
 

On Wed, Mar 31, 2021 at 07:47 PM, Jim Keller wrote:
Problem solved.  As they say, a Cockpit error.   I noticed that the Windows speaker symbol in the lower right corner of the screen indicated that the speaker was muted.   Have no recollection of doing that but when I unmuted it I was back in business.
Hi Jim, glad to hear that you've got things working again but your reference to the speaker being muted has got me puzzled - have you got your SignaLink set as the default audio device for Windows?

I use a G4ZLP datamodes interface unit that's functionally almost identical to the SignaLink-USB but without the latter's performance shortcomings; in my Win 10 setup the G4ZLP device isn't configured as the default audio device for Windows - the default device is the Dell motherboard's onboard audio.  I've just tried muting the speaker and it's made no difference whatsoever to the operation of WSJT-X and the G4ZLP interface device - when the PC's speaker is muted WSJT-X and the G4ZLP device continue to output audio and key the PTT.

The danger with setting your SignaLink-USB, or any other external audio codec such as my G4ZLP device, as the default audio device for Windows is that you run the risk of transmitting all the Windows beeps and bongs over the air - Section 4.3 in the WSJT-X User Guide states that all Windows system sounds should be turned off when using the default audio device for WSJT-X's output.

Will it be possible for you to assign another audio device in your system as the default for WIndows so that you can use the SignaLink-USB solely for WSJT-X?  Most PCs have an inbuilt sound capability that can be used as the default for WIndows.

73
--
Martin G0HDB


locked Re: No PTT Icom Pro III #Cat_RigControl

Bob Lewis
 

There is no command to activate the SignaLink-usb PTT relay. When the SignaLink gets a digital audio signal via the USB port then it keys the PTT line to the radio. Is the red PTT led on the SignaLink lighting when you attempt to transmit? Is the SignaLink outputting audio tones to the radio? Use the WSJT-x tune button and then key the radio manually with the [transmit] button on the radio to see if you get output power.

 

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Jim Keller
Sent: Wednesday, March 31, 2021 2:22 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] No PTT Icom Pro III #Cat_RigControl

 

Yes using VOX to trigger the PTT.  I tried increasing the volume on the Signalink but still have the problem.  Normally I can hear the relay in the Signalink activate for PTT.  The relay isn't activating right now.

I don't think I'm using a COM port sharing program.  Both WSJT-x and ACLog use COM Port 3.   I bring up WSJT-x first then bring up ACLog.  When I bring up ACLog I get the following message.  Access to the port "COM 3" is denied.  I hit ok and ACLog captures all the contacts that I make.  Been doing it this way for years so I don't think the problem is related to that.   

I'm beginning to think that either the Signalink is not getting the command to activate the relay or the relay or associated circuitry has gone bad.

Thanks for your help.

Jim   W6yxy


locked Re: No PTT Icom Pro III #Cat_RigControl

Jim Keller
 

Problem solved.  As they say, a Cockpit error.   I noticed that the Windows speaker symbol in the lower right corner of the screen indicated that the speaker was muted.   Have no recollection of doing that but when I unmuted it I was back in business.

73

Jim  W6yxy


locked Re: No PTT Icom Pro III #Cat_RigControl

Jim Keller
 

Yes using VOX to trigger the PTT.  I tried increasing the volume on the Signalink but still have the problem.  Normally I can hear the relay in the Signalink activate for PTT.  The relay isn't activating right now.

I don't think I'm using a COM port sharing program.  Both WSJT-x and ACLog use COM Port 3.   I bring up WSJT-x first then bring up ACLog.  When I bring up ACLog I get the following message.  Access to the port "COM 3" is denied.  I hit ok and ACLog captures all the contacts that I make.  Been doing it this way for years so I don't think the problem is related to that.   

I'm beginning to think that either the Signalink is not getting the command to activate the relay or the relay or associated circuitry has gone bad.

Thanks for your help.

Jim   W6yxy


locked Re: No PTT Icom Pro III #Cat_RigControl

neil_zampella
 

What are you using to trigger the PTT?  VOX .. if so, you may need to increase the volume on the Signalink.  This has fixed a number of people with that issue.

Secondly, if WSJT-X is changing bands, are you using a COM port sharing program to share the CAT connect with WSJT-X and ACLog?


Neil, KN3ILZ

On 3/31/2021 11:05 AM, Jim Keller wrote:
John, I checked the settings and they look normal.   Neil, I am using a CIV cable.  I think its functioning properly as I can get the radio to change bands through WSJT-X.  For what its worth the "Test PTT" button in WSJT-X settings is grayed out.  I can't remember if that is normal or not.   I use N3FJP ACL for logging and it tracks the radio frequency correctly so I'm assuming that the CIV cable and driver are ok.

Thanks,   Jim



locked Israel's HolyLand Contest 2021 will use FT8 EU VHF CONTEST mode #FT8

Amos Sobel 4X4MF
 

Israel's HolyLand Contest 2021, will be conducted for the 30th year on April 16, 2021 21:00UTC till April 17, 2021 21:00UTC . It will allow, for the first time, to use FT8 in it's EU VHF Contest mode.
See the detailed instructions in the attached file.


locked Re: No PTT Icom Pro III #Cat_RigControl

Jim Keller
 

John, I checked the settings and they look normal.   Neil, I am using a CIV cable.  I think its functioning properly as I can get the radio to change bands through WSJT-X.  For what its worth the "Test PTT" button in WSJT-X settings is grayed out.  I can't remember if that is normal or not.   I use N3FJP ACL for logging and it tracks the radio frequency correctly so I'm assuming that the CIV cable and driver are ok.

Thanks,   Jim


locked #Timesync DT in FST4-1800 #Timesync

Andy Talbot
 

AFAI can see, WSJT-X is happy with DT values up to about -4 seconds late (and plus not much at all).    While developing my FST4 beacon source, an initial version of the firmware caused the transmission to be exactly half a symbol late.   While this went unnoticed on the faster modes up to FST4-120,  the -300 and -900 modes correctly reported this DT at around 1 and 3 seconds respectively and still decoded.  But the -1800 mode that would have resulted in a DT of 5 - 6 seconds failed to decode at all.   
My firmware is now corrected so DT for all modes decodes as  0.0 

I was somewhat surprised at the decoder for FST4-1800 still forcing the same allowed DT error now that it is just a fraction of a symbol.


locked Re: Now that was very odd... #AudioIssues

JP Tucson, AZ
 

Thanks Alan,

I will try that, just to try it; however, I know the audio was getting to the PC as I could see & hear the PC's monitor getting the audio. It was the program that just would not take the audio, flow the wide graph, etc.

Thanks & 73  John

On Wed, Mar 31, 2021 at 7:47 AM Alan G4ZFQ <alan4alan@...> wrote:
> The radio audio was good, and so was the monitor audio from the
> SignaLink USB & it's pc monitor.  So audio was getting to the PC, just
> wasn't getting processed.

John,

This happened to me if the audio dropped out due to a USB disconnection,
maybe partial.
If it happens again disconnect USB, reconnect, restart WSJT-X.

My particular problem was not permanently cured until I installed a PCIe
USB card...

73 Alan G4ZFQ







--
73 - John - N7GHZ



locked Re: Suggestion #logging

Anthony Luscre
 

Take a look at Log4OM version 2 you can set it up to do automatic uploads and downloads to LoTW and eQSL


On Wed, Mar 31, 2021 at 8:25 AM Ron Schunk <ron051798@...> wrote:
I've been using JTDX for about two weeks now... I really LIKE it and  the fact it will automatically upload contacts to Eqsl... It would be equally neat if it would also upload automatically to QRZ.com and Lotw...then you wouldn't have to keep adjusting the log file to stop dupes...just a suggestion...

Ron
WA8KQF




--
Anthony Luscre

K8ZT
Ohio Section Section Youth Coordinator & Education Outreach
ARRL - The National Association For Amateur Radio™
 
k8zt@... (best for Amateur Radio)

The Web Resource Hoarder- www.ZTLearn.com

K8ZT Radio Website- www.k8zt.com

Amateur Radio Resources for Students/Youth - www.k8zt.com/hry


locked Re: #WSJTX_config - Unable to Decode WSPR Generated by SI5351 Project #WSJTX_config

Alex
 

Hello,
as an experiment you may try to send WSPR message using this project https://github.com/alexander-sholohov/si5351-beacon

Alexander, RA9YER.


locked Re: Suggestion #logging

Ron Schunk
 

Thanks for the suggestion about other loggers...and I did post this to JTDX I thought...my bad...
Ron
WA8KQF

Virus-free. www.avast.com


On Wed, Mar 31, 2021 at 9:24 AM Joe Subich, W4TV <lists@...> wrote:

Take this to the JTDX support list.  The is the WSJTX list.

73,

    ... Joe, W4TV


On 2021-03-31 8:11 AM, Ron Schunk wrote:
> I've been using JTDX for about two weeks now... I really LIKE it and 
> the fact it will automatically upload contacts to Eqsl... It would be
> equally neat if it would also upload automatically to QRZ.com and
> Lotw...then you wouldn't have to keep adjusting the log file to stop
> dupes...just a suggestion...
>
> Ron
> WA8KQF
>





locked Re: No PTT Icom Pro III #Cat_RigControl

neil_zampella
 

The Signalink is just a sound card with a VOX interface for PTT, are you using any CI-V cable from the ICOM to the computer? 

Neil, KN3ILZ

On 3/31/2021 8:29 AM, Jim Keller wrote:
Everything was working fine yesterday.   Today I turned on the radio and discovered that PTT using WSJT-x was not functioning.   Either when trying to make a contact or just hitting the tune button.   Any ideas?   The radio is an Icom Pro III.  Signalink is the interface. Using a Windows 10 64 bit PC.   I was using WSJT-X version 2.2.2.   Updated this morning to 2.3.1 after I noticed the problem but its still there.


Thanks,    Jim   W6yxy



locked Re: No PTT Icom Pro III #Cat_RigControl

JP Tucson, AZ
 

Sounds like a typical Tuesday windows update issue that fouls up audio settings...

recheck your audio levels & settings both pc & wsjtx

On Wed, Mar 31, 2021 at 6:30 AM Jim Keller <jkeller@...> wrote:
Everything was working fine yesterday.   Today I turned on the radio and discovered that PTT using WSJT-x was not functioning.   Either when trying to make a contact or just hitting the tune button.   Any ideas?   The radio is an Icom Pro III.  Signalink is the interface. Using a Windows 10 64 bit PC.   I was using WSJT-X version 2.2.2.   Updated this morning to 2.3.1 after I noticed the problem but its still there.


Thanks,    Jim   W6yxy




--
73 - John - N7GHZ



locked Re: Now that was very odd... #AudioIssues

Alan G4ZFQ
 

The radio audio was good, and so was the monitor audio from the SignaLink USB & it's pc monitor.  So audio was getting to the PC, just wasn't getting processed.
John,

This happened to me if the audio dropped out due to a USB disconnection, maybe partial.
If it happens again disconnect USB, reconnect, restart WSJT-X.

My particular problem was not permanently cured until I installed a PCIe USB card...

73 Alan G4ZFQ


locked No PTT Icom Pro III #Cat_RigControl

Jim Keller
 

Everything was working fine yesterday.   Today I turned on the radio and discovered that PTT using WSJT-x was not functioning.   Either when trying to make a contact or just hitting the tune button.   Any ideas?   The radio is an Icom Pro III.  Signalink is the interface. Using a Windows 10 64 bit PC.   I was using WSJT-X version 2.2.2.   Updated this morning to 2.3.1 after I noticed the problem but its still there.


Thanks,    Jim   W6yxy


locked Re: VS: [WSJTX] #WSJTX_config - Unable to Decode WSPR Generated by SI5351 Project #WSJTX_config

Alan G4ZFQ
 

Jeff,

WSJT-X needs to decode WSPR at 1400-1600Hz not like your shot.
USB RX at dial 14.096
Also reduce the RX coupling gxrx looks like it is being overloaded and the signal shown is not on the correct frequency 14.096 +1400-1600Hz, around 14.09710
73 Alan G4ZFQ.

14241 - 14260 of 37956