Date   

locked Re: Suggestion #logging

Joe Subich, W4TV
 

Take this to the JTDX support list. The is the WSJTX list.

73,

... Joe, W4TV

On 2021-03-31 8:11 AM, Ron Schunk wrote:
I've been using JTDX for about two weeks now... I really LIKE it and the fact it will automatically upload contacts to Eqsl... It would be equally neat if it would also upload automatically to QRZ.com and Lotw...then you wouldn't have to keep adjusting the log file to stop dupes...just a suggestion...
Ron
WA8KQF


locked Now that was very odd... #AudioIssues

JP Tucson, AZ
 

Version 2.3.1 - - - 

Everything was running fine; then nothing! It just quit processing the audio in, the waterfall stopped moving and no decoding took place.  CPU running at only 28%.  The only apparent life to wsjtx was the clock.  No error messages of any type! All other PC functions & programs continued to work as expected.

The radio audio was good, and so was the monitor audio from the SignaLink USB & it's pc monitor.  So audio was getting to the PC, just wasn't getting processed.  

So, I shut down wsjtx; let it sit for about 20 seconds and restarted it... still nothing - retried that 2 or 3 times.

Finally just rebooted the whole computer and everything went back to normal. 

Hopefully it won't do that again...

Just reporting it, in case this turns up into becoming an issue later on.

73 - John


locked Re: Suggestion #logging

neil_zampella
 

There are a few third-party utilities, plus local log programs that work directly off of the WSJT-X UDP broadcast messages.    They easily log to many different online logs, as well as automatically upload to LoTW.

Adding logging functionality is not something that that is needed in WSJT-X.   

Neil, KN3ILZ

On 3/31/2021 7:11 AM, Ron Schunk wrote:
I've been using JTDX for about two weeks now... I really LIKE it and  the fact it will automatically upload contacts to Eqsl... It would be equally neat if it would also upload automatically to QRZ.com and Lotw...then you wouldn't have to keep adjusting the log file to stop dupes...just a suggestion...

Ron
WA8KQF



locked Suggestion #logging

Ron Schunk
 

I've been using JTDX for about two weeks now... I really LIKE it and  the fact it will automatically upload contacts to Eqsl... It would be equally neat if it would also upload automatically to QRZ.com and Lotw...then you wouldn't have to keep adjusting the log file to stop dupes...just a suggestion...

Ron
WA8KQF


locked VS: VS: [WSJTX] #WSJTX_config - Unable to Decode WSPR Generated by SI5351 Project #WSJTX_config

Reino Talarmo
 

>I had the transmit frequency incorrect in the Arduino firmware that controls the 5351...I have since corrected to transmit on 14.0956 MHz and there is now a steady signal at that frequency, which I believe is WSPR, but not positive, because I still cannot decode it with WSJTX.  Attached are a few screenshots for your perusal.  Looking at the waterfall graphs, I'm wondering if I am overdriving the receiver....it is directly connected to SI5351 with coax.

>I am going to try an attenuator this evening.  If your inclined to provide more feedback, please do.

Jeff,

For sure you are overdriving your receiver. There are many higher order mixing products in spectrum. The narrow display is quite ok, I assume. There is no obvious reason for decoding failure. I am not familiar with your rig and I am not sure, but in one spectrum display the best looking signal was about 14.100. I assume that you have set rig to USB. Do you decode signal from other stations? I am not expert on WSPR and don’t know how accurate clock is required.

Look luck in your experiments.

73, Reino OH3mA


locked Re: false decoding WSJT-X v.2.4.0-rc4 #IssueReport

Борис Романов
 

 
Hi Reino, Hasan
 
Thank you for the explanation. At first I thought that this problem is from my side. Previously, I did not experience false decoding. But still returned the normal decoding mode. In this mode, my decoding period does not go beyond 14 seconds.
 
73 Boris UX8IW
 
--
Борис Романов
 


locked Re: Strange behaviour with FTDX-3000 #IssueReport

LU4AHR
 

Hello Bill and group,

Last night downloaded and installed v2.4.0-rc4, the issue is solved, with RADIO set to FTDX3000 it works perfectly.

Thank you very much!!!

73 de LU4AHR - Hector



On Thu, Mar 25, 2021 at 7:28 PM Bill Somerville <g4wjs@...> wrote:
On 25/03/2021 21:10, LU4AHR wrote:
> Hello group,
>
> My apologies if I didn´t add the proper tag.
> Name here is Hector and call LU4AHR,  QRV in Buenos Aires (GF05sk).
>
> I´m currently using v2.4.0-rc3 but since v2.3.0 (and all versions in
> between since rc1) I´m experiencing a strange behaviour when switching
> bands on my FT-dx3000, when doing so, the VFO-B RX indicator quickly
> blinks on and off finally staying off (VFO-A both RX and TX always
> stay  on), VFO-B/CLAR switch lights up and the CLARifier display
> changes to show the VFO-B information.
> To go back to normal I have to press the VFO-B/CLAR switch once, if I
> change bands it all repeats though.
>
> I´m running Windows 10-pro on a i7-8700K PC, USB connection is fine,
> radio set to FTDX-3000, mode to data/pkt and split to none (changing
> either mode or split settings make no difference).
>
> For the records, if it helps, with radio set to FTDX-5000 the problem
> is solved.
>
> Despite of this issue, no problems at all decoding or TXing in any
> modes so far.
>
> Although this issue is not big I find it quite annoying.  Any help or
> feedback will be appreciated, TU!
>
> 73 de LU4AHR

Hi Hector,

sorry you are having issues, it is due to some recent changes that seem
to be revealing a problem with some CAT commands on the FTdx3000. There
will be a new release soon that should improve matters.

73
Bill
G4WJS.





locked Re: #WSPR hopping: missing user_hardware #WSPR

Karza
 

On 30.3.2021 22.10, JP Tucson, AZ wrote:
FYI - that's v2.3.1  !!!

D'oh! Me and my fat fingers again.

Thans for the correction John.

'Kari


On Tue, Mar 30, 2021 at 10:14 AM Karza <kari.sillanmaki@...> wrote:
OM,

On 30.3.2021 19.06, DJ1FTI wrote:
> I am using Yaesu FT-450D + SCU-17
> WSJT-X v2.2.2. using CAT for piloting the rig
> Band Hopping marked
> in WSPR Band Hopping table I selected which band I want to use and when
> I got error telling not possible to find specified file (user_hardware)
> What is my error?
> should I create an user_hardware file? If yes what should i write inside
> 73 de DJ1FTI


have a look at this:
https://wsjtx.groups.io/g/main/topic/wspr_cannot_find/78651635?p=

upgrade  to the latest version 3.3.1.

73's de Kari, oh2gqc


locked Re: false decoding WSJT-X v.2.4.0-rc4 #IssueReport

Hasan Schiers N0AN
 

Boris 

It is inevitable,  if you want best decoder sensitivity.  99% of  false decodes are obvious and can be discarded immediately upon inspection. 

False decodes are a feature,  not a bug....if you reflect deeply on your concerns. (Pun intended)

73,
N0AN 


Hasan


On Tue, Mar 30, 2021, 7:13 AM Борис Романов via groups.io <ux8iw=bk.ru@groups.io> wrote:
Hi Bill,
I understood you.
In previous versions, I used the normal decoding level. In this version, it is deep:

There was false decoding again today:

Returned to normal decoding level. In this case, there were no problems.
73 Boris UX8IW
 
 
Вторник, 30 марта 2021, 1:08 +03:00 от Bill Somerville <g4wjs@...>:
 
On 29/03/2021 18:25, Борис Романов via groups.io wrote:
> GD!
> False decoding occurred in WSJT-X v.2.4.0-rc4:
> 210328_212230     3.573 Rx FT8    -24  1.5  500 UX8IW Z92UND/R R BL83
>               ? a2

Hi Boris,

as has been said before, if you are not getting occasional false decodes
then the decoder is not working at the optimal sensitivity. Another way
of looking at this is, if the decoder sensitivity were reduced to the
point that such false decodes never occurred then many thousands of good
decodes would be sacrificed.

73
Bill
G4WJS.
 


 
 
 
--
Борис Романов
 




locked Re: #WSJTX_config - Unable to Decode WSPR Generated by SI5351 Project #WSJTX_config

@kc2svq
 

Hi Bo,

Not discouraging at all.  Thank you for your time and assistance.  This is all new to me, so it all helps.

As you may see in an earlier post, I had an incorrect frequency for transmit, adjusted that to be 14.0956 MHz.  Drift appears gone, as well as some of your other concerns.

However, I may be overdriving the receiver.  I'm going to try adding an attenuator to the path and see if that helps, as I still cannot decode in WSJTX.

Thanks again!


locked Re: VS: [WSJTX] #WSJTX_config - Unable to Decode WSPR Generated by SI5351 Project #WSJTX_config

@kc2svq
 

Hi Reino,

Thank you for your feedback and time.

I had the transmit frequency incorrect in the Arduino firmware that controls the 5351...I have since corrected to transmit on 14.0956 MHz and there is now a steady signal at that frequency, which I believe is WSPR, but not positive, because I still cannot decode it with WSJTX.  Attached are a few screenshots for your perusal.  Looking at the waterfall graphs, I'm wondering if I am overdriving the receiver....it is directly connected to SI5351 with coax.

I am going to try an attenuator this evening.  If your inclined to provide more feedback, please do.

Thx,
Jeff


locked Re: #install #WSJTX_config #install #WSJTX_config

A. J. Castelli <kj4joa@...>
 

Thanks for the reply, Bill. I was able to rectify "most" of the issues, but one still has me stymied: no audio! I set the interface up as directed by the manufacturer, but there is no audio. I can hear traffic on 20M, but nothing in the waterfall. The CAT and PTT tests are okay.

A. J. Castelli 
KJ4JOA
General Class Operator
AEMT







On Mon, Mar 22, 2021 at 11:49 AM Bill Somerville <g4wjs@...> wrote:
On 22/03/2021 16:29, A. J. Castelli wrote:
Good Day Folks,
I am a newborn noob to the new protocols. I am trying to set my station up to enjoy the amenities of the WSJT software. I have attached a screenshot to have a jumping in point. The warning says my radio isn't configured right. The only thing that isn't adjustable is the PTT. I don't use VOX or any of the other items to choose from, I actually push a button! The other error that I receive is regarding my audio. I don't have a choice except the card that came with this PC. 
I am trying to run this program on an HP Slim Desktop 260-a010. 1 TB hard drive 4GB DDR3L memory. My radio is a Yaesu FT 857D and my interface is a U5 Link for Yaesu. I was able to use the radio and interface for PSK31 without a problem. Also, is there a way to change the appearance of the Wide Graph; it looks odd.
The screenshot file might be large due to the way I learned to do it. Any suggestions how I can make them less dense?
Please help me solve the issues as I really want to QSO. Thanks

73!

OM,

that interface has a USB to serial port adapter and a pair of audio isolation transformers. So for audio you will need to connect to your PC soundcard, or preferably an external USB soundcard so that you do not have to shard your PC soundcard between your rig and other audio applications. For the CAT control side, ensure your rig is in VFO mode rather than memory of HOME mode, also ensure that rig's serial connection is in CAT mode rather than ATU mode (in the rig's menu).

If that doesn't get you going then let us know please?

73
Bill
G4WJS.





locked Re: Rigblaster Blue doesn't modulate/CW/RTTY/WSJT-X my Kenwood TS-2000X #bluetooth #AudioIssues #WSJTX_config

Dennis Jacobson
 

Hey Don... I too have been using using the Rigblaster with audio problems.. I got a Signalink USB and plan to use that with my TS-2K.. would you send me a few screen shots of the options you use for WSJT-X so I don't have to hunt and peck when I put this in.. Also I understand that the only cabling that I need is the usb from the computer to the Signalink and the cable from the signalink to the TS 2k  and then a com port cable from the computer to the TS-2k... Is that correct or am I missing something. 
Thanks Don
Dennis N6NG


locked VS: VS: [WSJTX] false decoding WSJT-X v.2.4.0-rc4 #IssueReport

Reino Talarmo
 

Hi Boris,

Short answer is no.

A bit more practical answer is that is depends on many issues and usually a careful balancing is needed. I take just one issue that is a limiting factor. It is how many bits a used to message error checking. The more bits the less false decodes, but unfortunately with a high bit error rate after detection the error detection power is lost and false decodes can get through. One method is to estimate signal to noise ratio and estimate potential bit error rate and based on that filter out false decodes, but then also true decodes will be lost. That is valid for any decoding level, but more probable with deep and AP.

So it is better to leave some job also for the operator to check that the decode is really a proper decode. There is provided some help or alert at the end of decoded messages that a decode is potentially less reliable.

There is a silly analogy in CW. You could use squelch to cut audio, when signal goes into noise. The CW will nice, when available, but would you use it?

73, Reino OH3mA

 

Hi Reino,

I got it.

Is it possible to eliminate false decoding in the program or is it an inevitable effect of a deep level of decoding?

73 Boris UX8IW

Вторник, 30 марта 2021, 16:19 +03:00 от Reino Talarmo <reino.talarmo@...>:
 

Hi Boris,

You may also disable AP and will get less that kind of false decodes of type a2. Unfortunately due that you will miss also some real decodes due that.

73, Reino OH3mA

 

PS. I would prefer more false ones at the moment as I seem to miss proper ones.

Reino



 

 

 

--
Борис Романов

 


locked Re: #WSPR hopping: missing user_hardware #WSPR

JP Tucson, AZ
 

FYI - that's v2.3.1  !!!


On Tue, Mar 30, 2021 at 10:14 AM Karza <kari.sillanmaki@...> wrote:
OM,

On 30.3.2021 19.06, DJ1FTI wrote:
> I am using Yaesu FT-450D + SCU-17
> WSJT-X v2.2.2. using CAT for piloting the rig
> Band Hopping marked
> in WSPR Band Hopping table I selected which band I want to use and when
> I got error telling not possible to find specified file (user_hardware)
> What is my error?
> should I create an user_hardware file? If yes what should i write inside
> 73 de DJ1FTI


have a look at this:
https://wsjtx.groups.io/g/main/topic/wspr_cannot_find/78651635?p=

upgrade  to the latest version 3.3.1.

73's de Kari, oh2gqc






--
73 - John - N7GHZ



locked Re: WSPR receiving bandwidth adjustment? #WSPR

Jim Brown
 

On 3/30/2021 10:45 AM, Bruce KX4AZ wrote:
I guess I should experiment by shifting the receiver frequency slightly.  They are so close to the WSPR band and with the same width and duration, so I had assumed they were WSPR.
Better to switch to FST4W, which is superior to WSPR, and which the developers intend to replace it. Same problem with FST4 on 160M -- sure wish it would replace FT8.

73, Jim K9YC


locked Re: VS: [WSJTX] false decoding WSJT-X v.2.4.0-rc4 #IssueReport

Борис Романов
 

Hi Reino,
I got it.
Is it possible to eliminate false decoding in the program or is it an inevitable effect of a deep level of decoding?
73 Boris UX8IW
Вторник, 30 марта 2021, 16:19 +03:00 от Reino Talarmo <reino.talarmo@...>:
 

Hi Boris,

You may also disable AP and will get less that kind of false decodes of type a2. Unfortunately due that you will miss also some real decodes due that.

73, Reino OH3mA

 

PS. I would prefer more false ones at the moment as I seem to miss proper ones.

Reino



 
 
 
--
Борис Романов
 


locked Re: WSPR receiving bandwidth adjustment? #WSPR

Bruce KX4AZ
 

On Fri, Mar 26, 2021 at 04:34 PM, Bill Somerville wrote:
...are you sure it is WSPR? FST4W signals can often be found near the WSPR
sub-bands.

73
Bill
G4WJS.
Bill,
I guess I should experiment by shifting the receiver frequency slightly.  They are so close to the WSPR band and with the same width and duration, so I had assumed they were WSPR.
Bruce KX4AZ


locked Re: #WSPR hopping: missing user_hardware #WSPR

Karza
 

OM,

On 30.3.2021 19.06, DJ1FTI wrote:
I am using Yaesu FT-450D + SCU-17
WSJT-X v2.2.2. using CAT for piloting the rig
Band Hopping marked
in WSPR Band Hopping table I selected which band I want to use and when
I got error telling not possible to find specified file (user_hardware)
What is my error?
should I create an user_hardware file? If yes what should i write inside
73 de DJ1FTI

have a look at this: https://wsjtx.groups.io/g/main/topic/wspr_cannot_find/78651635?p=

upgrade  to the latest version 3.3.1.

73's de Kari, oh2gqc


locked Is the bandwidth for #FST4 quoted correctly in the v2.3.1 User Guide? #FST4

Frode Igland
 

I am translating the v2.3.1 User Guide. In section 17.2.10, Table 7 quotes the FST4-15 Keying rate (Baud) to 16.67 baud, whilst the Bandwidth is quoted as 67.6 Hz. Should that be (16.67 x 4 =) 66.7 Hz, coresponding to the Keying rate/Bandwidth ratio of 4 or a very little less in the other 4-tone modes?

Table 7. Parameters of Slow Modes
Mode FEC Type (n,k) Q Modulation type Keying rate (Baud) Bandwidth (Hz) Sync Energy Tx Duration (s) S/N Threshold (dB)

FST4-15

LDPC

(240,101)

4

4-GFSK

16.67

67.7

0.25

9.6

-20.7


Frode LA6VQ

11721 - 11740 of 35420