Date   

locked Re: "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Lyle Wallis
 

Hi Bill,
Thanks for your response.  Here are the error details I retrieved using your suggestion.  Looking forward to your ideas on this.
Lyle


---------------------------
WSJT-X
---------------------------
Rig Control Error
---------------------------
Do you want to reconfigure the radio interface?
---------------------------
OK   Retry   Cancel   Configurations...   Hide Details...  
---------------------------
Hamlib error:                                                                         IO error
                                                                                                                                                                                                                                                                 rig.c(745):rig_open return
 while opening connection to rig

Timestamp: 2021-02-28T15:11:52.809Z
---------------------------


On Sat, Feb 27, 2021 at 4:28 PM Bill Somerville <g4wjs@...> wrote:
On 27/02/2021 16:20, lyle.wallis@... wrote:
> Hi Folks,
> I'm a new user of WSJT-X trying to get up and running with my new
> IC-705 with a MS Surface running Win 10.  While all of the setup has
> gone smoothly and I'm able to receive and decode signals as expected I
> cannot send. When I use the "tune" I'll hear a system sound through
> the default speakers followed shortly by this "Error in Sound Input". 
> The rig goes into transmit mode but no signal is sent.  I'm at wit's
> end on this and I appreciate any ideas on what to be looking for. 
> Here are set of screen shots that should be helpful in sorting through
> this.
> Thank You!
> Lyle

Hi Lyle,

your screen capture shows a rig control error message, please provide
the full message including the details? You can copy the whole message,
including the details, to the Windows clipboard by hitting Ctrl+C while
the rig control message box has keyboard focus.

73
Bill
G4WJS.







locked Re: Frequency Window Display #mainscreen

jp3exr also ja4lzx
 

Hi Jim

 

Thanks for the email.

 

I am setting WSJT-X Version 2.4.0-rc1.

I am 2m EME’er.

Q65 is popular on the EME recently.

 

In my case, I was using two WSJT9 for V and H-pol line of RX and I send line is only V-pol of the transceiver before.

The WSJT9 is able to be setting the same com port and TX-line of two WSJT9. 

So I have two transceivers for V and H-pol line of RX and I send line is only V-pol transceiver.

So each RX sound USB card are from each transceiver but TX sound USB card is V-pol transceiver only.

After making the settings, I was able to confirm that two WSJTXs work on one PC.

This is because, I set each parameter in the startup command of desktop icon.

So, there is no problem on one PC if I start each independently.

However, when I start them at the same time, I get an error message.

I want to start them at the same time on the one PC.

I am receiving the both transceiver's traces and display V and H-pol of WSJT-X.

I would be txing when a callsign displayed on either WSJT screen.

Please tell me where to setting it in the WSJT-X.

 

Best regard

 

Taka, JP3EXR

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Jim K2QB
Sent: Sunday, February 28, 2021 9:44 PM
To: main@WSJTX.groups.io
Subject: [WSJTX] Frequency Window Display #mainscreen

 

Running v2.3.0, noticed that the drop down frequency window now displays frequencies in the following format; 14........(M, 10.......(M etc. It used to display 14.074... (20M), 10.136...(30M). Did I inadvertently change something to cause this?
--
Jim K2QB


locked WSJTX and homebrew equipment #transmit #linux

Freddy ON7VQ
 

Hi everyone,
I try to use WSJTX to communicate with FT8 mode on HF with homebrew equipment. In fact the only thing I need the program to do is to switch the PTT and transmit via microphone. Other things like controlling VFO and so on is at this time not wanted. Reception is working fine.
When I test PTT (Settings --> Radio) with DTR or RTS, I get the error message "Rig failure Hamlib error: IO error while opening connection to rig".
I have search a lot in the hamlib docs to find a way to configure my hardware, but could not find anything useful. Maybe I am a bad reader? Or is there another way to create his own transceiver in WSJTX, and if so, can someone point me to the docs where I can find the information?
Thanks for any help I can get!
Best 73
Freddy, ON7VQ


locked Frequency Window Display #mainscreen

Jim K2QB
 

Running v2.3.0, noticed that the drop down frequency window now displays frequencies in the following format; 14........(M, 10.......(M etc. It used to display 14.074... (20M), 10.136...(30M). Did I inadvertently change something to cause this?
--
Jim K2QB


locked Re: FT4 contest #FT4

Geza Szabados-Hann
 

HI,
wordpress.com is a playground for kids to create and host web pages without to need to have own domain. No serious organization would host his web-page this way.
A serous club  (e.g. FT8DMC.eu.) should have a homepage with : 
- Membership application for requesting the membership
- List of contests with the results and statistics of previous contests  (e.g. rttycontesting.com)
- Award manager if any
- Partners  and Supporters.
- Impressum with responsible person(s).
Non of all that matches to the so called "European FT8 Club"

My conclusion is, that there is no real existing "European FT8 Club" and no real contest was organized. If we send the logs, no contest results will be returned (as for the last years).
I do not know, who is behind this bad game, but I have a suspicion:
Lot of contest calendars lists various FT8 contests and among them the contests of the "european-ft8-club"..
But only one homepages lists only the FT4/FT8 contests of the "european-ft8-club". And it is, you would not think:  the MSHV homepage. Only this page describes the contest settings for MSHV very detailed. Evil to him who evil thinks.
I am the opinion, the FT8-community should stop such bad games, whoever is behind it.

Best 73,
Geza DG5LP


locked Re: Dupe Check #FT4

Jim Brown
 

On 2/27/2021 11:44 AM, K8BL BOB LIDDY wrote:
've been contesting for decades. My rule is always to work Dupes, always.
YES -- in contests.

73, Jim K9YC


locked Re: Free text FT8 Tab 2 #FT8 #mainscreen

Bill Somerville
 

On 28/02/2021 00:52, John, K9MM wrote:
Tab 2 messages have been removed, please use Tab 1 messages, which have all the features of the old Tab 2 messages and more. The Tab 1 Tx5 message is the free text message field.

OK, got it! Could you explain the usage of the NEW Tab 2? Thanks!

73,

John, K9MM

Hi John,

what is Tab 2 now is what was Tab 3 before, it is used by Fox stations in FT8 DX-pedition mode.

73
Bill
G4WJS.


locked Re: Free text FT8 Tab 2 #FT8 #mainscreen

John, K9MM
 

Tab 2 messages have been removed, please use Tab 1 messages, which have all the features of the old Tab 2 messages and more. The Tab 1 Tx5 message is the free text message field.
OK, got it! Could you explain the usage of the NEW Tab 2? Thanks!

73,

John, K9MM


locked Re: FT4 contest #FT4

Dave Garber
 

perhaps the contest info is at https://europeanft8club.wordpress.com/
Dave Garber
VE3WEJ / VE3IE


On Sat, Feb 27, 2021 at 7:42 PM kg4wyagi <kg4w@...> wrote:
That's just an email address. I have tried many places. It's a well kept secret

On 2/27/2021 7:30 PM, Randy Dunn via groups.io wrote:
Have you tried europeanft8club@...

Randy Dunn

On Feb 27, 2021, at 2:47 PM, Ed Hughes <kg4w@...> wrote:

 I've tried to find results for this contest many times
with no success. Very strange.

Ed
KG4W

On 2/26/2021 7:39 PM, Kermit Lehman via groups.io wrote:
  

If you ever find any results from previous years, let me know.  You may have to look into their WOM.


73,

Ken, AB1J

-----Original Message-----
From: Randy Dunn via groups.io <n5ilq@...>
To: main@WSJTX.groups.io
Sent: Fri, Feb 26, 2021 11:05 pm
Subject: Re: [WSJTX] FT4 contest #FT4

Tell me about contest, haven’t seen info. Where can I find the particulars?  Tnx







    





locked Re: FT4 contest #FT4

kg4wyagi
 

That's just an email address. I have tried many places. It's a well kept secret

On 2/27/2021 7:30 PM, Randy Dunn via groups.io wrote:
Have you tried europeanft8club@...

Randy Dunn

On Feb 27, 2021, at 2:47 PM, Ed Hughes <kg4w@...> wrote:

 I've tried to find results for this contest many times
with no success. Very strange.

Ed
KG4W

On 2/26/2021 7:39 PM, Kermit Lehman via groups.io wrote:
  

If you ever find any results from previous years, let me know.  You may have to look into their WOM.


73,

Ken, AB1J

-----Original Message-----
From: Randy Dunn via groups.io <n5ilq@...>
To: main@WSJTX.groups.io
Sent: Fri, Feb 26, 2021 11:05 pm
Subject: Re: [WSJTX] FT4 contest #FT4

Tell me about contest, haven’t seen info. Where can I find the particulars?  Tnx










locked Re: FT4 contest #FT4

Kermit Lehman
 

I've sent several messages to their contact address but never got a reply.  Last one two days ago.  Others last year.

I've never seen any contest results.  Have you?

I've been operating some in the contest but doubt if I'll send in a log.  I regard it as live ammo practice.

73,
Ken, AB1J


-----Original Message-----
From: Randy Dunn via groups.io <n5ilq@...>
To: Ed Hughes <kg4w@...>
Cc: main@wsjtx.groups.io
Sent: Sun, Feb 28, 2021 12:30 am
Subject: Re: [WSJTX] FT4 contest #FT4

Have you tried europeanft8club@...

Randy Dunn

On Feb 27, 2021, at 2:47 PM, Ed Hughes <kg4w@...> wrote:


I've tried to find results for this contest many times
with no success. Very strange.

Ed
KG4W

On 2/26/2021 7:39 PM, Kermit Lehman via groups.io wrote:
  

If you ever find any results from previous years, let me know.  You may have to look into their WOM.


73,

Ken, AB1J

-----Original Message-----
From: Randy Dunn via groups.io <n5ilq@...>
To: main@WSJTX.groups.io
Sent: Fri, Feb 26, 2021 11:05 pm
Subject: Re: [WSJTX] FT4 contest #FT4

Tell me about contest, haven’t seen info. Where can I find the particulars?  Tnx






    




locked Re: FT4 contest #FT4

Randy Dunn
 

Have you tried europeanft8club@...

Randy Dunn

On Feb 27, 2021, at 2:47 PM, Ed Hughes <kg4w@...> wrote:

 I've tried to find results for this contest many times
with no success. Very strange.

Ed
KG4W

On 2/26/2021 7:39 PM, Kermit Lehman via groups.io wrote:
  

If you ever find any results from previous years, let me know.  You may have to look into their WOM.


73,

Ken, AB1J

-----Original Message-----
From: Randy Dunn via groups.io <n5ilq@...>
To: main@WSJTX.groups.io
Sent: Fri, Feb 26, 2021 11:05 pm
Subject: Re: [WSJTX] FT4 contest #FT4

Tell me about contest, haven’t seen info. Where can I find the particulars?  Tnx







Jim Brown
 

On 2/27/2021 6:15 AM, Nc8q-mesh@... wrote:
What does CQ QRP indicate?
I operate QRP a lot, have worked about 170 countries QRZ, DXCC on three bands, but I never add QRP to a CQ or to my call, and I won't work a station who does.

73, Jim K9YC


locked Re: Sudden blindness to sound card and ports windows 10 #AudioIssues #Cat_RigControl #IssueReport

Chris
 

Bill I thought I'd update you and anyone else watching this.  I have spent hours on 3 different levels of Microsoft support.  They are all stumped.  The last option suggested was blowing up the machine and doing a cold re install of Windows 10. I'm not willing to do that right now, at least not until tax season has passed!

The last guy gave me another number which seems to be the standard Microsoft 365 number.  Not much hope there.

I have one other thing I might try.  Uninstall all sound drivers and remove the devices, then do a repair upgrade (which doesn't lose programs) with no sound devices.  May remove the serial devices also as they are also affected (they show up, but they don't work).  Again, all other programs do this ok, including MIXW4, which this has forced me to get used to!

I'm completely willing to do any tests you might have, and I would love to hear any ideas you might have on this issue.  This is definitely the strangest Windows problem I've ever had, and I've been at this stuff for over 30 years!

Best,

Chris, AB6QK


locked Re: "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Lyle Wallis
 

Thanks for the idea Lon.  Unfortunately, it didn't change the problem.  

I'm beginning to wonder if this is somehow related to the MS Surface itself.  Seems like it should be like any other Win 10 computer.  But something is certainly different!

On Sat, Feb 27, 2021 at 1:59 PM Lon Powell <praisegig@...> wrote:
You might try setting the baud rate to 19,200 on HRD connect tab and on Radio tab in WSJT-X, set it to Fake It. See if that helps. 


On Feb 27, 2021, at 1:06 PM, ve4cy <jwt@...> wrote:


Might be a privacy setting.......    Check your Privacy settings and make sure that WSJT-X has access to the microphone.

Open 'Settings' -> Choose 'Privacy'.    On the left hand side of the Privacy window, choose 'Microphone'.   Make sure that the feature "Allow apps to access your microphone" is set to ON.

If that's not it, hopefully someone else can help.

73 de Jim VE4CY


From: "lyle wallis" <lyle.wallis@...>
To: main@WSJTX.groups.io
Sent: Saturday, February 27, 2021 10:20:05 AM
Subject: [WSJTX] "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Hi Folks,
I'm a new user of WSJT-X trying to get up and running with my new IC-705 with a MS Surface running Win 10.  While all of the setup has gone smoothly and I'm able to receive and decode signals as expected I cannot send. When I use the "tune" I'll hear a system sound through the default speakers followed shortly by this "Error in Sound Input".  The rig goes into transmit mode but no signal is sent.  I'm at wit's end on this and I appreciate any ideas on what to be looking for.  Here are set of screen shots that should be helpful in sorting through this.
Thank You!
Lyle

<dummyfile.0.part>


Here is the radio setup page.  As you can see the test functions work as expected:
<dummyfile.1.part>


Here is the audio setup page.  Using the USB Audio Codecs;
<dummyfile.2.part>
:


Here is the Windows audio setup page showing WSJT-X configured for the USB Codecs
<dummyfile.3.part>














locked Re: "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Bill Somerville
 

On 27/02/2021 16:20, lyle.wallis@... wrote:
Hi Folks,
I'm a new user of WSJT-X trying to get up and running with my new IC-705 with a MS Surface running Win 10.  While all of the setup has gone smoothly and I'm able to receive and decode signals as expected I cannot send. When I use the "tune" I'll hear a system sound through the default speakers followed shortly by this "Error in Sound Input".  The rig goes into transmit mode but no signal is sent.  I'm at wit's end on this and I appreciate any ideas on what to be looking for.  Here are set of screen shots that should be helpful in sorting through this.
Thank You!
Lyle
Hi Lyle,

your screen capture shows a rig control error message, please provide the full message including the details? You can copy the whole message, including the details, to the Windows clipboard by hitting Ctrl+C while the rig control message box has keyboard focus.

73
Bill
G4WJS.


locked Re: A Few Minor Q65 Things to Report #WSJTX_config #Q65

Lance Collister, W7GJ
 

MNI TNX Rex!

I was unaware of that, so was surprised when it surfaced as the new SH option in the new Q65 mode. Some of us old timers remember that TMO reports on EME had an entirely different meaning 50 years ago. There has been some confusion among experienced VHF EME'ers who were accustomed to totally different SH messages in JT65... I will try to spread the word!

MNI TNX and GL! VY 73, Lance

On 2/27/2021 20:01:09, Rex Moncur wrote:
Hi Lance

On microwave we always send numerical signal reports both ways so there is
some unknown information to meet the traditional requirements of an QSO.
The T, M, R and 73 tones have nothing to do with the signal reports. The T,
M, R, 73 system allows you to gain up to 6 dB in completing the RRR and 73
messages and helps complete a marginal QSO. You can read the Tones from the
waterfall and get about 3 dB advantage but if your use the linear average
graph this integrates the tone over the full minute and gives about 6 dB
advantage.

The reasons for using the T tone is so you tune to the other station's
frequency and the M so you can tell the other station that you can see his T
tone and want him to send messages. This system was introduced several
years ago for digital microwaves and is documented in:

https://physics.princeton.edu/pulsar/k1jt/small_station_eme.pdf

I have used this system extensively (several hundred QSOs) on DXpeditions on
10 and 24 GHz and it works well but people have to learn how to use it and
it takes some practice.



Rex

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Lance
Collister, W7GJ
Sent: Sunday, 28 February 2021 1:33 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] A Few Minor Q65 Things to Report #WSJTX_config #Q65

Hi Rex,

I am not trying to debate what makes a QSO, I am just interested in trying
to learn how the Q65 SH messages are used in microwave EME. Traditionally, I
know the TMO report system was used to provide information about how well a
signal was being received, but O was the only indication that complete calls
were received, so it was the only exchange that counted for a completion.
Has that changed now on microwave EME, or what are the T and M traces used
for?

MNI TNX and VY 73, Lance

On 2/13/2021 02:01:31, Rex Moncur wrote:
Hi David

You are right this feature is not implemented on the A and B sub-modes
which is probably an oversight for a Beta test version.  But it does
work well on the C, D and E sub-modes that are primarily used for weak
signal microwave EME and Terrestrial where this feature is used.Â

73 Rex VK7MO

*From:*main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] *On Behalf
Of *David Ackrill
*Sent:* Saturday, 13 February 2021 10:37 AM
*To:* main@WSJTX.groups.io
*Subject:* Re: [WSJTX] A Few Minor Q65 Things to Report #WSJTX_config
#Q65

Hi Rex,

No, they don't, at least not in some modes of Q65.

For example, Q65 30A looks like this with Sh selected...



--
Lance Collister, W7GJ(ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX,
3D2LR, 5W0GJ, E6M, TX5K, KH8/W7GJ, V6M, T8GJ, VK9CGJ, VK9XGJ, C21GJ, CP1GJ,
S79GJ, TX7MB) P.O. Box 73
Frenchtown, MT 59834-0073
USA
TEL: (406) 626-5728
QTH: DN27ub
URL: http://www.bigskyspaces.com/w7gj
Skype: lanceW7GJ
2m DXCC #11 - 6m DXCC #815 - FFMA #7

Interested in 6m EME? Ask me about subscribing to the new Magic Band EME
email group, or just fill in the request box at the bottom of my web page
(above)!

--
Lance Collister, W7GJ(ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX, 3D2LR, 5W0GJ, E6M, TX5K, KH8/W7GJ, V6M, T8GJ, VK9CGJ, VK9XGJ, C21GJ, CP1GJ, S79GJ, TX7MB)
P.O. Box 73
Frenchtown, MT 59834-0073
USA
TEL: (406) 626-5728
QTH: DN27ub
URL: http://www.bigskyspaces.com/w7gj
Skype: lanceW7GJ
2m DXCC #11 - 6m DXCC #815 - FFMA #7

Interested in 6m EME? Ask me about subscribing to the new Magic Band EME
email group, or just fill in the request box at the bottom of my web
page (above)!


locked Re: FT4 contest #FT4

Geza Szabados-Hann
 

I could not find any information about the "European FT8-Club". I suppose the contest today is a "fake contest" organised by a fantom club.
The results of the last year`s contest were never pbulished. If somebody could find it, please let lme know.

I started the contest to check the WSJT-X 2.3 version.  It is better than 2.2, never crahsed completly (up to now 225 QSOs). The only bug remained, that when messages received wit "a2" or "a3" WSJT-X can not decode the report/serial number and opens the log window. The report has to be entered manyually. Sometimes two times. 
I will not send the log, it has no sense.

73,
Geza DG5LP


locked Re: "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

praisegig@...
 

You might try setting the baud rate to 19,200 on HRD connect tab and on Radio tab in WSJT-X, set it to Fake It. See if that helps. 


On Feb 27, 2021, at 1:06 PM, ve4cy <jwt@...> wrote:


Might be a privacy setting.......    Check your Privacy settings and make sure that WSJT-X has access to the microphone.

Open 'Settings' -> Choose 'Privacy'.    On the left hand side of the Privacy window, choose 'Microphone'.   Make sure that the feature "Allow apps to access your microphone" is set to ON.

If that's not it, hopefully someone else can help.

73 de Jim VE4CY


From: "lyle wallis" <lyle.wallis@...>
To: main@WSJTX.groups.io
Sent: Saturday, February 27, 2021 10:20:05 AM
Subject: [WSJTX] "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Hi Folks,
I'm a new user of WSJT-X trying to get up and running with my new IC-705 with a MS Surface running Win 10.  While all of the setup has gone smoothly and I'm able to receive and decode signals as expected I cannot send. When I use the "tune" I'll hear a system sound through the default speakers followed shortly by this "Error in Sound Input".  The rig goes into transmit mode but no signal is sent.  I'm at wit's end on this and I appreciate any ideas on what to be looking for.  Here are set of screen shots that should be helpful in sorting through this.
Thank You!
Lyle

<dummyfile.0.part>


Here is the radio setup page.  As you can see the test functions work as expected:
<dummyfile.1.part>


Here is the audio setup page.  Using the USB Audio Codecs;
<dummyfile.2.part>
:


Here is the Windows audio setup page showing WSJT-X configured for the USB Codecs
<dummyfile.3.part>









locked Re: "Error in Sound Input" w/ WIN 10 #AudioIssues #NewUser #txaudio

Lyle Wallis
 

Thanks Jim.

Yes, it's all set up the way you describe.  And it lists WSJT-X as one of the allowed applications.  So, I think it must be something else.  But I'm flummoxed!

Lyle
KD0GHN

12801 - 12820 of 35419