Date   

locked Re: #Q65 #Q65

Darl DEEDS
 

Thanks Kevin, that helps a lot. I was looking for a button to set for sub modes. In fact this is simpler.

 

73

 

Darl  NA8W

 

From: Kevin McQuiggin (VE7ZD/KN7Q)
Sent: Wednesday, February 17, 2021 11:06
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Q65

 

Hi Darl, after you select Q65 mode then you set the timing and sub mode using the controls in the centre part of the WSJT-X window.

For example, to set what people are calling “30A” within Q65, select 30 seconds as the transmit/receive cycle and “Submode A” using the Submode control to the left of the transmit messages box.

Same for other settings like 120E: set T/R cycle at 120 seconds and Submode to E.

Hope that this helps, 73,

Kevin
> On Feb 17, 2021, at 07:51, Darl DEEDS <na8w@...> wrote:
>
> I know I am missing something really simple but I am trying to set up Q65 to listen to and maybe operate. I read the quick start guide, sorry I didn't play the test files, but I can't find how to set the individual sub modes. It shows Q65 only.
>
>
> Darl  NA8W
>
>

 


locked Re: WSJT-X v2.4.0 feature request #mainscreen #Waterfall

Alan G4ZFQ
 

JJ wrote:
Setting the drive level using the Pwr slider as currently done is good.  Would also love two (2) small "up" and "down" buttons for adjusting the power in small increments (e.g.:  0.1, 0.2, or 0.3 dB steps)
The mouse wheel does 0.3dB. The up/down keys 0.1dB.
I'm not sure why such precision is required, not many can tell or measure 1dB?

73 Alan G4ZFQ


locked Re: #Q65 #Q65

Kevin McQuiggin (VE7ZD/KN7Q)
 

Hi Darl, after you select Q65 mode then you set the timing and sub mode using the controls in the centre part of the WSJT-X window.

For example, to set what people are calling “30A” within Q65, select 30 seconds as the transmit/receive cycle and “Submode A” using the Submode control to the left of the transmit messages box.

Same for other settings like 120E: set T/R cycle at 120 seconds and Submode to E.

Hope that this helps, 73,

Kevin

On Feb 17, 2021, at 07:51, Darl DEEDS <na8w@...> wrote:

I know I am missing something really simple but I am trying to set up Q65 to listen to and maybe operate. I read the quick start guide, sorry I didn't play the test files, but I can't find how to set the individual sub modes. It shows Q65 only.


Darl NA8W


locked #Q65 #Q65

Darl DEEDS
 

I know I am missing something really simple but I am trying to set up Q65 to listen to and maybe operate. I read the quick start guide, sorry I didn't play the test files, but I can't find how to set the individual sub modes. It shows Q65 only. 


Darl  NA8W


locked Re: WSJT-X v2.4.0 feature request #mainscreen #Waterfall

Michel Bernard VE2BJG
 

I second the request. Be able to combine or separate the waterfall would be nice.


locked Subject Tags #GeneralGroupInfo

John, K9MM
 

I thought it was OK to use a new subject tag if the subject didn't already have an appropriate one at the end of the digest. I had some questions about FST4 so I sent a message with the subject line
"JT9 vs FST4 #FST4". It would have been OK if the message had gone to a moderator for review, but it actually bounced.
======================================================
This is an automatically generated Delivery Status Notification.


Delivery to the following recipients failed permanently:

* main@wsjtx.groups.io

Reason: Permanent Error


Reporting-MTA: dns; resqmta-ch2-04v.sys.comcast.net [69.252.207.36]
Received-From-MTA: dns; resomta-ch2-03v.sys.comcast.net [69.252.207.99]
Arrival-Date: Mon, 15 Feb 2021 21:14:23 +0000


Final-recipient: rfc822; main@wsjtx.groups.io
Diagnostic-Code: smtp; 500 Members are not allowed to create new hashtags. Please resend your message using only approved hashtags in the subject.
========================================================
So I resent the message with this subject line and it went through
"JT9 vs FST4 vs Q65 #Q65"

The original message DID address Q65 tangentially, but it mainly was about JT9 and FST4. There are no APPROVED tags for either FST4 or JT9.

I don't want to start a long discussion about this, but just suggesting perhaps the tag process needs to be massaged a bit. Thanks!

73,

John, K9MM


locked Re: CQ instead of 73 #FT8

Chuck - KY4CU
 

I usually click on allow transmit as soon as the software thinks the exchange is complete.

Then, if you get a repeat RRR or RR73, the software auto sequences to your 73 msg instead of cq.

Sometimes it's like whack-a-mole trying to keep the button red if I'm on a busy band and getting late decodes.


locked Re: #FT8 Can't get my FT-991A om 60M #FT8

Jeff Stillinger
 

Ken,

Thank you for sharing.  Your experience exemplifies one of the biggest issues we have in ham radio.   The lack of reading instruction manuals.  As you mentioned, all those internet "resources" and the vast majority of them are simply an accidental solution, or strait up wrong in some cases.   Yet, where did you find the working solution?  The instruction manual.   In fair defense, there is one set of "how to" making it's way through social media this week that is pretty darn good.   It actually follows both the WSJT-X User Guide and 991A manual.
 
I too have a 991A and it took all of 10 minutes to configure for the WSJT-X modes.  The WSJT-X User Guide told me what settings I needed to configure to what values.  The 991A manual told me how to set them.  

Again, thank you for sharing and pointing out how important reading the documentation is.   We need to see much, much more of this across all of the ham radio community.



On 2/13/21 6:41 AM, Ken WB8UFC wrote:

On Fri, Feb 12, 2021 at 10:16 AM, Jon Ermels wrote:
I didn't try DATA-USB because I couldn't originally get it to work on FT8 at all. USB in and out did so I  left it that way and haven't had a problem since.
I was away from the hobby for 30 years and the FT-991A was the first rig I procured upon return. So, everything but the fundamentals were completely foreign. 

I got the rig working FT8 on SSB first (mostly by accident through trial and error). Once I realized the manual's use of "USB" didn't always mean Upper Sideband and sometimes meant Universal Serial Bus, things started to become more clear :)

Observing that every online recommendation suggested different settings and noting that many of them simply didn't make sense with even my rudimentary knowledge of the radio (like changing baud rates for a port that obviously wasn't used) I quickly concluded that many others had accidentally gotten their setup to work and then just published their settings.

So I decided to ignore everything but the manual and took the time to learn what each of the 150+ settings actually does (to the minimal extent the manual explains them).

I was then able to set up the radio to work using the recommended Data method or the USB method.
I use the Data method because it leaves the USB settings for USB.
I work 6M on a different rig.




locked Re: MSK144 K3 transmit on 6M #transmit

joe gay
 

Thanks Bill & Hasan for the info! I haven't used MS for 10 yrs or so & thought I would give it a try with the K3 & different Ant.
73 Joe W4RYW


locked Re: WSJT-X v2.4.0 feature request #mainscreen #Waterfall

JJ
 

Setting the drive level using the Pwr slider as currently done is good.  Would also love two (2) small "up" and "down" buttons for adjusting the power in small increments (e.g.:  0.1, 0.2, or 0.3 dB steps) to get the drive level "just right" while operating.  Another way might be setting the Pwr with a value (e.g.: 0, -10, -20, etc.) and then using the Pwr slider as a "fine tune" and having a finer resolution range.  I notice having to adjust the Pwr slider slightly after a bit of operating so not driving too hard.  Using the Pwr slider now seems to be course and quite quick in trying to make a slight drive level change during a session.


locked Re: Q65 on Six Meter 50.275 #Q65

ve4cy
 


OK..   30A then.  Will try that today.  Thanks to all who replied.. --   (Too many to thank individually :) )

73 de Jim VE4CY



From: "ve4cy" <jwt@...>
To: main@WSJTX.groups.io
Sent: Tuesday, February 16, 2021 12:20:56 PM
Subject: [WSJTX] Q65 on Six Meter 50.275 #Q65 #Q65

I notice on PSK Reporter, there are quite a few stations running Q65 on Six Meters.

The only thing I can't seem to figure out is what duration, and which submode they are using..   I'm assuming submode A, but Is it 15 second or 30 second?

73 de Jim VE4CY





locked Re: CQ instead of 73 #FT8

Ken WB8UFC
 

On Tue, Feb 16, 2021 at 04:46 PM, Bill Somerville wrote:
try double-clicking the repeated RRR message.
Yes, I just confirmed that I am double-clicking on the repeated RRR message and the behavior I reported occurs.
That is, a CQ is sent; not another 73.


locked Re: Audio Codec Disappeared #AudioIssues

neil_zampella
 

Windows updates do that on a regular basis.   I suggest that when you download the drivers, you SAVE the file somewhere you can find it again, then install from that saved file.    For sure as the sun rises in the east, the next Windows update will mess up the codecs again.

Neil, KN3ILZ

On 2/16/2021 10:00 PM, Steven Rutledge wrote:

My Dell updated and after it was done, WSJT wouldn't work.  Checked audio and the Audio Codecs were gone.  Searched for them in Device Manager.  Nowhere to be found.  You all know I'm pretty much lost inside the OS here.  Should I download them again?  Using a TS-890 and TS-590SG.  Interestingly, the device manager retained the info for my  SCS Pactor modem.

Thoughts?  And I did do a search first looking for answer.  If it is there in front of my face, I apologize.

Steve, N4JQQ



locked Re: #bugreport JT4 decodes crash v2.4.0-rc1 #IssueReport

David Ackrill
 

It was happeneing to me yesterday when trying to decode a couple of 23cm beacons that run JT4g.

I'm running Windows 10 Pro on an Intel i5, 3.2GHz with 4GB RAM, if that helps?

Today, when I swapped from FT8 to Q65 it happened again.  Error message as follows;

Running: C:\WSJT\RC1\wsjtx\bin\jt9 -s WSJT-X -w 1 -m 3 -e C:\WSJT\RC1\wsjtx\bin -a C:\Users\Owner\AppData\Local\WSJT-X -t C:\Users\Owner\AppData\Local\Temp\WSJT-X

At line 24 of file C:\Users\bill\src\k1jt\wsjtx\lib\spec64.f90

Fortran runtime error: Array bound mismatch for dimension 1 of array 'cs' (1800/0)

 

Error termination. Backtrace:

 

Could not print backtrace: libbacktrace could not find executable to open

#0 0xffffffff

#1 0xffffffff

#2 0xffffffff

#3 0xffffffff

#4 0xffffffff

#5 0xffffffff




locked Re: Message tabs layout #WSJTX_config

Bill Somerville
 

On 17/02/2021 02:56, Ian Wilson wrote:

OK looking at the online documentation, particularily section 10.5, TX messages.

The diagram of the 2nd tab looks totally differnt to my installation, mine looks like the attached image.

Is there anything I'm missing?????

Ian

Hi Ian,

that is because the User Guide needs some updates for the v2.3.0 release, we are working on it, apologies for any confusion.

73
Bill
G4WJS.


locked Re: Message tabs layout #WSJTX_config

Karza
 

Ian,

On 17.2.2021 4.56, Ian Wilson wrote:

OK looking at the online documentation, particularily section 10.5, TX messages.

The diagram of the 2nd tab looks totally differnt to my installation, mine looks like the attached image.

Is there anything I'm missing?????
looks like the documentation has not yet been upated to reflect the removal the of 'old style' 2nd tab in version 2.3.0.

73's de Kari, oh2gqc


locked Audio Codec Disappeared #AudioIssues

Steven Rutledge <steven.t.rutledge@...>
 

My Dell updated and after it was done, WSJT wouldn't work.  Checked audio and the Audio Codecs were gone.  Searched for them in Device Manager.  Nowhere to be found.  You all know I'm pretty much lost inside the OS here.  Should I download them again?  Using a TS-890 and TS-590SG.  Interestingly, the device manager retained the info for my  SCS Pactor modem.

Thoughts?  And I did do a search first looking for answer.  If it is there in front of my face, I apologize.

Steve, N4JQQ


locked Message tabs layout #WSJTX_config

Ian Wilson
 

OK looking at the online documentation, particularily section 10.5, TX messages.

The diagram of the 2nd tab looks totally differnt to my installation, mine looks like the attached image.

Is there anything I'm missing?????

Ian


locked Re: WSJT-X v2.4.0 feature request #mainscreen #Waterfall

JP Tucson, AZ
 

Ian,

While that seems like a good idea, eveyone's computer/monitor does not display the same, nor have the space for everything; i.e. it's really hard to make out anything on a 10 inch screen!

Having the OPTION as to separate or combined would work - choice matters!



73 - John - N7GHZ


On Tue, Feb 16, 2021, 7:44 PM Ian Wilson <zl1ogx@...> wrote:
Wondering if it is possible to make the waterfall screen part of the main WSJT-X screen?

Would be great if there was only 1 window rather than 2,  well IMO....

Ian



locked WSJT-X v2.4.0 feature request #mainscreen #Waterfall

Ian Wilson
 

Wondering if it is possible to make the waterfall screen part of the main WSJT-X screen?

Would be great if there was only 1 window rather than 2,  well IMO....

Ian

17621 - 17640 of 39792