Date   

locked Re: 646,693 files & 203 GIGAbytes ! #IssueReport

Dave (NK7Z)
 

If on Linux, write a batch file to kill it, then cron it... I am sure there is something in Windows analogous to that.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 2/2/21 2:51 PM, Gary - AG0N wrote:

On Feb 2, 2021, at 10:02, JP Tucson, AZ <samcat88az@...> wrote:

I have had "SAVE" set to NONE set for a long time.

Was looking over the PC (Win10), and saw that AGAIN my C: drive was nearly 2/3 full ! (this is my system drive
I’ve seen the topic a few times lately. For what it’s worth, I checked mine some time back to make sure it was still set to None. It was. I just checked again and there are still no files in the Save directory and I upgraded to 2.3.0 the day it was released. Sometimes, I wish there was a feature that could be turned on that would allow you to leave “Decoded” turned on and have it delete that folder every 24 or 48 hours. In other words, I’d like to be able to “discover” something I’d like to check/verify after the fact and be able to go back and look at it.
73, Gary - AG0N


locked Re: 646,693 files & 203 GIGAbytes ! #IssueReport

Dave (NK7Z)
 

Working right here... I was generating files left and right, I killed SAVE, and the issue stopped... I am on the latest 2.3.0 GA.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 2/2/21 1:27 PM, Pat N6PAT via groups.io wrote:
That option is not working right. The files are getting created by the thousands even with that option set to *None


locked Version 2.3 issue #FT8 #Cat_RigControl

Terry NT7X
 

Been using WSJT-x for years without any issues.
Today I installed Version 2.3
Windows 10
FTDX3000 
FT8
For some reason when I change frequencies with the drop down menu. My radio goes into Split Mode.
In the settings menu for Split Operation I usually use (Fake it) however this issue also happens in the (None Mode)
My mode is Data Pkt
CAT Method
Program still works but now I have to disable the split mode on the radio every time I change frequencies.
All my other radio settings and WSJT settings have remained the same as previous versions.
I just want to mention this in case others have same issue.

NT7X
Terry


locked Re: Why Upgrade? #FT8

Karza
 

Bill,

On 2.2.2021 22.52, w5ec wrote:
The question remains, why should I upgrade?
Bill W5EC
if you are happy with what you have now, then do not upgrade.

That said, if you ever run into any kind of problem, the  first answer you get on this list is "Upgrade to the latest version."

BR, stay safe ( and happy )

73's de Kari, oh2gqc


locked Re: Why Upgrade? #FT8

Dave (NK7Z)
 

Because upgrading gives you access to new features which may be helpful to you. It allows you to decide for yourself if you want to return to the old version or stay with the new version, not taking anyone else's word for a feature etc. In short it allows you to move forward with the rest of the group, and enjoy the obvious advantages that offers.

It further helps reduce the support load on the program authors, and support folks... Always a good thing... Especially given they do this for free.

Just imagine-- had you decided to not upgrade from the old non FT8 version, you would be here complaining no one was on JT65 anymore, and wondering why.

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 2/2/21 12:52 PM, w5ec wrote:
The question remains, why should I upgrade?
Bill W5EC


locked Re: 646,693 files & 203 GIGAbytes ! #IssueReport

Dave (NK7Z)
 

Hi John,
Thanks for that, it was turned to SAVE, it is not not...

73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources

On 2/2/21 12:47 PM, JP Tucson, AZ wrote:
Hi Dave,
It's on the top menu under "SAVE", click on it & select NONE" to "try anyway" & halt saving of the .wav files.
73 - John - N7GHZ
On Tue, Feb 2, 2021, 1:25 PM Dave Cole <dave@... <mailto:dave@...>> wrote:
Hi Kari,
I noticed you said that others are not having this issue, I just
checked, and I had 57 GB of .wav files, which are now deleted...
Can someone direct me to the control which turns off, and on, the
saving
of .wav files?  I looked all over and can not seem to locate it.
Running 2.3.0 GA release.
73, and thanks,
Dave (NK7Z)
https://www.nk7z.net
ARRL Volunteer Examiner
ARRL Technical Specialist, RFI
ARRL Asst. Director, NW Division, Technical Resources
On 2/2/21 10:39 AM, Karza wrote:
> John,
>
> On 2.2.2021 19.02, JP Tucson, AZ wrote:
>> I have had "SAVE" set to NONE set for a long time.
>
> So have most of us.
>
>>
>> ...that AGAIN my C: drive was nearly 2/3 full ! ... found  646,693
>> files worth over 203 GB of data in the user... wsjtx - "save"
>> directory...  from late Sept. of 2020 till present- INCLUDING the
>> NEW Version v2.3.0 GA  !!!
>
> I wonder why no-one else has reported this problem...
>
>> So apparently, the NONE button under save, does... nothing, just
dead.
> Only that for everyone else this button (?) seems to do exactly
what is
> advertises.
>>
>> That was after I FOUND IT!  What I mean is, that the
>> user...wsjtx...save file was set to HIDDEN, but certainly NOT BY ME!
>
> And certainly not by WSJT-X. Why on earth would WSJT-X try to do
> something like that?
>
> It's an Open Source project. Just try to find a piece of code doing
> 'change a directory to hidden'  in there.
>
>>
>> Anyway, the WSJTX issue here in that since it is set to off, WHY
IS IT
>> STILL SAVING it.
>
> Obviously you have some problem with your computer not related to
WSJT-X .
>
> May I suggest that while you are trying to find out what's wrong
with
> your computer, you schedule a task to delete unneeded .wav files
using
> Windows Backgound Task facility
>
>
https://www.windowscentral.com/how-create-automated-task-using-task-scheduler-windows-10

>
>
> BR,73, de Kari, oh2gqc
>
>
>
>
>
>


locked #WSJTX_config #WSJTX_config

Monty Wilson, NR0A
 

Yesterday, I downloaded and successfully loaded WSJT-X V 2.3.0.  On my first try I did not have a connection to JTALERT.  I was told about the new loopback option and once set, WSJT-X was communicating with JTALERT.  I was able to interact with calls on JTALERT and make contacts without any issues.  However, I found that JTALERT would not write logs to my local HRD log.

 

I spent this morning troubleshooting that issue without success and eventually shut everything down to take a lunch break.

 

I think started my HRD (version) 6.7.0.323, followed by WSJT-X (version 2.3.0) and then JTALERT (V 2.16.17).  For unknown reasons, I have now lost the link between WSJT-X and JTALERT. 

 

I have checked the settings in WSJT-X (I use multicast) and JTALERT.  All of the settings look correct.  The only error message I see is

 

Unable to communicate with the WSJT-X process.

  UDP Port : 2333

  IP Address : 239.255.0.0

  Values read from WSJT-X config file...

    C:\Users\jwils\AppData\Local\WSJT-X\WSJT-X.ini

 

WSJT-X Detected Instance...

  Process Window Title : WSJT-X   v2.3.0   by K1JT, G4WJS, and K9AN

  Process Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe"

 

Decode alerts and logging will be unavailable until corrected.

 

JTALERT about shows:

 

JTAlert Instance      : #1

JTAlert Start Params  : /wsjtx

WSJT-X Window Title   : WSJT-X   v2.3.0   by K1JT, G4WJS, and K9AN

WSJT-X Command Line   : "C:\WSJT\wsjtx\bin\wsjtx.exe"

WSJT-X   --rig-name   :

WSJT-X Config File    : C:\Users\jwils\AppData\Local\WSJT-X\WSJT-X.ini

WSJT-X Version               :

WSJT-X Revision              :

WSJT-X Spec Op Mode          : None

WSJT-X UDP ID                :

WSJT-X UDP Port              : 2333

WSJT-X UDP Server            : 239.255.0.0

WSJT-X UDP MCast on Loopback : True

WSJT-X UDP Max Schema        :

 

==================================================

UDP Ports used

--------------------------------------------------

JTAlert.exe           : 54408 65471

JTAlertV2.Manager.exe : 62581 62582

JTAlertV2.Decodes.exe :

 

In background, I have been running 2.2.2 since it was released.  I was successful in connecting to JTALERT and JTALERT to HRD for logging.  For some reason, since I loaded 2.3.0 I have had problems with the connections.

 

I don’t know where to look to troubleshoot.  All of the configuration points (as far as I know) are set the same as 2.2.2 with the exception of the new Loopback field.  I am looking for ideas.

 

I may try to revert back to 2.2.2 to see if that will get me started again.

 

Thanks in advance

 

Monty, NR0A

jwilson16@...

 


locked Re: 646,693 files & 203 GIGAbytes ! #IssueReport

Jim Shorney
 

I have been running WSJT-X exclusively in Linux since my first JT65 contact in 2014. It has not saved any WAV files since I told it not to.

73

-Jim
NU0C

On Tue, 2 Feb 2021 15:51:09 -0700
"Gary - AG0N" <mcduffie@...> wrote:

On Feb 2, 2021, at 10:02, JP Tucson, AZ <samcat88az@...> wrote:

I have had "SAVE" set to NONE set for a long time.

Was looking over the PC (Win10), and saw that AGAIN my C: drive was nearly 2/3 full ! (this is my system drive
I’ve seen the topic a few times lately. For what it’s worth, I checked mine some time back to make sure it was still set to None. It was. I just checked again and there are still no files in the Save directory and I upgraded to 2.3.0 the day it was released. Sometimes, I wish there was a feature that could be turned on that would allow you to leave “Decoded” turned on and have it delete that folder every 24 or 48 hours. In other words, I’d like to be able to “discover” something I’d like to check/verify after the fact and be able to go back and look at it.

73, Gary - AG0N


locked Re: Why Upgrade? #FT8

Jim Shorney
 

Not to mention important bug fixes and feature enhancements.

73

-Jim
NU0C

On Wed, 3 Feb 2021 00:40:58 +0200
"Reino Talarmo" <reino.talarmo@...> wrote:

The question remains, why should I upgrade?
Bill W5EC

Hi Bill,

If you are happy with somewhat inferior performance, some missing new modes and potentially less support in future, then by all means don’t, hi!

73, Reino OH3mA


locked Re: Any Faster/Easier Way? #FT8

Karza
 

Ken,

On 2.2.2021 20.12, Ken WB8UFC wrote:
...Other than re-starting each instance whenever I am moving to a band the other instance has worked, is there a better/faster way to keep the colors working properly?
if you are running on Linux or MacOS you can use a symbolic link to use same wsjtx_log.adi for both instances.  ( Perhaps even M$-sh*t can do that... )

73's de Kari, oh2gqc


locked #Logging #logging

Ray, W4BYG <w4byg@...>
 

I'm a fairly new user of WSJT-X/JTAlert. I am using FT8 mostly, but can not get WSJT-X to talk to LOG4OM. They are supposed to be compatible. I have done all the config in both programs I can see need to be done, but apparently I'm missing something.

Also, as LOG4OM is not getting the data, is there a way to import the existing comma separated WSJTX.log file, into LOG4OM?

Is there anyone onboard who is using the same logging program, that would help me find the problem?

Your assistance would be appreciated.
Ray, W4BYG
-- 
They say a smart person learns from their mistakes.  A
wise person learns from the mistakes of others.

Virus-free. www.avg.com


locked Re: Cat Control Yaesu FTDX-5000 #Cat_RigControl

Bill Somerville
 

On 03/02/2021 00:41, Louis Alexander wrote:
Bill here is the message I am getting, " rig.c(1631):rig_set_freq return

while setting frequency".  The stack register I am referring to is the triple band stack memory recall.  

Hi Louis,

why do you need to rotate the rig's band stack registers when using WSJT-X?

73
Bill
G4WJS.


locked Re: Version 2.3.0 64 bit will not install #install

Bill Somerville
 

On 03/02/2021 00:44, Gary Liebisch wrote:
On Mon, Feb 1, 2021 at 02:28 PM, Bill Somerville wrote:
Get-FileHash $Env:UserProfile/Downloads/wsjtx-2.3.0-win64.exe
OK I did that, and yes got the same hash result as you suggested.  Also downloaded again.  Same result --what do I try next? I put Norton Security in "Silent Mode" and that did not help either.   If I remove my 2.1.2 then I have nothing that works, don't want to do that. 

 
--
Gary Liebisch
W8GEL
Powell, OH

Hi Gary,

please try removing v2.1.2, you can always install it again, the installer is here: https://sourceforge.net/projects/wsjt/files/wsjtx-2.1.2/ if you need it.

73
Bill
G4WJS.


locked Re: Automatic power up of rig #WSJTX_config

Bill Somerville
 

On 03/02/2021 00:40, Gordon GI6ATZ via groups.io wrote:
Hi Bill

The rig is an Icom 9700 and all other CAT functions seem to work OK

Gordon
GI6ATZ
Hi Gordon,

so I can see what is happening; put the attached file into your WSJT-X configuration files directory (on MS Windows that is the same as the log files directory "Menu->File->Open log directory"), then restart WSJT-X, do the minimum steps to reproduce the issue, then quit WSJT-X. You will have a new file on your Desktop called WSJT-X_RigControl.log, send me that file for analysis please (g4wjs <at> classdesign <dot> com) ?

You can delete the log file and the wsjtx_log_config.ini file once you have sent the log file.

73
Bill
G4WJS.


locked Re: Version 2.3.0 64 bit will not install #install

Gary Liebisch
 

Also nothing in the event log relating to the install attempt.
--
Gary Liebisch
W8GEL
Powell, OH


locked Re: Version 2.3.0 64 bit will not install #install

Gary Liebisch
 

On Mon, Feb 1, 2021 at 02:28 PM, Bill Somerville wrote:
Get-FileHash $Env:UserProfile/Downloads/wsjtx-2.3.0-win64.exe
OK I did that, and yes got the same hash result as you suggested.  Also downloaded again.  Same result --what do I try next? I put Norton Security in "Silent Mode" and that did not help either.   If I remove my 2.1.2 then I have nothing that works, don't want to do that. 

 
--
Gary Liebisch
W8GEL
Powell, OH


locked Re: Cat Control Yaesu FTDX-5000 #Cat_RigControl

Louis Alexander
 

Bill here is the message I am getting, " rig.c(1631):rig_set_freq return

while setting frequency".  The stack register I am referring to is the triple band stack memory recall.  


locked Re: Automatic power up of rig #WSJTX_config

Gordon GI6ATZ
 

Hi Bill

The rig is an Icom 9700 and all other CAT functions seem to work OK

Gordon
GI6ATZ


locked Re: #Cat_RigControl FT-817 Hamlib issues #Cat_RigControl

Bill Somerville
 

Hi Kevin,

Ok on the unplugged CAT cable, you did say you wanted a quick fix, hi! Some rigs are tolerant of the wrong number of stop bits.

Glad you are back up and running.

73
Bill
G4WJS.

On 03/02/2021 00:29, Kevin Utzy wrote:

Bill,

 

I feel dumb only because I should know better after all these years.  I should have tried running FT-817 Commander first to double check.  Ugg.  Sure enough the cable was unplugged.  I forgot to put it in when reconnecting the antenna.

 

I had no clue those settings were wrong.  The I have used “1” stop-bit for ever it seems for 9600 and 38400.  Handshake I always have as none.  I think I got that from N1MM recommended settings.

 

Sorry to have needlessly bothered you.  At least I can use FT-817 vs. FT-857 again!  😊

 

Thank you.

 

73, Kevin KX4KU

 

 

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Tuesday, February 2, 2021 19:16
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Cat_RigControl FT-817 Hamlib issues

 

On 02/02/2021 23:53, Bill Somerville wrote:

On 02/02/2021 23:47, Kevin Utzy wrote:


I am trying to run v2.3 GA with the FT-817.

73,
Kevin

KX4KU

Hi Kevin,

so I can see what is happening; put the attached file into your WSJT-X configuration files directory (on MS Windows that is the same as the log files directory "Menu->File->Open log directory"), then restart WSJT-X, do the minimum steps to reproduce the issue, then quit WSJT-X. You will have a new file on your Desktop called WSJT-X_RigControl.log, send me that file for analysis please (g4wjs <at> classdesign <dot> com) ?

You can delete the log file and the wsjtx_log_config.ini file once you have sent the log file.

73
Bill
G4WJS.

Hi Kevin,

thanks for the log. Your rig is not responding to any CAT commands. Check that your CAT cable is correctly plugged in and the mini-DIN plug has no bent pins. Check that COM3 is the right serial port, and the CAT baud rate on your rig really is 9600. You have selected "Settings->Radio->Stop bits->One" which is wrong for your rig, you can select "Default" for "Data bits", "Stop bits", and "Handshake".

73



locked Re: #Cat_RigControl FT-817 Hamlib issues #Cat_RigControl

Kevin Utzy
 

Bill,

 

I feel dumb only because I should know better after all these years.  I should have tried running FT-817 Commander first to double check.  Ugg.  Sure enough the cable was unplugged.  I forgot to put it in when reconnecting the antenna.

 

I had no clue those settings were wrong.  The I have used “1” stop-bit for ever it seems for 9600 and 38400.  Handshake I always have as none.  I think I got that from N1MM recommended settings.

 

Sorry to have needlessly bothered you.  At least I can use FT-817 vs. FT-857 again!  😊

 

Thank you.

 

73, Kevin KX4KU

 

 

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville
Sent: Tuesday, February 2, 2021 19:16
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Cat_RigControl FT-817 Hamlib issues

 

On 02/02/2021 23:53, Bill Somerville wrote:

On 02/02/2021 23:47, Kevin Utzy wrote:


I am trying to run v2.3 GA with the FT-817.

73,
Kevin

KX4KU

Hi Kevin,

so I can see what is happening; put the attached file into your WSJT-X configuration files directory (on MS Windows that is the same as the log files directory "Menu->File->Open log directory"), then restart WSJT-X, do the minimum steps to reproduce the issue, then quit WSJT-X. You will have a new file on your Desktop called WSJT-X_RigControl.log, send me that file for analysis please (g4wjs <at> classdesign <dot> com) ?

You can delete the log file and the wsjtx_log_config.ini file once you have sent the log file.

73
Bill
G4WJS.

Hi Kevin,

thanks for the log. Your rig is not responding to any CAT commands. Check that your CAT cable is correctly plugged in and the mini-DIN plug has no bent pins. Check that COM3 is the right serial port, and the CAT baud rate on your rig really is 9600. You have selected "Settings->Radio->Stop bits->One" which is wrong for your rig, you can select "Default" for "Data bits", "Stop bits", and "Handshake".

73

18341 - 18360 of 39791