Date   

locked Re: loose cq audio announcements

schwartzj22
 

My error - thank you,
Joel - N3GSE


locked Re: loose cq audio announcements

Bill Somerville
 

On 28/11/2016 22:16, schwartzj22@... [WSJTX] wrote:

I am running version WSJT-X 2.8.6 and my antivirus is shutting down the audio announcements for CQs. Not right away but after some time running.


Which files do I need to override the default behavior of my antivirus?
Hi Joel,

I think you are referring to JTAlert v2.8.6, the best place for support on that is the JTAlert Yahoo support group.

https://au.groups.yahoo.com/neo/groups/HamApps/info

73
Bill
G4WJS.


locked loose cq audio announcements

schwartzj22
 

I am running version WSJT-X 2.8.6 and my antivirus is shutting down the audio announcements for CQs. Not right away but after some time running.


Which files do I need to override the default behavior of my antivirus?


Tks,

Joel – N3GSE




locked Re: Option Count Error

Michael Black
 

Working fine here on two different computers.

Must be something hosed up in your build script.  You might need to reinstall JTSDK

And what does your screen show on startup of JTSDK-QT?

     _ _____ ____  ____  _  __      ___ _____
    | |_   _/ ___||  _ \| |/ /     / _ \_   _|
 _  | | | | \___ \| | | | ' /_____| | | || |
| |_| | | |  ___) | |_| | . \_____| |_| || |
 \___/  |_| |____/|____/|_|\_\     \__\_\|_| v2.0.5-1 Release 696


BUILD APPLICATIONS: ( WSJT-X WSPR-X MAP65 )
-------------------------------------------------------------

USAGE:  build-(app_name) (type)

 App Names ............: wsjtx wsprx map65
 Release Types ........: rconfig rinstall package
 Debug Types ..........: dconfig dinstall

HELP SCREENS
-------------------------------------------------------------
 JTSDK-QT Help, Type ..: help-qtenv
 Checkout Help, Type ..: help-checkout
 Build Help, Type .....: help-(app_name)
 List Options, Type ...: list-options

COMPILER INFO ( Mingw 49_32 )
-------------------------------------------------------------
 C++ ........: 4.9.2
 GFortran ...: 4.9.2
 GNU Make ...: 4.1

CRITICAL APP INFO
-------------------------------------------------------------
 Asciidoctor..: 1.5.3
 Cmake .......: 3.0.2
 Cpack .......: 3.0.2
 QT5 .........: 5.5.0
 QMake .......: 3.0
 NSIS ........: v3.0b1
 InnoSetup ...: 5.5.5a
 Pkg-Cfg .....: 0.28

de Mike W9MDB



From: "guy@... [WSJTX]"
To: WSJTX@...
Sent: Monday, November 28, 2016 11:01 AM
Subject: [WSJTX] Option Count Error

 
Hi,

I just tried to build WSJT-X with JTSDK using "build-wsjtx rinstall" and got the error message in the subject. Here https://db.tt/bVPGXTEB is a screen shot of the actual screen.

The command line that I was using still appears in the help file.

How can I get this sorted?

Mni tnx es 73 de Guy G4DWV/4X1LT




locked Option Count Error

Guy G4DWV 4X1LT
 

Hi,

I just tried to build WSJT-X with JTSDK using "build-wsjtx rinstall" and got the error message in the subject. Here https://db.tt/bVPGXTEB is a screen shot of the actual screen.

The command line that I was using still appears in the help file.

How can I get this sorted?

Mni tnx es 73 de Guy G4DWV/4X1LT



locked JTDX 1.7

jgmags2000@...
 

The "DECODE" tab stays lighted (Blue)..It doesn't decode any signal..

73, John KJ1J



locked Re: Mode JT9+JT65

Michael Black
 

If you can see the JT9 signals on the waterfall then check the JT9 cutoff on the bottom left spin bar.
I keep mine at 2400 which covers most everybody.
Also ensure your waterfall window goes up to 3kHz at least.  e.g. Even though my current rig only does 2800 I still decode things to  3100 and split mode will still transmit in the appropriate bandwidth of the rig.

de Mike W9MDB



From: "jim@... [WSJTX]"
To: WSJTX@...
Sent: Thursday, November 24, 2016 12:33 AM
Subject: [WSJTX] Mode JT9+JT65

 
I am running v1.6.0 r6263.   Win 10

 The mode JT9+JT65 appears to not be decoding JT9   (JT65 is fine)

Now, the JT9 mode alone   decodes fine.  Same thing for JT65 mode alone, it copies fine.

It's the combo mode that seems not to receive JT9

I've been off the air for a few days, has something changed or maybe I've fat fingered something in the setup.   Your thought, please

Thanks much  73 es Happy Thanksgiving to all

Jim  W6AAJ



locked Mode JT9+JT65

W6AAJ
 

I am running v1.6.0 r6263.   Win 10


 The mode JT9+JT65 appears to not be decoding JT9   (JT65 is fine)


Now, the JT9 mode alone   decodes fine.  Same thing for JT65 mode alone, it copies fine.


It's the combo mode that seems not to receive JT9


I've been off the air for a few days, has something changed or maybe I've fat fingered something in the setup.   Your thought, please


Thanks much  73 es Happy Thanksgiving to all


Jim  W6AAJ


locked Re: yaesu ft-817nd

Michael Black
 

According to the manuals for the 817 and 817ND the cat commands are identical.

Could you please run wsjt-x using hamlib net rigctl and run rigctld-wsjtx with your rig, then send the output around the time this error occurs?

de Mike W9MDB



From: "dl8mmr@... [WSJTX]" <WSJTX@...>
To: WSJTX@...
Sent: Wednesday, November 23, 2016 1:50 PM
Subject: Re: [WSJTX] yaesu ft-817nd

 
I'm using the current version 1.7.x and i was also try the the version 1.6.x the os is mac os x sierra. 

if i'm select the rig ft-817 it happen that the application ask me every time to check the rig configuration.

and i'get the info that that command vfoA change to vfoB not work. i'think this is the command to test 
the cat interface. this command work for the old ft-817 but not for the ft-817nd. 

the rigctl i'dont use. i'think it need only a configuration file for the ft-817nd like in fldigi, there exist 
also a file ft-817.xml and ft-817nd.xml

macloggerdx and fldigi, flrig and some other software work very fine.





locked Re: yaesu ft-817nd

Xhabit Qrz
 

I'm using the current version 1.7.x and i was also try the the version 1.6.x the os is mac os x sierra. 

if i'm select the rig ft-817 it happen that the application ask me every time to check the rig configuration.

and i'get the info that that command vfoA change to vfoB not work. i'think this is the command to test 
the cat interface. this command work for the old ft-817 but not for the ft-817nd. 

the rigctl i'dont use. i'think it need only a configuration file for the ft-817nd like in fldigi, there exist 
also a file ft-817.xml and ft-817nd.xml

macloggerdx and fldigi, flrig and some other software work very fine.



locked Re: yaesu ft-817nd

Michael Black
 

Need a better explanation of your problem.

What version of WSJT-X are you running?  The FT-817 was last changed in Dec 2015.

If you can run rigctld-wsjtx and show us some problem that occurs it would help.


de Mike W9MDB
 



From: "dl8mmr@... [WSJTX]"
To: WSJTX@...
Sent: Wednesday, November 23, 2016 11:10 AM
Subject: [WSJTX] yaesu ft-817nd

 
Hello, 

i'tink the problem with ft-817nd, everybody know about to initialize the cat-interface and the vfo-b command.
is there a chance to solve this problem in the future???  

thank's for Info. 
dl8mmr, mario



locked yaesu ft-817nd

Xhabit Qrz
 

Hello, 


i'tink the problem with ft-817nd, everybody know about to initialize the cat-interface and the vfo-b command.

is there a chance to solve this problem in the future???  


thank's for Info. 

dl8mmr, mario


locked Re: WSJT-X v1.7.0-RC2 Available via Launchpad PPA (Debian / Ubuntu based Distro's)

Xhabit Qrz
 

Hello, 

i'was try this version. but the radio-controls don't work with my yaesu ft-817nd. incept every time a error message about VFO if the will initialize the cat interface. 

have a nice day, 
dl8mmr, mario


locked Re: WSJT-X v1.7.0-RC2 Available via Launchpad PPA (Debian / Ubuntu based Distro's)

Greg Beam <ki7mt01@...>
 

Hi John,

Sorry, but, I do not know the answer to that. I don't believe I've ever changed the font(s) from whatever the default is. Maybe others on the forums here can provide better guidance with regards to font management than I can.

73's

Greg, KI7MT

On 11/9/2016 4:49 PM, jfclev@... [WSJTX] wrote:
 

Hi Greg,

I was able to install and run WSJTX on my laptop that runs Ubuntu Trusty. Thank you for your efforts in this regard. 

Do you know if this version supports the fonts.txt option for expanding font size and boldness beyond the default values? I tried putting such a file in ~/.local/share/WSJT-X but I don't see that it has any effect.

TIA for any help.
73,
John, K7JFC


locked Re: WSJT-X v1.7.0-RC2 Available via Launchpad PPA (Debian / Ubuntu based Distro's)

jfclev@...
 

Hi Greg,
I was able to install and run WSJTX on my laptop that runs Ubuntu Trusty. Thank you for your efforts in this regard. 

Do you know if this version supports the fonts.txt option for expanding font size and boldness beyond the default values? I tried putting such a file in ~/.local/share/WSJT-X but I don't see that it has any effect.

TIA for any help.
73,
John, K7JFC


locked WSJT-X v1.7.0-RC2 Available via Launchpad PPA (Debian / Ubuntu based Distro's)

KI7MT <ki7mt01@...>
 

Hello All,

Following Joe's release of WSJT-X v1.7.0-RC2, I've updated my Launchpad
PPA to reflect the release. The package as of today, r7296, is a few
commits beyond that which was release formally, but, should not pose
significant issues for testers.


VERSION INFORMATION
-------------------
Current Version..: WSJT-X v1.7.0 r7296 RC2
Ubuntu Distros...: Trusty, Xenial, Yakkety
Supported Arch...: i386, amd64, armv8(amd64), armv7(armhf, armhf) ppc64el


INSTALLATION
------------
1. For those using direct Debian based distribution (Raspbian or Debian
proper), I've added a section to describe the installation of the PPA.

2. I've also enabled, for the first time, ARMv8 builds on the server.
ARMv8 are mostly used ( in Ham Radio at least ) on devices such as the
Raspberry-PI 3 and beyond. If anyone runs into trouble with the ARMv8
builds, please report it to the devel-list.

Install Instructions:
https://launchpad.net/~ki7mt/+archive/ubuntu/wsjtx-next


REPORTING ISSUES
----------------
If you run into bugs with the build, or otherwise, report them to the
development list, however, please be mindful of Joe's request to be as
specific as possible when reporting problems and to check the message
boards for possible solutions first.



73's
Greg, KI7MT

----------------------------------------------------------------
Launchpad....: https://launchpad.net/~ki7mt
Ubuntu Hams..: https://launchpad.net/~ubuntu-hams-devel
Debian Hams..: https://alioth.debian.org/projects/pkg-hamradio/
JTSDK........: https://sourceforge.net/projects/jtsdk/
OpenPGP......: C177 6630 7115 78FE 9A2B 9F7F 18C0 F6B7 0DA2 F991


locked Re: Feature Request: Take rig out of split mode on exit.

gdefeyter@...
 

Hi Bill,

Your suggestion that this had already been fixed prompted me to take another look at my setup.  I am using VSPE (Virtual Serial Port Emulator) to split one of my COM ports so that more than one software program can control my xcvr at the same time.  I have a SDRPlay receiver connected to the DRV port on my TS-590SG for use with HDSDR as a panadapter.  VSPE allows me to run HDSDR and WSJT-X together via Omni-rig. I can change bands, frequencies or operating modes directly from my radio or via HDSDAR and/or WSJT-X and everything stays in sync.  I thought maybe this unconventional configuration might be causing my rig to remain in Split Mode after exiting from WSJT-X, but that does not appear to be the case.  I have tried using WSJT-X as a stand alone rig control CAT program using either the serial port or the USB port on my TS-590SG. It doesn't seem to matter how I set this up, the rig is always left in Split Mode.  (A big Thank-You to whoever thought to include Omni-Rig1 and Omni-Rig2  as options in the drop down menu of radios! Omni-Rig is a very useful option! )


73

Gary / AC6EG


locked Re: Feature Request: Take rig out of split mode on exit.

gdefeyter@...
 

Hi Bill,

I'm using WSJT-X v1.6.0 r6263.  I believe this is the most recent full release. I'm using it on a desktop PC running a Win 7 Pro 32 bit OS.  Up until a few weeks ago I was using a TS-570DG and found that it too remained in split mode when I exited from WSJT-X. 


73 de Gary / AC6EG


locked Re: Feature Request: Take rig out of split mode on exit.

Bill Somerville
 

On 02/11/2016 14:46, gdefeyter@... [WSJTX] wrote:
Don't know if this is possible, but it would be great if WSJT-X could take my TS-590 out of Split Mode when I shut down the program.
Hi Gary,

which version of WSJT-X are you running? I ask because the latest versions should being doing this already.

73
Bill
G4WJS.


locked Feature Request: Take rig out of split mode on exit.

gdefeyter@...
 

Don't know if this is possible, but it would be great if WSJT-X could take my TS-590 out of Split Mode when I shut down the program.  I sometimes forget that I have to manually take the rig out of Split Mode after having used WSJT-X.  I've found myself inadvertently transmitting on the wrong frequency on SSB or CW because I didn't realize the rig was still in Split Mode.   I could avoid this problem by using the Fake It option, but I find Split Mode is really the better way to operate with WSJT-X.


Thanks to all of you responsible for this great program !!


Gary - AC6EG