Date   

locked Re: Disable TX After 73

Frode Igland
 

Bob G8HGN has an excellent memory. I copy an e-mail from Bill G4WJS dated 21 June 2018, settling the case:
auto-tx after sending a 73 message is disabled when you have "Call 1st" 
checked, this is a deliberate choice by the developers to stop WSJT-X 
becoming a automatic "QSO machine".

73
Bill
G4WJS.
This means the checking "Disable TX after 73, will disable TX, whilst NOT checking it will NOT "Enable TX" after 73. The asymmetry is intended and very well justified.
The developers will not allow a QSO robot, which, for FT4 and FT8, would be the only purpose of allowing automatic "Enable TX".

For other modes, like MSK144, where completing a contact often requires many attempts and repeats to receive your QSO partner's confirmation, keeping the TX enabled has a purpose.

So, for FT4 and FT8 just forget the "Disable TX after 73" check box. Serious rule-abiding radio amateurs should not look for QSO robots. 73 Frode LA6VQ


locked Re: Problem: WSJT-x Tx audio disconnects from Flex DAX after sitting idle #AudioIssues

m_scot_alex
 

I've been using (up to) two 6700s since 2014 under Win7-64 and Win10-64, and have never had to contend with audio port re-enumeration because I set the PCs that I running SmartSDR to Windows and the PC vendor's 'max performance / no sleep' settings. Also note that most audio peripherals, such as those containing the Realtek chipset, will cause Windows to re-enumerate the audio subsystem when, for example, a headset is plugged into a motherboard headset socket.

I would suggest that operators turn off all power saving features during SSDR operating sessions and not do anything to or with PC while operating SSDR that will cause Windows to make hardware configuration setting changes.

73,

Mike - N8MSA 


locked Re: #FIELD DAY

James Quick
 

That was the problem! Thanks!!

73
Jim Quick / N4ULE




On Jun 20, 2020, at 6:48 PM, robert kupps <nhiskups@...> wrote:

 HI JIM,

Is the 1D SC in the same box?
robert
w6ino

On Jun 20, 2020, at 3:30 PM, James Quick <n4ule@...> wrote:

I am getting ready for field day and I can’t get WSJT-X to let me put in my exchange and state. I will be operating from home and I put in,

1D
SC

And it tells me that is wrong. I have 1 radio and operating from home, (D) and I operate from my house in South Carolina. Thanks for any help or advice.

73

Jim Quick / N4ULE






W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain








locked Re: TS2000 TX stopped working after WSJT-X 2.1.0 to 2.2.1 upgrade

gm0pjd@...
 

I should add that Bill's link suggestion above helped with the problem as well & is worth a read:-

https://groups.io/g/WSJTX/message/5077


locked Re: TS2000 TX stopped working after WSJT-X 2.1.0 to 2.2.1 upgrade

gm0pjd@...
 

I noticed that the "Pwr" slider (on the bottom right of the main WSJT panel) has to be high enough to trigger the radio to go into transmit.  When I move the "Pwr" slider  down below a certain threshold the radio doesn't go into TX  (or switches back to RX when in TX).  So I think that this may have been the problem rather than the need to have the older WSJT version also installed - somehow the slider setting in the new WSJT version was lower & so prevented the radio TX triggering.

So a top tip - if your radio won't go into TX, try turning the TX slider to maximum to see if that makes a difference (you'll want to set the correct level later).

Thanks Bill & others who commented on my note.  I hope all inputs help somebody who had got stuck like me!!:-)


locked Question about Hold TX frequency and calling stations

Tom Schaefer NY4I
 

I was operating tonight and this issue finally prompted me to write to see if I can understand why this happens.

Here goes... (I did search for an answer first)...

If I do NOT have Hold TX set, when I call someone, if they go back to a different station, my Enable TX is turned off and the program stops calling them. That is logical and very useful.

If I do have Hold TX, I will keep calling them repeatedly even though the RX is on their frequency and can see they returned to someone else.

Is there a reason when one has Hold TX, the program ignores the fact that they went back to another station? Does it perhaps look for a response on the TX frequency and not the RX frequency?

This happens when I switch from CQ to S&P and forget to turn off the hold TX but still the question remains why.

Thanks,

Tom NY4I


locked Re: WSJT-X and N1MM for Field Day

Tom Schaefer NY4I
 

I do not believe that screen shot is correct but it does explain a few related questions. You have the section in the RU field. It should have 1B OH all in the Field Day box.

Tom NY4I


locked Was PE added to the list of sections?

Tom Schaefer NY4I
 

Was PE added as a new section in WSJT-X?

I ask as I checked the Arrl_sec.txt file and also tried to enter 1D PE as the exchange in special mode (Field Day) but I cannot enter the PE. I can enter P but then it stops me from entering the PE.

PE is the code for Prince Edward Island effective April 1st of 2020 so stations in PE will not be able to set this section in their copy of WSJT-X so they essentially cannot use FT-8 in Field Day unless they just enter the old MAR (which is no longer their section).

http://www.arrl.org/news/radio-amateurs-of-canada-announces-a-new-section

I hope I am wrong for those hams in PE that are playing in Field Day.

Regards,

Tom NY4I


locked Re: WSJT-X features very lightly discussed in User Guide Version 2.2.1

Frank Donovan
 

Hi Joe,

I was simply trying to use the new Ref Spectrum feature.  It threw a curve
ball at me because when I initiated the recording of the ref spectrum there
was no GUI indication at all that the software had accepted my command.

It never dawned on me that it shares the same STOP button as the main
WSJT-X program...

Despite my being puzzled by GUI behavior, I did successfully create
the Ref Spectrum file on my first attempt

Thanks

73
Frank
W3LP



From: "Joe" <joe@...>
To: main@WSJTX.groups.io
Sent: Saturday, June 20, 2020 12:30:57 PM
Subject: Re: [WSJTX] WSJT-X features very lightly discussed in User Guide Version 2.2.1

On Fri, Jun 19, 2020 at 05:18 PM, Frank Donovan wrote:
The Measure Reference Spectrum GUI behaves rather oddly, at
least on my computer.   It gives no evidence that its creating
the ref spectrum file and I never saw the STOP function in my
GUI.  But the file did appear among my log files so it appears
that it created a good file
 
I had a fantastic experience with WSJT-X yesterday.  We had a
two hour 6 meter opening to Japan, and in those two hours I
logged 75 FT8 QSOs with Japan.
Hi Frank,

You gave no indication of what you were trying to do with a reference spectrum, so it's hard to advise you with any particulars.  The Stop button is between Log QSO and Monitor.  When you follow instructions in Section 13.2 by clicking Stop after receiving noise for a minute or so, you'll see that a reference spectrum has been saved:



Yes, the 6m opening to JA was great!

  -- 73, Joe, K1JT



locked Re: WSJT-X V2.2.1 CAT Test Fails for TS440s

JP Tucson, AZ
 

My misread, I missed where you are already trying to upgrade...

As I suggested; go to none on handshake & CAT for PTT control.

73 - John - N7GHZ


On Sat, Jun 20, 2020, 6:18 PM Glenn Van Benschoten <gtvanben@...> wrote:

I’ve been struggling to get my Kenwood TS440s set up with WSJT-X V2.2.1, keep getting all kinds of Hamlib errors depending on what I changed.

 

Then I recalled that there were some issues posted about Hamlib errors with various rigs on V2.2.1 and so since I had the prior version 2.1.0 running on a different laptop I tried configuring/testing there. I was able to successfully connect and then CAT control the radio (band changes, etc). So something broke between V2.1.0 and V2.2.1

 

Here is the config that works on V2.1.0

 

Is this a known problem and is there a plan to fix?

 

In the meantime, I can run the TS440s with the Radio set to “None”, but then I lose the CAT control stuff and have to switch bands manually, etc. Switching bands in itself is a pain in that if you change the band via the radio (which you have to do with no CAT control) and you forget to also change the band in WSJT-X you wind up logging contacts for the wrong band.

 

Please advise, thanks

 

N0VB

Glenn Van Benschoten

gtvanben@...

 



locked Re: WSJT-X and N1MM for Field Day

JP Tucson, AZ
 

Hi Rick,

I have read & read & am lost.

As a suggestion; a few days back someone wrote a thread on how to setup wsjt-x for field day (below) - - - the great part is they took screen shots & added number by number of what settings to change/setup.

I think this would bs a great  thing to do for the wsjt-x/n1mm integration too!

Thanks

73 - John - N7GHZ


On Sat, Jun 20, 2020, 7:39 PM Rick Ellison <rellison@...> wrote:

Wayne..

Since I am the one that wrote the WSJT/N1MM integration I would like to know what issues you have had and would like to work with you off list to get you up and running. The setup to me seems like a simple process but would like to find out how to make it better…

 

73 Rick N2AMG

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Wayne Rash
Sent: Saturday, June 20, 2020 7:38 PM
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] WSJT-X and N1MM for Field Day

 

I’ve had so many issues with weird interactions between N1MM and WSJT-X that I finally gave up. I’ll just use it manually.

 



On Sat, Jun 20, 2020 at 6:38 PM -0400, "Ed Pflueger" <ab4iq@...> wrote:

A couple of friends and myself have been testing the Field Day WSJT-X and N1MM using FT8 or 4.  I am running WSJT-X 2.2.1 and they are using the previous version.  All three of us are using the latest version of N1MM.  All three of us are using Elecraft K3S's and Windows 10 Pro.  Using WSJT-X as a stand-a-lone program works great and N1MM works great in all three modes for Field Day (RTTY, CW, SSB) but are having a few issues.

We start N1MM first and have the WSJT-X configuration in N1MM set (we think) OK, and type in FT4 in N1MM and all seems to be OK WSJT-x Fires up with the red FD button showing.  Our report will be 1D KY and that is set properly.  The rig in WSJT-X is set to DX Lab Commander like the N1MM instructions dictate.  The box goes from red to green and all seems to be well,

We can send and receive our reports just fine, except when it's time to log it (MINE ONLY) says report not complete.  At the very bottom where it says send and received reports my SEND report is blank but my received report is filled in with their information.  Once I manually enter (MY SENT REPORT) 1D KY it logs just fine in the N1MM log and the WSJT-x contest log.  My friends and I copied the same configs and are all the same.  Theirs work and mine don't.  That's my issue...

The second issue we can send each other report after report and N1MM never says "DUPE" to the same call and report.

Sure would like some advice before next Saturday.  You can email me direct at ab4iq@... 

Thanks Ed.. AB4IQ




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com




locked Re: WSJT-X V2.2.1 CAT Test Fails for TS440s

JP Tucson, AZ
 

Hi Glenn,

I have a TS-440S as well and ran into major issues too! I run a signalink for audio, & separate usb for CAT control.

Ok, first, you need to upgrade that old version to ver. 2.2.0. or 2.2.1. as they did some work in Hamlib & now it seems to work.

Set the radio settings handshake to none, not default.

Set PTT to CAT (not rts) & Split to none.

You didn't specify how exactly you are connecting for CAT or audio. Could you specify what kind of cat cable you are running. 


Hope this helps!



73 - John - N7GHZ

On Sat, Jun 20, 2020, 6:18 PM Glenn Van Benschoten <gtvanben@...> wrote:

I’ve been struggling to get my Kenwood TS440s set up with WSJT-X V2.2.1, keep getting all kinds of Hamlib errors depending on what I changed.

 

Then I recalled that there were some issues posted about Hamlib errors with various rigs on V2.2.1 and so since I had the prior version 2.1.0 running on a different laptop I tried configuring/testing there. I was able to successfully connect and then CAT control the radio (band changes, etc). So something broke between V2.1.0 and V2.2.1

 

Here is the config that works on V2.1.0

 

Is this a known problem and is there a plan to fix?

 

In the meantime, I can run the TS440s with the Radio set to “None”, but then I lose the CAT control stuff and have to switch bands manually, etc. Switching bands in itself is a pain in that if you change the band via the radio (which you have to do with no CAT control) and you forget to also change the band in WSJT-X you wind up logging contacts for the wrong band.

 

Please advise, thanks

 

N0VB

Glenn Van Benschoten

gtvanben@...

 



locked Re: WSJT-X and N1MM for Field Day

Rick Ellison
 

Wayne..

Since I am the one that wrote the WSJT/N1MM integration I would like to know what issues you have had and would like to work with you off list to get you up and running. The setup to me seems like a simple process but would like to find out how to make it better…

 

73 Rick N2AMG

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Wayne Rash
Sent: Saturday, June 20, 2020 7:38 PM
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] WSJT-X and N1MM for Field Day

 

I’ve had so many issues with weird interactions between N1MM and WSJT-X that I finally gave up. I’ll just use it manually.

 



On Sat, Jun 20, 2020 at 6:38 PM -0400, "Ed Pflueger" <ab4iq@...> wrote:

A couple of friends and myself have been testing the Field Day WSJT-X and N1MM using FT8 or 4.  I am running WSJT-X 2.2.1 and they are using the previous version.  All three of us are using the latest version of N1MM.  All three of us are using Elecraft K3S's and Windows 10 Pro.  Using WSJT-X as a stand-a-lone program works great and N1MM works great in all three modes for Field Day (RTTY, CW, SSB) but are having a few issues.

We start N1MM first and have the WSJT-X configuration in N1MM set (we think) OK, and type in FT4 in N1MM and all seems to be OK WSJT-x Fires up with the red FD button showing.  Our report will be 1D KY and that is set properly.  The rig in WSJT-X is set to DX Lab Commander like the N1MM instructions dictate.  The box goes from red to green and all seems to be well,

We can send and receive our reports just fine, except when it's time to log it (MINE ONLY) says report not complete.  At the very bottom where it says send and received reports my SEND report is blank but my received report is filled in with their information.  Once I manually enter (MY SENT REPORT) 1D KY it logs just fine in the N1MM log and the WSJT-x contest log.  My friends and I copied the same configs and are all the same.  Theirs work and mine don't.  That's my issue...

The second issue we can send each other report after report and N1MM never says "DUPE" to the same call and report.

Sure would like some advice before next Saturday.  You can email me direct at ab4iq@... 

Thanks Ed.. AB4IQ




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



locked WSJT-X 2.21 Turns On My FT-5000DX

Al - N1API
 

This is the first time I've seen this.  When I turn my radio of and don't close WSJT-X the radio comes back on again within about 30 seconds.
More radio control than I expected.  This means If I want to turn the radio off I have to close the program.  Usually I just turn the radio off and
press the retry on the Rig Control pop up when I start the radio back up.

Al - N1API


locked Re: WSJT-X and N1MM for Field Day

Wayne Rash
 

I’ve had so many issues with weird interactions between N1MM and WSJT-X that I finally gave up. I’ll just use it manually.




On Sat, Jun 20, 2020 at 6:38 PM -0400, "Ed Pflueger" <ab4iq@...> wrote:

A couple of friends and myself have been testing the Field Day WSJT-X and N1MM using FT8 or 4.  I am running WSJT-X 2.2.1 and they are using the previous version.  All three of us are using the latest version of N1MM.  All three of us are using Elecraft K3S's and Windows 10 Pro.  Using WSJT-X as a stand-a-lone program works great and N1MM works great in all three modes for Field Day (RTTY, CW, SSB) but are having a few issues.

We start N1MM first and have the WSJT-X configuration in N1MM set (we think) OK, and type in FT4 in N1MM and all seems to be OK WSJT-x Fires up with the red FD button showing.  Our report will be 1D KY and that is set properly.  The rig in WSJT-X is set to DX Lab Commander like the N1MM instructions dictate.  The box goes from red to green and all seems to be well,

We can send and receive our reports just fine, except when it's time to log it (MINE ONLY) says report not complete.  At the very bottom where it says send and received reports my SEND report is blank but my received report is filled in with their information.  Once I manually enter (MY SENT REPORT) 1D KY it logs just fine in the N1MM log and the WSJT-x contest log.  My friends and I copied the same configs and are all the same.  Theirs work and mine don't.  That's my issue...

The second issue we can send each other report after report and N1MM never says "DUPE" to the same call and report.

Sure would like some advice before next Saturday.  You can email me direct at ab4iq@... 

Thanks Ed.. AB4IQ



locked WSJT-X V2.2.1 CAT Test Fails for TS440s

Glenn Van Benschoten
 

I’ve been struggling to get my Kenwood TS440s set up with WSJT-X V2.2.1, keep getting all kinds of Hamlib errors depending on what I changed.

 

Then I recalled that there were some issues posted about Hamlib errors with various rigs on V2.2.1 and so since I had the prior version 2.1.0 running on a different laptop I tried configuring/testing there. I was able to successfully connect and then CAT control the radio (band changes, etc). So something broke between V2.1.0 and V2.2.1

 

Here is the config that works on V2.1.0

 

Is this a known problem and is there a plan to fix?

 

In the meantime, I can run the TS440s with the Radio set to “None”, but then I lose the CAT control stuff and have to switch bands manually, etc. Switching bands in itself is a pain in that if you change the band via the radio (which you have to do with no CAT control) and you forget to also change the band in WSJT-X you wind up logging contacts for the wrong band.

 

Please advise, thanks

 

N0VB

Glenn Van Benschoten

gtvanben@...

 


locked Re: WSJT-X and N1MM for Field Day

Ed Pflueger <ab4iq@...>
 

OK I don’t remember what Tab I was in but if I had to enter the class and section each time sure would be time consuming.  Thanks for the info I’ll have to check that out next.

 

Ed..AB4IQ

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of cdcardon@...
Sent: Saturday, June 20, 2020 6:41 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] WSJT-X and N1MM for Field Day

 

I have exactly the same issue with logging, no DUP flagging or rejection.  Bill Somerville helped me get by the blank SEND report, by explaining that TAB 2 does NOT work in WSJT Contest mode.  Once i started using TAB 1, that cleared up, but i'm still stumped by the DUP problem.  That's a big part of the advantages N1MM offers.

Any help will be very gratefully appreciated!

73,
Carlos Cardon
W7QL


locked Re: It's AL1VE!

Kermit Lehman
 



IT CAME FROM THE IONOSPHERE !!   MEGAHERTZ OF RADIATION !! 



Does it use LoTW?


73,
Ken, AB1J


-----Original Message-----
From: Ken Arck <ken@...>
To: main@WSJTX.groups.io
Sent: Sat, Jun 20, 2020 11:07 pm
Subject: [WSJTX] It's ALIVE!

------------------------------------------------------------------------------
President and CTO - Arcom Controllers
Makers of repeater controllers and accessories.
https://www.arcomcontrollers.com/
Authorized Dealers for Kenwood and Telewave.
We we offer complete turn-key repeater packages!
AH6LE/R - IRLP Node 3000
http://www.irlp.net
"We don't just make 'em. We use 'em!"

[]


locked Re: WSJT-X and N1MM for Field Day

cdcardon@...
 

I have exactly the same issue with logging, no DUP flagging or rejection.  Bill Somerville helped me get by the blank SEND report, by explaining that TAB 2 does NOT work in WSJT Contest mode.  Once i started using TAB 1, that cleared up, but i'm still stumped by the DUP problem.  That's a big part of the advantages N1MM offers.

Any help will be very gratefully appreciated!

73,
Carlos Cardon
W7QL


locked It's ALIVE!

Ken Arck AH6LE
 

------------------------------------------------------------------------------
President and CTO - Arcom Controllers
Makers of repeater controllers and accessories.
https://www.arcomcontrollers.com/
Authorized Dealers for Kenwood and Telewave.
We we offer complete turn-key repeater packages!
AH6LE/R - IRLP Node 3000
http://www.irlp.net
"We don't just make 'em. We use 'em!"
[]