Date   

locked Re: WSJT-X 2.2 Colors

Herb Blue - WB8ASI
 

Are you using JTAlert?  My guess it that JTA is overlaying colors from your setup there.  73 Herb WB8ASI

On May 14, 2020 at 2:20 PM Ray <nacray10@...> wrote:

Upgraded to 2.2 beta, I had no problems with standard version. One thing confuses me (at my age a common occurrence). In the left panel example below, one sign has null color, a previously worked station. But then some CQ callers are outlined in dark green, while others have only the CQ green.

What does the darker green represent? I looked at menu colors, ran through the PDF, but I can't come up with the answer.
Please help...73
Ray Fuller


 


locked Re: Managing Internal Contest Log

Steven Rutledge
 

I think I have it.  Thanks to both of you!

Steve, N4JQQ


locked Re: TS440s (Was Re: WSJT-X 2.2.0-rc1)

Bill Somerville
 

On 14/05/2020 12:50, Dave_G0WBX via groups.io wrote:
One (N1MM) uses it's own internal driver code.

The Other (WSJTx) uses an external library, aka Hamlib, though a semi
customised version shipped with WSJTx.

They are like chalk and cheese.

N1MM lists the exact radio, and works.   Hamlib (and therefore WSJTx)
doesn't list the "exact" radio, and has issues with possible alternatives.

No surprise then, that there are issues, as even among the collection
from any one maker, the damn things are always different!

73.

Dave G0WBX.
Dave,

you are incorrect on all counts there. Please check your facts before making such statements, it is not helpful.

The only salient fact that seems to be missed is that the OP is using a beta test version of WSJT-X, release just three days ago, which contains unreleased Hamlib code as well. The OP insists that everything should work and the sky will fall down if it doesn't, there needs to be an adjustment of expectations here.

73
Bill
G4WJS.


locked WSJT-X 2.2 Colors

Ray
 

Upgraded to 2.2 beta, I had no problems with standard version. One thing confuses me (at my age a common occurrence). In the left panel example below, one sign has null color, a previously worked station. But then some CQ callers are outlined in dark green, while others have only the CQ green.

What does the darker green represent? I looked at menu colors, ran through the PDF, but I can't come up with the answer.
Please help...73
Ray Fuller


locked Can't use WSJT-X.RC1

F8RZ
 

Thank you to the friends who took the time to help me, and especially to Bill G4WJS, who steered me in the right directioN, Ken AB1J and Andreas N8NU, who gave the final touch.

Everything works fine now.

i am very grateful to all of you.

Jean F8RZ


locked Re: TS440s (Was Re: WSJT-X 2.2.0-rc1)

Walter Muth
 

Hi John ,

I am sure you can run your TS440S with DXlab Commander and then you choose DXlab  Commander under WSJT-X as rig entry.
DXlab commander  is a great tool for remote control of many transceivers although it has some terminal and debugging features build in for solving problems on RS232 connections. 
It is freeware.

Using it here with  TS-590SG, ANAN100D and IC-7300.

73
Walter DK1BN


locked Re: TS440s (Was Re: WSJT-X 2.2.0-rc1)

Dave_G0WBX
 

One (N1MM) uses it's own internal driver code.

The Other (WSJTx) uses an external library, aka Hamlib, though a semi
customised version shipped with WSJTx.

They are like chalk and cheese.

N1MM lists the exact radio, and works.   Hamlib (and therefore WSJTx)
doesn't list the "exact" radio, and has issues with possible alternatives.

No surprise then, that there are issues, as even among the collection
from any one maker, the damn things are always different!

73.

Dave G0WBX.

--
Created on and sent from a Unix like PC running and using free and open source software:


locked Re: Copy log from Windows to Linux

Kai-KE4PT
 

Bart,
The wsjtx_log.adi is a plain text file. You should be able to "open" it or view it with a plain text editor.
You can also copy and save the file as: wsjtx_log.adi.txt which should be associated with your text editor if you want to view the contents, but don't rename the original wsjtx_log.adi

Kindest regards,
Kai, KE4PT

On 5/14/2020 10:02, Bart N5BLP via groups.io wrote:
Bill:

Here's what's blowing my mind.

I copied wsjtx_log.adi from windows to a dropbox folder.  I then boot up ubuntu, and go to the dropbox folder to get it.
      The version of wsjtx_log.adi that's in the ubuntu /local/share/WSJT-X/ folder (it contains one test qso) is identified a plain text document when I look at the file properties, and I can open and read it.
      The version of wsjtx_log.adi that's in my dropbox folder is identified as "AAC audio" when I look at the properties.  If I try to open it, it gives me an error message because it's trying to process it as an audio file.

I tried renaming the log file that existed in the ubuntu version and just copying the transfer in regardless of the discrepancy.  WSTJ-X is not using it.  I can tell because all the CQ's that should be purple are green.

Bart

    


locked V2.2.0rc1 on 6 meter MSK144

AH0U
 
Edited

Installed the new version and it works great on all bands and modes but not on 6 meter MSK!44... I see myfriends withvery strong signals showing on the graph but never decodes... just a blank screen
Anyone else seeing this??


locked Re: Z5stayhome Logging Issue

Gary - AG0N
 

On May 13, 2020, at 18:14, Stan Galonski via groups.io <sgalonski1@...> wrote:

Worked a ZW5STAYHOME station and it logged as RR73, anyone else have this problem?
The images you include show two different operations. The log is trying to log one at 2355 and the right half is showing 2350. It isn’t showing what is going on at 2355.

Gary - AG0N


locked Re: Can't use WSJT-X 2.2.Rc1

Al Groff
 

Jr,
  Open your SSDR CAT GUI.. You should see a TCP port already defined.. It's number might be 5002.
In WSJT-x select flex 6xxx and Network server localhost:5002

AL, K0VM
 

On 5/14/2020 8:09 AM, Bill Somerville wrote:
Hi JR,

did you include the ':' character? You can also try 127.0.0.1:60010 , but I am not 100% certain that 60010 is the correct service port number, maybe a Flex signature user can confirm?

73
Bill
G4WJS.

On 14/05/2020 13:50, F8RZ wrote:

Bill,Im afraid that my capacity in this domain is a bit exceeded... 60010 does not work, and I wonder where I can find the right number. All I find in the Flex 6300 is the network IP address...

Le 14/05/2020 à 12:30, Bill Somerville a écrit :
Hi JR,

the Flex 6xxx driver uses a network connection, you must specify the service port of your CAT connection in the "Settings->Radio->Network Server" field. Assuming SmartSDR is running on the same PC as WSJT-X; something like :60010 or whatever the CAT control service port is set up for in SmartSDR.

73
Bill
G4WJS.

On 14/05/2020 13:14, F8RZ wrote:

If I choose Fles 6xxx instead of kenwood 2000, and click the Test CAT button, I get : Rig failure. Hamlib error : IO error while opening connexion to rig

Le 14/05/2020 à 11:53, Bill Somerville a écrit :
Hi JR,

does the Flex 6xxx option behave the same way or does it have a different issue like an error message?

73
Bill
G4WJS.




    


locked Re: transmit sequence lockup

Bob WB2NVR
 

I’ve noticed something similar.  Been that way for a long time.  When I don’t get a response, I’ll increase or decrease my Tx frequency by 1 Hz.  The next period, I receive a RR73. I’d say it works about 75% of the time.

 

73,

Bob WB2NVR


locked Re: WSJTX_2-2-0-RC1 dont start ---

Haris SV1GRB
 

This is exactly the opposite behavior than I had in my case.
So the problem exists when the decimal point is set different than the region's default.

Haris
SV1GRB



Στις Πέμ, 14 Μαΐ 2020 στις 4:05 μ.μ., ο/η Glynn <gw4mva@...> έγραψε:

Everything now working.

Fix. For some reason the new software changed the regional settings for me from "." to "," changing it back to a full stop it now loads ok but (there's always a but) the the virtual ports (7 and 8 in my case) had vanished so no sound input or output, reloading CP210x was a success and I now have version 2.2.0RC1 working fine.

73 Glynn GW4MVA -=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.


locked Re: WSJTX_2-2-0-RC1 dont start ---

Glynn
 

Hi Bill,

Here is a screen shot of my CAT under settings.

Running Kenwood TS890s, WSJT-x 2.2.0 RC1, and UDP channel to Logger32.

Works fine now.

73 Glynn GW4MVA


locked Re: Copy log from Windows to Linux

Bill Somerville
 

On 14/05/2020 15:02, Bart N5BLP via groups.io wrote:
Bill:

Here's what's blowing my mind.

I copied wsjtx_log.adi from windows to a dropbox folder.  I then boot up ubuntu, and go to the dropbox folder to get it.
      The version of wsjtx_log.adi that's in the ubuntu /local/share/WSJT-X/ folder (it contains one test qso) is identified a plain text document when I look at the file properties, and I can open and read it.
      The version of wsjtx_log.adi that's in my dropbox folder is identified as "AAC audio" when I look at the properties.  If I try to open it, it gives me an error message because it's trying to process it as an audio file.

I tried renaming the log file that existed in the ubuntu version and just copying the transfer in regardless of the discrepancy. WSTJ-X is not using it.  I can tell because all the CQ's that should be purple are green.

Bart
Hi Bart,

are you sure it is not being used? When you start WSJT-X or press the "Settings->Colors->Rescan ADIF log" button you will see a brief update in the WSJT-X status bar saying how many worked before records have been loaded. Have you checked the "Settings->General->Show DXCC, grid, and worked before status" option?

73
Bill
G4WJS.


locked Re: Copy log from Windows to Linux

Bart N5BLP
 

Bill:

Here's what's blowing my mind.

I copied wsjtx_log.adi from windows to a dropbox folder.  I then boot up ubuntu, and go to the dropbox folder to get it.
      The version of wsjtx_log.adi that's in the ubuntu /local/share/WSJT-X/ folder (it contains one test qso) is identified a plain text document when I look at the file properties, and I can open and read it.
      The version of wsjtx_log.adi that's in my dropbox folder is identified as "AAC audio" when I look at the properties.  If I try to open it, it gives me an error message because it's trying to process it as an audio file.

I tried renaming the log file that existed in the ubuntu version and just copying the transfer in regardless of the discrepancy.  WSTJ-X is not using it.  I can tell because all the CQ's that should be purple are green.

Bart


locked Re: 2.2.0-rc1 WOW !!

Walter OE6IWG (JN77pk)
 

hello Bill,

if u use JTAlertX, then u can see the country names under the Callsigns

--
73 de Walter - OE6IWG


locked v2.2.0.rc1 settings and rig control problems

Kermit Lehman
 

GM,

I was sent the following info from N6NU,  You will note it requires setup in the 6xxx CAT interface.


I haven't tried it yet as I sort of managed to get my 6500 and WSJT-X to cooperate.  Probably not in the best way.  I am still using TS-2000 and a serial connection.


There is a significant difference between 2.1.2 and 2.2.0 in this regard.   I haven't sorted it all out yet.  Something fundamental has changed.


73,
Ken, AB1J


-----Original Message-----
From: F8RZ <f8rz@...>
To: WSJTX@groups.io
Sent: Thu, May 14, 2020 12:50 pm
Subject: Re: [WSJTX] Can't use WSJT-X 2.2.Rc1

Bill,Im afraid that my capacity in this domain is a bit exceeded... 60010 does not work, and I wonder where I can find the right number. All I find in the Flex 6300 is the network IP address...
Le 14/05/2020 à 12:30, Bill Somerville a écrit :
Hi JR, 

the Flex 6xxx driver uses a network connection, you must specify the service port of your CAT connection in the "Settings->Radio->Network Server" field. Assuming SmartSDR is running on the same PC as WSJT-X; something like :60010 or whatever the CAT control service port is set up for in SmartSDR. 

73 
Bill 
G4WJS. 


FROM N6NU:
I use the native "FlexRadio 6xxx “ driver with no problems at all. 

I use the CAT PTT.

CAT has to have the proper port setup:




-----Original Message-----
From: Andreas Junge <andreas@...>
To: WSJTX@groups.io
Cc: ktfrog007@...; g4wjs@...; kk4heg@...
Sent: Mon, May 11, 2020 10:19 pm
Subject: Re: [WSJTX] v2.2.0.rc1 settings and rig control problems

I use the native "FlexRadio 6xxx “ driver with no problems at all. 

I use the CAT PTT.

CAT has to have the proper port setup:


And this is how it looks in WSJT-X




I hope this helps. 

73, Andreas, N6NU




locked Re: Can't use WSJT-X 2.2.Rc1

Bill Somerville
 

Hi JR,

did you include the ':' character? You can also try 127.0.0.1:60010 , but I am not 100% certain that 60010 is the correct service port number, maybe a Flex signature user can confirm?

73
Bill
G4WJS.

On 14/05/2020 13:50, F8RZ wrote:

Bill,Im afraid that my capacity in this domain is a bit exceeded... 60010 does not work, and I wonder where I can find the right number. All I find in the Flex 6300 is the network IP address...

Le 14/05/2020 à 12:30, Bill Somerville a écrit :
Hi JR,

the Flex 6xxx driver uses a network connection, you must specify the service port of your CAT connection in the "Settings->Radio->Network Server" field. Assuming SmartSDR is running on the same PC as WSJT-X; something like :60010 or whatever the CAT control service port is set up for in SmartSDR.

73
Bill
G4WJS.

On 14/05/2020 13:14, F8RZ wrote:

If I choose Fles 6xxx instead of kenwood 2000, and click the Test CAT button, I get : Rig failure. Hamlib error : IO error while opening connexion to rig

Le 14/05/2020 à 11:53, Bill Somerville a écrit :
Hi JR,

does the Flex 6xxx option behave the same way or does it have a different issue like an error message?

73
Bill
G4WJS.


locked Re: WSJTX_2-2-0-RC1 dont start ---

Glynn
 

Everything now working.

Fix. For some reason the new software changed the regional settings for me from "." to "," changing it back to a full stop it now loads ok but (there's always a but) the the virtual ports (7 and 8 in my case) had vanished so no sound input or output, reloading CP210x was a success and I now have version 2.2.0RC1 working fine.

73 Glynn GW4MVA