locked Re: NOTHING BUT TROUBLE AFTER WINDOWS 10 UPDATE


Herb Blue - WB8ASI
 

Check you have your AGC Off. 73, Herb WB8ASI

On April 9, 2020 at 10:24 PM "JP Tucson, AZ" <samcat88az@...> wrote:

Just stopping of the forced updates.

I thought the time issue might have been the cause of your decoding issue, but you said the time is good.

It's just weird!

What is your receive level at? It should be around 30 & the bar should be green. Have you rechecked the radio to make sure your RF & VOL is up. Oh & attenuation off?

On your audio mixer for wsjt-x it should be set at about 35% normally, some need around 50%.

Does the waterfall look right?  Meaning signals go from dark to red?

Are the few signals that decode only the strongest or weakest, only low frequency or high 400hz, or 2400+ hz?

How many signals can you see vs. How many decode?

Can you take a images  & post them please...   take pic of radio & use the windows snipping tool to image your wsjt-x main screen(window in lower left & type sn(ipping) & click on it when it comes up.

Also snip the settings pages for general, radio, audio, special & decode (menu item).

That last said, what is your decode mode? Norm, ap enabled,?



73 - John - N7GHZ

On Thu, Apr 9, 2020, 6:03 PM < arsk5db@...> wrote:

Roger that, John.  I just performed your instructions.  Will keep checking on it……

 

So, this stops the updates, correct?  Will this correct my decoding problem as well, or is your advice for just stopping the updates?

 

Thanks – Don, K5DB

 

 

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of JP Tucson, AZ
Sent: Thursday, April 9, 2020 10:53 AM
To: WSJTX@groups.io
Subject: Re: [WSJTX] NOTHING BUT TROUBLE AFTER WINDOWS 10 UPDATE

 

From the beginning...

 

Click on window in lower left corner of task bar...

 

Type "ser" (services app will come up)...

 

Click on services app...

 

When app comes up... scroll all the way to bottom, then find windows update...

 

Look at 'status' (should be blank if not running); 'startup type' should be 'disabled'...

 

Double-click in 'windows update'...

 

Startup type should say 'disabled'; change to that if not...

 

Below will say 'service status'...

4 blocks below will be grayed out if above is diabled; if not, click on 'stop'!

 

Click apply, & double-check for 'disabled' & 'stopped'.

 

Do not forget to click on 'apply'!

 

Recheck this every few days or after 3 or 4 power off/on cycles; because windows will try to turn it back on!!!

 

 

73 - John - N7GHZ

 

On Thu, Apr 9, 2020, 7:55 AM eam1212003 via groups.io <eam1212003=yahoo.com@groups.io> wrote:

Greetings John,

i scrolled to services but where is properties? It didn’t seem to be in the long list. I am surely missing something. Many thanks

Eli, N6PF 




 

Join main@WSJTX.groups.io to automatically receive all group messages.