locked Re: No decode, waterfall compressed


ayerger@...
 

Hi Jim,
Can you tell me where I can find the Audio Directory?
 
Thanks
73,
Al K2ATY
k2aty@...
 
From: Jim Bacher - WB8VSU
Sent: Friday, March 27, 2020 4:47 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] No decode, waterfall compressed
 
Joe, I went back and reread your previous posts and have two questions for you. 
 
1. You said you had Meinberg running, but you didn't say you confirmed it was working correctly by going to https://time.is to confirm it was working. Did you check it on that website?
 
2. Besides the other things mentioned, make sure your anti-virus program is not scanning the audio directory. Have you done that?
 
Unless the others who say they are having issues bring it to this discussion list, the developers will not "hear" their issues. Back when I worked, one of IT issues I had were people were complaining to everyone about computer issues, except those who could actually help them. They need to be on this list to get help.

Jim Bacher, WB8VSU
wb8vsu@...
https://trc.guru

On Fri, Mar 27, 2020 at 3:44 PM, Joe Wallace, W7RNX via Groups.Io
<joefirevfw@...> wrote:
I have tried everything!!!!!!  Even updated the drivers for the sound cards today.  Did several re-installs of the WSJT-X program and the JTAlert program, restarted the laptop several times.  Even RTFM and followed through the steps for setting up the various programs..  AND I STILL HAVE NO DECODE (or occasionally intermittent decode) AND THE DAMN WATERFALL IS STILL COMPRESSED even after changing various settings several times.
I am not a computer nerd or guru, but have a pretty good understanding of being able to adjust settings, enable and disable programs, etc. 
I have read many of the related posts on this forum and have tried many of the suggestions.  It appears that others are having similar problems, but some replies appear to have been simple guesses or uneducated suggestions based upon who knows what!
Pardon my ranting.
On February 10 I made 6 FT8 contacts and between February 3 and 9, had 20 contacts logged with no issues at all.  (My logging program is N3FJP' ACLog, ver 6.6).  Since 2/10 I have only been able to make 5 FT8 contacts in between the NO DECODE and COMPRESSED WATERFALL incidents that are still occurring after many attempts at adjustments and reloads as noted above.
I hope (for my sake as well as other WSJT users) that someone somewhere (Source Forge, etc.) is paying attention and is ACTUALLY working on the problem.  I am not alone as is apparent by the number of problems other Hams are reporting on this and other forums.




Virus-free. www.avast.com

Join main@WSJTX.groups.io to automatically receive all group messages.