locked Re: Another Data Point - Missing Every other Seq of Decodes


Al Groff
 

Hasan,
  Another thing to try is shut down SpotCollector when it occurs..
AL, K0VM

On 3/21/2020 8:49 AM, Hasan Schiers N0AN wrote:


Hi Bill,

It was checked, and it is checked now after rebooting and restarting things.
It took > 2 days to show up. So, how to proceed?
Wait for it to show up again , then uncheck it, or uncheck it now and see if it goes > 3 days?
73, N0AN
Hasan


On Sat, Mar 21, 2020 at 8:46 AM Bill Somerville <g4wjs@...> wrote:
On 21/03/2020 13:25, Hasan Schiers N0AN wrote:
After running perfectly for 3 days, 24/7 (and changing nothing, no start or stop other programs, etc),  I noticed this morning that as I was using JTA to turn the sound back on, that all of a sudden, I messed an entire sequence of decodes.

I stopped what I was doing, didn't touch a thing, and the normal behavior of every sequence decoding returned.

Then, I did nothing more than move the mouse during the next decode period. I did not click on anything. I just moved the mouse: no decode, skipped.

If I played with the mouse the decode would skip an entire seq.

If I just let things sit, seq after seq, decoded exactly as it should.

I moved the mouse again, and the sequence was skipped.

At that point, I closed JTA. Immediately decodes returned and no matter how much mouse movement or what other programs I played with, no more decodes were skipped.

Not blaming anything on any software, just describing the behavior. I have no idea if this is a result of running long term, or not. When I have time, I'll reboot the machine, set up as I had for the prior 3 days. and see what happens.
73, N0AN
Hasan

Hi Hasan,

when this issue reoccurred did you have "Settings->Reporting->UDP Server->Accept UDP requests" checked or unchecked? If checked, did unchecking it resolve the issue?

73
Bill
G4WJS.




    

Join main@WSJTX.groups.io to automatically receive all group messages.