locked Re: FT8 quit working #FT8


Bill
 

Sorry. I'm running a IC-756 PRO 2. I have a RIG blaster Plus. As stated below everything was working correctly before this happened. I have not changed anything. FT4 works fine. I worked a few stations on FT4 this morning and got good reports. If  FT4 works. Why doesn't FT8?

-----------------------------------------

From: "Bruce N7XGR"
To: WSJTX@groups.io
Cc:
Sent: Thursday February 27 2020 12:52:48PM
Subject: Re: [WSJTX] FT8 quit working #ft8

He has left out the most important info and that is the complete setup
including the radio and how it is connected to the PC.
Also what are the menu settings in the radio and settings for the audio
settings in the PC.

Bruce  N7XGR

On Thu, Feb 27, 2020 at 12:03 PM Philip Rose via Groups.Io <pvrose=btinternet.com@groups.io> wrote:

Bill,

 

Are you over-driving the transmitter, changed a setting or something?

 

73 Phil GM3ZZA

 

Sent from Mail for Windows 10

 

From: Bill
Sent: 27 February 2020 16:47
To: 'WSJTX@groups.io'
Subject: Re: [WSJTX] FT8 quit working #ft8

 

An update on the problem with FT8. I uninstalled the program and checked to make sure there wasn't any hidden files. Restarted the computer and reinstalled the program. Still have the same problem. PLEASE someone help. I work a lot of DX that use FT8. Thanks es 73 NC4MI

 

 

-----------------------------------------

From: "Bill"
To: WSJTX@groups.io
Cc:
Sent: Tuesday February 25 2020 1:36:14PM
Subject: [WSJTX] FT8 quit working #ft8

FT8 quit making contacts. It decodes fine, but when I attempt to make a contact I get no answer. I got an email from some one that said my signal didn't sound right. I monitored my signal while attempting to make another contact and it sounds like a FT4 signal. I have been making a lot of contacts on FT4 with no problems. The FT8 audio sounds like it has a slight warble to it. I did switch modes before I tried FT8. 73, NC4MI

 


--
73 Phil GM3ZZA

Join main@WSJTX.groups.io to automatically receive all group messages.