locked Re: 2.1.2 not decoding “low” frequencies


Anthony DeWitt
 

I had this issue when I had a Yaesu FT-DX3000. The digital mode filter was 500 khz and I could not figure out a way to change it. One more good reason I have an ICOM now.

On Jan 6, 2020, at 5:30 PM, Bill Somerville <g4wjs@...> wrote:

On 06/01/2020 21:45, Tom Read wrote:
I updated my WSJT-X to v2.1.2 today. I run it on a Windows 10 tablet for portable operating.
When I started to use it I noticed that I was receiving and hearing some strong signals, but nothing decoded. Some stations then moved down in frequency to around 500Hz-1000Hz. I was then able to decode them, but nothing above 1100Hz was decoded even though signals were strong.
Up to yesterday, everything worked perfectly on v2.0. The only thing that has changed in my set up is the update to v2.1.2. Any ideas?
Tom M1EYP
HI Tom,

your subject line is confusing, I will assume you meant "2.1.2 not decoding "high" frequencies". The issue sounds like a problem with your rig's Rx filter settings.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5194): https://groups.io/g/WSJTX/message/5194
Mute This Topic: https://groups.io/mt/69491717/1983136
-=-=-
WSJT-X Weak Signal Communication . ©2001-2020 by Joe Taylor, K1JT. References : https://physics.princeton.edu/pulsar/K1JT/refs.html
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/5727566/463668942/xyzzy [aldewitt@...]
-=-=-=-=-=-=-=-=-=-=-=-

Join main@WSJTX.groups.io to automatically receive all group messages.