locked Re: 2.1.2 not decoding “low” frequencies


Bob McGraw - K4TAX <rmcgraw@...>
 

I seem to recall that V2.1.2 has a tighter time accuracy requirement.   Although I would think a time error would apply across the audio spectrum.   You may be "hearing" signals but what does the WSJT-X level indicator on the left show?   It should be consistent across the frequency spectrum.  Re-check all cables to assure they are firmly and correctly seated.

73

Bob, K4TAX

On 1/6/2020 5:54 PM, Tom Read wrote:

Yes, sorry Bill.  I do of course mean "not decoding high frequencies".

I thought about the rig's filters too - but I'm still hearing the audio of the strong signals above 1100Hz on the waterfall, and nothing has changed on my rig settings since yesterday when I was decoding everything perfectly on v2.0.  The only change in the system has been moving from v2.0 to v2.1.2.
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5195): https://groups.io/g/WSJTX/message/5195
Mute This Topic: https://groups.io/mt/69491717/535603
-=-=-
WSJT-X      Weak Signal Communication  . ©2001-2020 by Joe Taylor, K1JT.    References : <a href="https://physics.princeton.edu/pulsar/K1JT/refs.html" target="_blank">https://physics.princeton.edu/pulsar/K1JT/refs.html</a>
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/7433292/1023792663/xyzzy  [rmcgraw@...]
-=-=-=-=-=-=-=-=-=-=-=-

Join main@WSJTX.groups.io to automatically receive all group messages.