locked Install problems with Linux


Carl Andreasen
 

I have been unable to install the newer versions of wsjtx on my Linux 18.3 system. It says I must have libc6 version >= to.... I have installed every libc6 module I can find but nothing changes. I use the 64 bit version .deb.
Anyone successfully dealt with this problem?

Join main@WSJTX.groups.io to automatically receive all group messages.