Re: Possible bug? #AudioIssues


Reino Talarmo
 

Pietro,

The red goal post and the Tx spinner tells the actual transmit frequency and it really changes for FT8. For some modes 1500 Hz is a default frequency, but you may change it by moving the red goal post or the Tx spinner value. And it is independent whether None, Rig or Fake It is used. (The frequency numerical value is the lowest FSK frequency.)

As Mike told 'use split' as you did with v2.4.x.

Good Luck.
73, Reino OH3mA

-----Original Message-----

Thanks Reino. I'm using a FT818, without split. I had understood that in this condition the output is always 1500 Hz, I'm wrong? If true can't be the audio passband to cut the audio. And I can't see any soft transition between audio and no audio...
When working HF with v2.4 I did'nt had problems but in that case I use fake it.

Pietro


Pietro (via Tablet)

Il gio 24 nov 2022, 18:56 Reino Talarmo <reino.talarmo@...> ha
scritto:

v2.6 rc4
If I put the tx frequency higher than ~2700Hz I have no audio output.
I'm using split = none, data/pkt mode;
Hi Pietro

You don't tell what rig you are using as the exciter. In most of
modern rig the TX filter cut off power around that audio frequency for
normal settings of the rig. You could use Split either Rig or Fake It,
if you can use CAT control of the exciter and then the actual audio
tone frequency is kept between 1500 and 2000 Hz. Otherwise I don't see any possible bug.

73, Reino OH3mA


-=-=-=-n-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#40145):
https://WSJTX.groups.io/g/main/message/40145
Mute This Topic: https://groups.io/mt/95241656/319527
Mute
#audioissues:https://WSJTX.groups.io/g/main/mutehashtag/audioissues
Group Owner: main+owner@WSJTX.groups.io
Unsubscribe:
https://WSJTX.groups.io/g/main/leave/7420160/319527/1066953993/xyzzy [
reino.talarmo@...]



Join main@WSJTX.groups.io to automatically receive all group messages.