locked Re: Missing decodes #AudioIssues


Phil Cooper
 

For Alan G4ZFE,

With D4 set to 15 minute updates/checks, and having no issues with regard to missing decodes, I checked time.is before and after the session, which lasted around 1 hr 45 mins, and at the start it was within 0.025s and after that period, it was still within 0.025s, so I am happy with the setting of 15 minute updates.

All I wanted to do was to fix a problem where I was getting frequent missed decodes, which was causing a lot of repeats and confusion. As that seems to have now been fixed, I am happy, but I will keep an eye on things and see if the fix has truly worked going forwards.

73 all

Phil GU0SUP

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of Alan G4ZFQ
Sent: 08 October 2022 19:36
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Missing decodes #AudioIssues

On 08/10/2022 15:45, Tim Dawson wrote:
One other thing to note (and the original message has been lost) was someone had mentioned an ntp client taking CPU resources away from WSJTX
I do not know where it went but the original problem was using a SNTP
updating every minute.
Not CPU cycles but simply a lot of jitter possible disrupting decoding.
Nothing really wrong with SNTP, just set it to a reasonable update
period then missed decodes due to time jumps are mostly avoided.

Phil,

By reasonable update periods I'm thinking hours, not minutes. Until the
PC drifts by more than a second or so there will be no trouble.

73 Alan G4ZFQ

Join main@WSJTX.groups.io to automatically receive all group messages.