locked Re: Not finding Band #general


Joe Subich, W4TV
 

Take this to the WSJT-X Support list (Ham-Apps).

The current version of JT-Alert is 2.*60*.0. As documented in the
Release Notes, it *REQUIRES* dot Net 6.x as Microsoft have stopped
support for dotNET 5.x.

Download/install the correct version of the dot NET 6.0 *DESKTOP*
runtime from the link at the top of the page at www.hamapps.com.

It's a bright RED Box that says "Important Notice JTAlert requires
the .NET 6 DESKTOP Runtime"

73,

... Joe, W4TV

On 2022-08-17 2:43 PM, Dave Tucker Nu4N wrote:
I am having a mess with WSJT- connected to JTALERT. I am running WSJT-X version 2.6.0. Also running the new JT-ALERT version 2.50.9.
I have the UDP settings set correctly but I keep getting band unknown.
Appreciate any help.

Join main@WSJTX.groups.io to automatically receive all group messages.