locked Re: Ic-706 ptt not working #WSJTX_config


Don Roden
 

CIV "usually" selects the front microphone, so if you have everything else correct, CIV will keep your audio going to the ACC from ever getting to the rig. ( don't select CIV or CAT in the software ) W4DNR

On 2022-08-04 3:57 pm, Scott Noack wrote:

Thx for all the input. I gotta a lot of experimenting to see if I can
isolate the issue.
Plan for today:
1) try different SignaLink just in case I have bad one (unlikely)
2) try mic RJ45 connector because 13pin din accessory port might be bad and
I know Hand mic and ptt works
3) try digiplan app
4) I already tried digi rig but I can't establish a connection with rig.
I'm currently using CIV and vox, and 13pin accsoory port.
Unlike my xiegu g90 the original IC706 doesn't have a setting to select mic
or accessory input - it's both! I don't know how they mix the two but it is
a know limitation with the original 706
Here is official feedback from SignaLink,
" If you're using CIV/CAT control and you set the PTT Method to anything
other than VOX, then this will cause the exact symptoms that you have. If
you're not running CIV/CAT control then this doesn't apply.
Also, please be sure to try FLdigi or Digipan as I mentioned. We have seen
WSJT-X do something weird with the audio that can cause the issue you have
now."
On Thu, Aug 4, 2022 at 12:07 PM Earl Needham <earl.kd5xb@...> wrote:
I'd put the 706 in FM and tune to an unused frequency at very low power,
maybe even on a dummy load, and see if I could hear the tones on an HT.
Vy 7 3
Earl
KD5XB
e e
On Thu, Aug 4, 2022 at 12:48 PM Tim Dawson <tadawson@...> wrote:
I would wager that either the audio is not outputting at the level you
think it is, or that the '706 is not configured to listen to the correct
input . . . (I know my Yaesu's an be odd this way . . .).
So, verify, somehow, that audio *is* present at the connector going to the '706, and follow the issue accordingly. If nothing, dig in the PC, and if
it is present (and at an appropriate level), dig into the rig.
Tigertronics also might be worth a call, since they support this rig, and
may have some insights.
(This link will take you to thier setup notes as well:
https://www.tigertronics.com/sl_wirebm.htm Note that the '706, 706MK2,
and '706MK2G have some differences, and without digging back into the
groups.io web pages, I don't have your postings of your specific config
handy.)
Oh, and I do see a note at Tigertronics for the '706MK2G, that "Menu #29
muat be set to 1200" . . . not sure if that applies here or not. If all
else fails, call them - Inhave found them to be very helpful!
On August 4, 2022 1:19:43 PM CDT, Don Roden <donroden@...> wrote: I dont need Starbucks, but you need a battery powered speaker to
listen

to the audio input pin on your rig. It's "probably" not there or on the
wrong pin. W4DNR
Starbucks gift card to first person to help solve why tx under wsjtx
control is zero watts?!?
Thx
Scott / KN6UTO
On Wed, Aug 3, 2022 at 7:31 PM Joe Subich, W4TV <lists@...>
wrote:

Signalink is a USB soundcard - it has not CAT capability.
You will need a separate USB to CI-V cable or USB to serial
cable with the Icom CT-17 CI-V converter for CAT.
That said, the IC-706 does not have the capability of switching
between TX/RX by CAT/CI-V Command. You will need to turn on the
PTT function in your SignaLink and set WSJTX for VOX. See the
SignaLink documentation.
73,
... Joe, W4TV
On 2022-08-03 8:57 PM, snoack321@... wrote: I have IC706
original connected via SignaLink and programming cable and can receive just

fine on 20M/FT8. I can use mic in FM to transit 100w/swr 1.2.
However in wsjtx ptt doesn't work and I can't transmit. What setup on
rig or wsjtx is wrong? See pics.

--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

Join main@WSJTX.groups.io to automatically receive all group messages.