locked Re: Ic-706 ptt not working #WSJTX_config


Tim Dawson
 

I would wager that either the audio is not outputting at the level you think it is, or that the '706 is not configured to listen to the correct input . . . (I know my Yaesu's an be odd this way . . .).

So, verify, somehow, that audio *is* present at the connector going to the '706, and follow the issue accordingly. If nothing, dig in the PC, and if it is present (and at an appropriate level), dig into the rig.

Tigertronics also might be worth a call, since they support this rig, and may have some insights.

(This link will take you to thier setup notes as well: https://www.tigertronics.com/sl_wirebm.htm Note that the '706, 706MK2, and '706MK2G have some differences, and without digging back into the groups.io web pages, I don't have your postings of your specific config handy.)

Oh, and I do see a note at Tigertronics for the '706MK2G, that "Menu #29 muat be set to 1200" . . . not sure if that applies here or not. If all else fails, call them - Inhave found them to be very helpful!

On August 4, 2022 1:19:43 PM CDT, Don Roden <donroden@...> wrote:
I dont need Starbucks, but you need a battery powered speaker to listen to the audio input pin on your rig. It's "probably" not there or on the wrong pin. W4DNR

Starbucks gift card to first person to help solve why tx under wsjtx
control is zero watts?!?

Thx

Scott / KN6UTO

On Wed, Aug 3, 2022 at 7:31 PM Joe Subich, W4TV <lists@...> wrote:

Signalink is a USB soundcard - it has not CAT capability.
You will need a separate USB to CI-V cable or USB to serial
cable with the Icom CT-17 CI-V converter for CAT.

That said, the IC-706 does not have the capability of switching
between TX/RX by CAT/CI-V Command. You will need to turn on the
PTT function in your SignaLink and set WSJTX for VOX. See the
SignaLink documentation.

73,

... Joe, W4TV

On 2022-08-03 8:57 PM, snoack321@... wrote: I have IC706 original connected via SignaLink and programming cable and can receive just fine on 20M/FT8. I can use mic in FM to transit 100w/swr
1.2.
However in wsjtx ptt doesn't work and I can't transmit. What setup on rig or wsjtx is wrong? See pics.




--
Sent from my Android device with K-9 Mail. Please excuse my brevity.

Join main@WSJTX.groups.io to automatically receive all group messages.