Re: WSJT does not transmit through the full cycle #FT8


Michael Black
 

Please place this file as described below
https://www.dropbox.com/s/t52ngcalsgnpm8m/wsjtx_log_config.ini?dl=0


    C:\Users\[username]\AppData\Local\WSJT-X
    The WSJT-X_Rigcontrol.log file will be in the same location
    
For Linux put it in  
    ~/.config
    The WSJT-X_Rigcontrol.log file will be here:
    ~/.local/share/WSJT-X
    
Restart WSJT-X and duplicate the problem.
Shut down WSJT-X


Then send me the WSJT-X_RigControl.log file
Mike W9MDB

On Thursday, June 23, 2022 at 04:59:07 PM CDT, Black Michael <mdblack98@...> wrote:





Please place this file as described below
https://www.dropbox.com/s/t52ngcalsgnpm8m/wsjtx_log_config.ini?dl=0

C:\Users\[username]\AppData\Local\WSJT-X
The WSJT-X_Rigcontrol.log file will be in the same location

For Linux put it in  
~/.config
The WSJT-X_Rigcontrol.log file will be here:
~/.local/share/WSJT-X

Restart WSJT-X and duplicate the problem.
Shut down WSJT-X

Then send me the WSJT-X_RigControl.log file
Mike W9MDB









On Thursday, June 23, 2022 at 01:29:30 PM CDT, Jim Patch <jimpatch@...> wrote:





I Hope someone can help.  When I am in a QSO on fT8 everything works fine until the last transmission from me.  It does not transmit through the full transmission cycle. The transmission goes on and then immediately off.  Sometimes, I get through to the other person and many times I don't.  So, if I transmit my 73, there is a quick on transmit and then off---less than a second.  The same happens if my last transmission is the RR.

Any help?

Thanks,

Jim
WA9LJK

Join main@WSJTX.groups.io to automatically receive all group messages.