locked Re: #raspberryPi #WSPR v2.3.0 - Band Hoping Schedule window is not displayed #raspberryPi #WSPR


gareth.pale <gareth.paley@...>
 

Thanks Karl, when I run preferences, Add/Remove Software and type in
"wsjt-x" and it searches for packages and all it finds is v2.3.0.

I've just built a Buster image and I'm gonna boot my PI with this version
because Bob, K4RCG say's he's running that OS rather than the Bullseye
version I've been running. Let's see if Add/Remove Software finds version 2.5.4
for this OS, if not I'll see if I can find the package file and install it
from the command line instead.

Many Thanks
Gareth
de M0WWS

On Sun, Apr 17, 2022 at 6:08 PM Karl Beckman WA8NVW - AFA5VB <
wa8nvw@...> wrote:

GARETH -
It appears that you are working with an old version - the current version
of WSJTx is 2.5.4 and it is already a few months old.

--
Karl WA8NVW OH
WA8NVW@...
in WSJTX@groups.io





Join main@WSJTX.groups.io to automatically receive all group messages.