locked Re: software error #FlexRadio #Windows10 #wsjt-x-crashing


Al Groff
 

More...
  It crashed when I attempted to send my TX 3 response.
AL, K0VM

On 12/16/2021 7:12 PM, Al Groff via groups.io wrote:
( WSJT-X 2.5.3 Win 11/64 )
I too had a WSJT-X crash while attempting to work a / call ( N4CXH/4 ).. I have worked other / calls  with 2.5.3 but that was the first one that crashed.

AL, K0VM



On 12/16/2021 2:40 PM, rcktscientist64 wrote:
Several people including me have had this happen while working a call with “/“ in the call sign.  I’m not aware of a fix yet other than roll back to version 2.5.2.

Bruce - K5WBM

On Dec 16, 2021, at 2:25 PM, n4qwf . <N4QWF1@...> wrote:

This morning I upgraded to WSJT-X version 2.5.3. I also upgraded to JTAlert 2.50.9. All seemed to work smoothly for about an hour. I worked a number of stations using FT8 on both 20m and 15m. Suddenly WSJT-X just disappeared from my screen. It had closed. I tried to reopen it and got an error message. Here is the text from the on screen error window.

Sub-process error
orphaned jt9 process

JtAlert was still open and I closed it normally. I closed DXLab utilities that were open and rebooted the computer. Again all seemed normal for a short while after the reboot then the same error occurred. I rebooted the computer and reverted to WSJT-X 2.5.2 and I am still running  JTAlert 2.50.9 and everything has been normal now for the last 5-6 hours.

I am using Windows 10 64 bit operating system, DXLab suite and my radio is a Flex 5000.

Thanks <<John N4QWF








Join main@WSJTX.groups.io to automatically receive all group messages.