locked Re: RPi Zero 2 W - WSJTX WSPR decoding timeout ? #WSPR


Roland
 
Edited

I started with live decode performance testing (Band hopping) using WSJT-X 2.51 on the Pi Zero 2. I ran into an issue where Spots don't get uploaded to wsprnet. It seems to happen when large amounts of Spots were decoded for example on 20m. I do see all the decoded Spots in the local ALL_WSPR.TXT but not in the Database.

Here is an example, Spots in the ALL_WSPR.txt
211102 1350  -8  0.28  14.0969990  G4GCI IO90 37           0  0.62  1  1    0  0   1     1   601
211102 1350 -12  0.54  14.0970057  EA6DT JM19 23          -2  0.36  1  1    0  0   3     1   440
211102 1350 -26  0.37  14.0970216  W4WLO EM50 33           3  0.13  1  1    0  1  34     1   810
211102 1350 -24  0.66  14.0970291  5T5PA IL10 23          -1  0.22  2  1    0  1  35     1   810
211102 1350  -7  0.66  14.0970390  SM7PNV JO66 23          0  0.30  1  1    0  0  10     1   362
211102 1350  -8  0.37  14.0970412  G4PCI IO81 33           0  0.18  1  1    0  0   9     4   404
211102 1350 -12  0.49  14.0970529  G8ORM IO93 27           0  0.35  1  1    0  0   2     1   590
211102 1350  14  1.69  14.0970787  M0JFG IO82 43           0  0.78  1  1    0  0   0     1   754
211102 1350   1  0.28  14.0970950  EA6ALL JM19 23         -1  0.52  1  1    0  0   4     1   498
211102 1350  -5  0.37  14.0971129  M0GUC IO82 23           0  0.45  1  1    0  0   4     1   564
211102 1350  -6  0.32  14.0971162  OZ8PZ JO47 23           1  0.23  1  1    0  0  22    10   103
211102 1350 -18  0.28  14.0971173  M0JBA IO93 20           0  0.32  2  1    0  0  31   139   -20
211102 1350  -5  0.79  14.0971205  OZ1BZS JO46 37         -1  0.45  1  1    0  0   3     1   514
211102 1350  -8  0.79  14.0971234  EI8ETB IO51 23         -1  0.38  1  1   56  1  39     1   810
211102 1350 -19  0.58  14.0971360  GM1BAN IO88 23          0  0.19  1  1    0  0  15     1   355
211102 1350  -7  0.32  14.0971431  M0UNI IO82 33           0  0.55  1  1    0  0   3     1   522
211102 1350 -20  0.37  14.0971450  PA3BTI JO22 43          0  0.29  2  1    0  0  19     2   215
211102 1350 -17 -0.62  14.0971600  M0WWS IO94 27           0  0.34  1  1    0  0  12     1   334
211102 1350 -16  0.32  14.0971764  VK3MO QF22 37           0  0.24  1  1    0  0  11     1   344
211102 1350 -32  1.69  14.0971788  M0JFG IO82 43           0  0.15  3  2  -24  1  38     1   810
211102 1350 -21  0.66  14.0971798  004YOZ ME33 27          0  0.27  2  1    8  0  33   447  -120

Looking at the Database on wspr.rocks those Spots are completely missing. Just an example it also happens on other Bands. Internet connection is stable
Looking for ways to troubleshoot from here.

Thanks
Roland
 

Join main@WSJTX.groups.io to automatically receive all group messages.