locked WSJT-X 2.5.1 installation error #install


Geoff,G4FKA
 

I have just tried to install v2.5.1 and get an error with respect to file Qt5core.dll. Any ideas? Using Windows 10 and all previous WSJT-X versions have installed correctly. Currently using v2.5.0. 

Geoff G4FKA

Join main@WSJTX.groups.io to automatically receive all group messages.