locked Re: TS-590SG setup issues on Linux #linux #install


Bill Somerville
 

On 18/10/2021 03:47, Jay wrote:

Also-

 

I was using my TS-590sg with my Rpi4 flawlessly. I have read about a hamlib incompatibility error, and I was trying to update my rpi4 to the latest version of WSJTx and I received an error saying that the file could not be downloaded? I am connected to the internet. I downloaded the 32 bit arm version, and during installation I get the error about error downloading. Although I think it I get the pi working, I will have the same problem with the audio being routed through the microphone.

Hi Jay,

what Hamlib incompatibility are you referring to?

Downloading the installer and installing it are two separate operations. I doubt there is a download error while running the installer, what is the exact error message you are getting, and what did you type that  caused it?

73
Bill
G4WJS.

Join main@WSJTX.groups.io to automatically receive all group messages.