locked Re: #install #Yaesu #WindowsXP #install #Yaesu #WindowsXP


Alan G4ZFQ
 

It is running on an older Dell Optiplex desktop.  The OS is XP Prefessional with service pack 3.
Tom,

Older versions here https://sourceforge.net/projects/wsjt/files/

I guess you'll have to check, maybe some modes have changed but older like WSPR will still work, perhaps not quite so well.

73 Alan G4ZFQ

Join main@WSJTX.groups.io to automatically receive all group messages.